<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-GB">
<head>


<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<title>Brenntag Food &amp; Nutrition Announces Agreement with Axiom Foods for its Vegan Line in South America - vegconomist - the vegan business magazine</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://vegconomist.com/?p=47696" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brenntag Food &amp; Nutrition Announces Agreement with Axiom Foods for its Vegan Line in South America - vegconomist - the vegan business magazine" />
<meta property="og:description" content="The Latin American division of food ingredient supplier Brenntag Food &amp; Nutrition announces a new agreement with Axiom Foods for the distribution of its plant-based protein line in Argentina, Peru, Chile, and Bolivia. The agreement [...]" />
<meta property="og:url" content="https://vegconomist.com/?p=47696" />
<meta property="og:site_name" content="vegconomist - the vegan business magazine" />
<meta property="article:publisher" content="http://facebook.com/vegconomist/" />
<meta property="article:published_time" content="2021-03-30T04:24:36+00:00" />
<meta property="article:modified_time" content="2021-03-29T15:09:45+00:00" />
<meta property="og:image" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/©-Brenntag-Food-Nutrition.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="508" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Emma Clarkson">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="2 minutes">

<link rel="amphtml" href="https://vegconomist.com/companies-and-portraits/brenntag-food-nutrition-announces-agreement-with-axiom-foods-for-its-vegan-line-in-south-america/amp/" /><meta name="generator" content="AMP for WP 1.0.76.6" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//vegconom.de' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="vegconomist - the vegan business magazine &raquo; Feed" href="https://vegconomist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="vegconomist - the vegan business magazine &raquo; Comments Feed" href="https://vegconomist.com/comments/feed/" />
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://vegconomist.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='sl-css-css' href='https://vegconomist.com/wp-content/plugins/stylish-links/css/sl.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sl-icons-css' href='https://vegconomist.com/wp-content/plugins/stylish-links/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='embed-privacy-css' href='https://vegconomist.com/wp-content/plugins/embed-privacy/assets/style/embed-privacy.min.css?ver=1614766773' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://vegconomist.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://vegconomist.com/wp-content/themes/mh-magazine/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css' href='https://vegconomist.com/wp-content/themes/mh-magazine-child/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://vegconomist.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://vegconomist.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://vegconomist.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://vegconomist.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/embed-privacy/assets/js/embed-privacy.min.js?ver=1614766772' id='embed-privacy-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.0' id='advanced-ads-advanced-js-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js' defer></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/vegconomist.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":47696,"token":"8a2e8b22c3","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js' defer></script>
<link rel="https://api.w.org/" href="https://vegconomist.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vegconomist.com/wp-json/wp/v2/posts/47696" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vegconomist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vegconomist.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://vegconomist.com/?p=47696' />


<style type="text/css" id="vegco-layer-custom-css"></style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://vegconomist.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
<script data-ad-client="ca-pub-5381701904612253" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style type="text/css" id="wp-custom-css">
			a:hover {
    text-decoration: underline;
}

.vegco-right-sidebar-half-page.advads-sticky > img { max-width: inherit !important; }

.mh-carousel-layout2 .flex-direction-nav { display: block; }

h5 {
	line-height: 1.6;
	margin-top: 30px;
}

h2 {
	font-size: 18px;
}

h3 {
	font-size: 17px;
}

h5 {
	font-size: 17px;
	color: black;
}

tr:nth-child(even) {background-color: #f2f2f2;}

::selection {
  background: #70AD0D; /* WebKit/Blink Browsers */
}
::-moz-selection {
  background: #70AD0D; /* Gecko Browsers */
}

mark {
  background-color: #81b800;
  color: black;
}

#ngg-prev-16, #ngg-prev-17 {

     width: 100px;

     height: 30px; 

} 



a.ngg-browser-prev, a.ngg-browser-next {

     display: block;

     height: 100%; 

    width: 100%; 

    text-decoration: none; 

}

/*flexible spacer for the North American and European News "Buttons" */
.parent {
  display: flex;
}

.spacer {
  flex-grow: 1;
}

.mh-custom-posts-small-title {
	font-size: 15px;
	
}

figcaption {
	font-size: 13px; 
}
.embed-privacy-inner a {
	text-shadow: none !important;
}
		</style>
<style type="text/css" title="dynamic-css" class="options-output">a.stylish-link, li.stylish-link > a{color:#000000;}a.stylish-link, li.stylish-link > a{background-color:transparent;}a.stylish-link i, li.stylish-link > a i{color:#dd9fb0;}a.stylish-link:hover, li.stylish-link > a:hover{background-color:transparent;}a.stylish-link:hover i, li.stylish-link > a:hover i{color:#dd3360;}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-47696 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout5 mh-widget-layout1 aa-prefix-vegco-" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div class="mh-widget mh-header-1 vegco-widget"><div class="vegco-29b54d230e390177ba40c533b1ed48c8 vegco-header-billboard-widget" id="vegco-29b54d230e390177ba40c533b1ed48c8"></div></div></aside>
<div class="mh-container mh-container-outer">


<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-date mh-header-date-top">
March 30, 2021 </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-top">
<form role="search" method="get" class="search-form" action="https://vegconomist.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://vegconomist.com/" class="custom-logo-link" rel="home"><img width="480" height="137" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20137'%3E%3C/svg%3E" class="custom-logo" alt="vegconomist (often misspelled as veconomist) - the vegan business magazine logo" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" /><noscript><img width="480" height="137" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" class="custom-logo" alt="vegconomist (often misspelled as veconomist) - the vegan business magazine logo" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a></div>
</div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-22087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22087"><a>News by Region</a>
<ul class="sub-menu">
<li id="menu-item-21319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21319"><a href="https://vegconomist.com/europe/">Europe</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21318"><a href="https://vegconomist.com/north-america/">North America</a></li>
<li id="menu-item-22088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22088"><a href="https://vegconomist.com/asia/">Asia</a></li>
</ul>
</li>
<li id="menu-item-2335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335"><a href="https://vegconomist.com/category/interviews/">Interviews</a></li>
<li id="menu-item-45704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45704"><a href="https://vegconomist.com/category/investments/">Investments</a></li>
<li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="https://vegconomist.com/category/products-and-launches/">Products &amp; Launches</a></li>
<li id="menu-item-8270" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8270"><a href="https://vegconomist.com/category/companies-and-portraits/">Companies &amp; Portraits</a></li>
<li id="menu-item-1279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1279"><a href="https://vegconomist.com/category/food-and-beverage/">Food &amp; Beverage</a></li>
<li id="menu-item-8265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8265"><a href="https://vegconomist.com/category/market-and-trends/">Market &amp; Trends</a></li>
<li id="menu-item-9204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9204"><a href="https://vegconomist.com/category/trade/">Trade</a></li>
<li id="menu-item-1345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1345"><a href="https://vegconomist.com/category/fashion-und-beauty/">Fashion &amp; Beauty</a></li>
<li id="menu-item-31259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31259"><a href="https://vegconomist.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-31261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31261"><a href="https://vegconomist.com/category/science/">Science</a></li>
<li id="menu-item-1342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1342"><a>more</a>
<ul class="sub-menu">
<li id="menu-item-9202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9202"><a href="https://vegconomist.com/category/society/">Society</a></li>
<li id="menu-item-9200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9200"><a href="https://vegconomist.com/category/marketing-and-media/">Marketing &amp; Media</a></li>
<li id="menu-item-9198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9198"><a href="https://vegconomist.com/category/fairs-and-events/">Fairs &amp; Events</a></li>
<li id="menu-item-8271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8271"><a href="https://vegconomist.com/category/gastronomy-and-catering/">Gastronomy &amp; Catering</a></li>
<li id="menu-item-9203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9203"><a href="https://vegconomist.com/category/studies-and-numbers/">Studies &amp; Numbers</a></li>
<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://vegconomist.com/category/startups/">Startups</a></li>
<li id="menu-item-9201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9201"><a href="https://vegconomist.com/category/politics/">Politics</a></li>
<li id="menu-item-9199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9199"><a href="https://vegconomist.com/category/health/">Health</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-icons-header-container"><ul id="menu-social-icons-header" class="menu"><li id="menu-item-18233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18233"><a href="https://linkedin.com/company/18543244/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-18234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18234"><a href="https://facebook.com/vegconomist/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6134"><a href="https://vegconom.de/vegconomistcom/?feed=rss2"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://vegconomist.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://vegconomist.com/category/companies-and-portraits/" itemprop="url"><span itemprop="title">Companies &amp; Portraits</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Brenntag Food &amp; Nutrition Announces Agreement with Axiom Foods for its Vegan Line in South America</nav>
<article id="post-47696" class="post-47696 post type-post status-publish format-standard has-post-thumbnail hentry category-companies-and-portraits tag-axiom-foods tag-brenntag tag-brenntag-food-nutrition tag-brenntag-group tag-eu tag-latin-america tag-south-america">
<header class="entry-header clearfix"><div class="vegco-57fdbed65ed8916baf68209fab80d1d3 vegco-before-title" id="vegco-57fdbed65ed8916baf68209fab80d1d3"></div><h1 class="entry-title">Brenntag Food &amp; Nutrition Announces Agreement with Axiom Foods for its Vegan Line in South America</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://vegconomist.com/2021/03/">March 30, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://vegconomist.com/category/companies-and-portraits/" rel="category tag">Companies &amp; Portraits</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Brenntag Food &amp; Nutrition" title="Brenntag Food &amp; Nutrition" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/©-Brenntag-Food-Nutrition-678x381.jpg" /><noscript><img src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/©-Brenntag-Food-Nutrition-678x381.jpg" alt="Brenntag Food &amp; Nutrition" title="Brenntag Food &amp; Nutrition" /></noscript>
<figcaption class="wp-caption-text">© Brenntag Food &amp; Nutrition</figcaption>
</figure>
<body data-rsssl=1><p>The Latin American division of food ingredient supplier <a href="https://food-nutrition.brenntag.com/global/en/" class="stylish-link">Brenntag Food &amp; Nutrition</a> announces a new agreement with <a href="http://axiomfoods.com/" class="stylish-link">Axiom Foods</a> for the distribution of its plant-based protein line in <a href="https://vegconomist.com/politics/president-of-argentina-will-give-up-meat-if-paul-mccartney-sings-for-him/" class="stylish-link">Argentina</a>, Peru, <a href="https://vegconomist.com/companies-and-portraits/notco-aiming-to-reach-a-billion-in-upcoming-ipo-as-first-unicorn-company-in-chile/" class="stylish-link">Chile</a>, and Bolivia.</p>
<p>The agreement will extend both companies’ commitment to provide the food industry with plant-based alternatives to dairy and allergen-free vegetable proteins. These would be used for the production of foods, beverages and nutraceuticals, from cereal bars to dairy-free yoghurts. Raw materials used to make Axiom’s products include rice, peas, oats and sacha inchi.</p><div class="vegco-b33a37fb0c27adaf3c175713383a78ff vegco-content-injection-mobile-replacement-for-med-rect-sidebar-top" id="vegco-b33a37fb0c27adaf3c175713383a78ff"></div>
<figure id="attachment_47704" aria-describedby="caption-attachment-47704" style="width: 1024px" class="wp-caption aligncenter"><img class="wp-image-47704 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" alt="Brenntag Food &amp; Nutrition" width="1024" height="1024" data-lazy-srcset="https://vegconomist.com/wp-content/uploads/sites/3/Brenntag-Food-Nutrition-1024x1024.jpg 1024w, https://vegconomist.com/wp-content/uploads/sites/3/Brenntag-Food-Nutrition-300x300.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/Brenntag-Food-Nutrition-150x150.jpg 150w, https://vegconomist.com/wp-content/uploads/sites/3/Brenntag-Food-Nutrition-768x768.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/Brenntag-Food-Nutrition.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://vegconomist.com/wp-content/uploads/sites/3/Brenntag-Food-Nutrition-1024x1024.jpg"><noscript><img class="wp-image-47704 size-large" src="https://vegconomist.com/wp-content/uploads/sites/3/Brenntag-Food-Nutrition-1024x1024.jpg" alt="Brenntag Food &amp; Nutrition" width="1024" height="1024" srcset="https://vegconomist.com/wp-content/uploads/sites/3/Brenntag-Food-Nutrition-1024x1024.jpg 1024w, https://vegconomist.com/wp-content/uploads/sites/3/Brenntag-Food-Nutrition-300x300.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/Brenntag-Food-Nutrition-150x150.jpg 150w, https://vegconomist.com/wp-content/uploads/sites/3/Brenntag-Food-Nutrition-768x768.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/Brenntag-Food-Nutrition.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript><figcaption id="caption-attachment-47704" class="wp-caption-text">© Brenntag Food &amp; Nutrition</figcaption></figure>
<p>“This Axiom line is an important addition to our product portfolio as it helps to meet and strengthen the growing demand for meat and dairy ingredients and alternatives. This agreement is also a breakthrough where our customers will benefit from the combination of Axiom’s plant-based proteins as well as our technical and sales teams,” commented Florencia Pisetta – Commercial Manager Food &amp; Nutrition Southern Cone Latin America.</p>
<p>Brenntag Food &amp; Nutrition is part of the Brenntag Group and has a presence in 77 countries and 30 application and development centres.</p><script src="https://vegconom.de/vegconomistcom/wp-content/cache/min/3/9874135784ad37ab88aab56f7f35bedb.js" data-minify="1" defer></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'637fd8e66d7deca6',m:'9e062845a2209af53154cbaf050f28337e4e0eab-1617091677-1800-ARydwpWq21MI/HD7VMBcaYey7EJ3Ol34q7tQLcXb7kmVBzNbCyuqEW3pidcCCPt3oJT++StjX6xMnPWegOrscCsjcCFgvSJir5PsYPvLuoDMErFMTvgKlQqtf1dvfj1Bmcv1k8R81ZB1X2Uw1WvZyjZ0Zjajt4nqxowlpAcK39xxBXVDAKxTtTVG3oZjR1TC1msytr/l+MNgXx06zvnf2jWfrKVpSanIGDTPam9373MqoS7aLjeK46BAY+wa19zAFNuUxmX6smFvdwIhEHumTBg=',s:[0xa387a9ac0f,0x59ea28ffde],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"637fd8e66d7deca6","si":10,"r":1,"version":"2021.3.0"}'></script>
</body><div class="shariff shariff-align-flex-start shariff-widget-align-flex-start" data-services="twitter%7Cfacebook" data-url="https%3A%2F%2Fvegconomist.com%2Fcompanies-and-portraits%2Fbrenntag-food-nutrition-announces-agreement-with-axiom-foods-for-its-vegan-line-in-south-america%2F" data-timestamp="1617037785" data-hidezero="1" data-backendurl="https://vegconomist.com/wp-json/shariff/v1/share_counts?"><div class="ShariffHeadline">Share article:</div><ul class="shariff-buttons theme-white orientation-horizontal buttonsize-medium"><li class="shariff-button linkedin shariff-nocustomcolor" style="background-color:#1488bf"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fvegconomist.com%2Fcompanies-and-portraits%2Fbrenntag-food-nutrition-announces-agreement-with-axiom-foods-for-its-vegan-line-in-south-america%2F&title=Brenntag%20Food%20%26%20Nutrition%20Announces%20Agreement%20with%20Axiom%20Foods%20for%20its%20Vegan%20Line%20in%20South%20America" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#0077b5; color:#0077b5" target="_blank"><span class="shariff-icon" style="fill:#0077b5"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path fill="#0077b5" d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z" /></svg></span><span class="shariff-text" style="color:#0077b5">share</span>&nbsp;</a></li><li class="shariff-button twitter shariff-nocustomcolor" style="background-color:#32bbf5"><a href="https://twitter.com/share?url=https%3A%2F%2Fvegconomist.com%2Fcompanies-and-portraits%2Fbrenntag-food-nutrition-announces-agreement-with-axiom-foods-for-its-vegan-line-in-south-america%2F&text=Brenntag%20Food%20%26%20Nutrition%20Announces%20Agreement%20with%20Axiom%20Foods%20for%20its%20Vegan%20Line%20in%20South%20America" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#55acee; color:#55acee" target="_blank"><span class="shariff-icon" style="fill:#55acee"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#55acee" d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z" /></svg></span><span class="shariff-text" style="color:#55acee">tweet</span>&nbsp;</a></li><li class="shariff-button facebook shariff-nocustomcolor" style="background-color:#4273c8"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegconomist.com%2Fcompanies-and-portraits%2Fbrenntag-food-nutrition-announces-agreement-with-axiom-foods-for-its-vegan-line-in-south-america%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="nofollow" class="shariff-link" style="; background-color:#3b5998; color:#3b5998" target="_blank"><span class="shariff-icon" style="fill:#3b5998"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path fill="#3b5998" d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z" /></svg></span><span class="shariff-text" style="color:#3b5998">share</span>&nbsp;</a></li><li class="shariff-button telegram shariff-nocustomcolor" style="background-color:#4084A6"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fvegconomist.com%2Fcompanies-and-portraits%2Fbrenntag-food-nutrition-announces-agreement-with-axiom-foods-for-its-vegan-line-in-south-america%2F&text=Brenntag%20Food%20%26%20Nutrition%20Announces%20Agreement%20with%20Axiom%20Foods%20for%20its%20Vegan%20Line%20in%20South%20America" title="Share on Telegram" aria-label="Share on Telegram" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#0088cc; color:#0088cc" target="_blank"><span class="shariff-icon" style="fill:#0088cc"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#0088cc" d="M30.8 6.5l-4.5 21.4c-.3 1.5-1.2 1.9-2.5 1.2L16.9 24l-3.3 3.2c-.4.4-.7.7-1.4.7l.5-7L25.5 9.2c.6-.5-.1-.8-.9-.3l-15.8 10L2 16.7c-1.5-.5-1.5-1.5.3-2.2L28.9 4.3c1.3-.5 2.3.3 1.9 2.2z" /></svg></span><span class="shariff-text" style="color:#0088cc">share</span>&nbsp;</a></li><li class="shariff-button whatsapp shariff-nocustomcolor" style="background-color:#5cbe4a"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fvegconomist.com%2Fcompanies-and-portraits%2Fbrenntag-food-nutrition-announces-agreement-with-axiom-foods-for-its-vegan-line-in-south-america%2F%20Brenntag%20Food%20%26%20Nutrition%20Announces%20Agreement%20with%20Axiom%20Foods%20for%20its%20Vegan%20Line%20in%20South%20America" title="Share on Whatsapp" aria-label="Share on Whatsapp" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#34af23; color:#34af23" target="_blank"><span class="shariff-icon" style="fill:#34af23"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#34af23" d="M17.6 17.4q0.2 0 1.7 0.8t1.6 0.9q0 0.1 0 0.3 0 0.6-0.3 1.4-0.3 0.7-1.3 1.2t-1.8 0.5q-1 0-3.4-1.1-1.7-0.8-3-2.1t-2.6-3.3q-1.3-1.9-1.3-3.5v-0.1q0.1-1.6 1.3-2.8 0.4-0.4 0.9-0.4 0.1 0 0.3 0t0.3 0q0.3 0 0.5 0.1t0.3 0.5q0.1 0.4 0.6 1.6t0.4 1.3q0 0.4-0.6 1t-0.6 0.8q0 0.1 0.1 0.3 0.6 1.3 1.8 2.4 1 0.9 2.7 1.8 0.2 0.1 0.4 0.1 0.3 0 1-0.9t0.9-0.9zM14 26.9q2.3 0 4.3-0.9t3.6-2.4 2.4-3.6 0.9-4.3-0.9-4.3-2.4-3.6-3.6-2.4-4.3-0.9-4.3 0.9-3.6 2.4-2.4 3.6-0.9 4.3q0 3.6 2.1 6.6l-1.4 4.2 4.3-1.4q2.8 1.9 6.2 1.9zM14 2.2q2.7 0 5.2 1.1t4.3 2.9 2.9 4.3 1.1 5.2-1.1 5.2-2.9 4.3-4.3 2.9-5.2 1.1q-3.5 0-6.5-1.7l-7.4 2.4 2.4-7.2q-1.9-3.2-1.9-6.9 0-2.7 1.1-5.2t2.9-4.3 4.3-2.9 5.2-1.1z" /></svg></span><span class="shariff-text" style="color:#34af23">share</span>&nbsp;</a></li><li class="shariff-button mailto shariff-nocustomcolor" style="background-color:#a8a8a8"><a href="/cdn-cgi/l/email-protection#81bee3eee5f8bce9f5f5f1f2a4b2c0a4b3c7a4b3c7f7e4e6e2eeefeeece8f2f5afe2eeeca4b3c7e2eeecf1e0efe8e4f2ace0efe5acf1eef3f5f3e0e8f5f2a4b3c7e3f3e4efeff5e0e6ace7eeeee5aceff4f5f3e8f5e8eeeface0efefeef4efe2e4f2ace0e6f3e4e4ece4eff5acf6e8f5e9ace0f9e8eeecace7eeeee5f2ace7eef3ace8f5f2acf7e4e6e0efacede8efe4ace8efacf2eef4f5e9ace0ece4f3e8e2e0a4b3c7a7f2f4e3ebe4e2f5bcc3f3e4efeff5e0e6a4b3b1c7eeeee5a4b3b1a4b3b7a4b3b1cff4f5f3e8f5e8eeefa4b3b1c0efefeef4efe2e4f2a4b3b1c0e6f3e4e4ece4eff5a4b3b1f6e8f5e9a4b3b1c0f9e8eeeca4b3b1c7eeeee5f2a4b3b1e7eef3a4b3b1e8f5f2a4b3b1d7e4e6e0efa4b3b1cde8efe4a4b3b1e8efa4b3b1d2eef4f5e9a4b3b1c0ece4f3e8e2e0" title="Send by email" aria-label="Send by email" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#999; color:#999"><span class="shariff-icon" style="fill:#999"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#999" d="M32 12.7v14.2q0 1.2-0.8 2t-2 0.9h-26.3q-1.2 0-2-0.9t-0.8-2v-14.2q0.8 0.9 1.8 1.6 6.5 4.4 8.9 6.1 1 0.8 1.6 1.2t1.7 0.9 2 0.4h0.1q0.9 0 2-0.4t1.7-0.9 1.6-1.2q3-2.2 8.9-6.1 1-0.7 1.8-1.6zM32 7.4q0 1.4-0.9 2.7t-2.2 2.2q-6.7 4.7-8.4 5.8-0.2 0.1-0.7 0.5t-1 0.7-0.9 0.6-1.1 0.5-0.9 0.2h-0.1q-0.4 0-0.9-0.2t-1.1-0.5-0.9-0.6-1-0.7-0.7-0.5q-1.6-1.1-4.7-3.2t-3.6-2.6q-1.1-0.7-2.1-2t-1-2.5q0-1.4 0.7-2.3t2.1-0.9h26.3q1.2 0 2 0.8t0.9 2z" /></svg></span><span class="shariff-text" style="color:#999">email</span>&nbsp;</a></li></ul></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div></article><div id="comments" class="mh-comments-wrap">
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="mh-widget vegco-widget"><div class="vegco-5404525d12c7432a6d4157627003739b" id="vegco-5404525d12c7432a6d4157627003739b"></div></div><div class="mh-widget vegco-widget"><div class="vegco-19ac9b7f0c2bc12100ca63379c27276a vegco-medium-rectangle-sidebar-top-spot-placement" id="vegco-19ac9b7f0c2bc12100ca63379c27276a"></div></div><div id="mo_optin_widgets-2" class="mh-widget widget_mo_optin_widgets">

<div id='JUiGbyjOap' class="moOptinForm mo-optin-form-sidebar mo-has-email" data-optin-type='sidebar' style=''><div class='mo-optin-form-container' id='JUiGbyjOap_sidebar_container' style='position:relative;margin: 0 auto;'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var JUiGbyjOap = JUiGbyjOap_sidebar = {"optin_uuid":"JUiGbyjOap","optin_campaign_id":41,"optin_campaign_name":"sidebar widget (since July 10, 2020)","optin_type":"sidebar","post_id":15708,"cookie":30,"success_cookie":30,"global_cookie":0,"global_success_cookie":0,"success_message":"Thanks for subscribing!","name_field_required":false,"is_split_test":false,"x_seconds_status":true,"x_seconds_value":3,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup-sidebar\/","pass_lead_data":false,"test_mode":false,"icon_close":false,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam."};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="JUiGbyjOap_sidebar" class="mo-optin-form-wrapper mo-has-email lupinSidebar-container" style="position: relative;margin-right: auto;margin-left: auto;background: #ffffff;border-color: #ffffff;line-height: normal;"><form method="post" class='mo-optin-form' id='JUiGbyjOap_sidebar_form' style='margin:0;'><h2 class="mo-optin-form-headline lupinSidebar-heading" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none; padding: 0;">The vegconomist-newsletter: Information for decision-makers</h2><div class="mo-optin-form-description lupinSidebar-description" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><h4 style="text-align: left;">The vegconomist-newsletter:<br />information for decision-makers</h4><p style="text-align: left;"></p><br><p style="text-align: left;">Subscribe for the <strong>vegconomist-newsletter</strong> and <strong>regularly</strong><br />receive the <strong>most important news</strong> from the vegan business world.</p></div><div class="lupinSidebar-form"><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="JUiGbyjOap_sidebar_name_field" class="mo-optin-field mo-optin-form-name-field lupinSidebar-input" style='color: #555555;background-color: #f2f2f2;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="JUiGbyjOap_sidebar_email_field" class="mo-optin-field mo-optin-form-email-field lupinSidebar-input" style="color: #555555;background-color: #f2f2f2;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="JUiGbyjOap_sidebar_submit_button" class="mo-optin-form-submit-button lupinSidebar-submit" style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;" type="submit" value="Subscribe"> </div><input id="JUiGbyjOap_sidebar_cta_button" class="mo-optin-form-cta-button " style="background: #FEC32D;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> </div><div class="mo-optin-form-note lupinSidebar-note" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span>I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter).<br /><u><a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy newsletter</a></u></span></span></label></label></div><input id='JUiGbyjOap_sidebar_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="JUiGbyjOap_sidebar_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none">Thanks for subscribing!</div></div></div></div>
<input id="JUiGbyjOap_sidebar_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1617079006" style="display:none" /></div>
<div id="wpp-56" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4> <div class="wpp-widget-placeholder" data-widget-id="wpp-56"></div>
</div>
<div class="mh-widget vegco-widget"><div class="vegco-f06ce0ff95838bafef98c902de782f6d vegco-medium-rectangle-sidebar-2nd-spot-placement" id="vegco-f06ce0ff95838bafef98c902de782f6d"></div></div><div id="mh_magazine_custom_posts-115" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://vegconomist.com/business-wire/" class="mh-widget-title-link">Business Wire</a></span></h4> <ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-47444 post type-post status-publish format-standard category-businesswire">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://vegconomist.com/businesswire/sakara-life-announces-series-b-fundraise-and-appoints-john-replogle-as-chairman-of-the-board-to-architect-new-cpg-category/" title="Sakara Life Announces Series B Fundraise and Appoints John Replogle As Chairman of the Board to Architect New CPG Category">
Sakara Life Announces Series B Fundraise and Appoints John Replogle As Chairman of the Board to Architect New CPG Category </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://vegconomist.com/2021/03/">March 25, 2021</a></span>
</div>
</div>
<div class="mh-excerpt">New $15 Million Funding Round Fuels Expansion Into New Verticals, Technological Innovation and Sustainability Commitment NEW YORK–(BUSINESS WIRE)–Sakara Life, the direct-to-consumer New York City-based wellness and lifestyle program that is transforming lives by harnessing the <a class="mh-excerpt-more" href="https://vegconomist.com/businesswire/sakara-life-announces-series-b-fundraise-and-appoints-john-replogle-as-chairman-of-the-board-to-architect-new-cpg-category/" title="Sakara Life Announces Series B Fundraise and Appoints John Replogle As Chairman of the Board to Architect New CPG Category">[...]</a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-47288 post type-post status-publish format-standard category-businesswire">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://vegconomist.com/businesswire/india-meat-substitutes-quorn-tempeh-tofu-seitan-and-others-market-forecast-opportunities-2016-2020-2021-2027-researchandmarkets-com/" title="India Meat Substitutes (Quorn, Tempeh, Tofu, Seitan and Others) Market, Forecast &amp; Opportunities, 2016-2020 &amp; 2021-2027 &#8211; ResearchAndMarkets.com">
India Meat Substitutes (Quorn, Tempeh, Tofu, Seitan and Others) Market, Forecast &amp; Opportunities, 2016-2020 &amp; 2021-2027 &#8211; ResearchAndMarkets.com </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://vegconomist.com/2021/03/">March 23, 2021</a></span>
</div>
</div>
<div class="mh-excerpt">DUBLIN–(BUSINESS WIRE)–The “India Meat Substitutes Market, By Product (Quorn, Tempeh, Tofu, Seitan and others), By Source (Soy, Wheat, Pea and Others), By Type (Concentrates, Isolates, Textured), By Form (Solid Vs Liquid), By Company, By Region, <a class="mh-excerpt-more" href="https://vegconomist.com/businesswire/india-meat-substitutes-quorn-tempeh-tofu-seitan-and-others-market-forecast-opportunities-2016-2020-2021-2027-researchandmarkets-com/" title="India Meat Substitutes (Quorn, Tempeh, Tofu, Seitan and Others) Market, Forecast &amp; Opportunities, 2016-2020 &amp; 2021-2027 &#8211; ResearchAndMarkets.com">[...]</a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-47128 post type-post status-publish format-standard category-businesswire">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://vegconomist.com/businesswire/footprint-invites-expert-advisory-board-to-scale-the-companys-mission-of-creating-a-healthy-planet-with-healthy-people/" title="Footprint Invites Expert Advisory Board to Scale the Company’s Mission of Creating a Healthy Planet With Healthy People">
Footprint Invites Expert Advisory Board to Scale the Company’s Mission of Creating a Healthy Planet With Healthy People </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://vegconomist.com/2021/03/">March 19, 2021</a></span>
</div>
</div>
<div class="mh-excerpt">GILBERT, Ariz.–(BUSINESS WIRE)–Footprint, a sustainable technology firm specializing in materials science engineering, today announced the appointment of Craig Leeson, Darin Olien, Dr. Leonardo Trasande, and Lina Constantinovici to the Footprint Advisory Board. This group offers <a class="mh-excerpt-more" href="https://vegconomist.com/businesswire/footprint-invites-expert-advisory-board-to-scale-the-companys-mission-of-creating-a-healthy-planet-with-healthy-people/" title="Footprint Invites Expert Advisory Board to Scale the Company’s Mission of Creating a Healthy Planet With Healthy People">[...]</a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-47125 post type-post status-publish format-standard category-businesswire">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://vegconomist.com/businesswire/wheat-protein-market-by-product-application-form-and-region-global-forecast-to-2026-researchandmarkets-com/" title="Wheat Protein Market by Product, Application, Form and Region &#8211; Global Forecast to 2026 &#8211; ResearchAndMarkets.com">
Wheat Protein Market by Product, Application, Form and Region &#8211; Global Forecast to 2026 &#8211; ResearchAndMarkets.com </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://vegconomist.com/2021/03/">March 19, 2021</a></span>
</div>
</div>
<div class="mh-excerpt">DUBLIN–(BUSINESS WIRE)–The “Wheat Protein Market by Product (Wheat Gluten, Wheat Protein Isolate, Textured Wheat Protein, Hydrolyzed Wheat Protein), Application (Bakery, Pet Food, Nutritional Bars, Processed Meat, Meat Analogs), Form (Dry, Liquid), and Region – Global <a class="mh-excerpt-more" href="https://vegconomist.com/businesswire/wheat-protein-market-by-product-application-form-and-region-global-forecast-to-2026-researchandmarkets-com/" title="Wheat Protein Market by Product, Application, Form and Region &#8211; Global Forecast to 2026 &#8211; ResearchAndMarkets.com">[...]</a></div> </div>
</div>
</li> </ul></div> </aside> </div>
</div>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-11668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11668"><a href="https://vegconomist.de">Deutsch</a></li>
<li id="menu-item-38588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38588"><a href="https://vegconomist.es/">Español</a></li>
<li id="menu-item-40709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40709"><a href="https://vegconomist.hk/">正體中文</a></li>
<li id="menu-item-40710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40710"><a href="https://vegconomist.cn/">简体中文</a></li>
<li id="menu-item-936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-936"><a href="https://vegconomist.com/about-us/">About us</a></li>
<li id="menu-item-967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-967"><a href="https://vegconomist.com/rate-card/">Rate card</a></li>
<li id="menu-item-918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-918"><a href="https://vegconomist.com/imprint/">Imprint</a></li>
<li id="menu-item-1518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1518"><a href="https://vegconomist.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3053"><a href="https://vegconomist.com/contact/">Contact</a></li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
© 2021 vegconomist - a brand of vegconom GmbH
</p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script>
		var advanced_ads_ga_UID = 'UA-120382384-2';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><style type="text/css">a.stylish-link, li.stylish-link > a {background-image: linear-gradient(#FFFFFF,#FFFFFF),linear-gradient(#FFFFFF,#FFFFFF),linear-gradient(#000000,#000000)}a.stylish-link:hover, li.stylish-link > a:hover {background-image: linear-gradient(#FFFFFF,#FFFFFF),linear-gradient(#FFFFFF,#FFFFFF),linear-gradient(transparent,transparent)}a.stylish-link, li.stylish-link > a {text-shadow: 0.03em 0 #FFFFFF, -0.03em 0 #FFFFFF, 0 0.03em #FFFFFF, 0 -0.03em #FFFFFF, 0.06em 0 #FFFFFF, -0.06em 0 #FFFFFF, 0.09em 0 #FFFFFF, -0.09em 0 #FFFFFF, 0.12em 0 #FFFFFF, -0.12em 0 #FFFFFF, 0.15em 0 #FFFFFF, -0.15em 0 #FFFFFF;}a.stylish-link, li.stylish-link > a {background-size: .05em 1px,.05em 1px,1px 1px;}a.stylish-link, li.stylish-link > a {background-position:0 95%,100% 95%,0 85%;}a.stylish-link:hover, li.stylish-link > a:hover {color:#81b800!important;}a.stylish-link, 
li.stylish-link > a { 
    /* applies to all links that are set to be styled by the plugin */

    font-weight:normal;


    /* ... */

}
</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR3QG3W');</script>

<meta name="twitter:card" content="summary" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120382384-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-120382384-2', { 'anonymize_ip': true });
</script>
<amp-analytics type="gtag" data-credentials="include">
<script type="application/json">
{
  "vars" : {
    "gtag_id": "UA-120382384-2",
    "config" : {
      "UA-120382384-2": { "groups": "default" }
    }
  }
}
</script>
</amp-analytics><link rel='stylesheet' id='shariffcss-css' href='https://vegconomist.com/wp-content/plugins/shariff/css/shariff.min.css?ver=4.6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/themes/mh-magazine-child/script.js?ver=5.6' id='chld-theme-custom-script-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/shariff/js/shariff.min.js?ver=4.6.5' id='shariffjs-js' defer></script>
<div class="vegco-6c635c317436dc6b6442e0832f743f6c vegco-above-header-mobile" id="vegco-6c635c317436dc6b6442e0832f743f6c"></div><div class="vegco-88d9c1eaedbc6c196429a25c76d962c2 vegco-after-content-has-visto-la-version-de-vegconomist-en-espanol-haz-click-aqui-para-descubrir-vegconomist-es" id="vegco-88d9c1eaedbc6c196429a25c76d962c2"></div><script>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</script>

<div id='mWhbAQRyLo' class="moOptinForm mo-optin-form-lightbox mo-has-email" data-optin-type='lightbox' style='display: none;position: fixed;zoom: 1;text-align: center;z-index: 99999999;left: 0;top: 0;width: 100%;padding: 0 10px;height: 100%;overflow: auto;background: rgba(0,0,0,0.7)'><div class='mo-optin-form-container' id='mWhbAQRyLo_lightbox_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var mWhbAQRyLo = mWhbAQRyLo_lightbox = {"optin_uuid":"mWhbAQRyLo","optin_campaign_id":38,"optin_campaign_name":"popup on exit new","optin_type":"lightbox","post_id":32620,"cookie":30,"success_cookie":9999,"global_cookie":0,"global_success_cookie":0,"success_message":"","name_field_required":false,"is_split_test":false,"x_seconds_status":true,"x_seconds_value":3,"exit_intent_status":true,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup-popup\/","pass_lead_data":false,"test_mode":false,"icon_close":true,"body_close":true,"keyClose":true,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"You need to agree that we can use your mail address for the purpose of sending you a newsletter regularly.","honeypot_error":"Your submission has been flagged as potential spam."};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="mWhbAQRyLo_lightbox" class="mo-optin-form-wrapper mo-has-email mo-baremetal-container" style="position: relative;margin-right: auto;margin-left: auto;background: #f0f0f0;border-color: #f0f0f0;line-height: normal;"><form method="post" class='mo-optin-form' id='mWhbAQRyLo_lightbox_form' style='margin:0;'><h2 class="mo-optin-form-headline " style="color: #222222;font-family: Arimo, Helvetica, Arial, sans-serif; padding: 0;">The vegconomist-newsletter<br />information for decision-makers</h2><div class="mo-optin-form-description mo-baremetal-description" style="color: #000000;font-family: Muli, Helvetica, Arial, sans-serif;"><p style="text-align: center;"><span style="line-height: 20px;">Subscribe for the <b>vegconomist-newsletter</b> and <b>regularly</b> </span>receive the <b>most important news</b> from the vegan business world.</p><ul><li>Interviews</li><li>Market reports &amp; trends</li><li>Startups</li><li>Products &amp; Launches</li><li>&amp; much more</li></ul></div><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="mWhbAQRyLo_lightbox_name_field" class="mo-optin-field mo-optin-form-name-field " style='color: #222222;height: auto;font-family: Consolas, Lucida Console, monospace;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="mWhbAQRyLo_lightbox_email_field" class="mo-optin-field mo-optin-form-email-field " style="color: #222222;height: auto;font-family: Consolas, Lucida Console, monospace;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="mWhbAQRyLo_lightbox_submit_button" class="mo-optin-form-submit-button " style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;" type="submit" value="Join"> </div><input id="mWhbAQRyLo_lightbox_cta_button" class="mo-optin-form-cta-button " style="background: #0073b7;color: #ffffff;height: auto;text-shadow: none;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> <div class="mo-optin-form-note mo-baremetal-note" style="color: #000000;font-family: 'Source Sans Pro', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span><span style="color: #000000; font-family: 'open sans', Helvetica, Arial, sans-serif; font-size: 14px;">I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter).<br /><a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy Newsletter</a></span></span></span></label></label></div><input id='mWhbAQRyLo_lightbox_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="mWhbAQRyLo_lightbox_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none"></div></div></div></div>
<input id="mWhbAQRyLo_lightbox_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1617079006" style="display:none" /><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://vegconomist.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script type="text/javascript">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</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":47696,"postSlug":"brenntag-food-nutrition-announces-agreement-with-axiom-foods-for-its-vegan-line-in-south-america","cats":"companies-and-portraits"};
                			</script><script src="https://vegconom.de/vegconomistcom/wp-content/cache/min/3/9874135784ad37ab88aab56f7f35bedb.js" data-minify="1" defer></script></body>
</html>
