<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-GB">
<head>


<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<title>Plant-Based &quot;Waygu&quot; Beef Launches at Largest Sushi Chain in the US - vegconomist - the vegan business magazine</title>
<meta name="description" content="Canadian company Top Tier Foods is to launch its vegan waygu beef at Advanced Fresh Concepts, the largest sushi franchise in the US." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://vegconomist.com/food-and-beverage/plant-based-waygu-beef-launches-at-largest-sushi-chain-in-the-us/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Plant-Based &quot;Waygu&quot; Beef Launches at Largest Sushi Chain in the US - vegconomist - the vegan business magazine" />
<meta property="og:description" content="Canadian company Top Tier Foods is to launch its vegan waygu beef at Advanced Fresh Concepts, the largest sushi franchise in the US." />
<meta property="og:url" content="https://vegconomist.com/food-and-beverage/plant-based-waygu-beef-launches-at-largest-sushi-chain-in-the-us/" />
<meta property="og:site_name" content="vegconomist - the vegan business magazine" />
<meta property="article:publisher" content="http://facebook.com/vegconomist/" />
<meta property="article:published_time" content="2021-02-15T06:00:21+00:00" />
<meta property="article:modified_time" content="2021-02-14T09:40:34+00:00" />
<meta property="og:image" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Top-Tier-Foodsfirst.jpg" />
<meta property="og:image:width" content="672" />
<meta property="og:image:height" content="448" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="bethany">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="1 minute">

<link rel="amphtml" href="https://vegconomist.com/food-and-beverage/plant-based-waygu-beef-launches-at-largest-sushi-chain-in-the-us/amp/" /><meta name="generator" content="AMP for WP 1.0.73" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//vegconom.de' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="vegconomist - the vegan business magazine &raquo; Feed" href="https://vegconomist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="vegconomist - the vegan business magazine &raquo; Comments Feed" href="https://vegconomist.com/comments/feed/" />
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://vegconomist.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='sl-css-css' href='https://vegconomist.com/wp-content/plugins/stylish-links/css/sl.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sl-icons-css' href='https://vegconomist.com/wp-content/plugins/stylish-links/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='embed-privacy-css' href='https://vegconomist.com/wp-content/plugins/embed-privacy/assets/style/embed-privacy.min.css?ver=1612401839' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://vegconomist.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://vegconomist.com/wp-content/themes/mh-magazine/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css' href='https://vegconomist.com/wp-content/themes/mh-magazine-child/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://vegconomist.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://vegconomist.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://vegconomist.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://vegconomist.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/embed-privacy/assets/js/embed-privacy.min.js?ver=1612401839' id='embed-privacy-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.3' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.22.2' id='advanced-ads-advanced-js-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8' id='advanced-ads-responsive-js' defer></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/vegconomist.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":45302,"token":"5226c9948a","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.3' id='advanced_ads_pro/visitor_conditions-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.3' id='advanced-ds-pro/front-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js' defer></script>
<link rel="https://api.w.org/" href="https://vegconomist.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vegconomist.com/wp-json/wp/v2/posts/45302" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vegconomist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vegconomist.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://vegconomist.com/?p=45302' />


<style type="text/css" id="advads-layer-custom-css"></style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://vegconomist.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
<script data-ad-client="ca-pub-5381701904612253" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style type="text/css" id="wp-custom-css">
			a:hover {
    text-decoration: underline;
}

.vegco-right-sidebar-half-page.advads-sticky > img { max-width: inherit !important; }

.mh-carousel-layout2 .flex-direction-nav { display: block; }

h5 {
	line-height: 1.6;
	margin-top: 30px;
}

h2 {
	font-size: 18px;
}

h3 {
	font-size: 17px;
}

h5 {
	font-size: 17px;
	color: black;
}

tr:nth-child(even) {background-color: #f2f2f2;}

::selection {
  background: #70AD0D; /* WebKit/Blink Browsers */
}
::-moz-selection {
  background: #70AD0D; /* Gecko Browsers */
}

mark {
  background-color: #81b800;
  color: black;
}

#ngg-prev-16, #ngg-prev-17 {

     width: 100px;

     height: 30px; 

} 



a.ngg-browser-prev, a.ngg-browser-next {

     display: block;

     height: 100%; 

    width: 100%; 

    text-decoration: none; 

}

/*flexible spacer for the North American and European News "Buttons" */
.parent {
  display: flex;
}

.spacer {
  flex-grow: 1;
}

.mh-custom-posts-small-title {
	font-size: 15px;
	
}

figcaption {
	font-size: 13px; 
}
.embed-privacy-inner a {
	text-shadow: none !important;
}
		</style>
<style type="text/css" title="dynamic-css" class="options-output">a.stylish-link, li.stylish-link > a{color:#000000;}a.stylish-link, li.stylish-link > a{background-color:transparent;}a.stylish-link i, li.stylish-link > a i{color:#dd9fb0;}a.stylish-link:hover, li.stylish-link > a:hover{background-color:transparent;}a.stylish-link:hover i, li.stylish-link > a:hover i{color:#dd3360;}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-45302 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout5 mh-widget-layout1 aa-prefix-vegco-" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div class="mh-widget mh-header-1 vegco-widget"><div class="vegco-94d9c71e09802f7936e03c893ed93e2c" id="vegco-94d9c71e09802f7936e03c893ed93e2c"></div></div></aside>
<div class="mh-container mh-container-outer">


<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-date mh-header-date-top">
February 15, 2021 </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-top">
<form role="search" method="get" class="search-form" action="https://vegconomist.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://vegconomist.com/" class="custom-logo-link" rel="home"><img width="480" height="137" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20137'%3E%3C/svg%3E" class="custom-logo" alt="vegconomist (often misspelled as veconomist) - the vegan business magazine logo" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" /><noscript><img width="480" height="137" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" class="custom-logo" alt="vegconomist (often misspelled as veconomist) - the vegan business magazine logo" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a></div>
</div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-22087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22087"><a>News by Region</a>
<ul class="sub-menu">
<li id="menu-item-21319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21319"><a href="https://vegconomist.com/europe/">Europe</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21318"><a href="https://vegconomist.com/north-america/">North America</a></li>
<li id="menu-item-22088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22088"><a href="https://vegconomist.com/asia/">Asia</a></li>
</ul>
</li>
<li id="menu-item-2335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335"><a href="https://vegconomist.com/category/interviews/">Interviews</a></li>
<li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8268"><a href="https://vegconomist.com/category/products-and-launches/">Products &#038; Launches</a></li>
<li id="menu-item-8270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8270"><a href="https://vegconomist.com/category/companies-and-portraits/">Companies &#038; Portraits</a></li>
<li id="menu-item-1279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1279"><a href="https://vegconomist.com/category/food-and-beverage/">Food &#038; Beverage</a></li>
<li id="menu-item-8265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8265"><a href="https://vegconomist.com/category/market-and-trends/">Market &#038; Trends</a></li>
<li id="menu-item-9204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9204"><a href="https://vegconomist.com/category/trade/">Trade</a></li>
<li id="menu-item-1345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1345"><a href="https://vegconomist.com/category/fashion-und-beauty/">Fashion &#038; Beauty</a></li>
<li id="menu-item-31259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31259"><a href="https://vegconomist.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-31260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31260"><a href="https://vegconomist.com/category/environment/">Environment</a></li>
<li id="menu-item-31261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31261"><a href="https://vegconomist.com/category/science/">Science</a></li>
<li id="menu-item-1342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1342"><a>more</a>
<ul class="sub-menu">
<li id="menu-item-9202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9202"><a href="https://vegconomist.com/category/society/">Society</a></li>
<li id="menu-item-9200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9200"><a href="https://vegconomist.com/category/marketing-and-media/">Marketing &#038; Media</a></li>
<li id="menu-item-9198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9198"><a href="https://vegconomist.com/category/fairs-and-events/">Fairs &#038; Events</a></li>
<li id="menu-item-8271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8271"><a href="https://vegconomist.com/category/gastronomy-and-catering/">Gastronomy &#038; Catering</a></li>
<li id="menu-item-9203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9203"><a href="https://vegconomist.com/category/studies-and-numbers/">Studies &#038; Numbers</a></li>
<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://vegconomist.com/category/startups/">Startups</a></li>
<li id="menu-item-9201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9201"><a href="https://vegconomist.com/category/politics/">Politics</a></li>
<li id="menu-item-9199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9199"><a href="https://vegconomist.com/category/health/">Health</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-icons-header-container"><ul id="menu-social-icons-header" class="menu"><li id="menu-item-18233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18233"><a href="https://linkedin.com/company/18543244/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-18234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18234"><a href="https://facebook.com/vegconomist/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6134"><a href="https://vegconom.de/vegconomistcom/?feed=rss2"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://vegconomist.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://vegconomist.com/category/food-and-beverage/" itemprop="url"><span itemprop="title">Food &amp; Beverage</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Plant-Based &#8220;Waygu&#8221; Beef Launches at Largest Sushi Chain in the US</nav>
<article id="post-45302" class="post-45302 post type-post status-publish format-standard has-post-thumbnail hentry category-food-and-beverage tag-advanced-fresh-concepts tag-na tag-top-tier-foods tag-vegan-wagyu tag-vegan-waygu-beef tag-wagyu-beef tag-waygu">
<header class="entry-header clearfix"><div class="vegco-dc402a4d07511a2cc82fddb24e29f48a vegco-before-title" id="vegco-dc402a4d07511a2cc82fddb24e29f48a"></div><h1 class="entry-title">Plant-Based &#8220;Waygu&#8221; Beef Launches at Largest Sushi Chain in the US</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://vegconomist.com/2021/02/">February 15, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://vegconomist.com/category/food-and-beverage/" rel="category tag">Food &amp; Beverage</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Top Tier Foods waygu" title="Top Tier Foods waygu" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Top-Tier-Foodsfirst-672x381.jpg" /><noscript><img src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Top-Tier-Foodsfirst-672x381.jpg" alt="Top Tier Foods waygu" title="Top Tier Foods waygu" /></noscript>
<figcaption class="wp-caption-text">©Top Tier Foods </figcaption>
</figure>
<body data-rsssl=1><p>Canadian plant-based company <a href="https://toptierfoods.com/" class="stylish-link">Top Tier Foods</a> is to launch its vegan <em>waygu</em> beef at <a href="https://advancedfreshconcepts.com/" class="stylish-link">Advanced Fresh Concepts</a>, the largest sushi franchise in the US.</p>
<p><span id="more-45302"></span></p>
<p><em>Waygu </em>is a plant-based version of wagyu, a type of luxury Japanese beef. Like conventional wagyu, it is made in Japan using traditional Japanese seasonings.</p><div class="vegco-92ab3109a3411d3fcccea9ebeaf961de vegco-content-injection-mobile-replacement-for-med-rect-sidebar-top" id="vegco-92ab3109a3411d3fcccea9ebeaf961de"></div>
<p>AFC is owned by one of Japan’s largest foodservice companies, Zensho Holdings. It has over 4000 locations in North America, and the <em>waygu </em>will be available at a select number of them. This will include franchises in the Rouses Supermarkets chain in Louisiana.</p>
<p>Top Tier Foods says the launch is a trial and will be the first real test for the product.</p>
<figure id="attachment_35665" aria-describedby="caption-attachment-35665" style="width: 750px" class="wp-caption aligncenter"><img class="wp-image-35665 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20750'%3E%3C/svg%3E" alt="waygu toptierfoods" width="750" height="750" data-lazy-srcset="https://vegconomist.com/wp-content/uploads/sites/3/waygu2.jpg 750w, https://vegconomist.com/wp-content/uploads/sites/3/waygu2-300x300.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/waygu2-150x150.jpg 150w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://vegconomist.com/wp-content/uploads/sites/3/waygu2.jpg"><noscript><img class="wp-image-35665 size-full" src="https://vegconomist.com/wp-content/uploads/sites/3/waygu2.jpg" alt="waygu toptierfoods" width="750" height="750" srcset="https://vegconomist.com/wp-content/uploads/sites/3/waygu2.jpg 750w, https://vegconomist.com/wp-content/uploads/sites/3/waygu2-300x300.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/waygu2-150x150.jpg 150w" sizes="(max-width: 750px) 100vw, 750px"></noscript><figcaption id="caption-attachment-35665" class="wp-caption-text">©toptierfoods</figcaption></figure>
<p>When the <em>waygu</em> was first launched last year, it experienced immediate success. One Japanese master chef said he was highly impressed by it and <a href="https://vegconomist.com/interviews/top-tier-foods-chef-toju-thought-he-was-eating-real-wagyu-beef-not-something-made-of-plants/" class="stylish-link">wouldn’t have guessed it was plant-based</a>.</p>
<p>Australian company JAT Oppenheimer also <a href="https://vegconomist.com/market-and-trends/australias-jat-oppenheimer-launches-vegan-wagyu-beef-australian-meat-farmers-call-it-offensive-and-nonsensical/" class="stylish-link">launched vegan wagyu beef</a> last year, sparking backlash from beef farmers who opposed the use of the name for a plant-based product.</p>
<p>“This trial will hopefully be the beginning of a long and successful partnership between AFC, Zensho Holdings and Top Tier Foods,” said Top Tier Foods president Blair Bullus. “With an ever-increasing demand for plant-based alternatives, we believe Top Tier Foods can help fill that demand with unique products that offer both quality and sustainability for Zensho’s global clientele.”</p><script src="https://vegconom.de/vegconomistcom/wp-content/cache/min/3/2abd24ce9058383e77e05587b4bf31a5.js" data-minify="1" defer></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'621f71167c2c298e',m:'3dd5a53b3f3c22af217c90e53819d63a59243cc9-1613396437-1800-ASUCenuIZ61jzuD4nJcOnVgsP8w6Kbt85JgnCa7+Y9sFgPJgTB3sN7b9BNgMZ9jf/Ko4Ewt9MUCUmozjzUYvkSmVuyUjEgLh53KsCfEmYtcNnCN6h4GK4cjWr7ELQIQ8U5PHviILkBRsjuG7Xn8tb529NXa1T8EV85Q4YKjAyzCl/AjLe/89QFaNsl7KZZUcq59WwuuxJT09Ej2rkWc9kNfs3Z+GadU0vmG7AEdpmE8S',s:[0xaa7f344f70,0x48eb68f0d3],}})();</script></body><div class="shariff shariff-align-flex-start shariff-widget-align-flex-start" data-services="twitter%7Cfacebook" data-url="https%3A%2F%2Fvegconomist.com%2Ffood-and-beverage%2Fplant-based-waygu-beef-launches-at-largest-sushi-chain-in-the-us%2F" data-timestamp="1613299234" data-hidezero="1" data-backendurl="https://vegconomist.com/wp-json/shariff/v1/share_counts?"><div class="ShariffHeadline">Share article:</div><ul class="shariff-buttons theme-white orientation-horizontal buttonsize-medium"><li class="shariff-button linkedin shariff-nocustomcolor" style="background-color:#1488bf"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fvegconomist.com%2Ffood-and-beverage%2Fplant-based-waygu-beef-launches-at-largest-sushi-chain-in-the-us%2F&title=Plant-Based%20%E2%80%9CWaygu%E2%80%9D%20Beef%20Launches%20at%20Largest%20Sushi%20Chain%20in%20the%20US" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#0077b5; color:#0077b5" target="_blank"><span class="shariff-icon" style="fill:#0077b5"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path fill="#0077b5" d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z" /></svg></span><span class="shariff-text" style="color:#0077b5">share</span>&nbsp;</a></li><li class="shariff-button twitter shariff-nocustomcolor" style="background-color:#32bbf5"><a href="https://twitter.com/share?url=https%3A%2F%2Fvegconomist.com%2Ffood-and-beverage%2Fplant-based-waygu-beef-launches-at-largest-sushi-chain-in-the-us%2F&text=Plant-Based%20%E2%80%9CWaygu%E2%80%9D%20Beef%20Launches%20at%20Largest%20Sushi%20Chain%20in%20the%20US" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#55acee; color:#55acee" target="_blank"><span class="shariff-icon" style="fill:#55acee"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#55acee" d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z" /></svg></span><span class="shariff-text" style="color:#55acee">tweet</span>&nbsp;</a></li><li class="shariff-button facebook shariff-nocustomcolor" style="background-color:#4273c8"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegconomist.com%2Ffood-and-beverage%2Fplant-based-waygu-beef-launches-at-largest-sushi-chain-in-the-us%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="nofollow" class="shariff-link" style="; background-color:#3b5998; color:#3b5998" target="_blank"><span class="shariff-icon" style="fill:#3b5998"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path fill="#3b5998" d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z" /></svg></span><span class="shariff-text" style="color:#3b5998">share</span>&nbsp;</a></li><li class="shariff-button telegram shariff-nocustomcolor" style="background-color:#4084A6"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fvegconomist.com%2Ffood-and-beverage%2Fplant-based-waygu-beef-launches-at-largest-sushi-chain-in-the-us%2F&text=Plant-Based%20%E2%80%9CWaygu%E2%80%9D%20Beef%20Launches%20at%20Largest%20Sushi%20Chain%20in%20the%20US" title="Share on Telegram" aria-label="Share on Telegram" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#0088cc; color:#0088cc" target="_blank"><span class="shariff-icon" style="fill:#0088cc"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#0088cc" d="M30.8 6.5l-4.5 21.4c-.3 1.5-1.2 1.9-2.5 1.2L16.9 24l-3.3 3.2c-.4.4-.7.7-1.4.7l.5-7L25.5 9.2c.6-.5-.1-.8-.9-.3l-15.8 10L2 16.7c-1.5-.5-1.5-1.5.3-2.2L28.9 4.3c1.3-.5 2.3.3 1.9 2.2z" /></svg></span><span class="shariff-text" style="color:#0088cc">share</span>&nbsp;</a></li><li class="shariff-button whatsapp shariff-nocustomcolor" style="background-color:#5cbe4a"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fvegconomist.com%2Ffood-and-beverage%2Fplant-based-waygu-beef-launches-at-largest-sushi-chain-in-the-us%2F%20Plant-Based%20%E2%80%9CWaygu%E2%80%9D%20Beef%20Launches%20at%20Largest%20Sushi%20Chain%20in%20the%20US" title="Share on Whatsapp" aria-label="Share on Whatsapp" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#34af23; color:#34af23" target="_blank"><span class="shariff-icon" style="fill:#34af23"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#34af23" d="M17.6 17.4q0.2 0 1.7 0.8t1.6 0.9q0 0.1 0 0.3 0 0.6-0.3 1.4-0.3 0.7-1.3 1.2t-1.8 0.5q-1 0-3.4-1.1-1.7-0.8-3-2.1t-2.6-3.3q-1.3-1.9-1.3-3.5v-0.1q0.1-1.6 1.3-2.8 0.4-0.4 0.9-0.4 0.1 0 0.3 0t0.3 0q0.3 0 0.5 0.1t0.3 0.5q0.1 0.4 0.6 1.6t0.4 1.3q0 0.4-0.6 1t-0.6 0.8q0 0.1 0.1 0.3 0.6 1.3 1.8 2.4 1 0.9 2.7 1.8 0.2 0.1 0.4 0.1 0.3 0 1-0.9t0.9-0.9zM14 26.9q2.3 0 4.3-0.9t3.6-2.4 2.4-3.6 0.9-4.3-0.9-4.3-2.4-3.6-3.6-2.4-4.3-0.9-4.3 0.9-3.6 2.4-2.4 3.6-0.9 4.3q0 3.6 2.1 6.6l-1.4 4.2 4.3-1.4q2.8 1.9 6.2 1.9zM14 2.2q2.7 0 5.2 1.1t4.3 2.9 2.9 4.3 1.1 5.2-1.1 5.2-2.9 4.3-4.3 2.9-5.2 1.1q-3.5 0-6.5-1.7l-7.4 2.4 2.4-7.2q-1.9-3.2-1.9-6.9 0-2.7 1.1-5.2t2.9-4.3 4.3-2.9 5.2-1.1z" /></svg></span><span class="shariff-text" style="color:#34af23">share</span>&nbsp;</a></li><li class="shariff-button mailto shariff-nocustomcolor" style="background-color:#a8a8a8"><a href="/cdn-cgi/l/email-protection#80bfe2efe4f9bde8f4f4f0f3a5b3c1a5b2c6a5b2c6f6e5e7e3efeeefede9f3f4aee3efeda5b2c6e6efefe4ade1eee4ade2e5f6e5f2e1e7e5a5b2c6f0ece1eef4ade2e1f3e5e4adf7e1f9e7f5ade2e5e5e6adece1f5eee3e8e5f3ade1f4adece1f2e7e5f3f4adf3f5f3e8e9ade3e8e1e9eeade9eeadf4e8e5adf5f3a5b2c6a6f3f5e2eae5e3f4bdd0ece1eef4adc2e1f3e5e4a5b2b0a5c5b2a5b8b0a5b9c3d7e1f9e7f5a5c5b2a5b8b0a5b9c4a5b2b0c2e5e5e6a5b2b0cce1f5eee3e8e5f3a5b2b0e1f4a5b2b0cce1f2e7e5f3f4a5b2b0d3f5f3e8e9a5b2b0c3e8e1e9eea5b2b0e9eea5b2b0f4e8e5a5b2b0d5d3" title="Send by email" aria-label="Send by email" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#999; color:#999"><span class="shariff-icon" style="fill:#999"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#999" d="M32 12.7v14.2q0 1.2-0.8 2t-2 0.9h-26.3q-1.2 0-2-0.9t-0.8-2v-14.2q0.8 0.9 1.8 1.6 6.5 4.4 8.9 6.1 1 0.8 1.6 1.2t1.7 0.9 2 0.4h0.1q0.9 0 2-0.4t1.7-0.9 1.6-1.2q3-2.2 8.9-6.1 1-0.7 1.8-1.6zM32 7.4q0 1.4-0.9 2.7t-2.2 2.2q-6.7 4.7-8.4 5.8-0.2 0.1-0.7 0.5t-1 0.7-0.9 0.6-1.1 0.5-0.9 0.2h-0.1q-0.4 0-0.9-0.2t-1.1-0.5-0.9-0.6-1-0.7-0.7-0.5q-1.6-1.1-4.7-3.2t-3.6-2.6q-1.1-0.7-2.1-2t-1-2.5q0-1.4 0.7-2.3t2.1-0.9h26.3q1.2 0 2 0.8t0.9 2z" /></svg></span><span class="shariff-text" style="color:#999">email</span>&nbsp;</a></li></ul></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div></article><div id="comments" class="mh-comments-wrap">
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_pages-2" class="mh-widget mh_magazine_custom_pages"> <ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix"> </ul></div><div class="mh-widget vegco-widget"><div class="vegco-58b5b9da8c9f8946475e73c4bed34a2e vegco-medium-rectangle-sidebar-top-spot-placement" id="vegco-58b5b9da8c9f8946475e73c4bed34a2e"></div></div><div id="mo_optin_widgets-2" class="mh-widget widget_mo_optin_widgets">

<div id='JUiGbyjOap' class="moOptinForm mo-optin-form-sidebar mo-has-email" data-optin-type='sidebar' style=''><div class='mo-optin-form-container' id='JUiGbyjOap_sidebar_container' style='position:relative;margin: 0 auto;'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var JUiGbyjOap = JUiGbyjOap_sidebar = {"optin_uuid":"JUiGbyjOap","optin_campaign_id":41,"optin_campaign_name":"sidebar widget (since July 10, 2020)","optin_type":"sidebar","post_id":0,"cookie":30,"success_cookie":30,"global_cookie":0,"global_success_cookie":0,"success_message":"Thanks for subscribing! Please check your email for further instructions.","name_field_required":false,"is_split_test":false,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup\/","pass_lead_data":false,"test_mode":false,"icon_close":false,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam.","effects":""};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="JUiGbyjOap_sidebar" class="mo-optin-form-wrapper mo-has-email lupinSidebar-container" style="position: relative;margin-right: auto;margin-left: auto;background: #ffffff;border-color: #ffffff;line-height: normal;"><form method="post" class='mo-optin-form' id='JUiGbyjOap_sidebar_form' style='margin:0;'><h2 class="mo-optin-form-headline lupinSidebar-heading" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none; padding: 0;">The vegconomist-newsletter: Information for decision-makers</h2><div class="mo-optin-form-description lupinSidebar-description" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><h4 style="text-align: left;">The vegconomist-newsletter:<br />information for decision-makers</h4><p style="text-align: left;"></p><br><p style="text-align: left;">Subscribe for the <strong>vegconomist-newsletter</strong> and <strong>regularly</strong><br />receive the <strong>most important news</strong> from the vegan business world.</p></div><div class="lupinSidebar-form"><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="JUiGbyjOap_sidebar_name_field" class="mo-optin-field mo-optin-form-name-field lupinSidebar-input" style='color: #555555;background-color: #f2f2f2;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="JUiGbyjOap_sidebar_email_field" class="mo-optin-field mo-optin-form-email-field lupinSidebar-input" style="color: #555555;background-color: #f2f2f2;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="JUiGbyjOap_sidebar_submit_button" class="mo-optin-form-submit-button lupinSidebar-submit" style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;" type="submit" value="Subscribe"> </div><input id="JUiGbyjOap_sidebar_cta_button" class="mo-optin-form-cta-button " style="background: #FEC32D;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> </div><div class="mo-optin-form-note lupinSidebar-note" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span>I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter).<br /><u><a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy newsletter</a></u></span></span></label></label></div><input id='JUiGbyjOap_sidebar_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="JUiGbyjOap_sidebar_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none">Thanks for subscribing! Please check your email for further instructions.</div></div></div></div>
<input id="JUiGbyjOap_sidebar_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1613396244" style="display:none" /></div>
<div id="wpp-56" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4> <div class="wpp-widget-placeholder" data-widget-id="wpp-56"></div>
</div>
<div class="mh-widget vegco-widget"><div class="vegco-9dd1a9d3a38effd9104e7908a7d0d787" id="vegco-9dd1a9d3a38effd9104e7908a7d0d787"></div></div><div id="mh_magazine_custom_posts-115" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://vegconomist.com/business-wire/" class="mh-widget-title-link">Business Wire</a></span></h4> <ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-45338 post type-post status-publish format-standard category-businesswire">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://vegconomist.com/businesswire/__trashed-37/" title="Rule Breaker Secures Funding From Bimbo Ventures">
Rule Breaker Secures Funding From Bimbo Ventures </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://vegconomist.com/2021/02/">February 15, 2021</a></span>
</div>
</div>
<div class="mh-excerpt">Following Significant Year of Growth, Rule Breaker Snacks Secures First Minority Funding to Drive Future Expansion NEW YORK–(BUSINESS WIRE)–Rule Breaker Snacks®, maker of innovative vegan, gluten-free, allergy-friendly treats today announces Bimbo Ventures, the venture capital <a class="mh-excerpt-more" href="https://vegconomist.com/businesswire/__trashed-37/" title="Rule Breaker Secures Funding From Bimbo Ventures">[...]</a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-45236 post type-post status-publish format-standard category-businesswire">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://vegconomist.com/businesswire/sunopta-announces-oaktree-exchanges-preferred-equity-for-common-stock/" title="SunOpta Announces Oaktree Exchanges Preferred Equity for Common Stock">
SunOpta Announces Oaktree Exchanges Preferred Equity for Common Stock </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://vegconomist.com/2021/02/">February 15, 2021</a></span>
</div>
</div>
<div class="mh-excerpt">MINNEAPOLIS, Minnesota–(BUSINESS WIRE)–SunOpta Inc. (“SunOpta” or the “Company”) (Nasdaq:STKL) (TSX:SOY), a leading healthy food and beverage company focused on plant-based foods and beverages and fruit-based foods and beverages, today announced that funds managed by Oaktree <a class="mh-excerpt-more" href="https://vegconomist.com/businesswire/sunopta-announces-oaktree-exchanges-preferred-equity-for-common-stock/" title="SunOpta Announces Oaktree Exchanges Preferred Equity for Common Stock">[...]</a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-45180 post type-post status-publish format-standard category-businesswire">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://vegconomist.com/businesswire/footprint-invited-to-join-world-economic-forums-global-innovators-community/" title="Footprint Invited to Join World Economic Forum&#8217;s Global Innovators Community">
Footprint Invited to Join World Economic Forum&#8217;s Global Innovators Community </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://vegconomist.com/2021/02/">February 12, 2021</a></span>
</div>
</div>
<div class="mh-excerpt">Footprint is the first sustainable materials science company to join the community GILBERT, Ariz.–(BUSINESS WIRE)–Footprint, a sustainable technology firm specializing in materials science engineering, today announced it will become a member of the World Economic <a class="mh-excerpt-more" href="https://vegconomist.com/businesswire/footprint-invited-to-join-world-economic-forums-global-innovators-community/" title="Footprint Invited to Join World Economic Forum&#8217;s Global Innovators Community">[...]</a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-45171 post type-post status-publish format-standard category-businesswire">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://vegconomist.com/businesswire/chris-paul-partners-with-gopuff-to-make-plant-based-food-more-accessible/" title="Chris Paul Partners with goPuff to Make Plant-Based Food More Accessible">
Chris Paul Partners with goPuff to Make Plant-Based Food More Accessible </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://vegconomist.com/2021/02/">February 12, 2021</a></span>
</div>
</div>
<div class="mh-excerpt">Through the partnership, Chris Paul will help build goPuff’s category for Better For You food and drink with a focus on expanding its assortment of plant-based products PHILADELPHIA &amp; PHOENIX–(BUSINESS WIRE)–#gopuff–NBA All Star Chris Paul <a class="mh-excerpt-more" href="https://vegconomist.com/businesswire/chris-paul-partners-with-gopuff-to-make-plant-based-food-more-accessible/" title="Chris Paul Partners with goPuff to Make Plant-Based Food More Accessible">[...]</a></div> </div>
</div>
</li> </ul></div> </aside> </div>
</div>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-11668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11668"><a href="https://vegconomist.de">Deutsch</a></li>
<li id="menu-item-38588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38588"><a href="https://vegconomist.es/">Español</a></li>
<li id="menu-item-40709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40709"><a href="https://vegconomist.hk/">正體中文</a></li>
<li id="menu-item-40710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40710"><a href="https://vegconomist.cn/">简体中文</a></li>
<li id="menu-item-936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-936"><a href="https://vegconomist.com/about-us/">About us</a></li>
<li id="menu-item-967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-967"><a href="https://vegconomist.com/rate-card/">Rate card</a></li>
<li id="menu-item-918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-918"><a href="https://vegconomist.com/imprint/">Imprint</a></li>
<li id="menu-item-1518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1518"><a href="https://vegconomist.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3053"><a href="https://vegconomist.com/contact/">Contact</a></li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
© 2021 vegconomist - a brand of vegconom GmbH
</p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script>
		var advanced_ads_ga_UID = 'UA-120382384-2';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><style type="text/css">a.stylish-link, li.stylish-link > a {background-image: linear-gradient(#FFFFFF,#FFFFFF),linear-gradient(#FFFFFF,#FFFFFF),linear-gradient(#000000,#000000)}a.stylish-link:hover, li.stylish-link > a:hover {background-image: linear-gradient(#FFFFFF,#FFFFFF),linear-gradient(#FFFFFF,#FFFFFF),linear-gradient(transparent,transparent)}a.stylish-link, li.stylish-link > a {text-shadow: 0.03em 0 #FFFFFF, -0.03em 0 #FFFFFF, 0 0.03em #FFFFFF, 0 -0.03em #FFFFFF, 0.06em 0 #FFFFFF, -0.06em 0 #FFFFFF, 0.09em 0 #FFFFFF, -0.09em 0 #FFFFFF, 0.12em 0 #FFFFFF, -0.12em 0 #FFFFFF, 0.15em 0 #FFFFFF, -0.15em 0 #FFFFFF;}a.stylish-link, li.stylish-link > a {background-size: .05em 1px,.05em 1px,1px 1px;}a.stylish-link, li.stylish-link > a {background-position:0 95%,100% 95%,0 85%;}a.stylish-link:hover, li.stylish-link > a:hover {color:#81b800!important;}a.stylish-link, 
li.stylish-link > a { 
    /* applies to all links that are set to be styled by the plugin */

    font-weight:normal;


    /* ... */

}
</style><div class="vegco-c8d7fb07a617069dd27ab6d0a6c8f445 vegco-survey" id="vegco-c8d7fb07a617069dd27ab6d0a6c8f445"></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR3QG3W');</script>

<meta name="twitter:card" content="summary" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120382384-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-120382384-2', { 'anonymize_ip': true });
</script>
<amp-analytics type="gtag" data-credentials="include">
<script type="application/json">
{
  "vars" : {
    "gtag_id": "UA-120382384-2",
    "config" : {
      "UA-120382384-2": { "groups": "default" }
    }
  }
}
</script>
</amp-analytics><link rel='stylesheet' id='shariffcss-css' href='https://vegconomist.com/wp-content/plugins/shariff/css/shariff.min.css?ver=4.6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.6.1' id='advanced-ads-layer-footer-js-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.5' id='advanced-ads-sticky-footer-js-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/themes/mh-magazine-child/script.js?ver=5.6' id='chld-theme-custom-script-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.12' id='advadsTrackingHandle-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.8.12' id='advadsTrackingGAFront-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/shariff/js/shariff.min.js?ver=4.6.5' id='shariffjs-js' defer></script>
<div class="vegco-148840f70e01ac32695dca99bce7dbd9 vegco-after-content-has-visto-la-version-de-vegconomist-en-espanol-haz-click-aqui-para-descubrir-vegconomist-es" id="vegco-148840f70e01ac32695dca99bce7dbd9"></div><div class="vegco-83ff11eadc8b173e8bd8f4ec608228d9 vegco-custom-position" id="vegco-83ff11eadc8b173e8bd8f4ec608228d9"></div><div class="vegco-4e5785fa4281a2afc2324374b0ef08e1 vegco-make-a-contribution-european-union" id="vegco-4e5785fa4281a2afc2324374b0ef08e1"></div><div class="vegco-f80ac381ca99d7671fc9c2faaf43be1a vegco-make-a-contribution-world-europe-usa" id="vegco-f80ac381ca99d7671fc9c2faaf43be1a"></div><script>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</script>

<div id='SoEuvvoIfx' class="moOptinForm mo-optin-form-slidein mo-has-email mo-slidein-bottom_right" data-optin-type='slidein' style='display: none;position: fixed;bottom: 10px;width: 100%;margin: 0;z-index: 999999999'><div class='mo-optin-form-container' id='SoEuvvoIfx_slidein_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var SoEuvvoIfx = SoEuvvoIfx_slidein = {"optin_uuid":"SoEuvvoIfx","optin_campaign_id":37,"optin_campaign_name":"slide-in box (70%) - Copy","optin_type":"slidein","post_id":40466,"cookie":30,"success_cookie":9999,"global_cookie":0,"global_success_cookie":0,"success_message":"","name_field_required":false,"is_split_test":false,"x_scroll_status":true,"x_scroll_value":70,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup\/","pass_lead_data":false,"test_mode":false,"icon_close":false,"slidein_position":"bottom_right","unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"You need to agree that we can use your mail address for the purpose of sending you a newsletter regularly.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"MOslideInUp"};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="SoEuvvoIfx_slidein" class="mo-optin-form-wrapper mo-has-email mimosa-container" style="position: relative;background: #ffffff;border-color: #dddddd;line-height: normal;"><form method="post" class='mo-optin-form' id='SoEuvvoIfx_slidein_form' style='margin:0;'><a href='#' rel="moOptin:close" title="Close optin form" class="mo-optin-form-close-icon mimosa-optin-form-close" style=''>x</a><div class="mimosa-inner-wrapper"><div class="mo-optin-form-headline mimosa-heading" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;">The vegconomist-newsletter:<br />information for decision-makers</div><div class="mo-optin-form-description mimosa-caption" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><p>Subscribe for the <strong>vegconomist-newsletter</strong> and <strong>regularly</strong> receive the <strong>most important news</strong> from the vegan business world.</p></div><div class="mimosa-form"><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="SoEuvvoIfx_slidein_name_field" class="mo-optin-field mo-optin-form-name-field mimosa-input" style='color: #555555;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="SoEuvvoIfx_slidein_email_field" class="mo-optin-field mo-optin-form-email-field mimosa-input" style="color: #555555;background-color: #ffffff;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="SoEuvvoIfx_slidein_submit_button" class="mo-optin-form-submit-button mimosa-submit" style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;" type="submit" value="Subscribe"> </div><input id="SoEuvvoIfx_slidein_cta_button" class="mo-optin-form-cta-button mimosa-submit" style="background: #ea0c1a;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> </div><div class="mo-optin-form-note mimosa-finePrint" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span>I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter). <a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy newsletter</a></span></span></label></label></div></div><input id='SoEuvvoIfx_slidein_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="SoEuvvoIfx_slidein_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none"></div></div></div></div>
<input id="SoEuvvoIfx_slidein_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1613396244" style="display:none" />

<div id='mWhbAQRyLo' class="moOptinForm mo-optin-form-lightbox mo-has-email" data-optin-type='lightbox' style='display: none;position: fixed;zoom: 1;text-align: center;z-index: 99999999;left: 0;top: 0;width: 100%;padding: 0 10px;height: 100%;overflow: auto;background: rgba(0,0,0,0.7)'><div class='mo-optin-form-container' id='mWhbAQRyLo_lightbox_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var mWhbAQRyLo = mWhbAQRyLo_lightbox = {"optin_uuid":"mWhbAQRyLo","optin_campaign_id":38,"optin_campaign_name":"popup on exit new","optin_type":"lightbox","post_id":35983,"cookie":30,"success_cookie":9999,"global_cookie":0,"global_success_cookie":0,"success_message":"","name_field_required":false,"is_split_test":false,"exit_intent_status":true,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup\/","pass_lead_data":false,"test_mode":false,"icon_close":true,"body_close":true,"keyClose":true,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"You need to agree that we can use your mail address for the purpose of sending you a newsletter regularly.","honeypot_error":"Your submission has been flagged as potential spam.","effects":""};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="mWhbAQRyLo_lightbox" class="mo-optin-form-wrapper mo-has-email mo-baremetal-container" style="position: relative;margin-right: auto;margin-left: auto;background: #f0f0f0;border-color: #f0f0f0;line-height: normal;"><form method="post" class='mo-optin-form' id='mWhbAQRyLo_lightbox_form' style='margin:0;'><h2 class="mo-optin-form-headline " style="color: #222222;font-family: Arimo, Helvetica, Arial, sans-serif; padding: 0;">The vegconomist-newsletter<br />information for decision-makers</h2><div class="mo-optin-form-description mo-baremetal-description" style="color: #000000;font-family: Muli, Helvetica, Arial, sans-serif;"><p style="text-align: center;"><span style="line-height: 20px;">Subscribe for the <b>vegconomist-newsletter</b> and <b>regularly</b> </span>receive the <b>most important news</b> from the vegan business world.</p><ul><li>Interviews</li><li>Market reports &amp; trends</li><li>Startups</li><li>Products &amp; Launches</li><li>&amp; much more</li></ul></div><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="mWhbAQRyLo_lightbox_name_field" class="mo-optin-field mo-optin-form-name-field " style='color: #222222;height: auto;font-family: Consolas, Lucida Console, monospace;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="mWhbAQRyLo_lightbox_email_field" class="mo-optin-field mo-optin-form-email-field " style="color: #222222;height: auto;font-family: Consolas, Lucida Console, monospace;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="mWhbAQRyLo_lightbox_submit_button" class="mo-optin-form-submit-button " style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;" type="submit" value="Join"> </div><input id="mWhbAQRyLo_lightbox_cta_button" class="mo-optin-form-cta-button " style="background: #0073b7;color: #ffffff;height: auto;text-shadow: none;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> <div class="mo-optin-form-note mo-baremetal-note" style="color: #000000;font-family: 'Source Sans Pro', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span><span style="color: #000000; font-family: 'open sans', Helvetica, Arial, sans-serif; font-size: 14px;">I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter).<br /><a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy Newsletter</a></span></span></span></label></label></div><input id='mWhbAQRyLo_lightbox_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="mWhbAQRyLo_lightbox_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none"></div></div></div></div>
<input id="mWhbAQRyLo_lightbox_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1613396244" style="display:none" /><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://vegconomist.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script type="text/javascript">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</script><script src="https://vegconom.de/vegconomistcom/wp-content/cache/min/3/2abd24ce9058383e77e05587b4bf31a5.js" data-minify="1" defer></script></body>
</html>
