<!DOCTYPE html>
<html class="no-js" lang="en-GB" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Veg Capital Invests in Young Chef&#039;s World Cuisine Inspired Vegan Ready Meals - vegconomist - the vegan business magazine</title>
<meta name="description" content="Veg Capital invests in ready meal startup Jam ‘n’ Vegan, a range of culturally inspired dishes inspired by chef Kyle Parchment&#039;s world travels" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://vegconomist.com/investments-finance/investments-acquisitions/veg-capital-invests-in-jam-n-vegan-ready-meals/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Veg Capital Invests in Young Chef&#039;s World Cuisine Inspired Vegan Ready Meals - vegconomist - the vegan business magazine" />
<meta property="og:description" content="Veg Capital invests in ready meal startup Jam ‘n’ Vegan, a range of culturally inspired dishes inspired by chef Kyle Parchment&#039;s world travels" />
<meta property="og:url" content="https://vegconomist.com/investments-finance/investments-acquisitions/veg-capital-invests-in-jam-n-vegan-ready-meals/" />
<meta property="og:site_name" content="vegconomist - the vegan business magazine" />
<meta property="article:publisher" content="http://facebook.com/vegconomist/" />
<meta property="article:tag" content="EU" />
<meta property="article:tag" content="Jam ‘n’ Vegan" />
<meta property="article:tag" content="Matthew Glover" />
<meta property="article:tag" content="ready meals" />
<meta property="article:tag" content="UK" />
<meta property="article:tag" content="Veg Capital" />
<meta property="article:section" content="Investments &amp; Acquisitions" />
<meta property="og:image" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Kyle-headshot.png" />
<meta property="og:image:secure_url" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Kyle-headshot.png" />
<meta property="og:image:width" content="766" />
<meta property="og:image:height" content="784" />
<meta property="og:image:alt" content="Kyle Parchment, founder Jam N&#039; Vegan" />
<meta property="og:image:type" content="image/png" />
<meta property="article:published_time" content="2022-05-17T16:04:47+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Veg Capital Invests in Young Chef&#039;s World Cuisine Inspired Vegan Ready Meals - vegconomist - the vegan business magazine" />
<meta name="twitter:description" content="Veg Capital invests in ready meal startup Jam ‘n’ Vegan, a range of culturally inspired dishes inspired by chef Kyle Parchment&#039;s world travels" />
<meta name="twitter:image" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Kyle-headshot.png" />
<meta name="twitter:label1" content="Time to read" />
<meta name="twitter:data1" content="1 minute" />

<link rel="amphtml" href="https://vegconomist.com/investments-finance/investments-acquisitions/veg-capital-invests-in-jam-n-vegan-ready-meals/amp/" /><meta name="generator" content="AMP for WP 1.0.77.40" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//vegconom.de' />
<link rel="alternate" type="application/rss+xml" title="vegconomist - the vegan business magazine &raquo; Feed" href="https://vegconomist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="vegconomist - the vegan business magazine &raquo; Comments Feed" href="https://vegconomist.com/comments/feed/" />
<script id="vegco-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://vegconomist.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://vegconomist.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='amazonpolly-css' href='https://vegconomist.com/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='crp-style-masonry-css' href='https://vegconomist.com/wp-content/plugins/contextual-related-posts/css/masonry.min.css?ver=1.0.1' media='all' />
<link rel='stylesheet' id='collapscore-css-css' href='https://vegconomist.com/wp-content/plugins/jquery-collapse-o-matic/css/core_style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css' href='https://vegconomist.com/wp-content/plugins/jquery-collapse-o-matic/css/light_style.css?ver=1.6' media='all' />
<link rel='stylesheet' id='simple_spoiler_style-css' href='https://vegconomist.com/wp-content/plugins/simple-spoiler/css/simple-spoiler.min.css?ver=1.2' media='all' />
<link rel='stylesheet' id='cmplz-general-css' href='https://vegconomist.com/wp-content/plugins/complianz-gdpr/assets/css/cookieblocker.min.css?ver=6.1.4' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://vegconomist.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='vegc-style-css' href='https://vegconomist.com/wp-content/themes/vegc/style.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='fa-css' href='https://vegconomist.com/wp-content/themes/vegc/css/font-awesome.css?ver=5.9.3' media='all' />
<script src='https://vegconomist.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://vegconomist.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/mailoptin/src/core/src/assets/js/mobile-detect.min.js?ver=2.2.35.4' id='mo-mobile-detect-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"3","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.33.0' id='advanced-ads-advanced-js-js'></script>
<script id='wpp-json' type="application/json">
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/vegconomist.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/vegconomist.com\/wp-json\/wordpress-popular-posts","ID":73574,"token":"a39248356b","lang":0,"debug":0}
</script>
<script src='https://vegconomist.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script src='https://vegconomist.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.16.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script id='vegc_script-js-extra'>
var php2js = {"templateUrl":"https:\/\/vegconomist.com\/wp-content\/themes\/vegc","siteUrl":"https:\/\/vegconomist.com","customLogoUrl":"https:\/\/vegconom.de\/vegconomistcom\/wp-content\/uploads\/sites\/3\/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png"};
</script>
<script src='https://vegconomist.com/wp-content/themes/vegc/script.js?ver=5.9.3' id='vegc_script-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/stockdio-historical-chart/assets/stockdio_chart_historical-wp.js?ver=2.8.6' id='customChartHistoricalStockdioJs-js'></script>
<link rel="https://api.w.org/" href="https://vegconomist.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vegconomist.com/wp-json/wp/v2/posts/73574" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vegconomist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vegconomist.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://vegconomist.com/?p=73574' />
<link rel="alternate" type="application/json+oembed" href="https://vegconomist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvegconomist.com%2Finvestments-finance%2Finvestments-acquisitions%2Fveg-capital-invests-in-jam-n-vegan-ready-meals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vegconomist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvegconomist.com%2Finvestments-finance%2Finvestments-acquisitions%2Fveg-capital-invests-in-jam-n-vegan-ready-meals%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('vegconomist.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<style type="text/css">
			.spoiler-head {background: #f1f1f1; border: 1px solid #dddddd;}
			.spoiler-body {background: #fbfbfb; border-width: 0 1px 1px 1px; border-style: solid; border-color: #dddddd;}
		</style>
<style>.cmplz-hidden{display:none!important;}</style><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="vegco-layer-custom-css"></style>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var google_tag_params = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["investments-acquisitions","startups-accelerators-incubators"],"pageAttributes":["eu","jam-n-vegan","matthew-glover","ready-meals","uk","veg-capital"],"pagePostAuthor":"Emma Clarkson"};
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["investments-acquisitions","startups-accelerators-incubators"],"pageAttributes":["eu","jam-n-vegan","matthew-glover","ready-meals","uk","veg-capital"],"pagePostAuthor":"Emma Clarkson","google_tag_params":window.google_tag_params};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR3QG3W');//]]>
</script>

 <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
<link rel="icon" href="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-unnamed-270x270.png" />
<style id="wp-custom-css">
			.vegco-after-2nd-paragraph-in-content-desktop-only {
	margin-top: 35px;
	margin-bottom: 35px;
}

.slicknav_nav .slicknav_row {
	padding: 0;
	margin: 0;
}
.slicknav_nav a, .slicknav_nav .slicknav_row {
	padding: 9px 2px;
	margin: 5px 2px;
}
.breadcrumb {
	margin-bottom: 14px;
}
nav .current-page p {
	display: none;
}
.article-widget-container {
	margin-top: 15px!important;
}
/* add menu items near right edge to keep submenu inside #magazine */
.vegc-navigation .menu-item-68023 > ul, .vegc-navigation .menu-item-67413 > ul { right: 0%; top: 100%; left: unset; }
/*  */
#site-header .search-field {
	width: 80%!important;
	min-width: 230px;
}
#menu-main li a {
	padding: 8px;
}
.vegc-main-nav-wrap {
	width: 100%;
}
#social{
	width: 100%;
	padding-right: 14px;;
	font-size: 20px;

}
.header-sidebar-wrapper {
    min-height: unset;
}
#search-bar-wrapper-left-top .searchform {
margin-top: unset;
	margin-right: unset;
	
}
#site-header-top {
    background: white;
    color: black;
    font-size: small;
    padding-top: 12px;
    padding-bottom: 0px;
}

#site-header-mid {
align-items: flex-start;
	padding-bottom: 6px;
}


.vegc-navigation ul li:hover > ul { display: grid; background: white; z-index: 9999; grid-template-columns: 1fr 1fr; justify-content:center; justify-items: center; align-content: center; align-items: center; grid-gap: 7px; margin: 0; }

.vegc-navigation ul ul ul { right: 42%; top: 100%; left: unset; }
.vegc-navigation .sub-menu .menu-item-has-children > a:after { content: '\f107'; margin-left: 10px; }
.all-cat-container{grid-column-start: 0;grid-column-end: 2;color: #81b800!important;}.all-cat-container hr{color: #81b800; background-color: #81b800;}.all-cat-container a {font-weight: 300!important;}

.vegc-navigation ul ul li {
	font-size: 12px;
}

.menu-main li {
	font-size: 14px;
	font-weight:600;

}
.vegc-navigation ul li:hover > ul { display: grid; background: white; z-index: 9999; grid-template-columns: 1fr 1fr; justify-content:center; justify-items: center; align-content: center; align-items: center; }

.menu li {
	padding-left: 0;
}

/*----*/
.secondary-menu ul li:hover > ul { display: block;  z-index: 9999; }
.secondary-menu ul ul { display: none; position: absolute; }
.secondary-menu ul ul li { width: 100%; min-width: 16em; }
.secondary-menu ul ul ul { left: 100%; top: 0; }
.secondary-menu .menu-item-has-children > a:after { font-family: 'FontAwesome'; font-weight: 500; line-height: 1; content: '\f107'; margin-left: 5px; }
.secondary-menu .sub-menu .menu-item-has-children > a:after { content: '\f105'; margin-left: 10px; }

.itkanzlei_first_headline, .post-40 .post-content h1 {
	display: none;
}
.menu-item-67341 a, #menu-item-68538 a {
	color: #81b800 !important;
}
#menu-lang {
	flex-wrap: nowrap !important;
}

#menu-lang li {
	white-space: nowrap;
}

.post-content .post-widget-container {
	border: none !important;
}

.post-content .post-widget-container a {
	text-decoration: none !important;
	line-height: 24px;
}
.post-content .post-widget-container a .preview-post-title {
	font-size: 17px !important;
}
.post-content .post-widget-container a p {
	font-size: 16px !important;
	line-height: 22px !important;
}
.post-content .post-widget-container a:hover {
	text-decoration: none !important;
	color: black;
}

@media (max-width: 820px) {
	#menu-lang {
		flex-wrap: wrap !important;
	}
	.sponsored-posts-widget .small-preview {
	display: block !important;
}
}
.menu-item-68098 a, .menu-item-68099 a, .menu-item-68094 a, .menu-item-68095 a, .menu-item-68096 a, .menu-item-68097 a, .menu-item-68101 a {
		color: #81b800;
}
/* Hide Menu Items on Mobile */
@media (min-width: 1079px) {
	#menu-item-68098, #menu-item-68099, #menu-item-68094, #menu-item-68095, #menu-item-68096, #menu-item-68097, #menu-item-68101 {
		visibility: hidden;
		display: none;
	}
}
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> 
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1652803200'></script></head>
<body data-rsssl=1 data-cmplz=1 class="post-template-default single single-post postid-73574 single-format-standard wp-custom-logo aa-prefix-vegco-" itemscope itemtype="http://schema.org/WebPage">
<li class="widget vegco-widget billboard-widget"><div class="vegco-7a0fdc739e8b917271993db015a453e1 vegco-hpto-showcasing-top-billboard" id="vegco-7a0fdc739e8b917271993db015a453e1"></div></li>
<li class="widget vegco-widget billboard-widget"><div class="vegco-bce836f2932c090c17d7381cd7a9f9c7 vegco-top-of-site-billboard" id="vegco-bce836f2932c090c17d7381cd7a9f9c7"></div></li>
<div id="magazine">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<header id="site-header" role='presentation'>
<div id="site-header-top" class="vegc-row" role='presentation'>
<div class="vegc-col-one-third">
<div aria-hidden="true" id="search-bar-wrapper-left-top" class="vegc-col-full">
<div class="add-to-slicknav header-search-wrapper">
<form aria-label="searchform" class="searchform" method="get" action="https://vegconomist.com/">
<input type="text" aria-label="searchfield" class="search-field" name="s" placeholder="Search ..." value="">
<button aria-label="search" type="submit" value="search"><i class="fa fa-search"></i></button>
</form> </div>
</div>
</div>
<div class="vegc-col-one-third">
<nav class="secondary-menu vegc-col-full add-to-slicknav vegc-navigation" role='presentation'>
<div class="menu-lang-container"><ul id="menu-lang" class="menu"><li id="menu-item-48846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48846"><a href="https://vegconomist.de">Deutsch</a></li>
<li id="menu-item-48847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48847"><a href="https://vegconomist.es">Español</a></li>
<li id="menu-item-48848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48848"><a href="https://vegconomist.fr">Français</a></li>
<li id="menu-item-59354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59354"><a href="https://vegconomist.com/newsletter/">Newsletter</a></li>
<li id="menu-item-59355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59355"><a href="https://vegconomist.com/rate-card/">Rate Card</a></li>
</ul></div> </nav>
</div>
<div class="vegc-col-one-third">
<ul id="social" class="vegc-col-full add-to-slicknav">
<li><a href="https://www.linkedin.com/company/vegconomist/"><i class="fa fa-linkedin" aria-hidden="true"></i></a> </li>
<li><a href="https://www.facebook.com/vegconomist/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://twitter.com/vegconomist"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://t.me/vegconomist_global"><i class="fa fa-telegram" aria-hidden="true"></i></a></li>
<li><a href="https://vegconomist.com/feed/"><i class="fa fa-rss" aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
<div id="site-header-mid" class="vegc-row" role='presentation'>
<div class="vegc-col-one-third">
<div class="header-sidebar-wrapper">
</div>
</div>
<div class="vegc-col-one-third">
<a href="https://vegconomist.com/" class="custom-logo-link" rel="home"><img width="480" height="137" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20137'%3E%3C/svg%3E" class="custom-logo" alt="vegconomist &#8211; the vegan business magazine" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" /><noscript><img width="480" height="137" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" class="custom-logo" alt="vegconomist &#8211; the vegan business magazine" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a> </div>
<div class="vegc-col-one-third">
<div class="header-sidebar-wrapper">
</div>
</div>
</div>
<div class="vegc-row header-bottom">
<div class="vegc-main-nav-wrap vegc-col-full">
<nav class="vegc-navigation vegc-main-nav vegc-container vegc-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-67341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67341"><a href="https://vegconomist.com/all-news/">All News</a></li>
<li id="menu-item-67340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67340"><a href="https://vegconomist.com/category/products-launches/">Products &amp; Launches:</a></li>
<li id="menu-item-67342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67342"><a href="https://vegconomist.com/category/interviews/">Interviews</a></li>
<li id="menu-item-67343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67343"><a href="https://vegconomist.com/category/food-and-beverage/">Food &amp; Beverage</a>
<ul class="sub-menu">
<li id="menu-item-67349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67349"><a href="https://vegconomist.com/category/food-and-beverage/meat-and-fish-alternatives/">Meat- and Fish Alternatives</a></li>
<li id="menu-item-67345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67345"><a href="https://vegconomist.com/category/food-and-beverage/cheese-alternatives/">Cheese Alternatives</a></li>
<li id="menu-item-67350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67350"><a href="https://vegconomist.com/category/food-and-beverage/milk-and-dairy-alternatives/">Milk- and Dairy Alternatives</a></li>
<li id="menu-item-67346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67346"><a href="https://vegconomist.com/category/food-and-beverage/egg-alternatives/">Egg Alternatives</a></li>
<li id="menu-item-67344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67344"><a href="https://vegconomist.com/category/food-and-beverage/beverages/">Beverages</a></li>
<li id="menu-item-67348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67348"><a href="https://vegconomist.com/category/food-and-beverage/ingredients/">Ingredients</a></li>
<li id="menu-item-67352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67352"><a href="https://vegconomist.com/category/food-and-beverage/sweets-snacks/">Sweets &amp; Snacks</a></li>
<li id="menu-item-67351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67351"><a href="https://vegconomist.com/category/food-and-beverage/pet-food/">Pet Food</a></li>
<li id="menu-item-68094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68094"><a href="https://vegconomist.com/category/food-and-beverage/">Food &amp; Beverage</a></li>
</ul>
</li>
<li id="menu-item-67353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67353"><a href="https://vegconomist.com/category/fashion-design-and-beauty/">Fashion, Design &amp; Beauty</a>
<ul class="sub-menu">
<li id="menu-item-67357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67357"><a href="https://vegconomist.com/category/fashion-design-and-beauty/textiles/">Textiles</a></li>
<li id="menu-item-67356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67356"><a href="https://vegconomist.com/category/fashion-design-and-beauty/shoes/">Shoes</a></li>
<li id="menu-item-67355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67355"><a href="https://vegconomist.com/category/fashion-design-and-beauty/leather-alternatives/">Leather Alternatives</a></li>
<li id="menu-item-67354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67354"><a href="https://vegconomist.com/category/fashion-design-and-beauty/cosmetics-bodycare/">Cosmetics &amp; Bodycare</a></li>
<li id="menu-item-68095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68095"><a href="https://vegconomist.com/category/fashion-design-and-beauty/">Fashion, Design &amp; Beauty</a></li>
</ul>
</li>
<li id="menu-item-67408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67408"><a href="https://vegconomist.com/category/startups-accelerators-incubators/">Startups &#038; Incubators</a></li>
<li id="menu-item-67358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67358"><a href="https://vegconomist.com/category/retail-e-commerce/">Retail &amp; E-Commerce</a></li>
<li id="menu-item-67413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67413"><a href="https://vegconomist.com/category/cultivated-cell-cultured-biotechnology/">Cell-Cultured &#038; Biotechnology</a>
<ul class="sub-menu">
<li id="menu-item-67990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67990"><a href="https://vegconomist.com/category/cultivated-cell-cultured-biotechnology/3d-technology/">3D Technology</a></li>
<li id="menu-item-67414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67414"><a href="https://vegconomist.com/category/cultivated-cell-cultured-biotechnology/cultivated-meat/">Cultivated Meat</a></li>
<li id="menu-item-67415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67415"><a href="https://vegconomist.com/category/cultivated-cell-cultured-biotechnology/cultivated-seafood/">Cultivated Seafood</a></li>
<li id="menu-item-67416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67416"><a href="https://vegconomist.com/category/cultivated-cell-cultured-biotechnology/fermentation/">Fermentation</a></li>
<li id="menu-item-68098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68098"><a href="https://vegconomist.com/category/cultivated-cell-cultured-biotechnology/">Cultivated, Cell-Cultured &amp; Biotechnology</a></li>
</ul>
</li>
<li id="menu-item-67359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-67359"><a href="https://vegconomist.com/category/investments-finance/">Investments &amp; Finance</a>
<ul class="sub-menu">
<li id="menu-item-67361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67361"><a href="https://vegconomist.com/category/investments-finance/investments-acquisitions/">Investments &amp; Acquisitions</a></li>
<li id="menu-item-67360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67360"><a href="https://vegconomist.com/category/investments-finance/fundraising/">Fundraising</a></li>
<li id="menu-item-67362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67362"><a href="https://vegconomist.com/category/investments-finance/stock-market/">Stock market</a></li>
<li id="menu-item-68099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-68099"><a href="https://vegconomist.com/category/investments-finance/">Investments &amp; Finance</a></li>
</ul>
</li>
<li id="menu-item-67409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67409"><a href="https://vegconomist.com/category/gastronomy-food-service/">Gastronomy &amp; Food Service</a>
<ul class="sub-menu">
<li id="menu-item-67411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67411"><a href="https://vegconomist.com/category/gastronomy-food-service/fast-food/">Fast Food</a></li>
<li id="menu-item-67412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67412"><a href="https://vegconomist.com/category/gastronomy-food-service/food-service/">Food Service</a></li>
<li id="menu-item-67410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67410"><a href="https://vegconomist.com/category/gastronomy-food-service/delivery-services/">Delivery Services</a></li>
<li id="menu-item-68096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68096"><a href="https://vegconomist.com/category/gastronomy-food-service/">Gastronomy &amp; Food Service</a></li>
</ul>
</li>
<li id="menu-item-68023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68023"><a href="#">more</a>
<ul class="sub-menu">
<li id="menu-item-67417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67417"><a href="https://vegconomist.com/category/agriculture-agribusiness/">Agriculture / Agribusiness</a></li>
<li id="menu-item-67418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67418"><a href="https://vegconomist.com/category/market-and-trends/">Market &amp; Trends</a></li>
<li id="menu-item-67419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67419"><a href="https://vegconomist.com/category/manufacturing-technology/">Manufacturing &amp; Technology</a></li>
<li id="menu-item-67420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67420"><a href="https://vegconomist.com/category/materials/">Materials</a></li>
<li id="menu-item-67421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67421"><a href="https://vegconomist.com/category/sustainability-environment/">Sustainability / Environment</a></li>
<li id="menu-item-67425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67425"><a href="https://vegconomist.com/category/politics-law/">Politics &amp; Law</a></li>
<li id="menu-item-67422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67422"><a href="https://vegconomist.com/category/society/">Society</a>
<ul class="sub-menu">
<li id="menu-item-67435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67435"><a href="https://vegconomist.com/category/society/tourism-travel/">Tourism &amp; Travel</a></li>
<li id="menu-item-67424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67424"><a href="https://vegconomist.com/category/society/charity-campaigns/">Charity &amp; Campaigns</a></li>
<li id="menu-item-67423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67423"><a href="https://vegconomist.com/category/society/celebrities/">Celebrities</a></li>
</ul>
</li>
<li id="menu-item-67426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67426"><a href="https://vegconomist.com/category/marketing-and-media/">Marketing &amp; Media</a></li>
<li id="menu-item-67427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67427"><a href="https://vegconomist.com/category/fairs-and-events/">Fairs &amp; Events</a></li>
<li id="menu-item-67428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67428"><a href="https://vegconomist.com/category/studies-and-numbers/">Studies &amp; Numbers</a></li>
<li id="menu-item-69878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69878"><a href="https://vegconomist.com/category/fungi-mushrooms-mycelium/">Fungi, Mushrooms &amp; Mycelium</a></li>
<li id="menu-item-69877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69877"><a href="https://vegconomist.com/category/algae-microalgae-seaweed/">Algae, Microalgae &amp; Seaweed</a></li>
<li id="menu-item-72669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72669"><a href="https://vegconomist.com/category/health/">Health</a></li>
<li id="menu-item-67429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67429"><a href="https://vegconomist.com/category/company-news/">Company News</a>
<ul class="sub-menu">
<li id="menu-item-67431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67431"><a href="https://vegconomist.com/category/company-news/people/">People</a></li>
<li id="menu-item-67430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67430"><a href="https://vegconomist.com/category/company-news/facts-figures/">Facts &amp; Figures</a></li>
<li id="menu-item-68101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68101"><a href="https://vegconomist.com/category/company-news/">Company News</a></li>
</ul>
</li>
<li id="menu-item-69046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69046"><a href="https://vegconomist.com/category/plantbased-business-hour/">Plantbased Business Hour</a></li>
<li id="menu-item-67432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67432"><a href="https://vegconomist.com/category/other/">Other</a></li>
<li id="menu-item-67434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67434"><a href="https://vegconomist.com/category/business-insiders/">Business Insiders</a></li>
<li id="menu-item-67433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67433"><a href="https://vegconomist.com/category/news-about-vegconomist/">About vegconomist</a></li>
</ul>
</li>
<li id="menu-item-68272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68272"><a href="https://vegconomist.com/new-discover-european-engineering-for-plant-based-excellence/"><font color="#81b800">New! Discover European Engineering for Plant-Based Excellence</font></a></li>
</ul></div> </nav>
</div>
</div>

<script> (function(ss,ex){ window.ldfdr=window.ldfdr||function(){(ldfdr._q=ldfdr._q||[]).push([].slice.call(arguments));}; (function(d,s){ fs=d.getElementsByTagName(s)[0]; function ce(src){ var cs=d.createElement(s); cs.src=src; cs.async=1; fs.parentNode.insertBefore(cs,fs); }; ce('https://sc.lfeeder.com/lftracker_v1_'+ss+(ex?'_'+ex:'')+'.js'); })(document,'script'); })('ywVkO4X31Vp7Z6Bj'); </script>
</header>
<main id="site-content" role="main">
<div class="vegc-row"><div class="vegc-col-full breadcrumb-container"><nav class="breadcrumb"><a title="home" href="https://vegconomist.com"><i class="fa fa-home"></i></a> <span>&raquo;</span> <a href="https://vegconomist.com/category/investments-finance/">Investments &amp; Finance</a> <span>&raquo;</span> <a href="https://vegconomist.com/category/investments-finance/investments-acquisitions/">Investments &amp; Acquisitions</a> <span>&raquo;</span> <span class="current-page">Veg Capital Invests in Young Chef&#8217;s World Cuisine Inspired Vegan Ready Meals</span></nav></div></div>
<div class="vegc-row">
<div class="vegc-col-70-percent">
<article class="post-73574 post type-post status-publish format-standard has-post-thumbnail hentry category-investments-acquisitions category-startups-accelerators-incubators tag-eu tag-jam-n-vegan tag-matthew-glover tag-ready-meals tag-uk tag-veg-capital" id="post-73574">
<h1 class="post-title">Veg Capital Invests in Young Chef&#8217;s World Cuisine Inspired Vegan Ready Meals</h1><hr>
<div id="post-date-default" class="post-date">May 17, 2022 </div>
<div style="display: none;" id="post-date-unix" aria-hidden="true">1652803487</div>
<div class="post-category-container">
<span class="screen-reader-text">Categories</span>
<div class="post-category">
<a href='https://vegconomist.com/category/investments-finance/investments-acquisitions/'>Investments &amp; Acquisitions</a> </div>
</div>
<hr>
<figure class="featured-img">
<div class="thumbnail-container">
<img width="741" height="555" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20741%20555'%3E%3C/svg%3E" class="attachment-vegc-four-three-large-1 size-vegc-four-three-large-1 wp-post-image" alt="Kyle Parchment, founder Jam N&#039; Vegan" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Kyle-headshot-741x555.png 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Kyle-headshot-400x300.png 400w" data-lazy-sizes="(max-width: 741px) 100vw, 741px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Kyle-headshot-741x555.png" /><noscript><img width="741" height="555" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Kyle-headshot-741x555.png" class="attachment-vegc-four-three-large-1 size-vegc-four-three-large-1 wp-post-image" alt="Kyle Parchment, founder Jam N&#039; Vegan" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Kyle-headshot-741x555.png 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Kyle-headshot-400x300.png 400w" sizes="(max-width: 741px) 100vw, 741px" /></noscript>
<figcaption class="wp-caption-text">©Jam N Vegan</figcaption>
</div>
</figure>
<div class="post-content">
<p><a href="https://vegcapital.co.uk/" target="_blank" rel="noopener">Veg Capital</a> announces an investment in vegan ready meal startup <a href="https://jamnvegan.com/" target="_blank" rel="noopener">Jam ‘n’ Vegan</a>. The brand produces a range of culturally inspired dishes inspired by chef Kyle Parchment&#8217;s world travels and has already gained a following in the UK, racking up over 1000 positive reviews.</p>
<div class="perfect-pullquote vcard pullquote-align-full pullquote-border-placement-left"><blockquote><p>&#8220;We have big visions for the future of Jam ‘n’ Vegan and are thrilled to be joining this journey,&#8221; Matthew Glover</p></blockquote></div>
<p>The brand&#8217;s continually expanding range includes both traditional and unfamiliar dishes from around the world with a vegan twist, including Jackfruit Mutton with Rice and Peas, Drunken Laska Noodles (pictured below), Tuk Tuk Tikka, Thai Mango Curry, This is Not Butter Chicken, East African Bean Stew with Jollof Rice, and Caribbean Mac n Cheez with Jerk Crumb.</p><div class="vegco-a48bc1c5bddbf4f16838440744fac360 vegco-after-2nd-paragraph-in-content-desktop-only" id="vegco-a48bc1c5bddbf4f16838440744fac360"></div><div class="vegco-ee93cba12fd5c92790a178b674c580aa vegco-after-2nd-paragraph-in-content-mobile-only" id="vegco-ee93cba12fd5c92790a178b674c580aa"></div>
<figure id="attachment_73580" aria-describedby="caption-attachment-73580" style="width: 2560px" class="wp-caption aligncenter"><img class="wp-image-73580 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202560%202038'%3E%3C/svg%3E" alt="Jam N Vegan Team with Matthew Glover" width="2560" height="2038" data-lazy-srcset="https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-scaled.jpg 2560w, https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-300x239.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-1024x815.jpg 1024w, https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-150x119.jpg 150w, https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-768x611.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-1536x1223.jpg 1536w, https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-2048x1630.jpg 2048w, https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-1320x1051.jpg 1320w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-scaled.jpg" /><noscript><img class="wp-image-73580 size-full" src="https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-scaled.jpg" alt="Jam N Vegan Team with Matthew Glover" width="2560" height="2038" srcset="https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-scaled.jpg 2560w, https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-300x239.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-1024x815.jpg 1024w, https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-150x119.jpg 150w, https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-768x611.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-1536x1223.jpg 1536w, https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-2048x1630.jpg 2048w, https://vegconomist.com/wp-content/uploads/sites/3/Jam-N-Vegan-Team-with-Matthew-Glover-1320x1051.jpg 1320w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript><figcaption id="caption-attachment-73580" class="wp-caption-text">©Jam N Vegan</figcaption></figure>
<p>Veg Capital led the seed round with a £200,000 investment and will join the board to help Parchment to expand his team, starting with a marketing manager to further grow the brand and expand reach, and diversify routes to market to bring retail and food service distribution in addition to the current D2C home delivery service.</p>
<p>Says Veg Capital co-founder and MD <a href="https://vegconomist.com/company-news/veganuary-co-founder-matthew-glover-launches-new-vegan-investment-fund-veg-capital/">Matthew Glover</a>: “Kyle has managed to capture a mood with his range; it is a true celebration of our world of wonderful and diverse cultures. And just as importantly, he is a master of flavour, working his magic to create dishes that are both unique and delicious.&#8221;</p>
<figure id="attachment_73586" aria-describedby="caption-attachment-73586" style="width: 1024px" class="wp-caption aligncenter"><img class="wp-image-73586 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%201024'%3E%3C/svg%3E" alt="Drunken Laska Noodles Jam N Vegan" width="1024" height="1024" data-lazy-srcset="https://vegconomist.com/wp-content/uploads/sites/3/Laksa-Drunken-Noodles-JamnVegan-1024x1024.jpg 1024w, https://vegconomist.com/wp-content/uploads/sites/3/Laksa-Drunken-Noodles-JamnVegan-300x300.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/Laksa-Drunken-Noodles-JamnVegan-150x150.jpg 150w, https://vegconomist.com/wp-content/uploads/sites/3/Laksa-Drunken-Noodles-JamnVegan-768x768.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/Laksa-Drunken-Noodles-JamnVegan.jpg 1080w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://vegconomist.com/wp-content/uploads/sites/3/Laksa-Drunken-Noodles-JamnVegan-1024x1024.jpg" /><noscript><img class="wp-image-73586 size-large" src="https://vegconomist.com/wp-content/uploads/sites/3/Laksa-Drunken-Noodles-JamnVegan-1024x1024.jpg" alt="Drunken Laska Noodles Jam N Vegan" width="1024" height="1024" srcset="https://vegconomist.com/wp-content/uploads/sites/3/Laksa-Drunken-Noodles-JamnVegan-1024x1024.jpg 1024w, https://vegconomist.com/wp-content/uploads/sites/3/Laksa-Drunken-Noodles-JamnVegan-300x300.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/Laksa-Drunken-Noodles-JamnVegan-150x150.jpg 150w, https://vegconomist.com/wp-content/uploads/sites/3/Laksa-Drunken-Noodles-JamnVegan-768x768.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/Laksa-Drunken-Noodles-JamnVegan.jpg 1080w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption id="caption-attachment-73586" class="wp-caption-text">Drunken Laska Noodles © Jam N Vegan</figcaption></figure>
<p>Glover adds, &#8220;At Veg Capital we have all been inspired by how Kyle has overcome the odds to build his company from his mum’s kitchen to where it is now. We have big visions for the future of Jam ‘n’ Vegan and are thrilled to be joining this journey.&#8221;</p><div class="vegco-bcf2cf276b4dda789e2cf6f97e33cd0e vegco-after-5th-paragraph-in-content-mobile-only" id="vegco-bcf2cf276b4dda789e2cf6f97e33cd0e"></div>
<p>Kyle Parchment is excited about his brand&#8217;s new direction: “I may not have been dealt the best cards in life, but I was brought up to have the deepest respect for culture, and I want to honour this with my food, and prove that with passion, dedication, and determination, the sky is the limit. I’m so excited to welcome Veg Capital into the Jam Fam and am bursting with ideas to celebrate all the beautiful differences in the world through taste, sound, and vision.&#8221;</p>
<div class="shariff shariff-align-flex-start shariff-widget-align-flex-start" data-services="twitter%7Cfacebook" data-url="https%3A%2F%2Fvegconomist.com%2Finvestments-finance%2Finvestments-acquisitions%2Fveg-capital-invests-in-jam-n-vegan-ready-meals%2F" data-timestamp="1652803487" data-hidezero="1" data-backendurl="https://vegconomist.com/wp-json/shariff/v1/share_counts?"><div class="ShariffHeadline">Share article:</div><ul class="shariff-buttons theme-white orientation-horizontal buttonsize-medium"><li class="shariff-button linkedin shariff-nocustomcolor" style="background-color:#1488bf"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fvegconomist.com%2Finvestments-finance%2Finvestments-acquisitions%2Fveg-capital-invests-in-jam-n-vegan-ready-meals%2F&title=Veg%20Capital%20Invests%20in%20Young%20Chef%E2%80%99s%20World%20Cuisine%20Inspired%20Vegan%20Ready%20Meals" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#0077b5; color:#0077b5" target="_blank"><span class="shariff-icon" style="fill:#0077b5"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path fill="#0077b5" d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z" /></svg></span><span class="shariff-text" style="color:#0077b5">share</span>&nbsp;</a></li><li class="shariff-button twitter shariff-nocustomcolor" style="background-color:#32bbf5"><a href="https://twitter.com/share?url=https%3A%2F%2Fvegconomist.com%2Finvestments-finance%2Finvestments-acquisitions%2Fveg-capital-invests-in-jam-n-vegan-ready-meals%2F&text=Veg%20Capital%20Invests%20in%20Young%20Chef%E2%80%99s%20World%20Cuisine%20Inspired%20Vegan%20Ready%20Meals" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#55acee; color:#55acee" target="_blank"><span class="shariff-icon" style="fill:#55acee"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#55acee" d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z" /></svg></span><span class="shariff-text" style="color:#55acee">tweet</span>&nbsp;</a></li><li class="shariff-button facebook shariff-nocustomcolor" style="background-color:#4273c8"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegconomist.com%2Finvestments-finance%2Finvestments-acquisitions%2Fveg-capital-invests-in-jam-n-vegan-ready-meals%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="nofollow" class="shariff-link" style="; background-color:#3b5998; color:#3b5998" target="_blank"><span class="shariff-icon" style="fill:#3b5998"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path fill="#3b5998" d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z" /></svg></span><span class="shariff-text" style="color:#3b5998">share</span>&nbsp;</a></li><li class="shariff-button telegram shariff-nocustomcolor" style="background-color:#4084A6"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fvegconomist.com%2Finvestments-finance%2Finvestments-acquisitions%2Fveg-capital-invests-in-jam-n-vegan-ready-meals%2F&text=Veg%20Capital%20Invests%20in%20Young%20Chef%E2%80%99s%20World%20Cuisine%20Inspired%20Vegan%20Ready%20Meals" title="Share on Telegram" aria-label="Share on Telegram" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#0088cc; color:#0088cc" target="_blank"><span class="shariff-icon" style="fill:#0088cc"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#0088cc" d="M30.8 6.5l-4.5 21.4c-.3 1.5-1.2 1.9-2.5 1.2L16.9 24l-3.3 3.2c-.4.4-.7.7-1.4.7l.5-7L25.5 9.2c.6-.5-.1-.8-.9-.3l-15.8 10L2 16.7c-1.5-.5-1.5-1.5.3-2.2L28.9 4.3c1.3-.5 2.3.3 1.9 2.2z" /></svg></span><span class="shariff-text" style="color:#0088cc">share</span>&nbsp;</a></li><li class="shariff-button whatsapp shariff-nocustomcolor" style="background-color:#5cbe4a"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fvegconomist.com%2Finvestments-finance%2Finvestments-acquisitions%2Fveg-capital-invests-in-jam-n-vegan-ready-meals%2F%20Veg%20Capital%20Invests%20in%20Young%20Chef%E2%80%99s%20World%20Cuisine%20Inspired%20Vegan%20Ready%20Meals" title="Share on Whatsapp" aria-label="Share on Whatsapp" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#34af23; color:#34af23" target="_blank"><span class="shariff-icon" style="fill:#34af23"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#34af23" d="M17.6 17.4q0.2 0 1.7 0.8t1.6 0.9q0 0.1 0 0.3 0 0.6-0.3 1.4-0.3 0.7-1.3 1.2t-1.8 0.5q-1 0-3.4-1.1-1.7-0.8-3-2.1t-2.6-3.3q-1.3-1.9-1.3-3.5v-0.1q0.1-1.6 1.3-2.8 0.4-0.4 0.9-0.4 0.1 0 0.3 0t0.3 0q0.3 0 0.5 0.1t0.3 0.5q0.1 0.4 0.6 1.6t0.4 1.3q0 0.4-0.6 1t-0.6 0.8q0 0.1 0.1 0.3 0.6 1.3 1.8 2.4 1 0.9 2.7 1.8 0.2 0.1 0.4 0.1 0.3 0 1-0.9t0.9-0.9zM14 26.9q2.3 0 4.3-0.9t3.6-2.4 2.4-3.6 0.9-4.3-0.9-4.3-2.4-3.6-3.6-2.4-4.3-0.9-4.3 0.9-3.6 2.4-2.4 3.6-0.9 4.3q0 3.6 2.1 6.6l-1.4 4.2 4.3-1.4q2.8 1.9 6.2 1.9zM14 2.2q2.7 0 5.2 1.1t4.3 2.9 2.9 4.3 1.1 5.2-1.1 5.2-2.9 4.3-4.3 2.9-5.2 1.1q-3.5 0-6.5-1.7l-7.4 2.4 2.4-7.2q-1.9-3.2-1.9-6.9 0-2.7 1.1-5.2t2.9-4.3 4.3-2.9 5.2-1.1z" /></svg></span><span class="shariff-text" style="color:#34af23">share</span>&nbsp;</a></li><li class="shariff-button mailto shariff-nocustomcolor" style="background-color:#a8a8a8"><a href="/cdn-cgi/l/email-protection#bc83ded3d8c581d4c8c8cccf998ffd998efa998efacad9dbdfd3d2d3d1d5cfc892dfd3d1998efad5d2cad9cfc8d1d9d2c8cf91dad5d2ddd2dfd9998efad5d2cad9cfc8d1d9d2c8cf91dddfcdc9d5cfd5c8d5d3d2cf998efacad9db91dfddccd5c8ddd091d5d2cad9cfc8cf91d5d291d6ddd191d291cad9dbddd291ced9ddd8c591d1d9ddd0cf998efa9acfc9ded6d9dfc881ead9db998e8cffddccd5c8ddd0998e8cf5d2cad9cfc8cf998e8cd5d2998e8ce5d3c9d2db998e8cffd4d9da99f98e99848c998585cf998e8cebd3ced0d8998e8cffc9d5cfd5d2d9998e8cf5d2cfccd5ced9d8998e8cead9dbddd2998e8ceed9ddd8c5998e8cf1d9ddd0cf" title="Send by email" aria-label="Send by email" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#999; color:#999"><span class="shariff-icon" style="fill:#999"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#999" d="M32 12.7v14.2q0 1.2-0.8 2t-2 0.9h-26.3q-1.2 0-2-0.9t-0.8-2v-14.2q0.8 0.9 1.8 1.6 6.5 4.4 8.9 6.1 1 0.8 1.6 1.2t1.7 0.9 2 0.4h0.1q0.9 0 2-0.4t1.7-0.9 1.6-1.2q3-2.2 8.9-6.1 1-0.7 1.8-1.6zM32 7.4q0 1.4-0.9 2.7t-2.2 2.2q-6.7 4.7-8.4 5.8-0.2 0.1-0.7 0.5t-1 0.7-0.9 0.6-1.1 0.5-0.9 0.2h-0.1q-0.4 0-0.9-0.2t-1.1-0.5-0.9-0.6-1-0.7-0.7-0.5q-1.6-1.1-4.7-3.2t-3.6-2.6q-1.1-0.7-2.1-2t-1-2.5q0-1.4 0.7-2.3t2.1-0.9h26.3q1.2 0 2 0.8t0.9 2z" /></svg></span><span class="shariff-text" style="color:#999">email</span>&nbsp;</a></li></ul></div><div class="crp_related  "><h3>Related Articles</h3><ul><li><a href="https://vegconomist.com/interviews/plant-alternative-our-products-make-choosing-plant-based-alternatives-easier-because-small-changes-can-make-a-big-difference/?utm_source=relatedposts&utm_medium=relatedpostswidget&utm_campaign=crp" class="crp_link post-65215"><figure><img loading="lazy" width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="Plant Alternative: &quot;Our Products Make Choosing Plant-Based Alternatives Easier; Because Small Changes Can Make a Big Difference&quot;" title="Plant Alternative: &quot;Our Products Make Choosing Plant-Based Alternatives Easier; Because Small Changes Can Make a Big Difference&quot;" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-300x225.jpg 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-1024x768.jpg 1024w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-150x112.jpg 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-768x576.jpg 768w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative.jpg 1130w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-300x225.jpg 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-1024x768.jpg 1024w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-150x112.jpg 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-768x576.jpg 768w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative.jpg 1130w" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-400x300.jpg" /><noscript><img loading="lazy"  width="400" height="300"  src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-400x300.jpg" class="crp_thumb crp_featured" alt="Plant Alternative: &quot;Our Products Make Choosing Plant-Based Alternatives Easier; Because Small Changes Can Make a Big Difference&quot;" title="Plant Alternative: &quot;Our Products Make Choosing Plant-Based Alternatives Easier; Because Small Changes Can Make a Big Difference&quot;" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-300x225.jpg 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-1024x768.jpg 1024w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-150x112.jpg 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-768x576.jpg 768w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative.jpg 1130w" sizes="(max-width: 400px) 100vw, 400px" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-300x225.jpg 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-1024x768.jpg 1024w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-150x112.jpg 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-768x576.jpg 768w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Satvinder-Bains-Home-Chef-and-Founder-of-Plant-Alternative.jpg 1130w" /></noscript></figure><span class="crp_title">Plant Alternative: "Our Products Make Choosing Plant-Based&hellip;</span></a><span class="crp_date"> January 31, 2022</span> </li><li><a href="https://vegconomist.com/interviews/the-vegankind-many-brands-have-said-that-tvk-really-helped-pave-the-way-for-their-growth-and-success/?utm_source=relatedposts&utm_medium=relatedpostswidget&utm_campaign=crp" class="crp_link post-45791"><figure><img loading="lazy" width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="The VeganKind: &quot;Many Brands Have Said That TVK Really Helped Pave the Way For Their Growth and Success&quot;" title="The VeganKind: &quot;Many Brands Have Said That TVK Really Helped Pave the Way For Their Growth and Success&quot;" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-80x60.jpg 80w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-80x60.jpg 80w" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-400x300.jpg" /><noscript><img loading="lazy"  width="400" height="300"  src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-400x300.jpg" class="crp_thumb crp_featured" alt="The VeganKind: &quot;Many Brands Have Said That TVK Really Helped Pave the Way For Their Growth and Success&quot;" title="The VeganKind: &quot;Many Brands Have Said That TVK Really Helped Pave the Way For Their Growth and Success&quot;" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-80x60.jpg 80w" sizes="(max-width: 400px) 100vw, 400px" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/TVK-team-The-VeganKind-80x60.jpg 80w" /></noscript></figure><span class="crp_title">The VeganKind: "Many Brands Have Said That TVK Really Helped&hellip;</span></a><span class="crp_date"> February 23, 2021</span> </li><li><a href="https://vegconomist.com/interviews/million-dollar-vegan-the-future-of-nutrition-is-plant-based-no-question-about-it/?utm_source=relatedposts&utm_medium=relatedpostswidget&utm_campaign=crp" class="crp_link post-42592"><figure><img loading="lazy" width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="Million Dollar Vegan: &quot;The Future of Nutrition is Plant-Based. No Question About It&quot;" title="Million Dollar Vegan: &quot;The Future of Nutrition is Plant-Based. No Question About It&quot;" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Naomi-Horizontal-headshot-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Naomi-Horizontal-headshot-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Naomi-Horizontal-headshot-80x60.jpg 80w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Naomi-Horizontal-headshot-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Naomi-Horizontal-headshot-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Naomi-Horizontal-headshot-80x60.jpg 80w" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Naomi-Horizontal-headshot-400x300.jpg" /><noscript><img loading="lazy"  width="400" height="300"  src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Naomi-Horizontal-headshot-400x300.jpg" class="crp_thumb crp_featured" alt="Million Dollar Vegan: &quot;The Future of Nutrition is Plant-Based. No Question About It&quot;" title="Million Dollar Vegan: &quot;The Future of Nutrition is Plant-Based. No Question About It&quot;" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Naomi-Horizontal-headshot-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Naomi-Horizontal-headshot-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Naomi-Horizontal-headshot-80x60.jpg 80w" sizes="(max-width: 400px) 100vw, 400px" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Naomi-Horizontal-headshot-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Naomi-Horizontal-headshot-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Naomi-Horizontal-headshot-80x60.jpg 80w" /></noscript></figure><span class="crp_title">Million Dollar Vegan: "The Future of Nutrition is&hellip;</span></a><span class="crp_date"> December 15, 2020</span> </li><li><a href="https://vegconomist.com/food-and-beverage/sponsored-post-ingredion-presents-top-five-solutions-to-the-innovation-challenges-facing-the-plant-based-sector/?utm_source=relatedposts&utm_medium=relatedpostswidget&utm_campaign=crp" class="crp_link post-62010"><figure><img loading="lazy" width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="&lt;p style=&quot;color:#81b800;font-size:65%&quot;&gt;Sponsored Post &lt;/p&gt; Ingredion Presents Top 5 Solutions to the Innovation Challenges Facing The Plant-based Sector" title="&lt;p style=&quot;color:#81b800;font-size:65%&quot;&gt;Sponsored Post &lt;/p&gt; Ingredion Presents Top 5 Solutions to the Innovation Challenges Facing The Plant-based Sector" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Connor-Measuring-ingredients-Ingredion-400x300.jpg" /><noscript><img loading="lazy"  width="400" height="300"  src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Connor-Measuring-ingredients-Ingredion-400x300.jpg" class="crp_thumb crp_featured" alt="&lt;p style=&quot;color:#81b800;font-size:65%&quot;&gt;Sponsored Post &lt;/p&gt; Ingredion Presents Top 5 Solutions to the Innovation Challenges Facing The Plant-based Sector" title="&lt;p style=&quot;color:#81b800;font-size:65%&quot;&gt;Sponsored Post &lt;/p&gt; Ingredion Presents Top 5 Solutions to the Innovation Challenges Facing The Plant-based Sector" /></noscript></figure><span class="crp_title">Sponsored Post Ingredion Presents Top 5 Solutions to the&hellip;</span></a><span class="crp_date"> December 6, 2021</span> </li><li><a href="https://vegconomist.com/interviews/dsm-as-dairy-and-meat-alternatives-markets-continue-to-expand-consumer-expectations-are-naturally-becoming-more-sophisticated/?utm_source=relatedposts&utm_medium=relatedpostswidget&utm_campaign=crp" class="crp_link post-43215"><figure><img loading="lazy" width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="DSM: &quot;As Dairy and Meat Alternatives Markets Continue to Expand, Consumer Expectations Are Naturally Becoming More Sophisticated&quot;" title="DSM: &quot;As Dairy and Meat Alternatives Markets Continue to Expand, Consumer Expectations Are Naturally Becoming More Sophisticated&quot;" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/DSM_Gilbert_Verschelling-preferred-visual-landscape-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/DSM_Gilbert_Verschelling-preferred-visual-landscape-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/DSM_Gilbert_Verschelling-preferred-visual-landscape-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/DSM_Gilbert_Verschelling-preferred-visual-landscape-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/DSM_Gilbert_Verschelling-preferred-visual-landscape-80x60.jpg 80w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/DSM_Gilbert_Verschelling-preferred-visual-landscape-400x300.jpg" /><noscript><img loading="lazy"  width="400" height="300"  src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/DSM_Gilbert_Verschelling-preferred-visual-landscape-400x300.jpg" class="crp_thumb crp_featured" alt="DSM: &quot;As Dairy and Meat Alternatives Markets Continue to Expand, Consumer Expectations Are Naturally Becoming More Sophisticated&quot;" title="DSM: &quot;As Dairy and Meat Alternatives Markets Continue to Expand, Consumer Expectations Are Naturally Becoming More Sophisticated&quot;" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/DSM_Gilbert_Verschelling-preferred-visual-landscape-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/DSM_Gilbert_Verschelling-preferred-visual-landscape-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/DSM_Gilbert_Verschelling-preferred-visual-landscape-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/DSM_Gilbert_Verschelling-preferred-visual-landscape-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/DSM_Gilbert_Verschelling-preferred-visual-landscape-80x60.jpg 80w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></figure><span class="crp_title">DSM: "As Dairy and Meat Alternatives Markets Continue to&hellip;</span></a><span class="crp_date"> January 5, 2021</span> </li><li><a href="https://vegconomist.com/market-and-trends/report-the-plant-based-cheese-market-in-germany/?utm_source=relatedposts&utm_medium=relatedpostswidget&utm_campaign=crp" class="crp_link post-48444"><figure><img loading="lazy" width="400" height="267" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20267'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="Report: The Plant-based Cheese Market in Germany" title="Report: The Plant-based Cheese Market in Germany" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese.jpg 2000w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-150x100.jpg 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-300x200.jpg 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-768x512.jpg 768w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-1024x682.jpg 1024w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-1320x880.jpg 1320w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese.jpg 2000w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-150x100.jpg 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-300x200.jpg 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-768x512.jpg 768w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-1024x682.jpg 1024w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-1320x880.jpg 1320w" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese.jpg" /><noscript><img loading="lazy"  width="400" height="267"  src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese.jpg" class="crp_thumb crp_featured" alt="Report: The Plant-based Cheese Market in Germany" title="Report: The Plant-based Cheese Market in Germany" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese.jpg 2000w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-150x100.jpg 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-300x200.jpg 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-768x512.jpg 768w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-1024x682.jpg 1024w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-1320x880.jpg 1320w" sizes="(max-width: 400px) 100vw, 400px" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese.jpg 2000w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-150x100.jpg 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-300x200.jpg 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-768x512.jpg 768w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-1024x682.jpg 1024w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/edam-cheese-1320x880.jpg 1320w" /></noscript></figure><span class="crp_title">Report: The Plant-based Cheese Market in Germany</span></a><span class="crp_date"> April 15, 2021</span> </li></ul><div class="crp_clear"></div></div>

<div id='uopMAWqJDE' class="moOptinForm mo-optin-form-inpost mo-has-email" data-optin-type='inpost' style='display: none'><div class='mo-optin-form-container' id='uopMAWqJDE_inpost_container' style='position:relative;margin: 0 auto;'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var uopMAWqJDE = uopMAWqJDE_inpost = {"optin_uuid":"uopMAWqJDE","optin_campaign_id":54,"optin_campaign_name":"Stay informed about the latest news...","optin_type":"inpost","post_id":53388,"cookie":30,"success_cookie":30,"global_cookie":0,"global_success_cookie":0,"success_message":"Please add newsdesk@vegconomist.com to your contacts to avoid delivery problems!","name_field_required":false,"is_split_test":true,"split_test_variants":{"52":{"global_success_cookie":0,"global_cookie":0,"optin_uuid":"HznvzUZXmN","state_after_conversion":"success_message_shown"},"53":{"global_success_cookie":0,"global_cookie":0,"optin_uuid":"DkeRnNHWTr","state_after_conversion":"success_message_shown"},"54":{"global_success_cookie":0,"global_cookie":0,"optin_uuid":"uopMAWqJDE","state_after_conversion":"success_message_shown"},"55":{"global_success_cookie":0,"global_cookie":0,"optin_uuid":"JOFTeYfqNN","state_after_conversion":"success_message_shown"}},"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup\/","pass_lead_data":false,"test_mode":false,"icon_close":false,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"","ga_active":true,"device_targeting_hide_desktop":false,"device_targeting_hide_tablet":false,"device_targeting_hide_mobile":false};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><style id="mo-optin-form-custom-css" type="text/css">#HznvzUZXmN { max-width: 480px; }</style><div id="uopMAWqJDE_inpost" class="mo-optin-form-wrapper mo-has-email moEleganceModal" style="position: relative;margin-right: auto;margin-left: auto;background: #ffffff;border-color: #ffffff;line-height: normal;"><form method="post" class='mo-optin-form' id='uopMAWqJDE_inpost_form' style='margin:0;'><h2 class="mo-optin-form-headline moElegance_header" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none; padding: 0;"></h2><div class="mo-optin-form-description moElegance_description" style="color: #0f0f0f;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><p style="text-align: left;"><strong>Stay informed about the latest news from the vegan market.<br><br> Subscribe to our newsletter!</strong></p><br><p style="text-align: left;font-size: 14px!important;"><a style="color: black;" href="https://vegconomist.com/wp-content/uploads/vcards/vegconomist_com.vcf"><u>Click here to add vegconomist to your email contacts and ensure our messages reach your inbox!</u></a></p><br /><p style="text-align: left;"><a style="color: black;font-size: 14px;" href="https://vegconomist.com/help-i-do-not-receive-any-emails-from-vegconomist-what-should-i-do-to-receive-the-vegconomist-newsletter/"><u>Help: I'm not receiving emails from vegconomist</u></a></p></div><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="uopMAWqJDE_inpost_name_field" class="mo-optin-field mo-optin-form-name-field moEleganceModal_input_fields" style='color: #000;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;display: none;' type="text" placeholder="Enter your name here..." name="mo-name" autocomplete="on" value=""> <input id="uopMAWqJDE_inpost_email_field" class="mo-optin-field mo-optin-form-email-field moEleganceModal_input_fields" style="color: #0f0f0f;height: auto;font-family: Open Sans;" type="email" placeholder="Your email address" name="mo-email" autocomplete="on" value=""> <input id="uopMAWqJDE_inpost_submit_button" class="mo-optin-form-submit-button moEleganceModal_button" style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;" type="submit" value="Subscribe"> </div><input id="uopMAWqJDE_inpost_cta_button" class="mo-optin-form-cta-button moEleganceModal_button" style="background: #2785C8;color: #ffffff;height: auto;text-shadow: none;font-family: 'Titillium Web', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> <div class="mo-optin-form-note moElegance_note" style="color: #474747;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span style="text-align: left;">I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter). <u><a href="https://vegconomist.com/privacy-policy/">Privacy Policy</a></u></span></span></label></label></div><input id='uopMAWqJDE_inpost_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="uopMAWqJDE_inpost_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none">Please add <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1f717a686c7b7a6c745f697a787c70717072766c6b317c7072">[email&#160;protected]</a> to your contacts to avoid delivery problems!</div></div></div></div>
<input id="uopMAWqJDE_inpost_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1652803023" style="display:none" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Open Sans:400,700',]}});}});</script> </div>
</article>
<div class="pagination-container">
</div> </div>
<div class="article-widget-container vegc-col-30-percent"> <li class="widget vegco-widget"><div class="vegco-d75af4cc00f9834bac58f7839a5847ba vegco-medium-rectangle-sidebar-top-spot-placement" id="vegco-d75af4cc00f9834bac58f7839a5847ba"></div></li>
<div class='post-widget-container'><h2 class="widgettitle"><div class="title">Latest News </div></h2>
<div class="post-preview-widget">
<article class="small-preview-wrapper post-73438">
<a title="Sponsored Post Ctrl Alt Meat: Good Global Health Makes a World of Difference by Katie Briefel" href="https://vegconomist.com/health/good-global-health-makes-world-of-difference/" aria-hidden="true" tab-index='-1' rel="bookmark" title="Sponsored Post Ctrl Alt Meat: Good Global Health Makes a World of Difference by Katie Briefel"><div class="small-preview">
<img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Different,Colorful,Medication,And,Pills" loading="lazy" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Pills-and-medicines-image-supplied-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Pills-and-medicines-image-supplied-741x555.jpg 741w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Pills-and-medicines-image-supplied-400x300.jpg" /><noscript><img width="400" height="300" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Pills-and-medicines-image-supplied-400x300.jpg" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Different,Colorful,Medication,And,Pills" loading="lazy" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Pills-and-medicines-image-supplied-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Pills-and-medicines-image-supplied-741x555.jpg 741w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <div class="preview-post-title"> <p style="color:#81b800;font-size:65%">Sponsored Post </p>Ctrl Alt Meat: Good Global Health Makes a World of Difference <p style="font-size:75%;font-weight:75">by Katie Briefel</p></div>
<small>May 16, 2022</small>
</div></a>
</article>
<hr> <article class="small-preview-wrapper post-73590">
<a title="Portillo’s Partners with Field Roast to Introduce Plant-Based Garden Dog" href="https://vegconomist.com/gastronomy-food-service/fast-food/portillos-field-roast-introduce-garden-dog/" aria-hidden="true" tab-index='-1' rel="bookmark" title="Portillo’s Partners with Field Roast to Introduce Plant-Based Garden Dog"><div class="small-preview">
<img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Portillo&#039;s Plant-Based Hot Dog" loading="lazy" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/portillos-plant-based-hot-dog-e1652802900393-400x300.png" /><noscript><img width="400" height="300" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/portillos-plant-based-hot-dog-e1652802900393-400x300.png" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Portillo&#039;s Plant-Based Hot Dog" loading="lazy" /></noscript> <div class="preview-post-title"> Portillo’s Partners with Field Roast to Introduce Plant-Based Garden Dog</div>
<small>May 17, 2022</small>
</div></a>
</article>
<hr> <article class="small-preview-wrapper post-73535">
<a title="Willicroft Secures €2M to Spread Sustainable Bean-Based Cheese Across Europe" href="https://vegconomist.com/food-and-beverage/cheese-alternatives/willicroft-secures-e2m-to-expand-across-europe/" aria-hidden="true" tab-index='-1' rel="bookmark" title="Willicroft Secures €2M to Spread Sustainable Bean-Based Cheese Across Europe"><div class="small-preview">
<img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="RockstartTeam with Willicroft" loading="lazy" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-300x225.jpg 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-1024x768.jpg 1024w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-150x113.jpg 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-768x576.jpg 768w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-1536x1152.jpg 1536w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-2048x1536.jpg 2048w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-1320x990.jpg 1320w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-400x300.jpg" /><noscript><img width="400" height="300" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-400x300.jpg" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="RockstartTeam with Willicroft" loading="lazy" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-300x225.jpg 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-1024x768.jpg 1024w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-150x113.jpg 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-768x576.jpg 768w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-1536x1152.jpg 1536w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-2048x1536.jpg 2048w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/RockstartTeam-Willicroft-1320x990.jpg 1320w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <div class="preview-post-title"> Willicroft Secures €2M to Spread Sustainable Bean-Based Cheese Across Europe</div>
<small>May 17, 2022</small>
</div></a>

</article>
<hr> <article class="small-preview-wrapper post-73539">
<a title="Meati to Launch Mycelium-Based Whole-Cut Steaks for DTC " href="https://vegconomist.com/fungi-mushrooms-mycelium/meati-to-launch-mycelium-based-whole-cut-steaks-for-dtc/" aria-hidden="true" tab-index='-1' rel="bookmark" title="Meati to Launch Mycelium-Based Whole-Cut Steaks for DTC "><div class="small-preview">
<img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Meati Foods steak" loading="lazy" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-300x225.jpg 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-1024x768.jpg 1024w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-150x112.jpg 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-768x576.jpg 768w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-1536x1152.jpg 1536w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-2048x1536.jpg 2048w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-1320x990.jpg 1320w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-400x300.jpg" /><noscript><img width="400" height="300" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-400x300.jpg" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Meati Foods steak" loading="lazy" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-300x225.jpg 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-1024x768.jpg 1024w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-150x112.jpg 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-768x576.jpg 768w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-1536x1152.jpg 1536w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-2048x1536.jpg 2048w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/EE_Meati_Feb20_192-1-1320x990.jpg 1320w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <div class="preview-post-title"> Meati to Launch Mycelium-Based Whole-Cut Steaks for DTC </div>
<small>May 17, 2022</small>
</div></a>
</article>
<hr></div> </div><li id="mo_optin_widgets-8" class="widget widget_mo_optin_widgets">

<div id='JUiGbyjOap' class="moOptinForm mo-optin-form-sidebar mo-has-email" data-optin-type='sidebar' style=''><div class='mo-optin-form-container' id='JUiGbyjOap_sidebar_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var JUiGbyjOap = JUiGbyjOap_sidebar = {"optin_uuid":"JUiGbyjOap","optin_campaign_id":41,"optin_campaign_name":"sidebar widget (since July 10, 2020)","optin_type":"sidebar","post_id":53388,"cookie":30,"success_cookie":30,"global_cookie":0,"global_success_cookie":0,"success_message":"Please add newsdesk@vegconomist.com to your contacts!","name_field_required":false,"is_split_test":false,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup-sidebar\/","pass_lead_data":false,"test_mode":false,"icon_close":false,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"","ga_active":true,"device_targeting_hide_desktop":false,"device_targeting_hide_tablet":false,"device_targeting_hide_mobile":false};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="JUiGbyjOap_sidebar" class="mo-optin-form-wrapper mo-has-email lupinSidebar-container" style="position: relative;margin-right: auto;margin-left: auto;background: #ffffff;border-color: #ffffff;line-height: normal;"><form method="post" class='mo-optin-form' id='JUiGbyjOap_sidebar_form' style='margin:0;'><h2 class="mo-optin-form-headline lupinSidebar-heading" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none; padding: 0;">The vegconomist-newsletter: Information for decision-makers</h2><div class="mo-optin-form-description lupinSidebar-description" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><h4 style="text-align: left;">The vegconomist-newsletter:<br />information for decision-makers</h4><p style="text-align: left;"></p><p style="text-align: left;">Subscribe for the <strong>vegconomist-newsletter</strong> and <strong>regularly</strong><br />receive the <strong>most important news</strong> from the vegan business world.</p><br><p style="text-align: left;font-size: 14px!important;"><a style="color: black;" href="https://vegconomist.com/wp-content/uploads/vcards/vegconomist_com.vcf"><u>Click here to add vegconomist to your email contacts and ensure our messages reach your inbox!</u></a></p><br /><p style="text-align: left;"><a style="color: black;font-size: 14px;" href="https://vegconomist.com/help-i-do-not-receive-any-emails-from-vegconomist-what-should-i-do-to-receive-the-vegconomist-newsletter/"><u>Help: I'm not receiving emails from vegconomist</u></a></p></div><div class="lupinSidebar-form"><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="JUiGbyjOap_sidebar_name_field" class="mo-optin-field mo-optin-form-name-field lupinSidebar-input" style='color: #555555;background-color: #f2f2f2;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="JUiGbyjOap_sidebar_email_field" class="mo-optin-field mo-optin-form-email-field lupinSidebar-input" style="color: #555555;background-color: #f2f2f2;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="JUiGbyjOap_sidebar_submit_button" class="mo-optin-form-submit-button lupinSidebar-submit" style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;" type="submit" value="Subscribe"> </div><input id="JUiGbyjOap_sidebar_cta_button" class="mo-optin-form-cta-button " style="background: #FEC32D;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> </div><div class="mo-optin-form-note lupinSidebar-note" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span>I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter).<br /><br /><u><a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy</a></u></span></span></label></label></div><input id='JUiGbyjOap_sidebar_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="JUiGbyjOap_sidebar_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none">Please add <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ed83889a9e89889e86ad9b888a8e82838280849e99c38e8280">[email&#160;protected]</a> to your contacts!</div></div></div></div>
<input id="JUiGbyjOap_sidebar_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1652803023" style="display:none" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Open Sans:400,700',]}});}});</script></li>
<li id="wpp-59" class="widget popular-posts">
<h2 class="widgettitle"><div class="title">Most Read</div></h2> <div class="wpp-widget-placeholder" data-widget-id="wpp-59"></div>
</li>
<div class='post-widget-container'><a href="https://vegconomist.com/category/interviews/"><h2 class="widgettitle"><div class="title">Interviews </div></h2></a>
<div class="post-preview-widget">
<article class="small-preview-wrapper post-72956">
<a title="Nuts for Cheese: &#8220;Within One Year of Market Entry We Gained National Distribution With Products in 45 States&#8221;" href="https://vegconomist.com/interviews/nuts-for-cheese-interview-may-2022/" aria-hidden="true" tab-index='-1' rel="bookmark" title="Nuts for Cheese: &#8220;Within One Year of Market Entry We Gained National Distribution With Products in 45 States&#8221;"><div class="small-preview">
<img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Margaret Coons, Nuts For Cheese" loading="lazy" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Margaret-Coons-Nuts-For-Cheese-2-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Margaret-Coons-Nuts-For-Cheese-2-741x555.jpg 741w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Margaret-Coons-Nuts-For-Cheese-2-400x300.jpg" /><noscript><img width="400" height="300" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Margaret-Coons-Nuts-For-Cheese-2-400x300.jpg" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Margaret Coons, Nuts For Cheese" loading="lazy" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Margaret-Coons-Nuts-For-Cheese-2-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Margaret-Coons-Nuts-For-Cheese-2-741x555.jpg 741w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <div class="preview-post-title"> Nuts for Cheese: &#8220;Within One Year of Market Entry We Gained National Distribution With Products in 45 States&#8221;</div>
<small>May 10, 2022</small>
</div></a>
</article>
</div>
<a href="https://vegconomist.com/category/interviews/" class="vegc-widget-more-btn">More Interviews </a> </div> </div>
</div>
</main>
<script>
                // https://helgeklein.com/blog/2020/06/google-analytics-cookieless-tracking-without-gdpr-consent/
                const cyrb53 = function(str, seed = 0) {
                let h1 = 0xdeadbeef ^ seed,
                    h2 = 0x41c6ce57 ^ seed;
                for (let i = 0, ch; i < str.length; i++) {
                    ch = str.charCodeAt(i);
                    h1 = Math.imul(h1 ^ ch, 2654435761);
                    h2 = Math.imul(h2 ^ ch, 1597334677);
                }
                h1 = Math.imul(h1 ^ h1 >>> 16, 2246822507) ^ Math.imul(h2 ^ h2 >>> 13, 3266489909);
                h2 = Math.imul(h2 ^ h2 >>> 16, 2246822507) ^ Math.imul(h1 ^ h1 >>> 13, 3266489909);
                return 4294967296 * (2097151 & h2) + (h1 >>> 0);
                };

                let clientIP = "{$_SERVER['REMOTE_ADDR']}";
                let validityInterval = Math.round (new Date() / 1000 / 3600 / 24 / 4);
                let clientIDSource = clientIP + ";" + window.location.host + ";" + navigator.userAgent + ";" + navigator.language + ";" + validityInterval;
                let clientIDHashed = cyrb53(clientIDSource).toString(16);

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                ga('create', 'UA-120382384-2', {
                'storage': 'none',
                'clientId': clientIDHashed
                });
                ga('set', 'anonymizeIp', true);
                ga('send', 'pageview');
                
            </script>
<footer id="site-footer" role="contentinfo">
<div class="vegc-row">
<nav class="secondary-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-936"><a href="https://vegconomist.com/about-us/">About us</a></li>
<li id="menu-item-967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-967"><a href="https://vegconomist.com/rate-card/">Rate card</a></li>
<li id="menu-item-918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-918"><a href="https://vegconomist.com/imprint/">Imprint</a></li>
<li id="menu-item-1518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1518"><a href="https://vegconomist.com/privacy-policy/">Data Protection Declaration</a></li>
<li id="menu-item-3053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3053"><a href="https://vegconomist.com/contact/">Contact</a></li>
<li id="menu-item-63149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63149"><a>Most Searched For</a>
<ul class="sub-menu">
<li id="menu-item-63150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63150"><a href="https://vegconomist.com/vegan-cheese/">Vegan Cheese</a></li>
<li id="menu-item-63253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63253"><a href="https://vegconomist.com/vegan-chocolate/">Vegan Chocolate</a></li>
<li id="menu-item-63254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63254"><a href="https://vegconomist.com/cellular-agriculture/">Cellular Agriculture</a></li>
<li id="menu-item-63255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63255"><a href="https://vegconomist.com/vegan-investment/">Vegan Investment</a></li>
<li id="menu-item-63256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63256"><a href="https://vegconomist.com/cultivated-meat/">Cultivated Meat</a></li>
<li id="menu-item-63257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63257"><a href="https://vegconomist.com/beyond-meat-news/">Beyond Meat</a></li>
<li id="menu-item-66862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66862"><a href="https://vegconomist.com/vegan-newsletter/">Vegan Newsletter</a></li>
<li id="menu-item-66863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66863"><a href="https://vegconomist.com/vegan-news/">Vegan News</a></li>
</ul>
</li>
<li id="menu-item-63335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63335"><a href="https://vegconomist.com/cookie-policy-eu/">Cookie Policy (EU)</a></li>
</ul></div> </nav>
</div>
<div class="vegc-row">
<nav class="secondary-menu">
<div class="menu-lang-container"><ul id="menu-lang-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48846"><a href="https://vegconomist.de">Deutsch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48847"><a href="https://vegconomist.es">Español</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48848"><a href="https://vegconomist.fr">Français</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59354"><a href="https://vegconomist.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59355"><a href="https://vegconomist.com/rate-card/">Rate Card</a></li>
</ul></div> </nav>
</div>
<div class="vegc-row">
<a href="https://vegconomist.com/" class="custom-logo-link" rel="home"><img width="480" height="137" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20137'%3E%3C/svg%3E" class="custom-logo" alt="vegconomist &#8211; the vegan business magazine" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" /><noscript><img width="480" height="137" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" class="custom-logo" alt="vegconomist &#8211; the vegan business magazine" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a> </div>
<div class="vegc-row">
<div class="copyright-msg" style="padding: 10px;">© 2022 vegconomist - a brand of vegconom GmbH </div>
</div>
</footer>
</div> 
<script>(function(){var advanced_ads_ga_UID="UA-120382384-2",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>

<div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-1 optin cmplz-center cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optin" aria-describedby="cmplz-message-1-optin">
<div class="cmplz-header">
<div class="cmplz-logo"></div>
<div class="cmplz-title" id="cmplz-header-1-optin">Manage Cookie Consent</div>
<a class="cmplz-close" tabindex="0" role="button">
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
</a>
</div>
<div class="cmplz-divider cmplz-divider-header"></div>
<div class="cmplz-body">
<div class="cmplz-message" id="cmplz-message-1-optin">We use cookies to optimize our website and our service.</div>

<div class="cmplz-categories">
<details class="cmplz-category cmplz-functional">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Functional</span>
<span class='cmplz-always-active'>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-functional-optin" data-category="cmplz_functional" class="cmplz-consent-checkbox cmplz-functional" size="40" value="1" />
<label class="cmplz-label" for="cmplz-functional-optin" tabindex="0"><span>Functional</span></label>
</span>
Always active </span>
<span class="cmplz-icon cmplz-open"></span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
</div>
</details>
<details class="cmplz-category cmplz-preferences">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Preferences</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-preferences-optin" data-category="cmplz_preferences" class="cmplz-consent-checkbox cmplz-preferences" size="40" value="1" />
<label class="cmplz-label" for="cmplz-preferences-optin" tabindex="0"><span>Preferences</span></label>
</span>
<span class="cmplz-icon cmplz-open"></span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
</div>
</details>
<details class="cmplz-category cmplz-statistics">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Statistics</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-statistics-optin" data-category="cmplz_statistics" class="cmplz-consent-checkbox cmplz-statistics" size="40" value="1" />
<label class="cmplz-label" for="cmplz-statistics-optin" tabindex="0"><span>Statistics</span></label>
</span>
<span class="cmplz-icon cmplz-open"></span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
</div>
</details>
<details class="cmplz-category cmplz-marketing">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Marketing</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-marketing-optin" data-category="cmplz_marketing" class="cmplz-consent-checkbox cmplz-marketing" size="40" value="1" />
<label class="cmplz-label" for="cmplz-marketing-optin" tabindex="0"><span>Marketing</span></label>
</span>
<span class="cmplz-icon cmplz-open"></span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
</div>
</details>
</div>
</div>
<div class="cmplz-links cmplz-information">
<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
</div>
<div class="cmplz-divider cmplz-footer"></div>
<div class="cmplz-buttons">
<button class="cmplz-btn cmplz-accept">Accept</button>
<button class="cmplz-btn cmplz-deny">Deny</button>
<button class="cmplz-btn cmplz-view-preferences">Preferences</button>
<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Preferences</a>
</div>
<div class="cmplz-links cmplz-documents">
<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
</div>
</div>
</div>
<div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button>
</div><div class="vegco-7ab63adae694e6a4ac9e6456f6e0e000 vegco-hpto-showcasing-left-skyscraper" id="vegco-7ab63adae694e6a4ac9e6456f6e0e000"></div><div class="vegco-41cfa81199114bd17ee7c3480bb513de vegco-hpto-showcasing-right-skyscraper" id="vegco-41cfa81199114bd17ee7c3480bb513de"></div><div class="vegco-f0f6a8f5a45d48ac5b7e2bf0c14de8d3 vegco-right-wide-skyscraper" id="vegco-f0f6a8f5a45d48ac5b7e2bf0c14de8d3"></div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TR3QG3W"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<link rel='stylesheet' id='shariffcss-css' href='https://vegconomist.com/wp-content/plugins/shariff/css/shariff.min.css?ver=4.6.7' media='all' />
<script src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=2.2.35.4' id='mo-google-webfont-js'></script>
<script id='mailoptin-js-extra'>
var mailoptin_globals = {"public_js":"https:\/\/vegconom.de\/vegconomistcom\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/investments-finance\/investments-acquisitions\/veg-capital-invests-in-jam-n-vegan-ready-meals\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required.","is_new_returning_visitors_cookies":"true"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=2.2.35.4' id='mailoptin-js'></script>
<script id='collapseomatic-js-js-before'>
const com_options = {"colomatduration":"fast","colomatslideEffect":"slideFade","colomatpauseInit":"","colomattouchstart":""}
</script>
<script src='https://vegconomist.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.7.0' id='collapseomatic-js-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/simple-spoiler/js/simple-spoiler.min.js?ver=1.2' id='simple_spoiler_script-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/vegconomist.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":305,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"3600"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.16.0' id='advanced-ads-pro/cache_busting-js'></script>
<script id='advanced-ads-layer-footer-js-js-extra'>
var advanced_ads_layer_settings = {"layer_class":"vegco-layer","placements":[]};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script id='advanced-ads-sticky-footer-js-js-extra'>
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"vegco-sticky","placements":["hpto-showcasing-kerry-left-skyscraper","hpto-showcasing-left-skyscraper","left-wide-skyscraper","hpto-showcasing-right-skyscraper","right-wide-skyscraper","hpto-showcasing-kerry-right-skyscraper","survey"]};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.0' id='advanced-ads-pro/front-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script id='advadsTrackingGAFront-js-extra'>
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script>
<script id='advadsTrackingHandle-js-extra'>
var advadsTracking = {"ajaxurl":"https:\/\/vegconomist.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"3"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script id='cmplz-cookiebanner-js-extra'>
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"","banner_version":"12","version":"6.1.4","store_consent":"","do_not_track":"","consenttype":"optin","region":"eu","geoip":"","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"1","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/vegconomist.com\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_GB","set_cookies_on_root":"","cookie_domain":"","current_policy_id":"63","cookie_path":"\/","tcf_active":"","placeholdertext":"Click to accept marketing cookies and enable this content","css_file":"https:\/\/vegconom.de\/vegconomistcom\/wp-content\/uploads\/sites\/3\/complianz\/css\/banner-{banner_id}-{type}.css?v=12","page_links":{"eu":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/vegconomist.com\/cookie-policy-eu\/"},"privacy-statement":{"title":"Data Protection Declaration","url":"https:\/\/vegconomist.com\/privacy-policy\/"},"impressum":{"title":"Imprint","url":"https:\/\/vegconomist.com\/imprint\/"}},"us":{"impressum":{"title":"Imprint","url":"https:\/\/vegconomist.com\/imprint\/"}},"uk":{"impressum":{"title":"Imprint","url":"https:\/\/vegconomist.com\/imprint\/"}},"ca":{"impressum":{"title":"Imprint","url":"https:\/\/vegconomist.com\/imprint\/"}},"au":{"impressum":{"title":"Imprint","url":"https:\/\/vegconomist.com\/imprint\/"}},"za":{"impressum":{"title":"Imprint","url":"https:\/\/vegconomist.com\/imprint\/"}},"br":{"impressum":{"title":"Imprint","url":"https:\/\/vegconomist.com\/imprint\/"}}},"tm_categories":"","forceEnableStats":"","preview":"","clean_cookies":""};
</script>
<script defer src='https://vegconomist.com/wp-content/plugins/complianz-gdpr/cookiebanner/js/complianz.min.js?ver=6.1.4' id='cmplz-cookiebanner-js'></script>
<script defer id='cmplz-cookiebanner-js-after'>
		
			document.addEventListener("cmplz_category_enabled", function(){
				document.querySelectorAll('[data-rocket-lazyload]').forEach(obj => {
					obj.setAttribute('src', obj.getAttribute('data-lazy-src'));
				});
			});
		
		
</script>
<script src='https://vegconomist.com/wp-content/plugins/shariff/js/shariff.min.js?ver=4.6.7' id='shariffjs-js'></script>

<script type="text/javascript" data-category="functional"></script><div class="vegco-9edd66b7bdd4a27a504d7dae63ba5b51 vegco-after-content" id="vegco-9edd66b7bdd4a27a504d7dae63ba5b51"></div><div class="vegco-10e6b7e71acfd33c2446a4b884799fa3 vegco-job-ad-eigenwerbung" id="vegco-10e6b7e71acfd33c2446a4b884799fa3"></div><div class="vegco-c8a96094ad83f1f244500e0d514a1344 vegco-mobile-end-of-site" id="vegco-c8a96094ad83f1f244500e0d514a1344"></div><div class="vegco-fb1ed79881748d625e9fd39be05da5af vegco-text-to-speech-feedback" id="vegco-fb1ed79881748d625e9fd39be05da5af"></div><script>window.advads_admin_bar_items = [];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>

<div id='SoEuvvoIfx' class="moOptinForm mo-optin-form-slidein mo-has-email mo-slidein-bottom_right" data-optin-type='slidein' style='display: none;position: fixed;bottom: 10px;width: 100%;margin: 0;z-index: 999999999'><div class='mo-optin-form-container' id='SoEuvvoIfx_slidein_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var SoEuvvoIfx = SoEuvvoIfx_slidein = {"optin_uuid":"SoEuvvoIfx","optin_campaign_id":37,"optin_campaign_name":"slide-in box (70%) - Copy","optin_type":"slidein","post_id":53388,"cookie":30,"success_cookie":9999,"global_cookie":0,"global_success_cookie":0,"success_message":"","name_field_required":false,"is_split_test":false,"x_scroll_status":true,"x_scroll_value":70,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup-slide-in\/","pass_lead_data":false,"test_mode":false,"icon_close":false,"slidein_position":"bottom_right","unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"You need to agree that we can use your mail address for the purpose of sending you a newsletter regularly.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"MOslideInUp","ga_active":true,"device_targeting_hide_desktop":false,"device_targeting_hide_tablet":false,"device_targeting_hide_mobile":true,"referrer_detection_status":true,"referrer_detection_settings":"hide_from","referrer_detection_values":["mailpoet_router"]};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="SoEuvvoIfx_slidein" class="mo-optin-form-wrapper mo-has-email mimosa-container" style="position: relative;background: #ffffff;border-color: #dddddd;line-height: normal;"><form method="post" class='mo-optin-form' id='SoEuvvoIfx_slidein_form' style='margin:0;'><a href='#' rel="moOptin:close" title="Close optin form" class="mo-optin-form-close-icon mimosa-optin-form-close" style=''>x</a><div class="mimosa-inner-wrapper"><div class="mo-optin-form-headline mimosa-heading" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;">The vegconomist-newsletter:<br />information for decision-makers</div><div class="mo-optin-form-description mimosa-caption" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><p style="text-align:left;">Subscribe for the <strong>vegconomist-newsletter</strong> and <strong>regularly</strong> receive the <strong>most important news</strong> from the vegan business world.</p><br><p style="text-align: left;font-size: 14px!important;"><a style="color: black;" href="https://vegconomist.com/wp-content/uploads/vcards/vegconomist_com.vcf"><u>Click here to add vegconomist to your email contacts and ensure our messages reach your inbox!</u></a></p><br /><p style="text-align: left;"><a style="color: black;font-size: 14px;" href="https://vegconomist.com/help-i-do-not-receive-any-emails-from-vegconomist-what-should-i-do-to-receive-the-vegconomist-newsletter/"><u>Help: I'm not receiving emails from vegconomist</u></a></p></div><div class="mimosa-form"><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="SoEuvvoIfx_slidein_name_field" class="mo-optin-field mo-optin-form-name-field mimosa-input" style='color: #555555;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="SoEuvvoIfx_slidein_email_field" class="mo-optin-field mo-optin-form-email-field mimosa-input" style="color: #555555;background-color: #ffffff;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="SoEuvvoIfx_slidein_submit_button" class="mo-optin-form-submit-button mimosa-submit" style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;" type="submit" value="Subscribe"> </div><input id="SoEuvvoIfx_slidein_cta_button" class="mo-optin-form-cta-button mimosa-submit" style="background: #ea0c1a;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> </div><div class="mo-optin-form-note mimosa-finePrint" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span>I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter). <a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy newsletter</a></span></span></label></label></div></div><input id='SoEuvvoIfx_slidein_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="SoEuvvoIfx_slidein_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none"></div></div></div></div>
<input id="SoEuvvoIfx_slidein_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1652803024" style="display:none" /><script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Open Sans:400,700','Raleway:400,700',]}});}});</script>

<div id='mWhbAQRyLo' class="moOptinForm mo-optin-form-lightbox mo-has-email" data-optin-type='lightbox' style='display: none;position: fixed;zoom: 1;text-align: center;z-index: 99999999;left: 0;top: 0;width: 100%;padding: 0 10px;height: 100%;overflow: auto;background: rgba(0,0,0,0.7)'><div class='mo-optin-form-container' id='mWhbAQRyLo_lightbox_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var mWhbAQRyLo = mWhbAQRyLo_lightbox = {"optin_uuid":"mWhbAQRyLo","optin_campaign_id":38,"optin_campaign_name":"popup on exit new","optin_type":"lightbox","post_id":53388,"cookie":300,"success_cookie":300,"global_cookie":0,"global_success_cookie":0,"success_message":"","name_field_required":false,"is_split_test":false,"exit_intent_status":true,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup-popup\/","pass_lead_data":false,"test_mode":false,"icon_close":true,"body_close":true,"keyClose":true,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"You need to agree that we can use your mail address for the purpose of sending you a newsletter regularly.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"","ga_active":true,"device_targeting_hide_desktop":false,"device_targeting_hide_tablet":false,"device_targeting_hide_mobile":true,"referrer_detection_status":true,"referrer_detection_settings":"hide_from","referrer_detection_values":["mailpoet_router"]};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="mWhbAQRyLo_lightbox" class="mo-optin-form-wrapper mo-has-email mo-baremetal-container" style="position: relative;margin-right: auto;margin-left: auto;background: #f0f0f0;border-color: #f0f0f0;line-height: normal;"><form method="post" class='mo-optin-form' id='mWhbAQRyLo_lightbox_form' style='margin:0;'><h2 class="mo-optin-form-headline " style="color: #222222;font-family: Arimo, Helvetica, Arial, sans-serif; padding: 0;">The vegconomist-newsletter<br />information for decision-makers</h2><div class="mo-optin-form-description mo-baremetal-description" style="color: #000000;font-family: Muli, Helvetica, Arial, sans-serif;"><p style="text-align: center;"><span style="line-height: 20px;">Subscribe for the <b>vegconomist-newsletter</b> and <b>regularly</b> </span>receive the <b>most important news</b> from the vegan business world.</p><ul><li>Interviews</li><li>Market reports & trends</li><li>Startups</li><li>Products & Launches</li><li>& much more</li></ul><br><p style="text-align: left;font-size: 14px!important;"><a style="color: black;" href="https://vegconomist.com/wp-content/uploads/vcards/vegconomist_com.vcf"><u>Click here to add vegconomist to your email contacts and ensure our messages reach your inbox!</u></a></p><br /><p style="text-align: left;"><a style="color: black;font-size: 14px;" href="https://vegconomist.com/help-i-do-not-receive-any-emails-from-vegconomist-what-should-i-do-to-receive-the-vegconomist-newsletter/"><u>Help: I'm not receiving emails from vegconomist</u></a></p></div><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="mWhbAQRyLo_lightbox_name_field" class="mo-optin-field mo-optin-form-name-field " style='color: #222222;height: auto;font-family: Consolas, Lucida Console, monospace;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="mWhbAQRyLo_lightbox_email_field" class="mo-optin-field mo-optin-form-email-field " style="color: #222222;height: auto;font-family: Consolas, Lucida Console, monospace;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="mWhbAQRyLo_lightbox_submit_button" class="mo-optin-form-submit-button " style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;" type="submit" value="Join"> </div><input id="mWhbAQRyLo_lightbox_cta_button" class="mo-optin-form-cta-button " style="background: #0073b7;color: #ffffff;height: auto;text-shadow: none;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> <div class="mo-optin-form-note mo-baremetal-note" style="color: #000000;font-family: 'Source Sans Pro', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span><span style="color: #000000; font-family: 'open sans', Helvetica, Arial, sans-serif; font-size: 14px;">I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter).<br /><a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy Newsletter</a></span></span></span></label></label></div><input id='mWhbAQRyLo_lightbox_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="mWhbAQRyLo_lightbox_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none"></div></div></div></div>
<input id="mWhbAQRyLo_lightbox_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1652803024" style="display:none" /><script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Arimo:400,700','Muli:400,700','Source Sans Pro:400,700','Raleway:400,700',]}});}});</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://vegconomist.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script type="text/javascript">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</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":73574,"postSlug":"veg-capital-invests-in-jam-n-vegan-ready-meals","cats":"investments-acquisitions,startups-accelerators-incubators"};
                			</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'70cdb31269b89c3c',m:'5cOLM4xvv7A1Q6MJ9nicDN3xUbmsnhaAdRUHgvtmXdE-1652804626-0-ASnnsxnxJzFOLinWdkDvdgSBbeh8KNeAzUrzTmRU8k/pRHD4fs0d9yD8ammYmOYfrvPi/7Vwjis70OX+x7hsbg/JHRUfPURuFouKiqDOuGZttWH6QGUXexqdzS1mDj32qUql2hfw69t5duHmEhkBIa+80ER+FYT427hSnYoZBcB0S5WugOgVBLcwR5J8WCu9omEJojpSXiOrylbbX/VcKJfUCdpwCuO8W7jKeahCtjrO',s:[0xb578ccb6bf,0x7b5cd34e50],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
