<!DOCTYPE html>
<html class="no-js" lang="en-GB" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>American Packaged Goods to Skyrocket Past $1.3 Trillion Following Plant-Based Demand - vegconomist - the vegan business magazine</title>
<meta name="description" content="American packaged goods to skyrocket past 1.3 trillion, with young consumers of plant-based products as primary drivers of this sector." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://vegconomist.com/market-and-trends/plant-based-packaged-growth/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="American Packaged Goods to Skyrocket Past $1.3 Trillion Following Plant-Based Demand - vegconomist - the vegan business magazine" />
<meta property="og:description" content="American packaged goods to skyrocket past 1.3 trillion, with young consumers of plant-based products as primary drivers of this sector." />
<meta property="og:url" content="https://vegconomist.com/market-and-trends/plant-based-packaged-growth/" />
<meta property="og:site_name" content="vegconomist - the vegan business magazine" />
<meta property="article:publisher" content="http://facebook.com/vegconomist/" />
<meta property="article:tag" content="American consumers" />
<meta property="article:tag" content="healthy foods" />
<meta property="article:tag" content="market research" />
<meta property="article:tag" content="NA" />
<meta property="article:tag" content="plant-based" />
<meta property="article:section" content="Market &amp; Trends" />
<meta property="og:image" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Image-courtesy-Jennifer-Stojkovic-VWS.jpg" />
<meta property="og:image:secure_url" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Image-courtesy-Jennifer-Stojkovic-VWS.jpg" />
<meta property="og:image:width" content="1108" />
<meta property="og:image:height" content="1295" />
<meta property="og:image:alt" content="Plant-based meat products in Sprouts Farmers Market in Atlanta, GA" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="American Packaged Goods to Skyrocket Past $1.3 Trillion Following Plant-Based Demand - vegconomist - the vegan business magazine" />
<meta name="twitter:description" content="American packaged goods to skyrocket past 1.3 trillion, with young consumers of plant-based products as primary drivers of this sector." />
<meta name="twitter:image" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Image-courtesy-Jennifer-Stojkovic-VWS.jpg" />

<link rel="amphtml" href="https://vegconomist.com/market-and-trends/plant-based-packaged-growth/amp/" /><meta name="generator" content="AMP for WP 1.0.77.29" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//vegconom.de' />
<link rel="alternate" type="application/rss+xml" title="vegconomist - the vegan business magazine &raquo; Feed" href="https://vegconomist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="vegconomist - the vegan business magazine &raquo; Comments Feed" href="https://vegconomist.com/comments/feed/" />
<script id="vegco-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://vegconomist.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://vegconomist.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='amazonpolly-css' href='https://vegconomist.com/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='collapscore-css-css' href='https://vegconomist.com/wp-content/plugins/jquery-collapse-o-matic/css/core_style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css' href='https://vegconomist.com/wp-content/plugins/jquery-collapse-o-matic/css/light_style.css?ver=1.6' media='all' />
<link rel='stylesheet' id='simple_spoiler_style-css' href='https://vegconomist.com/wp-content/plugins/simple-spoiler/css/simple-spoiler.min.css?ver=1.2' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://vegconomist.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='vegc-style-css' href='https://vegconomist.com/wp-content/themes/vegc/style.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='fa-css' href='https://vegconomist.com/wp-content/themes/vegc/css/font-awesome.css?ver=5.8.2' media='all' />
<link data-minify="1" rel='stylesheet' id='nextgen_widgets_style-css' href='https://vegconom.de/vegconomistcom/wp-content/cache/min/3/vegconomistcom/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=1638800540' media='all' />
<link data-minify="1" rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://vegconom.de/vegconomistcom/wp-content/cache/min/3/vegconomistcom/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=1638800540' media='all' />
<link data-minify="1" rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://vegconom.de/vegconomistcom/wp-content/cache/min/3/vegconomistcom/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=1638800540' media='all' />
<script src='https://vegconomist.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://vegconomist.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/mailoptin/src/core/src/assets/js/mobile-detect.min.js?ver=2.2.35.4' id='mo-mobile-detect-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"3","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.2' id='advanced-ads-advanced-js-js'></script>
<script id='wpp-json' type="application/json">
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/vegconomist.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/vegconomist.com\/wp-json\/wordpress-popular-posts","ID":62088,"token":"7412eea86d","lang":0,"debug":0}
</script>
<script src='https://vegconomist.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script src='https://vegconomist.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.14.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<script id='vegc_script-js-extra'>
var php2js = {"templateUrl":"https:\/\/vegconomist.com\/wp-content\/themes\/vegc","siteUrl":"https:\/\/vegconomist.com","customLogoUrl":"https:\/\/vegconom.de\/vegconomistcom\/wp-content\/uploads\/sites\/3\/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png"};
</script>
<script src='https://vegconomist.com/wp-content/themes/vegc/script.js?ver=5.8.2' id='vegc_script-js'></script>
<link rel="https://api.w.org/" href="https://vegconomist.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vegconomist.com/wp-json/wp/v2/posts/62088" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vegconomist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vegconomist.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://vegconomist.com/?p=62088' />
<link rel="alternate" type="application/json+oembed" href="https://vegconomist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvegconomist.com%2Fmarket-and-trends%2Fplant-based-packaged-growth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vegconomist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvegconomist.com%2Fmarket-and-trends%2Fplant-based-packaged-growth%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('vegconomist.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<style type="text/css">
			.spoiler-head {background: #f1f1f1; border: 1px solid #dddddd;}
			.spoiler-body {background: #fbfbfb; border-width: 0 1px 1px 1px; border-style: solid; border-color: #dddddd;}
		</style>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="vegco-layer-custom-css"></style>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var google_tag_params = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["market-and-trends","hot-off-the-vegan-press"],"pageAttributes":["american-consumers","healthy-foods","market-research","na","plant-based"],"pagePostAuthor":"janaysiudfhslkdfhslkdjfhasdlkjfhasdkljfhsadkljfh"};
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["market-and-trends","hot-off-the-vegan-press"],"pageAttributes":["american-consumers","healthy-foods","market-research","na","plant-based"],"pagePostAuthor":"janaysiudfhslkdfhslkdjfhasdlkjfhasdkljfhsadkljfh","google_tag_params":window.google_tag_params};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR3QG3W');//]]>
</script>

 <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
<script>
var advads_max_campaigns = 2; // number of available setups
var advads_setup_id = Math.floor((Math.random() * advads_max_campaigns) + 1); // random choice from setups
advads.set_cookie("advads_current_campaign", advads_setup_id, 1); // save setups
</script><script type="text/javascript">;new advadsCfpAd( 62009 );</script><link rel="icon" href="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-unnamed-270x270.png" />
<style id="wp-custom-css">
			.menu-item-48878 a {
	color: #81b800 !important;
}
#menu-lang {
	flex-wrap: nowrap !important;
}

#menu-lang li {
	white-space: nowrap;
}

.post-content .post-widget-container {
	border: none !important;
}

.post-content .post-widget-container a {
	text-decoration: none !important;
	line-height: 24px;
}
.post-content .post-widget-container a .preview-post-title {
	font-size: 17px !important;
}
.post-content .post-widget-container a p {
	font-size: 16px !important;
	line-height: 22px !important;
}
.post-content .post-widget-container a:hover {
	text-decoration: none !important;
	color: black;
}

@media (max-width: 820px) {
	#menu-lang {
		flex-wrap: wrap !important;
	}
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> 

<script type="text/javascript">
            window.cookieconsent_options = {"message":"This website uses cookies to to analyse site usage and to display ads. This is important for us, since we finance this service through advertising.","dismiss":"Accept","learnMore":"Learn more","link":"https://vegconomist.com/privacy-policy/","theme":"dark-bottom"};
        </script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.10/cookieconsent.min.js"></script>

<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>
<body data-rsssl=1 data-cmplz=1 class="post-template-default single single-post postid-62088 single-format-standard wp-custom-logo aa-prefix-vegco-" itemscope itemtype="http://schema.org/WebPage">
<li class="widget vegco-widget billboard-widget"><div class="vegco-5b93c7d92ec6b6b2f1aa7a997e1dfc04 vegco-header-billboard-widget" id="vegco-5b93c7d92ec6b6b2f1aa7a997e1dfc04"></div></li>
<li class="widget vegco-widget billboard-widget"><div class="vegco-06cc85142c6face3ca6e694ed31af425 vegco-hpto-showcasing-top-billboard" id="vegco-06cc85142c6face3ca6e694ed31af425"></div></li>
<div id="magazine">
<header id="site-header" role='presentation'>
<div id="site-header-top" class="vegc-row" role='presentation'>
<div class="vegc-col-one-third">
<div aria-hidden="true" id="date" class="vegc-col-full">
December 7, 2021 </div>
<div class="header-sidebar-wrapper">
</div>
</div>
<div class="vegc-col-one-third">
<nav class="secondary-menu vegc-col-full add-to-slicknav vegc-navigation" role='presentation'>
<div class="menu-lang-container"><ul id="menu-lang" class="menu"><li id="menu-item-48846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48846"><a href="https://vegconomist.de">Deutsch</a></li>
<li id="menu-item-48847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48847"><a href="https://vegconomist.es">Español</a></li>
<li id="menu-item-48848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48848"><a href="https://vegconomist.fr">Français</a></li>
<li id="menu-item-59354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59354"><a href="https://vegconomist.com/newsletter/">Newsletter</a></li>
<li id="menu-item-59355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59355"><a href="https://vegconomist.com/rate-card/">Rate Card</a></li>
</ul></div> </nav>
<a href="https://vegconomist.com/" class="custom-logo-link" rel="home"><img width="480" height="137" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20137'%3E%3C/svg%3E" class="custom-logo" alt="vegconomist &#8211; the vegan business magazine" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" /><noscript><img width="480" height="137" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" class="custom-logo" alt="vegconomist &#8211; the vegan business magazine" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a>
</div>
<div class="vegc-col-one-third">
<ul id="social" class="vegc-col-full add-to-slicknav">
<li><a href="https://www.linkedin.com/company/vegconomist/"><i class="fa fa-linkedin" aria-hidden="true"></i></a> </li>
<li><a href="https://www.facebook.com/vegconomist/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://twitter.com/vegconomist"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://t.me/vegconomist_global"><i class="fa fa-telegram" aria-hidden="true"></i></a></li>
<li><a href="https://vegconomist.com/vegconomist-podcast/"><i class="fa fa-podcast" aria-hidden="true"></i></a></li>
<li><a href="https://vegconomist.com/feed/"><i class="fa fa-rss" aria-hidden="true"></i></a></li>
</ul>
<div class="header-sidebar-wrapper">
</div>
</div>
</div>
<div class="vegc-row header-bottom">
<div class="vegc-main-nav-wrap vegc-col-two-third">
<nav class="vegc-navigation vegc-main-nav vegc-container vegc-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-48878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48878"><a href="https://vegconomist.com/all-news/">All News</a></li>
<li id="menu-item-48843" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48843"><a href="https://vegconomist.com/category/hot-off-the-vegan-press/">Hot Off The Vegan Press</a></li>
<li id="menu-item-22087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22087"><a>by Region</a>
<ul class="sub-menu">
<li id="menu-item-48853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-48853"><a href="https://vegconomist.com/tag/uk/">UK</a></li>
<li id="menu-item-48852" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-48852"><a href="https://vegconomist.com/tag/na/">North America</a></li>
<li id="menu-item-48851" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-48851"><a href="https://vegconomist.com/tag/eu/">EU</a></li>
<li id="menu-item-48854" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-48854"><a href="https://vegconomist.com/tag/asia/">Asia</a></li>
<li id="menu-item-54761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54761"><a href="https://vegconomist.com/tag/australia/">Australia</a></li>
</ul>
</li>
<li id="menu-item-2335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335"><a href="https://vegconomist.com/category/interviews/">Interviews</a></li>
<li id="menu-item-48879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48879"><a href="https://vegconomist.com/category/products-and-launches/">New Products</a></li>
<li id="menu-item-1342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1342"><a>more</a>
<ul class="sub-menu">
<li id="menu-item-52284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52284"><a href="https://vegconomist.com/category/cultivated/">Cultivated</a></li>
<li id="menu-item-8265" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8265"><a href="https://vegconomist.com/category/market-and-trends/">Market &amp; Trends</a></li>
<li id="menu-item-45704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45704"><a href="https://vegconomist.com/category/investments-acquisitions/">Investments &amp; Acquisitions</a></li>
<li id="menu-item-51483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51483"><a href="https://vegconomist.com/category/food-and-beverage/">Food &amp; Beverage</a></li>
<li id="menu-item-8270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8270"><a href="https://vegconomist.com/category/companies-and-portraits/">Companies &amp; Portraits</a></li>
<li id="menu-item-52287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://vegconomist.com/category/fashion-design-and-beauty/">Fashion, Design &amp; Beauty</a></li>
<li id="menu-item-9204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9204"><a href="https://vegconomist.com/category/trade/">Trade</a></li>
<li id="menu-item-31259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31259"><a href="https://vegconomist.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-31261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31261"><a href="https://vegconomist.com/category/science/">Science</a></li>
<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://vegconomist.com/category/startups/">Startups</a></li>
<li id="menu-item-9203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9203"><a href="https://vegconomist.com/category/studies-and-numbers/">Studies &amp; Numbers</a></li>
<li id="menu-item-9200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9200"><a href="https://vegconomist.com/category/marketing-and-media/">Marketing &amp; Media</a></li>
<li id="menu-item-9198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9198"><a href="https://vegconomist.com/category/fairs-and-events/">Fairs &amp; Events</a></li>
<li id="menu-item-9199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9199"><a href="https://vegconomist.com/category/health/">Health</a></li>
<li id="menu-item-9201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9201"><a href="https://vegconomist.com/category/politics-law/">Politics &amp; Law</a></li>
<li id="menu-item-9202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9202"><a href="https://vegconomist.com/category/society/">Society</a></li>
<li id="menu-item-8271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8271"><a href="https://vegconomist.com/category/gastronomy-and-catering/">Gastronomy &amp; Catering</a></li>
<li id="menu-item-52285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52285"><a href="https://vegconomist.com/category/environment/">Environment</a></li>
</ul>
</li>
<li id="menu-item-61471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61471"><a href="https://vegconomist.com/new-discover-european-engineering-for-plant-based-excellence/"><font color="#81b800">New! Discover European Engineering for Plant-Based Excellence</font></a></li>
</ul></div> </nav>
</div>
<div class="vegc-col-one-third add-to-slicknav header-search-wrapper">
<form aria-label="searchform" class="searchform" method="get" action="https://vegconomist.com/">
<input type="text" aria-label="searchfield" class="search-field" name="s" placeholder="Search ..." value="">
<button aria-label="search" type="submit" value="search"><i class="fa fa-search"></i></button>
</form> </div>
</div>

<script> (function(ss,ex){ window.ldfdr=window.ldfdr||function(){(ldfdr._q=ldfdr._q||[]).push([].slice.call(arguments));}; (function(d,s){ fs=d.getElementsByTagName(s)[0]; function ce(src){ var cs=d.createElement(s); cs.src=src; cs.async=1; fs.parentNode.insertBefore(cs,fs); }; ce('https://sc.lfeeder.com/lftracker_v1_'+ss+(ex?'_'+ex:'')+'.js'); })(document,'script'); })('ywVkO4X31Vp7Z6Bj'); </script>
</header>
<main id="site-content" role="main">
<div class="vegc-row"><div class="vegc-col-full breadcrumb-container"><nav class="breadcrumb"><a title="home" href="https://vegconomist.com"><i class="fa fa-home"></i></a> <span>&raquo;</span> <a href="https://vegconomist.com/category/market-and-trends/">Market &amp; Trends</a> <span>&raquo;</span> <span class="current-page">American Packaged Goods to Skyrocket Past $1.3 Trillion Following Plant-Based Demand</span></nav></div></div>
<div class="vegc-row">
<div class="vegc-col-70-percent">
<article class="post-62088 post type-post status-publish format-standard has-post-thumbnail hentry category-market-and-trends category-hot-off-the-vegan-press tag-american-consumers tag-healthy-foods tag-market-research tag-na tag-plant-based" id="post-62088">
<h1 class="post-title">American Packaged Goods to Skyrocket Past $1.3 Trillion Following Plant-Based Demand</h1><hr>
<div id="post-date-default" class="post-date">December 7, 2021 </div>
<div style="display: none;" id="post-date-unix" aria-hidden="true">1638896578</div>
<div class="post-category-container">
<span class="screen-reader-text">Categories</span>
<div class="post-category">
<a href="https://vegconomist.com/category/market-and-trends/" rel="category tag">Market &amp; Trends</a> <a href="https://vegconomist.com/category/hot-off-the-vegan-press/" rel="category tag">Hot Off The Vegan Press</a> </div>
</div>
<hr>
<figure class="featured-img">
<div class="thumbnail-container">
<img width="741" height="555" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20741%20555'%3E%3C/svg%3E" class="attachment-vegc-four-three-large-1 size-vegc-four-three-large-1 wp-post-image" alt="Plant-based meat products in Sprouts Farmers Market in Atlanta, GA" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Image-courtesy-Jennifer-Stojkovic-VWS-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Image-courtesy-Jennifer-Stojkovic-VWS-400x300.jpg 400w" data-lazy-sizes="(max-width: 741px) 100vw, 741px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Image-courtesy-Jennifer-Stojkovic-VWS-741x555.jpg" /><noscript><img width="741" height="555" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Image-courtesy-Jennifer-Stojkovic-VWS-741x555.jpg" class="attachment-vegc-four-three-large-1 size-vegc-four-three-large-1 wp-post-image" alt="Plant-based meat products in Sprouts Farmers Market in Atlanta, GA" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Image-courtesy-Jennifer-Stojkovic-VWS-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Image-courtesy-Jennifer-Stojkovic-VWS-400x300.jpg 400w" sizes="(max-width: 741px) 100vw, 741px" /></noscript>
<figcaption class="wp-caption-text">Sprouts Farmers Market in Atlanta, GA; Image courtesy Jennifer Stojkovic, VWS</figcaption>
</div>
</figure>
<div class="post-content">
<table id="amazon-polly-audio-table">
<tr>
<td id="amazon-polly-audio-tab">
<div id="amazon-ai-player-label"></div>
<div id="amazon-ai-player-container">
<audio class="amazon-ai-player" id="amazon-ai-player" preload="none" controls>
<source type="audio/mpeg" src="https://s3.eu-west-1.amazonaws.com/audio-for-wordpress-41802794441dc6a555db8295494165db02da3835/amazon_polly_62088.mp3?version=1638896589">
</audio>
</div>
<div id="amazon-polly-subscribe-tab"></div>
<div id="amazon-polly-by-tab"><a href="https://aws.amazon.com/polly/" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%200'%3E%3C/svg%3E" width="100" alt="Voiced by Amazon Polly" data-lazy-src="https://d12ee1u74lotna.cloudfront.net/images/Voiced_by_Amazon_Polly_EN.png"><noscript><img src="https://d12ee1u74lotna.cloudfront.net/images/Voiced_by_Amazon_Polly_EN.png" width="100" alt="Voiced by Amazon Polly" ></noscript></a></div>
</td>
</tr>
</table><p><span style="font-weight: 400"><a href="https://vegconomist.com/studies-and-numbers/78-of-consumers-keen-to-try-alt-seafood-as-demand-soars-worldwide/">Demand for plant-based foods</a> is driving a huge growth in the CPG market in the USA, according to the <a href="https://foodinstitute.com/focus/demand-for-plant-based-foods-boosting-packaged-food-market/" target="_blank" rel="noopener">Food Institute</a>, citing a <a href="https://www.researchandmarkets.com/reports/4538902/u-s-packaged-food-market-size-share-and-trends?utm_source=CI&amp;utm_medium=PressRelease&amp;utm_code=smhwtf&amp;utm_campaign=1623043+-+United+States+%241%2c376.00+Billion+Packaged+Food+Markets+to+2028%3a+Growing+Trend+of+Plant-Based+and+Organic+Foods+is+Driving+the+Market&amp;utm_exec=chdo54prd" target="_blank" rel="noopener">study</a> that says Millennial and Gen-Z purchasers of plant-based products are primary drivers of this sector.<br />
</span></p>
<blockquote><p>“We saw this with low fat, low carb and gluten-free. Now it’s the plant-based products&#8217; turn&#8221;</p></blockquote>
<p><span style="font-weight: 400">The study predicts the US market for packaged foods will reach $1.376 trillion by 2028 and states that the &#8221; growing trend of plant-based and organic foods is driving the market. With the rising health consciousness, consumers are gradually shifting toward healthy food and drink alternatives&#8221;.<br />
</span></p><div class="vegco-43ea7518925364b411f97521e6bf3473 vegco-after-2nd-paragraph" id="vegco-43ea7518925364b411f97521e6bf3473"></div>
<figure id="attachment_61115" aria-describedby="caption-attachment-61115" style="width: 2560px" class="wp-caption aligncenter"><img class="wp-image-61115 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202560%201809'%3E%3C/svg%3E" alt="" width="2560" height="1809" data-lazy-srcset="https://vegconomist.com/wp-content/uploads/sites/3/0001-scaled.jpg 2560w, https://vegconomist.com/wp-content/uploads/sites/3/0001-300x212.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/0001-1024x724.jpg 1024w, https://vegconomist.com/wp-content/uploads/sites/3/0001-150x106.jpg 150w, https://vegconomist.com/wp-content/uploads/sites/3/0001-768x543.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/0001-1536x1086.jpg 1536w, https://vegconomist.com/wp-content/uploads/sites/3/0001-2048x1447.jpg 2048w, https://vegconomist.com/wp-content/uploads/sites/3/0001-1320x933.jpg 1320w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://vegconomist.com/wp-content/uploads/sites/3/0001-scaled.jpg" /><noscript><img class="wp-image-61115 size-full" src="https://vegconomist.com/wp-content/uploads/sites/3/0001-scaled.jpg" alt="" width="2560" height="1809" srcset="https://vegconomist.com/wp-content/uploads/sites/3/0001-scaled.jpg 2560w, https://vegconomist.com/wp-content/uploads/sites/3/0001-300x212.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/0001-1024x724.jpg 1024w, https://vegconomist.com/wp-content/uploads/sites/3/0001-150x106.jpg 150w, https://vegconomist.com/wp-content/uploads/sites/3/0001-768x543.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/0001-1536x1086.jpg 1536w, https://vegconomist.com/wp-content/uploads/sites/3/0001-2048x1447.jpg 2048w, https://vegconomist.com/wp-content/uploads/sites/3/0001-1320x933.jpg 1320w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript><figcaption id="caption-attachment-61115" class="wp-caption-text">©Wholly Veggie</figcaption></figure>
<p>Research <a href="https://vegconomist.com/society/51-of-meat-eaters-plan-to-eliminate-or-reduce-meat-in-2021/">conducted at the end of 2020</a> found that 51% of regular meat-eaters were planning to either moderate or eliminate meat from their diet over the course of the year, and as we close out 2021 it seems that may have indeed been an accurate prediction. As another <a href="https://vegconomist.com/studies-and-numbers/americans-are-discovering-vegetables-for-the-first-time-due-to-the-pandemic/">study found this February</a>, 39% of US respondents revealed that their time in lockdown over the pandemic had led to their discovery of vegetables and vegetable dishes.</p>
<p><span style="font-weight: 400">In</span><span style="font-weight: 400">&nbsp;October, Whole Foods Markets <a href="https://www.bevnet.com/news/supplier-news/2021/t-hasegawa-usa-introduces-natural-plant-based-dairy-fat-mimetic/" target="_blank" rel="noopener">selected reducetarianism</a> as one of the </span><span style="font-weight: 400">top anticipated trends</span><span style="font-weight: 400"> of 2022, indicating that consumer preferences for alternatives to animal protein will remain strong.</span> Just last month, Whole Foods and Wakefield Research <a href="https://vegconomist.com/products-and-launches/whole-foods-launches-vegan-holiday-meal-as-56-of-americans-say-vegan-options-are-important/">found that 58% of Americans</a> have catered to guests following special diets for the holiday season, such as plant-based or gluten-free, with over half believing that offering vegan options at gatherings was important.</p><div class="vegco-f38fc1314abbd5c5e94ffe816e1ba3e8 vegco-replacement-for-med-rect-sidebar-top-on-mobile" id="vegco-f38fc1314abbd5c5e94ffe816e1ba3e8"></div><div class="vegco-9c3e5f1af72f3a48298cff915c8a8a0c vegco-newsletter-call-to-action-content-injection-placement" id="vegco-9c3e5f1af72f3a48298cff915c8a8a0c"></div>
<figure id="attachment_61044" aria-describedby="caption-attachment-61044" style="width: 726px" class="wp-caption aligncenter"><img class="wp-image-61044 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20726%201024'%3E%3C/svg%3E" alt="IMPOSSIBLE_BURGER lifestyle blue" width="726" height="1024" data-lazy-srcset="https://vegconomist.com/wp-content/uploads/sites/3/IMPOSSIBLE_BURGER-lifestyle-blue-726x1024.jpg 726w, https://vegconomist.com/wp-content/uploads/sites/3/IMPOSSIBLE_BURGER-lifestyle-blue-213x300.jpg 213w, https://vegconomist.com/wp-content/uploads/sites/3/IMPOSSIBLE_BURGER-lifestyle-blue-106x150.jpg 106w, https://vegconomist.com/wp-content/uploads/sites/3/IMPOSSIBLE_BURGER-lifestyle-blue-768x1084.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/IMPOSSIBLE_BURGER-lifestyle-blue-1089x1536.jpg 1089w, https://vegconomist.com/wp-content/uploads/sites/3/IMPOSSIBLE_BURGER-lifestyle-blue.jpg 1236w" data-lazy-sizes="(max-width: 726px) 100vw, 726px" data-lazy-src="https://vegconomist.com/wp-content/uploads/sites/3/IMPOSSIBLE_BURGER-lifestyle-blue-726x1024.jpg" /><noscript><img class="wp-image-61044 size-large" src="https://vegconomist.com/wp-content/uploads/sites/3/IMPOSSIBLE_BURGER-lifestyle-blue-726x1024.jpg" alt="IMPOSSIBLE_BURGER lifestyle blue" width="726" height="1024" srcset="https://vegconomist.com/wp-content/uploads/sites/3/IMPOSSIBLE_BURGER-lifestyle-blue-726x1024.jpg 726w, https://vegconomist.com/wp-content/uploads/sites/3/IMPOSSIBLE_BURGER-lifestyle-blue-213x300.jpg 213w, https://vegconomist.com/wp-content/uploads/sites/3/IMPOSSIBLE_BURGER-lifestyle-blue-106x150.jpg 106w, https://vegconomist.com/wp-content/uploads/sites/3/IMPOSSIBLE_BURGER-lifestyle-blue-768x1084.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/IMPOSSIBLE_BURGER-lifestyle-blue-1089x1536.jpg 1089w, https://vegconomist.com/wp-content/uploads/sites/3/IMPOSSIBLE_BURGER-lifestyle-blue.jpg 1236w" sizes="(max-width: 726px) 100vw, 726px" /></noscript><figcaption id="caption-attachment-61044" class="wp-caption-text">©Impossible Foods</figcaption></figure>
<h2>Hard swing for plant-based</h2>
<p><span style="font-weight: 400">Ashley Goldsmith, chief marketing offer of plant-based collective Healthy Halo Tribes, commented to the Food Institute:&nbsp;</span><span style="font-weight: 400">“Throughout my CPG career, I have seen trends explode onto the scene. The pendulum swings hard and then slowly comes back to the middle.</span></p>
<p><span style="font-weight: 400"> &#8220;Right now, we are in the hard swing for plant-based items— where everyday foods from baking mixes and cookies to crackers, cheese, milk, meat, fish and more are converting to plant-based [&#8230;] </span><span style="font-weight: 400">We saw this with low fat, low carb and gluten-free. Now it’s the plant-based products&#8217; turn.”</span></p>
<p><span style="font-weight: 400">Goldsmith added that Millenials and Gen-Z are prioritizing plant-based foods out of environmental and health concerns, as well as a desire to support mission-driven companies.&nbsp;</span></p>
<div class="shariff shariff-align-flex-start shariff-widget-align-flex-start" data-services="twitter%7Cfacebook" data-url="https%3A%2F%2Fvegconomist.com%2Fmarket-and-trends%2Fplant-based-packaged-growth%2F" data-timestamp="1638896578" data-hidezero="1" data-backendurl="https://vegconomist.com/wp-json/shariff/v1/share_counts?"><div class="ShariffHeadline">Share article:</div><ul class="shariff-buttons theme-white orientation-horizontal buttonsize-medium"><li class="shariff-button linkedin shariff-nocustomcolor" style="background-color:#1488bf"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fvegconomist.com%2Fmarket-and-trends%2Fplant-based-packaged-growth%2F&title=American%20Packaged%20Goods%20to%20Skyrocket%20Past%20%241.3%20Trillion%20Following%20Plant-Based%20Demand" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#0077b5; color:#0077b5" target="_blank"><span class="shariff-icon" style="fill:#0077b5"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path fill="#0077b5" d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z" /></svg></span><span class="shariff-text" style="color:#0077b5">share</span>&nbsp;</a></li><li class="shariff-button twitter shariff-nocustomcolor" style="background-color:#32bbf5"><a href="https://twitter.com/share?url=https%3A%2F%2Fvegconomist.com%2Fmarket-and-trends%2Fplant-based-packaged-growth%2F&text=American%20Packaged%20Goods%20to%20Skyrocket%20Past%20%241.3%20Trillion%20Following%20Plant-Based%20Demand" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#55acee; color:#55acee" target="_blank"><span class="shariff-icon" style="fill:#55acee"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#55acee" d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z" /></svg></span><span class="shariff-text" style="color:#55acee">tweet</span>&nbsp;</a></li><li class="shariff-button facebook shariff-nocustomcolor" style="background-color:#4273c8"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegconomist.com%2Fmarket-and-trends%2Fplant-based-packaged-growth%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="nofollow" class="shariff-link" style="; background-color:#3b5998; color:#3b5998" target="_blank"><span class="shariff-icon" style="fill:#3b5998"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path fill="#3b5998" d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z" /></svg></span><span class="shariff-text" style="color:#3b5998">share</span>&nbsp;</a></li><li class="shariff-button telegram shariff-nocustomcolor" style="background-color:#4084A6"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fvegconomist.com%2Fmarket-and-trends%2Fplant-based-packaged-growth%2F&text=American%20Packaged%20Goods%20to%20Skyrocket%20Past%20%241.3%20Trillion%20Following%20Plant-Based%20Demand" title="Share on Telegram" aria-label="Share on Telegram" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#0088cc; color:#0088cc" target="_blank"><span class="shariff-icon" style="fill:#0088cc"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#0088cc" d="M30.8 6.5l-4.5 21.4c-.3 1.5-1.2 1.9-2.5 1.2L16.9 24l-3.3 3.2c-.4.4-.7.7-1.4.7l.5-7L25.5 9.2c.6-.5-.1-.8-.9-.3l-15.8 10L2 16.7c-1.5-.5-1.5-1.5.3-2.2L28.9 4.3c1.3-.5 2.3.3 1.9 2.2z" /></svg></span><span class="shariff-text" style="color:#0088cc">share</span>&nbsp;</a></li><li class="shariff-button whatsapp shariff-nocustomcolor" style="background-color:#5cbe4a"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fvegconomist.com%2Fmarket-and-trends%2Fplant-based-packaged-growth%2F%20American%20Packaged%20Goods%20to%20Skyrocket%20Past%20%241.3%20Trillion%20Following%20Plant-Based%20Demand" title="Share on Whatsapp" aria-label="Share on Whatsapp" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#34af23; color:#34af23" target="_blank"><span class="shariff-icon" style="fill:#34af23"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#34af23" d="M17.6 17.4q0.2 0 1.7 0.8t1.6 0.9q0 0.1 0 0.3 0 0.6-0.3 1.4-0.3 0.7-1.3 1.2t-1.8 0.5q-1 0-3.4-1.1-1.7-0.8-3-2.1t-2.6-3.3q-1.3-1.9-1.3-3.5v-0.1q0.1-1.6 1.3-2.8 0.4-0.4 0.9-0.4 0.1 0 0.3 0t0.3 0q0.3 0 0.5 0.1t0.3 0.5q0.1 0.4 0.6 1.6t0.4 1.3q0 0.4-0.6 1t-0.6 0.8q0 0.1 0.1 0.3 0.6 1.3 1.8 2.4 1 0.9 2.7 1.8 0.2 0.1 0.4 0.1 0.3 0 1-0.9t0.9-0.9zM14 26.9q2.3 0 4.3-0.9t3.6-2.4 2.4-3.6 0.9-4.3-0.9-4.3-2.4-3.6-3.6-2.4-4.3-0.9-4.3 0.9-3.6 2.4-2.4 3.6-0.9 4.3q0 3.6 2.1 6.6l-1.4 4.2 4.3-1.4q2.8 1.9 6.2 1.9zM14 2.2q2.7 0 5.2 1.1t4.3 2.9 2.9 4.3 1.1 5.2-1.1 5.2-2.9 4.3-4.3 2.9-5.2 1.1q-3.5 0-6.5-1.7l-7.4 2.4 2.4-7.2q-1.9-3.2-1.9-6.9 0-2.7 1.1-5.2t2.9-4.3 4.3-2.9 5.2-1.1z" /></svg></span><span class="shariff-text" style="color:#34af23">share</span>&nbsp;</a></li><li class="shariff-button mailto shariff-nocustomcolor" style="background-color:#a8a8a8"><a href="/cdn-cgi/l/email-protection#87b8e5e8e3febaeff3f3f7f4a2b4c6a2b5c1a2b5c1f1e2e0e4e8e9e8eaeef4f3a9e4e8eaa2b5c1eae6f5ece2f3aae6e9e3aaf3f5e2e9e3f4a2b5c1f7ebe6e9f3aae5e6f4e2e3aaf7e6e4ece6e0e2e3aae0f5e8f0f3efa2b5c1a1f4f2e5ede2e4f3bac6eae2f5eee4e6e9a2b5b7d7e6e4ece6e0e2e3a2b5b7c0e8e8e3f4a2b5b7f3e8a2b5b7d4ecfef5e8e4ece2f3a2b5b7d7e6f4f3a2b5b7a2b5b3b6a9b4a2b5b7d3f5eeebebeee8e9a2b5b7c1e8ebebe8f0eee9e0a2b5b7d7ebe6e9f3aac5e6f4e2e3a2b5b7c3e2eae6e9e3" title="Send by email" aria-label="Send by email" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#999; color:#999"><span class="shariff-icon" style="fill:#999"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#999" d="M32 12.7v14.2q0 1.2-0.8 2t-2 0.9h-26.3q-1.2 0-2-0.9t-0.8-2v-14.2q0.8 0.9 1.8 1.6 6.5 4.4 8.9 6.1 1 0.8 1.6 1.2t1.7 0.9 2 0.4h0.1q0.9 0 2-0.4t1.7-0.9 1.6-1.2q3-2.2 8.9-6.1 1-0.7 1.8-1.6zM32 7.4q0 1.4-0.9 2.7t-2.2 2.2q-6.7 4.7-8.4 5.8-0.2 0.1-0.7 0.5t-1 0.7-0.9 0.6-1.1 0.5-0.9 0.2h-0.1q-0.4 0-0.9-0.2t-1.1-0.5-0.9-0.6-1-0.7-0.7-0.5q-1.6-1.1-4.7-3.2t-3.6-2.6q-1.1-0.7-2.1-2t-1-2.5q0-1.4 0.7-2.3t2.1-0.9h26.3q1.2 0 2 0.8t0.9 2z" /></svg></span><span class="shariff-text" style="color:#999">email</span>&nbsp;</a></li></ul></div> </div>
</article>
<div class="pagination-container">
</div> </div>
<div class="article-widget-container vegc-col-30-percent"> <li class="widget vegco-widget"><div class="vegco-2610992409bb24a47d109d2dff0780de vegco-medium-rectangle-sidebar-top-spot-placement" id="vegco-2610992409bb24a47d109d2dff0780de"></div></li>
<div class='post-widget-container'><h2 class="widgettitle"><div class="title">Latest News </div></h2>
<div class="post-preview-widget">
<article class="small-preview-wrapper">
<a title="Sponsored Post  Ingredion Presents Top 5 Solutions to the Innovation Challenges Facing The Plant-based Sector" href="https://vegconomist.com/food-and-beverage/sponsored-post-ingredion-presents-top-five-solutions-to-the-innovation-challenges-facing-the-plant-based-sector/" aria-hidden="true" tab-index='-1' rel="bookmark" title="Sponsored Post  Ingredion Presents Top 5 Solutions to the Innovation Challenges Facing The Plant-based Sector"><div class="small-preview">
<img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Connor-Measuring-ingredients-Ingredion" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Connor-Measuring-ingredients-Ingredion-400x300.jpg" /><noscript><img width="400" height="300" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Connor-Measuring-ingredients-Ingredion-400x300.jpg" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Connor-Measuring-ingredients-Ingredion" /></noscript> <div class="preview-post-title"> <p style="color:#81b800;font-size:65%">Sponsored Post </p> Ingredion Presents Top 5 Solutions to the Innovation Challenges Facing The Plant-based Sector</div>
<small>December 6, 2021</small>
</div></a>
</article>
<hr> <article class="small-preview-wrapper">
<a title="Sponsored Post Optimize Nutritional Profile by Adding Creatine: The New Generation of Milk Alternatives Contains Creapure®" href="https://vegconomist.com/health/sponsored-post-optimize-nutritional-profile-by-adding-creatine-the-new-generation-of-milk-alternatives-contains-creapure/" aria-hidden="true" tab-index='-1' rel="bookmark" title="Sponsored Post Optimize Nutritional Profile by Adding Creatine: The New Generation of Milk Alternatives Contains Creapure®"><div class="small-preview">
<img width="333" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20333%20250'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/CREAPURE-komplettiert-Nahrwertprofil-Milchersatzprodukte-featured-image.jpg 333w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/CREAPURE-komplettiert-Nahrwertprofil-Milchersatzprodukte-featured-image-300x225.jpg 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/CREAPURE-komplettiert-Nahrwertprofil-Milchersatzprodukte-featured-image-150x113.jpg 150w" data-lazy-sizes="(max-width: 333px) 100vw, 333px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/CREAPURE-komplettiert-Nahrwertprofil-Milchersatzprodukte-featured-image.jpg" /><noscript><img width="333" height="250" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/CREAPURE-komplettiert-Nahrwertprofil-Milchersatzprodukte-featured-image.jpg" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/CREAPURE-komplettiert-Nahrwertprofil-Milchersatzprodukte-featured-image.jpg 333w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/CREAPURE-komplettiert-Nahrwertprofil-Milchersatzprodukte-featured-image-300x225.jpg 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/CREAPURE-komplettiert-Nahrwertprofil-Milchersatzprodukte-featured-image-150x113.jpg 150w" sizes="(max-width: 333px) 100vw, 333px" /></noscript> <div class="preview-post-title"> <p style="color:#81b800;font-size:65%">Sponsored Post </p>Optimize Nutritional Profile by Adding Creatine: The New Generation of Milk Alternatives Contains Creapure®</div>
<small>December 6, 2021</small>
</div></a>
</article>
<hr> <article class="small-preview-wrapper">
<a title="The EVERY Company Announces $175M in Series C Bringing Total Raise to $233M" href="https://vegconomist.com/investments-acquisitions/the-every-company-announces-175m/" aria-hidden="true" tab-index='-1' rel="bookmark" title="The EVERY Company Announces $175M in Series C Bringing Total Raise to $233M"><div class="small-preview">
<img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Arturo Elizondo, CEO and founder of The EVERY Company in EVERY&#039;s corporate kitchen, South San Francisco, California" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Arturo-Elizondo-CEO-and-founder-of-The-EVERY-Company-in-EVERYs-corporate-kitchen-South-San-Francisco-California-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Arturo-Elizondo-CEO-and-founder-of-The-EVERY-Company-in-EVERYs-corporate-kitchen-South-San-Francisco-California-741x555.jpg 741w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Arturo-Elizondo-CEO-and-founder-of-The-EVERY-Company-in-EVERYs-corporate-kitchen-South-San-Francisco-California-400x300.jpg" /><noscript><img width="400" height="300" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Arturo-Elizondo-CEO-and-founder-of-The-EVERY-Company-in-EVERYs-corporate-kitchen-South-San-Francisco-California-400x300.jpg" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Arturo Elizondo, CEO and founder of The EVERY Company in EVERY&#039;s corporate kitchen, South San Francisco, California" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Arturo-Elizondo-CEO-and-founder-of-The-EVERY-Company-in-EVERYs-corporate-kitchen-South-San-Francisco-California-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Arturo-Elizondo-CEO-and-founder-of-The-EVERY-Company-in-EVERYs-corporate-kitchen-South-San-Francisco-California-741x555.jpg 741w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <div class="preview-post-title"> The EVERY Company Announces $175M in Series C Bringing Total Raise to $233M</div>
<small>December 7, 2021</small>
</div></a>
</article>
<hr> <article class="small-preview-wrapper">
<a title="Cariuma Launches Vegan Winter Boots Featuring Vegan Suede" href="https://vegconomist.com/products-and-launches/cariuma-vegan-winter-boots/" aria-hidden="true" tab-index='-1' rel="bookmark" title="Cariuma Launches Vegan Winter Boots Featuring Vegan Suede"><div class="small-preview">
<img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cariumaCaturi-Black_064-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cariumaCaturi-Black_064-741x555.jpg 741w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cariumaCaturi-Black_064-400x300.jpg" /><noscript><img width="400" height="300" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cariumaCaturi-Black_064-400x300.jpg" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cariumaCaturi-Black_064-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cariumaCaturi-Black_064-741x555.jpg 741w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <div class="preview-post-title"> Cariuma Launches Vegan Winter Boots Featuring Vegan Suede</div>
<small>December 7, 2021</small>
 </div></a>
</article>
<hr> <article class="small-preview-wrapper">
<a title="Plant-based Skincare Products Market to Surpass $683M in 2021" href="https://vegconomist.com/fashion-design-and-beauty/plant-based-skincare-products-market-to-surpass-683m-in-2021/" aria-hidden="true" tab-index='-1' rel="bookmark" title="Plant-based Skincare Products Market to Surpass $683M in 2021"><div class="small-preview">
<img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Burt&#039;s Bees selection box" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Burts-Bees-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Burts-Bees-741x555.jpg 741w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Burts-Bees-400x300.jpg" /><noscript><img width="400" height="300" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Burts-Bees-400x300.jpg" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Burt&#039;s Bees selection box" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Burts-Bees-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Burts-Bees-741x555.jpg 741w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <div class="preview-post-title"> Plant-based Skincare Products Market to Surpass $683M in 2021</div>
<small>December 7, 2021</small>
</div></a>
</article>
<hr></div> </div><li id="mo_optin_widgets-8" class="widget widget_mo_optin_widgets">

<div id='JUiGbyjOap' class="moOptinForm mo-optin-form-sidebar mo-has-email" data-optin-type='sidebar' style=''><div class='mo-optin-form-container' id='JUiGbyjOap_sidebar_container' style='position:relative;margin: 0 auto;'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var JUiGbyjOap = JUiGbyjOap_sidebar = {"optin_uuid":"JUiGbyjOap","optin_campaign_id":41,"optin_campaign_name":"sidebar widget (since July 10, 2020)","optin_type":"sidebar","post_id":49347,"cookie":30,"success_cookie":30,"global_cookie":0,"global_success_cookie":0,"success_message":"Thanks for subscribing!","name_field_required":false,"is_split_test":false,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup-sidebar\/","pass_lead_data":false,"test_mode":false,"icon_close":false,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"","device_targeting_hide_desktop":false,"device_targeting_hide_tablet":false,"device_targeting_hide_mobile":false};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="JUiGbyjOap_sidebar" class="mo-optin-form-wrapper mo-has-email lupinSidebar-container" style="position: relative;margin-right: auto;margin-left: auto;background: #ffffff;border-color: #ffffff;line-height: normal;"><form method="post" class='mo-optin-form' id='JUiGbyjOap_sidebar_form' style='margin:0;'><h2 class="mo-optin-form-headline lupinSidebar-heading" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none; padding: 0;">The vegconomist-newsletter: Information for decision-makers</h2><div class="mo-optin-form-description lupinSidebar-description" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><h4 style="text-align: left;">The vegconomist-newsletter:<br />information for decision-makers</h4><p style="text-align: left;"></p><p style="text-align: left;">Subscribe for the <strong>vegconomist-newsletter</strong> and <strong>regularly</strong><br />receive the <strong>most important news</strong> from the vegan business world.</p></div><div class="lupinSidebar-form"><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="JUiGbyjOap_sidebar_name_field" class="mo-optin-field mo-optin-form-name-field lupinSidebar-input" style='color: #555555;background-color: #f2f2f2;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="JUiGbyjOap_sidebar_email_field" class="mo-optin-field mo-optin-form-email-field lupinSidebar-input" style="color: #555555;background-color: #f2f2f2;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="JUiGbyjOap_sidebar_submit_button" class="mo-optin-form-submit-button lupinSidebar-submit" style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;" type="submit" value="Subscribe"> </div><input id="JUiGbyjOap_sidebar_cta_button" class="mo-optin-form-cta-button " style="background: #FEC32D;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> </div><div class="mo-optin-form-note lupinSidebar-note" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span>I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter).<br /><u><a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy newsletter</a></u></span></span></label></label></div><input id='JUiGbyjOap_sidebar_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="JUiGbyjOap_sidebar_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none">Thanks for subscribing!</div></div></div></div>
<input id="JUiGbyjOap_sidebar_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1638898645" style="display:none" /><script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Open Sans:400,700',]}});}});</script></li>
<li id="wpp-59" class="widget popular-posts">
<h2 class="widgettitle"><div class="title">Most Read</div></h2> <div class="wpp-widget-placeholder" data-widget-id="wpp-59"></div>
</li>
</div>
</div>
</main>
<footer id="site-footer" role="contentinfo">
<div class="vegc-row">
<nav class="secondary-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-936"><a href="https://vegconomist.com/about-us/">About us</a></li>
<li id="menu-item-967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-967"><a href="https://vegconomist.com/rate-card/">Rate card</a></li>
<li id="menu-item-918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-918"><a href="https://vegconomist.com/imprint/">Imprint</a></li>
<li id="menu-item-1518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1518"><a href="https://vegconomist.com/privacy-policy/">Data Protection Declaration</a></li>
<li id="menu-item-3053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3053"><a href="https://vegconomist.com/contact/">Contact</a></li>
</ul></div> </nav>
</div>
<div class="vegc-row">
<nav class="secondary-menu">
<div class="menu-lang-container"><ul id="menu-lang-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48846"><a href="https://vegconomist.de">Deutsch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48847"><a href="https://vegconomist.es">Español</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48848"><a href="https://vegconomist.fr">Français</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59354"><a href="https://vegconomist.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59355"><a href="https://vegconomist.com/rate-card/">Rate Card</a></li>
</ul></div> </nav>
</div>
<div class="vegc-row">
<a href="https://vegconomist.com/" class="custom-logo-link" rel="home"><img width="480" height="137" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20137'%3E%3C/svg%3E" class="custom-logo" alt="vegconomist &#8211; the vegan business magazine" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" /><noscript><img width="480" height="137" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" class="custom-logo" alt="vegconomist &#8211; the vegan business magazine" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a> </div>
<div class="vegc-row">
<div class="copyright-msg" style="padding: 10px;">© 2021 vegconomist - a brand of vegconom GmbH </div>
</div>
</footer>
</div> 
<script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script><script>
var _paq = window._paq = window._paq || [];
_paq.push(['disableCookies']);_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/vegconomist.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/vegconom.de\/vegconomistcom\/wp-content\/uploads\/sites\/3\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);
</script>
<div class="vegco-e770bd427f9a030f6651a6c33c54ef77 vegco-hpto-showcasing-left-skyscraper" id="vegco-e770bd427f9a030f6651a6c33c54ef77"></div><div class="vegco-f1678b006b64b0f8b4d77560187474dd vegco-left-wide-skyscraper" id="vegco-f1678b006b64b0f8b4d77560187474dd"></div><div class="vegco-10c45197822e0520e1893feb0e9531f1 vegco-hpto-showcasing-right-skyscraper" id="vegco-10c45197822e0520e1893feb0e9531f1"></div><div class="vegco-60c8e35740a68d19048d7d12f61a5390 vegco-right-wide-skyscraper" id="vegco-60c8e35740a68d19048d7d12f61a5390"></div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TR3QG3W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <style>
		.wpforms-recaptcha-container {
			position: relative !important;
		}

		div.wpforms-container-full .wpforms-form .cmplz-accept-marketing {
			background: grey;
		}
	</style>
<link rel='stylesheet' id='shariffcss-css' href='https://vegconomist.com/wp-content/plugins/shariff/css/shariff.min.css?ver=4.6.7' media='all' />
<script src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=2.2.35.4' id='mo-google-webfont-js'></script>
<script id='mailoptin-js-extra'>
var mailoptin_globals = {"public_js":"https:\/\/vegconom.de\/vegconomistcom\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/market-and-trends\/plant-based-packaged-growth\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required.","is_new_returning_visitors_cookies":"true"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=2.2.35.4' id='mailoptin-js'></script>
<script id='collapseomatic-js-js-before'>
const com_options = {"colomatduration":"fast","colomatslideEffect":"slideFade","colomatpauseInit":"","colomattouchstart":""}
</script>
<script src='https://vegconomist.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.7.0' id='collapseomatic-js-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/simple-spoiler/js/simple-spoiler.min.js?ver=1.2' id='simple_spoiler_script-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/vegconomist.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":305,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"0"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.14.1' id='advanced-ads-pro/cache_busting-js'></script>
<script id='advanced-ads-layer-footer-js-js-extra'>
var advanced_ads_layer_settings = {"layer_class":"vegco-layer","placements":[]};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script id='advanced-ads-sticky-footer-js-js-extra'>
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"vegco-sticky","placements":["hpto-showcasing-left-skyscraper","left-wide-skyscraper","hpto-showcasing-right-skyscraper","right-wide-skyscraper","test-admins-only-right-skyscraper","survey"]};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script id='advadsTrackingGAFront-js-extra'>
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script>
<script id='advadsTrackingHandle-js-extra'>
var advadsTracking = {"ajaxurl":"https:\/\/vegconomist.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"3"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script src='https://vegconomist.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/shariff/js/shariff.min.js?ver=4.6.7' id='shariffjs-js'></script>
<div class="vegco-550212076e5ea1665ff77fe52bb66f40 vegco-above-header-mobile" id="vegco-550212076e5ea1665ff77fe52bb66f40"></div><div class="vegco-fc22b2fddb3f23f35e935e66ae1cdb98 vegco-job-ad-eigenwerbung" id="vegco-fc22b2fddb3f23f35e935e66ae1cdb98"></div><div class="vegco-e04289067b5244426230c830b2a460ed vegco-mobile-end-of-site" id="vegco-e04289067b5244426230c830b2a460ed"></div><div class="vegco-a0e57c71f0d8ab16a015e8972a36bb31 vegco-text-to-speech-feedback" id="vegco-a0e57c71f0d8ab16a015e8972a36bb31"></div><div class="vegco-8def90d0c4a2b89c6e755c95ed5f41eb vegco-after-content" id="vegco-8def90d0c4a2b89c6e755c95ed5f41eb"></div><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>

<div id='SoEuvvoIfx' class="moOptinForm mo-optin-form-slidein mo-has-email mo-slidein-bottom_right" data-optin-type='slidein' style='display: none;position: fixed;bottom: 10px;width: 100%;margin: 0;z-index: 999999999'><div class='mo-optin-form-container' id='SoEuvvoIfx_slidein_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var SoEuvvoIfx = SoEuvvoIfx_slidein = {"optin_uuid":"SoEuvvoIfx","optin_campaign_id":37,"optin_campaign_name":"slide-in box (70%) - Copy","optin_type":"slidein","post_id":44350,"cookie":30,"success_cookie":9999,"global_cookie":0,"global_success_cookie":0,"success_message":"","name_field_required":false,"is_split_test":false,"x_scroll_status":true,"x_scroll_value":70,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup-slide-in\/","pass_lead_data":false,"test_mode":false,"icon_close":false,"slidein_position":"bottom_right","unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"You need to agree that we can use your mail address for the purpose of sending you a newsletter regularly.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"MOslideInUp","device_targeting_hide_desktop":false,"device_targeting_hide_tablet":false,"device_targeting_hide_mobile":true,"referrer_detection_status":true,"referrer_detection_settings":"hide_from","referrer_detection_values":["mailpoet_router"]};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="SoEuvvoIfx_slidein" class="mo-optin-form-wrapper mo-has-email mimosa-container" style="position: relative;background: #ffffff;border-color: #dddddd;line-height: normal;"><form method="post" class='mo-optin-form' id='SoEuvvoIfx_slidein_form' style='margin:0;'><a href='#' rel="moOptin:close" title="Close optin form" class="mo-optin-form-close-icon mimosa-optin-form-close" style=''>x</a><div class="mimosa-inner-wrapper"><div class="mo-optin-form-headline mimosa-heading" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;">The vegconomist-newsletter:<br />information for decision-makers</div><div class="mo-optin-form-description mimosa-caption" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><p>Subscribe for the <strong>vegconomist-newsletter</strong> and <strong>regularly</strong> receive the <strong>most important news</strong> from the vegan business world.</p></div><div class="mimosa-form"><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="SoEuvvoIfx_slidein_name_field" class="mo-optin-field mo-optin-form-name-field mimosa-input" style='color: #555555;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="SoEuvvoIfx_slidein_email_field" class="mo-optin-field mo-optin-form-email-field mimosa-input" style="color: #555555;background-color: #ffffff;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="SoEuvvoIfx_slidein_submit_button" class="mo-optin-form-submit-button mimosa-submit" style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;" type="submit" value="Subscribe"> </div><input id="SoEuvvoIfx_slidein_cta_button" class="mo-optin-form-cta-button mimosa-submit" style="background: #ea0c1a;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> </div><div class="mo-optin-form-note mimosa-finePrint" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span>I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter). <a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy newsletter</a></span></span></label></label></div></div><input id='SoEuvvoIfx_slidein_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="SoEuvvoIfx_slidein_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none"></div></div></div></div>
<input id="SoEuvvoIfx_slidein_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1638898645" style="display:none" /><script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Open Sans:400,700','Raleway:400,700',]}});}});</script>

<div id='mWhbAQRyLo' class="moOptinForm mo-optin-form-lightbox mo-has-email" data-optin-type='lightbox' style='display: none;position: fixed;zoom: 1;text-align: center;z-index: 99999999;left: 0;top: 0;width: 100%;padding: 0 10px;height: 100%;overflow: auto;background: rgba(0,0,0,0.7)'><div class='mo-optin-form-container' id='mWhbAQRyLo_lightbox_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var mWhbAQRyLo = mWhbAQRyLo_lightbox = {"optin_uuid":"mWhbAQRyLo","optin_campaign_id":38,"optin_campaign_name":"popup on exit new","optin_type":"lightbox","post_id":44350,"cookie":30,"success_cookie":9999,"global_cookie":0,"global_success_cookie":0,"success_message":"","name_field_required":false,"is_split_test":false,"exit_intent_status":true,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup-popup\/","pass_lead_data":false,"test_mode":false,"icon_close":true,"body_close":true,"keyClose":true,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"You need to agree that we can use your mail address for the purpose of sending you a newsletter regularly.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"","device_targeting_hide_desktop":false,"device_targeting_hide_tablet":false,"device_targeting_hide_mobile":false,"referrer_detection_status":true,"referrer_detection_settings":"hide_from","referrer_detection_values":["mailpoet_router"]};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="mWhbAQRyLo_lightbox" class="mo-optin-form-wrapper mo-has-email mo-baremetal-container" style="position: relative;margin-right: auto;margin-left: auto;background: #f0f0f0;border-color: #f0f0f0;line-height: normal;"><form method="post" class='mo-optin-form' id='mWhbAQRyLo_lightbox_form' style='margin:0;'><h2 class="mo-optin-form-headline " style="color: #222222;font-family: Arimo, Helvetica, Arial, sans-serif; padding: 0;">The vegconomist-newsletter<br />information for decision-makers</h2><div class="mo-optin-form-description mo-baremetal-description" style="color: #000000;font-family: Muli, Helvetica, Arial, sans-serif;"><p style="text-align: center;"><span style="line-height: 20px;">Subscribe for the <b>vegconomist-newsletter</b> and <b>regularly</b> </span>receive the <b>most important news</b> from the vegan business world.</p><ul><li>Interviews</li><li>Market reports &amp; trends</li><li>Startups</li><li>Products &amp; Launches</li><li>&amp; much more</li></ul></div><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="mWhbAQRyLo_lightbox_name_field" class="mo-optin-field mo-optin-form-name-field " style='color: #222222;height: auto;font-family: Consolas, Lucida Console, monospace;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="mWhbAQRyLo_lightbox_email_field" class="mo-optin-field mo-optin-form-email-field " style="color: #222222;height: auto;font-family: Consolas, Lucida Console, monospace;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="mWhbAQRyLo_lightbox_submit_button" class="mo-optin-form-submit-button " style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;" type="submit" value="Join"> </div><input id="mWhbAQRyLo_lightbox_cta_button" class="mo-optin-form-cta-button " style="background: #0073b7;color: #ffffff;height: auto;text-shadow: none;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> <div class="mo-optin-form-note mo-baremetal-note" style="color: #000000;font-family: 'Source Sans Pro', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span><span style="color: #000000; font-family: 'open sans', Helvetica, Arial, sans-serif; font-size: 14px;">I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter).<br /><a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy Newsletter</a></span></span></span></label></label></div><input id='mWhbAQRyLo_lightbox_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="mWhbAQRyLo_lightbox_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none"></div></div></div></div>
<input id="mWhbAQRyLo_lightbox_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1638898645" style="display:none" /><script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Arimo:400,700','Muli:400,700','Source Sans Pro:400,700','Raleway:400,700',]}});}});</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://vegconomist.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script type="text/javascript">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</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":62088,"postSlug":"plant-based-packaged-growth","cats":"market-and-trends,hot-off-the-vegan-press"};
                			</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6b9fbbd09fef827b',m:'6Wz8GBRCKoGZhbgTqO8wxlDm2tNaswCrOl_f0KVsPEQ-1638900866-0-AfNDm/tkbrjhCAGNYlmKz0ATaWqRmf9qiaJadgMay3SHcZ6sxRoC8QBCA6fBRttqiLlQp0PhNLAPK4CRv4dZHDNISrR2NEmjfO7BVafpIpLpFpljJ742etQUwjF7jBzEVEFZGnPBF0VX2rFDoBJvgG95uMcv97i2jWkzl9Zw3eMG',s:[0xe1af70d68c,0xbde5808a50],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>
