<!DOCTYPE html>
<html class="no-js" lang="en-GB" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Will We See the End of Animal Agriculture in our Lifetimes?  Matthew Glover of VFC - vegconomist - the vegan business magazine</title>
<meta name="description" content="Former CEO of&nbsp;VFC, Matthew Glover, is on&nbsp;The Plantbased Business Hour&nbsp;to discuss the recent video that takes on KFC&#039;s claims of humane animal" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://vegconomist.com/plantbased-business-hour/will-we-see-the-end-of-animal-agriculture-in-our-lifetimes-matthew-glover-of-vfc/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Will We See the End of Animal Agriculture in our Lifetimes?  Matthew Glover of VFC - vegconomist - the vegan business magazine" />
<meta property="og:description" content="Former CEO of&nbsp;VFC, Matthew Glover, is on&nbsp;The Plantbased Business Hour&nbsp;to discuss the recent video that takes on KFC&#039;s claims of humane animal" />
<meta property="og:url" content="https://vegconomist.com/plantbased-business-hour/will-we-see-the-end-of-animal-agriculture-in-our-lifetimes-matthew-glover-of-vfc/" />
<meta property="og:site_name" content="vegconomist - the vegan business magazine" />
<meta property="article:publisher" content="http://facebook.com/vegconomist/" />
<meta property="article:section" content="Plantbased Business Hour" />
<meta property="og:image" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Matthew-Glover.jpg" />
<meta property="og:image:secure_url" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Matthew-Glover.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1362" />
<meta property="og:image:alt" content="Will We See the End of Animal Agriculture in our Lifetimes?  Matthew Glover of VFC" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-06-23T12:38:22+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Will We See the End of Animal Agriculture in our Lifetimes?  Matthew Glover of VFC - vegconomist - the vegan business magazine" />
<meta name="twitter:description" content="Former CEO of&nbsp;VFC, Matthew Glover, is on&nbsp;The Plantbased Business Hour&nbsp;to discuss the recent video that takes on KFC&#039;s claims of humane animal" />
<meta name="twitter:image" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Matthew-Glover.jpg" />
<meta name="twitter:label1" content="Time to read" />
<meta name="twitter:data1" content="3 minutes" />

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//vegconom.de' />
<link rel="alternate" type="application/rss+xml" title="vegconomist - the vegan business magazine &raquo; Feed" href="https://vegconomist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="vegconomist - the vegan business magazine &raquo; Comments Feed" href="https://vegconomist.com/comments/feed/" />
<script id="vegco-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://vegconomist.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://vegconomist.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='crp-style-masonry-css' href='https://vegconomist.com/wp-content/plugins/contextual-related-posts/css/masonry.min.css?ver=1.0.1' media='all' />
<link rel='stylesheet' id='collapscore-css-css' href='https://vegconomist.com/wp-content/plugins/jquery-collapse-o-matic/css/core_style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css' href='https://vegconomist.com/wp-content/plugins/jquery-collapse-o-matic/css/light_style.css?ver=1.6' media='all' />
<link rel='stylesheet' id='simple_spoiler_style-css' href='https://vegconomist.com/wp-content/plugins/simple-spoiler/css/simple-spoiler.min.css?ver=1.2' media='all' />
<link rel='stylesheet' id='cmplz-general-css' href='https://vegconomist.com/wp-content/plugins/complianz-gdpr/assets/css/cookieblocker.min.css?ver=6.1.4' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://vegconomist.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='vegc-style-css' href='https://vegconomist.com/wp-content/themes/vegc/style.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='fa-css' href='https://vegconomist.com/wp-content/themes/vegc/css/font-awesome.css?ver=5.9.3' media='all' />
<script src='https://vegconomist.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://vegconomist.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/mailoptin/src/core/src/assets/js/mobile-detect.min.js?ver=2.2.35.4' id='mo-mobile-detect-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"3","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.33.2' id='advanced-ads-advanced-js-js'></script>
<script id='wpp-json' type="application/json">
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/vegconomist.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/vegconomist.com\/wp-json\/wordpress-popular-posts","ID":76302,"token":"ef182cfe75","lang":0,"debug":0}
</script>
<script src='https://vegconomist.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script src='https://vegconomist.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.17.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<script id='vegc_script-js-extra'>
var php2js = {"templateUrl":"https:\/\/vegconomist.com\/wp-content\/themes\/vegc","siteUrl":"https:\/\/vegconomist.com","customLogoUrl":"https:\/\/vegconom.de\/vegconomistcom\/wp-content\/uploads\/sites\/3\/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png"};
</script>
<script src='https://vegconomist.com/wp-content/themes/vegc/script.js?ver=5.9.3' id='vegc_script-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/stockdio-historical-chart/assets/stockdio_chart_historical-wp.js?ver=2.8.6' id='customChartHistoricalStockdioJs-js'></script>
<link rel="https://api.w.org/" href="https://vegconomist.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vegconomist.com/wp-json/wp/v2/posts/76302" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vegconomist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vegconomist.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://vegconomist.com/?p=76302' />
<link rel="alternate" type="application/json+oembed" href="https://vegconomist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvegconomist.com%2Fplantbased-business-hour%2Fwill-we-see-the-end-of-animal-agriculture-in-our-lifetimes-matthew-glover-of-vfc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vegconomist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvegconomist.com%2Fplantbased-business-hour%2Fwill-we-see-the-end-of-animal-agriculture-in-our-lifetimes-matthew-glover-of-vfc%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('vegconomist.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<style type="text/css">
			.spoiler-head {background: #f1f1f1; border: 1px solid #dddddd;}
			.spoiler-body {background: #fbfbfb; border-width: 0 1px 1px 1px; border-style: solid; border-color: #dddddd;}
		</style>
<style>.cmplz-hidden{display:none!important;}</style><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="vegco-layer-custom-css"></style>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var google_tag_params = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["plantbased-business-hour"],"pagePostAuthor":"Emma Clarkson"};
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["plantbased-business-hour"],"pagePostAuthor":"Emma Clarkson","google_tag_params":window.google_tag_params};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR3QG3W');//]]>
</script>

 <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
<script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
<link rel="icon" href="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-unnamed-270x270.png" />
<style id="wp-custom-css">
			.vegco-after-2nd-paragraph-in-content-desktop-only {
	margin-top: 35px;
	margin-bottom: 35px;
}

.slicknav_nav .slicknav_row {
	padding: 0;
	margin: 0;
}
.slicknav_nav a, .slicknav_nav .slicknav_row {
	padding: 9px 2px;
	margin: 5px 2px;
}
.breadcrumb {
	margin-bottom: 14px;
}
nav .current-page p {
	display: none;
}
.article-widget-container {
	margin-top: 15px!important;
}
/* add menu items near right edge to keep submenu inside #magazine */
.vegc-navigation .menu-item-68023 > ul, .vegc-navigation .menu-item-67413 > ul { right: 0%; top: 100%; left: unset; }
/*  */
#site-header .search-field {
	width: 80%!important;
	min-width: 230px;
}
#menu-main li a {
	padding: 8px;
}
.vegc-main-nav-wrap {
	width: 100%;
}
#social{
	width: 100%;
	padding-right: 14px;;
	font-size: 20px;

}
.header-sidebar-wrapper {
    min-height: unset;
}
#search-bar-wrapper-left-top .searchform {
margin-top: unset;
	margin-right: unset;
	
}
#site-header-top {
    background: white;
    color: black;
    font-size: small;
    padding-top: 12px;
    padding-bottom: 0px;
}

#site-header-mid {
align-items: flex-start;
	padding-bottom: 6px;
}


.vegc-navigation ul li:hover > ul { display: grid; background: white; z-index: 9999; grid-template-columns: 1fr 1fr; justify-content:center; justify-items: center; align-content: center; align-items: center; grid-gap: 7px; margin: 0; }

.vegc-navigation ul ul ul { right: 42%; top: 100%; left: unset; }
.vegc-navigation .sub-menu .menu-item-has-children > a:after { content: '\f107'; margin-left: 10px; }
.all-cat-container{grid-column-start: 0;grid-column-end: 2;color: #81b800!important;}.all-cat-container hr{color: #81b800; background-color: #81b800;}.all-cat-container a {font-weight: 300!important;}

.vegc-navigation ul ul li {
	font-size: 12px;
}

.menu-main li {
	font-size: 14px;
	font-weight:600;

}
.vegc-navigation ul li:hover > ul { display: grid; background: white; z-index: 9999; grid-template-columns: 1fr 1fr; justify-content:center; justify-items: center; align-content: center; align-items: center; }

.menu li {
	padding-left: 0;
}

/*----*/
.secondary-menu ul li:hover > ul { display: block;  z-index: 9999; }
.secondary-menu ul ul { display: none; position: absolute; }
.secondary-menu ul ul li { width: 100%; min-width: 16em; }
.secondary-menu ul ul ul { left: 100%; top: 0; }
.secondary-menu .menu-item-has-children > a:after { font-family: 'FontAwesome'; font-weight: 500; line-height: 1; content: '\f107'; margin-left: 5px; }
.secondary-menu .sub-menu .menu-item-has-children > a:after { content: '\f105'; margin-left: 10px; }

.itkanzlei_first_headline, .post-40 .post-content h1 {
	display: none;
}
.menu-item-67341 a, #menu-item-68538 a {
	color: #81b800 !important;
}
#menu-lang {
	flex-wrap: nowrap !important;
}

#menu-lang li {
	white-space: nowrap;
}

.post-content .post-widget-container {
	border: none !important;
}

.post-content .post-widget-container a {
	text-decoration: none !important;
	line-height: 24px;
}
.post-content .post-widget-container a .preview-post-title {
	font-size: 17px !important;
}
.post-content .post-widget-container a p {
	font-size: 16px !important;
	line-height: 22px !important;
}
.post-content .post-widget-container a:hover {
	text-decoration: none !important;
	color: black;
}

@media (max-width: 820px) {
	#menu-lang {
		flex-wrap: wrap !important;
	}
	.sponsored-posts-widget .small-preview {
	display: block !important;
}
}
.menu-item-68098 a, .menu-item-68099 a, .menu-item-68094 a, .menu-item-68095 a, .menu-item-68096 a, .menu-item-68097 a, .menu-item-68101 a {
		color: #81b800;
}
/* Hide Menu Items on Mobile */
@media (min-width: 1079px) {
	#menu-item-68098, #menu-item-68099, #menu-item-68094, #menu-item-68095, #menu-item-68096, #menu-item-68097, #menu-item-68101 {
		visibility: hidden;
		display: none;
	}
}
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> 
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1656043200'></script></head>
<body data-rsssl=1 data-cmplz=1 class="post-template-default single single-post postid-76302 single-format-standard wp-custom-logo aa-prefix-vegco-" itemscope itemtype="http://schema.org/WebPage">
<li class="widget vegco-widget billboard-widget"><div class="vegco-45ae5806d304f7f38422fdc6b8e64b2c vegco-hpto-showcasing-top-billboard" id="vegco-45ae5806d304f7f38422fdc6b8e64b2c"></div></li>
<li class="widget vegco-widget billboard-widget"><div class="vegco-9dc8b67013fd68afea436c8286a41e42 vegco-top-of-site-billboard" id="vegco-9dc8b67013fd68afea436c8286a41e42"></div></li>
<div id="magazine">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<header id="site-header" role='presentation'>
<div id="site-header-top" class="vegc-row" role='presentation'>
<div class="vegc-col-one-third">
<div aria-hidden="true" id="search-bar-wrapper-left-top" class="vegc-col-full">
<div class="add-to-slicknav header-search-wrapper">
<form aria-label="searchform" class="searchform" method="get" action="https://vegconomist.com/">
<input type="text" aria-label="searchfield" class="search-field" name="s" placeholder="Search ..." value="">
<button aria-label="search" type="submit" value="search"><i class="fa fa-search"></i></button>
</form> </div>
</div>
</div>
<div class="vegc-col-one-third">
<nav class="secondary-menu vegc-col-full add-to-slicknav vegc-navigation" role='presentation'>
<div class="menu-lang-container"><ul id="menu-lang" class="menu"><li id="menu-item-48846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48846"><a href="https://vegconomist.de">Deutsch</a></li>
<li id="menu-item-48847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48847"><a href="https://vegconomist.es">Español</a></li>
<li id="menu-item-48848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48848"><a href="https://vegconomist.fr">Français</a></li>
<li id="menu-item-59354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59354"><a href="https://vegconomist.com/newsletter/">Newsletter</a></li>
<li id="menu-item-59355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59355"><a href="https://vegconomist.com/rate-card/">Rate Card</a></li>
</ul></div> </nav>
</div>
<div class="vegc-col-one-third">
<ul id="social" class="vegc-col-full add-to-slicknav">
<li><a href="https://www.linkedin.com/company/vegconomist/"><i class="fa fa-linkedin" aria-hidden="true"></i></a> </li>
<li><a href="https://www.facebook.com/vegconomist/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://twitter.com/vegconomist"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://t.me/vegconomist_global"><i class="fa fa-telegram" aria-hidden="true"></i></a></li>
<li><a href="https://vegconomist.com/feed/"><i class="fa fa-rss" aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
<div id="site-header-mid" class="vegc-row" role='presentation'>
<div class="vegc-col-one-third">
<div class="header-sidebar-wrapper">
</div>
</div>
<div class="vegc-col-one-third">
<a href="https://vegconomist.com/" class="custom-logo-link" rel="home"><img width="480" height="137" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20137'%3E%3C/svg%3E" class="custom-logo" alt="vegconomist &#8211; the vegan business magazine" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" /><noscript><img width="480" height="137" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" class="custom-logo" alt="vegconomist &#8211; the vegan business magazine" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a> </div>
<div class="vegc-col-one-third">
<div class="header-sidebar-wrapper">
</div>
</div>
</div>
<div class="vegc-row header-bottom">
<div class="vegc-main-nav-wrap vegc-col-full">
<nav class="vegc-navigation vegc-main-nav vegc-container vegc-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-67341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67341"><a href="https://vegconomist.com/all-news/">All News</a></li>
<li id="menu-item-67340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67340"><a href="https://vegconomist.com/category/products-launches/">Products &#038; Launches</a></li>
<li id="menu-item-67342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67342"><a href="https://vegconomist.com/category/interviews/">Interviews</a></li>
<li id="menu-item-67343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67343"><a href="https://vegconomist.com/category/food-and-beverage/">Food &amp; Beverage</a>
<ul class="sub-menu">
<li id="menu-item-67349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67349"><a href="https://vegconomist.com/category/food-and-beverage/meat-and-fish-alternatives/">Meat- and Fish Alternatives</a></li>
<li id="menu-item-67345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67345"><a href="https://vegconomist.com/category/food-and-beverage/cheese-alternatives/">Cheese Alternatives</a></li>
<li id="menu-item-67350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67350"><a href="https://vegconomist.com/category/food-and-beverage/milk-and-dairy-alternatives/">Milk- and Dairy Alternatives</a></li>
<li id="menu-item-67346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67346"><a href="https://vegconomist.com/category/food-and-beverage/egg-alternatives/">Egg Alternatives</a></li>
<li id="menu-item-67344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67344"><a href="https://vegconomist.com/category/food-and-beverage/beverages/">Beverages</a></li>
<li id="menu-item-67348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67348"><a href="https://vegconomist.com/category/food-and-beverage/ingredients/">Ingredients</a></li>
<li id="menu-item-67352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67352"><a href="https://vegconomist.com/category/food-and-beverage/sweets-snacks/">Sweets &amp; Snacks</a></li>
<li id="menu-item-67351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67351"><a href="https://vegconomist.com/category/food-and-beverage/pet-food/">Pet Food</a></li>
<li id="menu-item-68094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68094"><a href="https://vegconomist.com/category/food-and-beverage/">Food &amp; Beverage</a></li>
</ul>
</li>
<li id="menu-item-67353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67353"><a href="https://vegconomist.com/category/fashion-design-and-beauty/">Fashion, Design &amp; Beauty</a>
<ul class="sub-menu">
<li id="menu-item-67357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67357"><a href="https://vegconomist.com/category/fashion-design-and-beauty/textiles/">Textiles</a></li>
<li id="menu-item-67356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67356"><a href="https://vegconomist.com/category/fashion-design-and-beauty/shoes/">Shoes</a></li>
<li id="menu-item-67355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67355"><a href="https://vegconomist.com/category/fashion-design-and-beauty/leather-alternatives/">Leather Alternatives</a></li>
<li id="menu-item-67354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67354"><a href="https://vegconomist.com/category/fashion-design-and-beauty/cosmetics-bodycare/">Cosmetics &amp; Bodycare</a></li>
<li id="menu-item-68095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68095"><a href="https://vegconomist.com/category/fashion-design-and-beauty/">Fashion, Design &amp; Beauty</a></li>
</ul>
</li>
<li id="menu-item-67408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67408"><a href="https://vegconomist.com/category/startups-accelerators-incubators/">Startups &#038; Incubators</a></li>
<li id="menu-item-67358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67358"><a href="https://vegconomist.com/category/retail-e-commerce/">Retail &amp; E-Commerce</a></li>
<li id="menu-item-67413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67413"><a href="https://vegconomist.com/category/cultivated-cell-cultured-biotechnology/">Cell-Cultured &#038; Biotechnology</a>
<ul class="sub-menu">
<li id="menu-item-67990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67990"><a href="https://vegconomist.com/category/cultivated-cell-cultured-biotechnology/3d-technology/">3D Technology</a></li>
<li id="menu-item-67414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67414"><a href="https://vegconomist.com/category/cultivated-cell-cultured-biotechnology/cultivated-meat/">Cultivated Meat</a></li>
<li id="menu-item-67415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67415"><a href="https://vegconomist.com/category/cultivated-cell-cultured-biotechnology/cultivated-seafood/">Cultivated Seafood</a></li>
<li id="menu-item-67416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67416"><a href="https://vegconomist.com/category/cultivated-cell-cultured-biotechnology/fermentation/">Fermentation</a></li>
<li id="menu-item-68098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68098"><a href="https://vegconomist.com/category/cultivated-cell-cultured-biotechnology/">Cultivated, Cell-Cultured &amp; Biotechnology</a></li>
</ul>
</li>
<li id="menu-item-67359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67359"><a href="https://vegconomist.com/category/investments-finance/">Investments &amp; Finance</a>
<ul class="sub-menu">
<li id="menu-item-67361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67361"><a href="https://vegconomist.com/category/investments-finance/investments-acquisitions/">Investments &amp; Acquisitions</a></li>
<li id="menu-item-67360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67360"><a href="https://vegconomist.com/category/investments-finance/fundraising/">Fundraising</a></li>
<li id="menu-item-67362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67362"><a href="https://vegconomist.com/category/investments-finance/stock-market/">Stock market</a></li>
<li id="menu-item-68099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68099"><a href="https://vegconomist.com/category/investments-finance/">Investments &amp; Finance</a></li>
</ul>
</li>
<li id="menu-item-67409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67409"><a href="https://vegconomist.com/category/gastronomy-food-service/">Gastronomy &amp; Food Service</a>
<ul class="sub-menu">
<li id="menu-item-67411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67411"><a href="https://vegconomist.com/category/gastronomy-food-service/fast-food/">Fast Food</a></li>
<li id="menu-item-67412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67412"><a href="https://vegconomist.com/category/gastronomy-food-service/food-service/">Food Service</a></li>
<li id="menu-item-67410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67410"><a href="https://vegconomist.com/category/gastronomy-food-service/delivery-services/">Delivery Services</a></li>
<li id="menu-item-68096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68096"><a href="https://vegconomist.com/category/gastronomy-food-service/">Gastronomy &amp; Food Service</a></li>
</ul>
</li>
<li id="menu-item-68023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68023"><a href="#">more</a>
<ul class="sub-menu">
<li id="menu-item-67417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67417"><a href="https://vegconomist.com/category/agriculture-agribusiness/">Agriculture / Agribusiness</a></li>
<li id="menu-item-67418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67418"><a href="https://vegconomist.com/category/market-and-trends/">Market &amp; Trends</a></li>
<li id="menu-item-67419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67419"><a href="https://vegconomist.com/category/manufacturing-technology/">Manufacturing &amp; Technology</a></li>
<li id="menu-item-67420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67420"><a href="https://vegconomist.com/category/materials/">Materials</a></li>
<li id="menu-item-67421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67421"><a href="https://vegconomist.com/category/sustainability-environment/">Sustainability / Environment</a></li>
<li id="menu-item-67425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67425"><a href="https://vegconomist.com/category/politics-law/">Politics &amp; Law</a></li>
<li id="menu-item-67422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67422"><a href="https://vegconomist.com/category/society/">Society</a>
<ul class="sub-menu">
<li id="menu-item-67435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67435"><a href="https://vegconomist.com/category/society/tourism-travel/">Tourism &amp; Travel</a></li>
<li id="menu-item-67424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67424"><a href="https://vegconomist.com/category/society/charity-campaigns/">Charity &amp; Campaigns</a></li>
<li id="menu-item-67423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67423"><a href="https://vegconomist.com/category/society/celebrities/">Celebrities</a></li>
</ul>
</li>
<li id="menu-item-67426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67426"><a href="https://vegconomist.com/category/marketing-and-media/">Marketing &amp; Media</a></li>
<li id="menu-item-67427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67427"><a href="https://vegconomist.com/category/fairs-and-events/">Fairs &amp; Events</a></li>
<li id="menu-item-67428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67428"><a href="https://vegconomist.com/category/studies-and-numbers/">Studies &amp; Numbers</a></li>
<li id="menu-item-69878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69878"><a href="https://vegconomist.com/category/fungi-mushrooms-mycelium/">Fungi, Mushrooms &amp; Mycelium</a></li>
<li id="menu-item-69877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69877"><a href="https://vegconomist.com/category/algae-microalgae-seaweed/">Algae, Microalgae &amp; Seaweed</a></li>
<li id="menu-item-72669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72669"><a href="https://vegconomist.com/category/health/">Health</a></li>
<li id="menu-item-67429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67429"><a href="https://vegconomist.com/category/company-news/">Company News</a>
<ul class="sub-menu">
<li id="menu-item-67431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67431"><a href="https://vegconomist.com/category/company-news/people/">People</a></li>
<li id="menu-item-67430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67430"><a href="https://vegconomist.com/category/company-news/facts-figures/">Facts &amp; Figures</a></li>
<li id="menu-item-68101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68101"><a href="https://vegconomist.com/category/company-news/">Company News</a></li>
</ul>
</li>
<li id="menu-item-69046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69046"><a href="https://vegconomist.com/category/plantbased-business-hour/">Plantbased Business Hour</a></li>
<li id="menu-item-67432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67432"><a href="https://vegconomist.com/category/other/">Other</a></li>
<li id="menu-item-67434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67434"><a href="https://vegconomist.com/category/business-insiders/">Business Insiders</a></li>
<li id="menu-item-67433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67433"><a href="https://vegconomist.com/category/news-about-vegconomist/">About vegconomist</a></li>
</ul>
</li>
<li id="menu-item-68272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68272"><a href="https://vegconomist.com/new-discover-european-engineering-for-plant-based-excellence/"><font color="#81b800">New! Discover European Engineering for Plant-Based Excellence</font></a></li>
</ul></div> </nav>
</div>
</div>

<script> (function(ss,ex){ window.ldfdr=window.ldfdr||function(){(ldfdr._q=ldfdr._q||[]).push([].slice.call(arguments));}; (function(d,s){ fs=d.getElementsByTagName(s)[0]; function ce(src){ var cs=d.createElement(s); cs.src=src; cs.async=1; fs.parentNode.insertBefore(cs,fs); }; ce('https://sc.lfeeder.com/lftracker_v1_'+ss+(ex?'_'+ex:'')+'.js'); })(document,'script'); })('ywVkO4X31Vp7Z6Bj'); </script>
</header>
<main id="site-content" role="main">
<div class="vegc-row"><div class="vegc-col-full breadcrumb-container"><nav class="breadcrumb"><a title="home" href="https://vegconomist.com"><i class="fa fa-home"></i></a> <span>&raquo;</span> <a href="https://vegconomist.com/category/plantbased-business-hour/">Plantbased Business Hour</a> <span>&raquo;</span> <span class="current-page">Will We See the End of Animal Agriculture in our Lifetimes?  Matthew Glover of VFC</span></nav></div></div>
<div class="vegc-row">
<div class="vegc-col-70-percent">
<article class="post-76302 post type-post status-publish format-standard has-post-thumbnail hentry category-plantbased-business-hour" id="post-76302">
<h1 class="post-title">Will We See the End of Animal Agriculture in our Lifetimes?  Matthew Glover of VFC</h1><hr>
<div id="post-date-default" class="post-date">June 23, 2022 </div>
<div style="display: none;" id="post-date-unix" aria-hidden="true">1655987902</div>
<div class="post-category-container">
<span class="screen-reader-text">Categories</span>
<div class="post-category">
<a href='https://vegconomist.com/category/plantbased-business-hour/'>Plantbased Business Hour</a> </div>
</div>
<hr>
<figure class="featured-img">
<div class="thumbnail-container">
<img width="741" height="555" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20741%20555'%3E%3C/svg%3E" class="attachment-vegc-four-three-large-1 size-vegc-four-three-large-1 wp-post-image" alt="" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Matthew-Glover-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Matthew-Glover-400x300.jpg 400w" data-lazy-sizes="(max-width: 741px) 100vw, 741px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Matthew-Glover-741x555.jpg" /><noscript><img width="741" height="555" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Matthew-Glover-741x555.jpg" class="attachment-vegc-four-three-large-1 size-vegc-four-three-large-1 wp-post-image" alt="" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Matthew-Glover-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Matthew-Glover-400x300.jpg 400w" sizes="(max-width: 741px) 100vw, 741px" /></noscript>
</div>
</figure>
<div class="post-content">
<p>Former CEO of&nbsp;<a href="https://vfcfoods.com/" target="_blank" rel="noopener">VFC</a>, Matthew Glover, is on&nbsp;<a href="https://elysabethalfano.com/plantbased-business-hour" target="_blank" rel="noopener">The Plantbased Business Hour</a>&nbsp;to discuss the recent video that takes on KFC&#8217;s claims of humane animal treatment. We also discuss Matthew&#8217;s long, long history in the vegan movement with Veganuary, Million Dollar Vegan and <a href="https://vegconomist.com/food-and-beverage/cheese-alternatives/veg-capital-honestly-tasty/">Veg Capital</a>.</p>
<p>Specifically, they discuss:</p><div class="vegco-7ebad4df8918cc1f507f98a3166996b6 vegco-after-2nd-paragraph-in-content-desktop-only" id="vegco-7ebad4df8918cc1f507f98a3166996b6"></div><div class="vegco-fc53c3e2263a7d8317f42da92cfc111a vegco-after-2nd-paragraph-in-content-mobile-only" id="vegco-fc53c3e2263a7d8317f42da92cfc111a"></div>
<ol>
<li>Is the plant-based chicken market on the rise or the decline?</li>
<li>Will consumer demand continue to grow?</li>
<li>The rationale behind the&nbsp;&#8216;crazy&#8217; VFC advertising strategy?</li>
<li>The strength of animal activist messaging in carving our market share.</li>
</ol>
<p>Here is a short clip and transcript from their conversation. <a href="https://plantbasedbusinesshour.libsyn.com/former-ceo-of-vfc-matthew-glover" target="_blank" rel="noopener">Podcast here.</a></p>
<div class="embed-privacy-container is-disabled embed-youtube" id="oembed_2483eebb6d38cafd9dbdba3031734d6a" data-embed-provider="youtube">
<button class="embed-privacy-enable screen-reader-text">Display content from YouTube</button></p>
<div class="embed-privacy-overlay">
<div class="embed-privacy-inner">
<div class="embed-privacy-logo"></div>
<p>
Click here to display content from YouTube.<br />
<br />
Learn more in YouTube’s <a href="https://policies.google.com/privacy?hl=en" target="_blank" rel="noopener">privacy policy</a>. </p>
<p class="embed-privacy-input-wrapper">
<input id="embed-privacy-store-youtube-2483eebb6d38cafd9dbdba3031734d6a" type="checkbox" value="1" class="embed-privacy-input" data-embed-provider="youtube"><br />
<label for="embed-privacy-store-youtube-2483eebb6d38cafd9dbdba3031734d6a" class="embed-privacy-label" data-embed-provider="youtube"><br />
Always display content from YouTube </label>
</p>
</p><div class="vegco-d8e409ce9b07863e83a6a912be651ea2 vegco-after-5th-paragraph-in-content-mobile-only" id="vegco-d8e409ce9b07863e83a6a912be651ea2"></div></div>
<div class="embed-privacy-footer"><span class="embed-privacy-url"><a href="https://youtu.be/rmB8oziBxeo" target="_blank" rel="noopener">Open &#8220;Will We See the End of Animal Agriculture in Our Lifetimes?&#8221; directly</a></span></div>
</p></div>
<div class="embed-privacy-content">
<script>var _oembed_2483eebb6d38cafd9dbdba3031734d6a = '{\"embed\":\"&lt;iframe title=&quot;Will We See the End of Animal Agriculture in Our Lifetimes?&quot; width=&quot;741&quot; height=&quot;417&quot; src=&quot;https:\\/\\/www.youtube-nocookie.com\\/embed\\/rmB8oziBxeo?feature=oembed&amp;enablejsapi=1&amp;origin=https:\\/\\/vegconomist.com&quot; frameborder=&quot;0&quot; allow=&quot;accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture&quot; allowfullscreen&gt;&lt;\\/iframe&gt;\"}';</script>
</div>
<style>
								.embed-youtube .embed-privacy-logo {
					background-image: url(https://vegconomist.com/wp-content/plugins/embed-privacy/assets/images/embed-youtube.png?v=1649427587);
				}
							</style>
</p><div class="vegco-56d9ae1f20d7011d752267eb3a7744a2 vegco-after-7th-paragraph-mobile" id="vegco-56d9ae1f20d7011d752267eb3a7744a2"></div></div>
<p><strong>Elysabeth</strong>: You come from a very unique background as the founder of Veganuary. You were also involved with Million Dollar Vegan, also doing videos around celebrities that are going vegan or thinking about it. And then you also had Veg Capital. So you are in the finance world of doing venture capital to help fund these businesses, a completely different directive than the other two. Now you have VFC, which is a food company. So you&#8217;ve been part of almost all of the equations to move the supply chain needle. I&#8217;m wondering if you could share your particular perspective on predictions and where we go from here.</p>
<p><strong>Matthew Glover:</strong> Yeah, when you remind me of all those things, I realize I&#8217;ve been doing too much. I could use a vacation.</p>
<p><strong>Elysabeth:</strong> I&#8217;ll meet you on the beach.</p>
<p><strong>Matthew Glover:</strong> My prediction for where we&#8217;re going would be&#8230; I think in the early days I saw this as being a one-hundred-meter race. How do we get to the finish line as quickly as we possibly can? I wanted to see a vegan world in my lifetime. I think the older I get and the wiser I get I&#8217;m realizing that that&#8217;s not necessarily going to happen. So, I like to think that I&#8217;m actually in a relay race and I&#8217;m probably running the second leg and we all are.</p>
<figure id="attachment_49520" aria-describedby="caption-attachment-49520" style="width: 1400px" class="wp-caption aligncenter"><img class="wp-image-49520 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201400%20935'%3E%3C/svg%3E" alt="VFC Adam and Matt" width="1400" height="935" data-lazy-srcset="https://vegconomist.com/wp-content/uploads/sites/3/VFC1.jpg 1400w, https://vegconomist.com/wp-content/uploads/sites/3/VFC1-300x200.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/VFC1-1024x684.jpg 1024w, https://vegconomist.com/wp-content/uploads/sites/3/VFC1-150x100.jpg 150w, https://vegconomist.com/wp-content/uploads/sites/3/VFC1-768x513.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/VFC1-1320x882.jpg 1320w" data-lazy-sizes="(max-width: 1400px) 100vw, 1400px" data-lazy-src="https://vegconomist.com/wp-content/uploads/sites/3/VFC1.jpg" /><noscript><img class="wp-image-49520 size-full" src="https://vegconomist.com/wp-content/uploads/sites/3/VFC1.jpg" alt="VFC Adam and Matt" width="1400" height="935" srcset="https://vegconomist.com/wp-content/uploads/sites/3/VFC1.jpg 1400w, https://vegconomist.com/wp-content/uploads/sites/3/VFC1-300x200.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/VFC1-1024x684.jpg 1024w, https://vegconomist.com/wp-content/uploads/sites/3/VFC1-150x100.jpg 150w, https://vegconomist.com/wp-content/uploads/sites/3/VFC1-768x513.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/VFC1-1320x882.jpg 1320w" sizes="(max-width: 1400px) 100vw, 1400px" /></noscript><figcaption id="caption-attachment-49520" class="wp-caption-text">©VFC</figcaption></figure>
<p>All of us as activists today are running that second leg. We&#8217;re going to hand the baton over to someone else who is going to run another leg and they&#8217;re going to hand the baton to somebody else, but somebody will get to the finish line. But they would not have been able to get there if it weren&#8217;t for the work that we&#8217;re doing right now. So that&#8217;s how I reconcile the time and the effort that I put into this.</p>
<p>I don&#8217;t have a straight answer as to the way it&#8217;s going. I mean, obviously it&#8217;s growing. The movement is growing. We&#8217;re seeing certain countries expanding. The writing is on the wall in terms of the environmental argument.&nbsp; So it&#8217;s looking really positive, but you know there&#8217;s a lot of uncertainty. Is climate change going to get us before we convince everybody? I just don&#8217;t know the answers to that, Elysabeth. For now, I&#8217;m just going to keep my head down and keep doing what I&#8217;m doing and try to be as effective as I possibly can.</p>
<figure id="attachment_55745" aria-describedby="caption-attachment-55745" style="width: 2560px" class="wp-caption aligncenter"><img class="wp-image-55745 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202560%201920'%3E%3C/svg%3E" alt="Clive's Purely Plants" width="2560" height="1920" data-lazy-srcset="https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-scaled.jpg 2560w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-300x225.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-1024x768.jpg 1024w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-150x113.jpg 150w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-768x576.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-1536x1152.jpg 1536w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-2048x1536.jpg 2048w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-400x300.jpg 400w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-741x555.jpg 741w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-1320x990.jpg 1320w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-scaled.jpg" /><noscript><img class="wp-image-55745 size-full" src="https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-scaled.jpg" alt="Clive's Purely Plants" width="2560" height="1920" srcset="https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-scaled.jpg 2560w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-300x225.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-1024x768.jpg 1024w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-150x113.jpg 150w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-768x576.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-1536x1152.jpg 1536w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-2048x1536.jpg 2048w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-400x300.jpg 400w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-741x555.jpg 741w, https://vegconomist.com/wp-content/uploads/sites/3/Matthew-and-Esther-NEW-1320x990.jpg 1320w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript><figcaption id="caption-attachment-55745" class="wp-caption-text">Matthew Glover and Esther Pearson ©Clive&#8217;s Purely Plants</figcaption></figure>
<p><strong>Elysabeth:</strong> A body in motion stays in motion. Nose to the grindstone and eyes to the sky. I do tell people that I think we&#8217;re going to have change in my lifetime. I don&#8217;t think it will be at zero percent animal products, but I think we will shift to having not a majority of animal products in the food supply system in my lifetime. That&#8217;s the goal I work on every day.</p>
<hr>
<p>Elysabeth Alfano is the CEO of <a href="https://vegtechinvest.com/" target="_blank" rel="noopener">VegTech&#x2122; Invest</a>, the advisor to the VegTech&#x2122; Plant-based Innovation &amp; Climate ETF, <a href="https://eatv.vegtechinvest.com/" target="_blank" rel="noopener">EATV.</a> She is also the founder of <a href="https://elysabethalfano.com/" target="_blank" rel="noopener">Plant Powered Consulting</a> and the Host of the <a href="https://elysabethalfano.com/Plantbased-business-hour" target="_blank" rel="noopener">Plantbased Business Hour</a>. &nbsp;</p>
<div class="shariff shariff-align-flex-start shariff-widget-align-flex-start" data-services="twitter%7Cfacebook" data-url="https%3A%2F%2Fvegconomist.com%2Fplantbased-business-hour%2Fwill-we-see-the-end-of-animal-agriculture-in-our-lifetimes-matthew-glover-of-vfc%2F" data-timestamp="1655987902" data-hidezero="1" data-backendurl="https://vegconomist.com/wp-json/shariff/v1/share_counts?"><div class="ShariffHeadline">Share article:</div><ul class="shariff-buttons theme-white orientation-horizontal buttonsize-medium"><li class="shariff-button linkedin shariff-nocustomcolor" style="background-color:#1488bf"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fvegconomist.com%2Fplantbased-business-hour%2Fwill-we-see-the-end-of-animal-agriculture-in-our-lifetimes-matthew-glover-of-vfc%2F&title=Will%20We%20See%20the%20End%20of%20Animal%20Agriculture%20in%20our%20Lifetimes%3F%C2%A0%20Matthew%20Glover%20of%20VFC" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#0077b5; color:#0077b5" target="_blank"><span class="shariff-icon" style="fill:#0077b5"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path fill="#0077b5" d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z" /></svg></span><span class="shariff-text" style="color:#0077b5">share</span>&nbsp;</a></li><li class="shariff-button twitter shariff-nocustomcolor" style="background-color:#32bbf5"><a href="https://twitter.com/share?url=https%3A%2F%2Fvegconomist.com%2Fplantbased-business-hour%2Fwill-we-see-the-end-of-animal-agriculture-in-our-lifetimes-matthew-glover-of-vfc%2F&text=Will%20We%20See%20the%20End%20of%20Animal%20Agriculture%20in%20our%20Lifetimes%3F%C2%A0%20Matthew%20Glover%20of%20VFC" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#55acee; color:#55acee" target="_blank"><span class="shariff-icon" style="fill:#55acee"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#55acee" d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z" /></svg></span><span class="shariff-text" style="color:#55acee">tweet</span>&nbsp;</a></li><li class="shariff-button facebook shariff-nocustomcolor" style="background-color:#4273c8"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegconomist.com%2Fplantbased-business-hour%2Fwill-we-see-the-end-of-animal-agriculture-in-our-lifetimes-matthew-glover-of-vfc%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="nofollow" class="shariff-link" style="; background-color:#3b5998; color:#3b5998" target="_blank"><span class="shariff-icon" style="fill:#3b5998"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path fill="#3b5998" d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z" /></svg></span><span class="shariff-text" style="color:#3b5998">share</span>&nbsp;</a></li><li class="shariff-button telegram shariff-nocustomcolor" style="background-color:#4084A6"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fvegconomist.com%2Fplantbased-business-hour%2Fwill-we-see-the-end-of-animal-agriculture-in-our-lifetimes-matthew-glover-of-vfc%2F&text=Will%20We%20See%20the%20End%20of%20Animal%20Agriculture%20in%20our%20Lifetimes%3F%C2%A0%20Matthew%20Glover%20of%20VFC" title="Share on Telegram" aria-label="Share on Telegram" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#0088cc; color:#0088cc" target="_blank"><span class="shariff-icon" style="fill:#0088cc"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#0088cc" d="M30.8 6.5l-4.5 21.4c-.3 1.5-1.2 1.9-2.5 1.2L16.9 24l-3.3 3.2c-.4.4-.7.7-1.4.7l.5-7L25.5 9.2c.6-.5-.1-.8-.9-.3l-15.8 10L2 16.7c-1.5-.5-1.5-1.5.3-2.2L28.9 4.3c1.3-.5 2.3.3 1.9 2.2z" /></svg></span><span class="shariff-text" style="color:#0088cc">share</span>&nbsp;</a></li><li class="shariff-button whatsapp shariff-nocustomcolor" style="background-color:#5cbe4a"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fvegconomist.com%2Fplantbased-business-hour%2Fwill-we-see-the-end-of-animal-agriculture-in-our-lifetimes-matthew-glover-of-vfc%2F%20Will%20We%20See%20the%20End%20of%20Animal%20Agriculture%20in%20our%20Lifetimes%3F%C2%A0%20Matthew%20Glover%20of%20VFC" title="Share on Whatsapp" aria-label="Share on Whatsapp" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#34af23; color:#34af23" target="_blank"><span class="shariff-icon" style="fill:#34af23"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#34af23" d="M17.6 17.4q0.2 0 1.7 0.8t1.6 0.9q0 0.1 0 0.3 0 0.6-0.3 1.4-0.3 0.7-1.3 1.2t-1.8 0.5q-1 0-3.4-1.1-1.7-0.8-3-2.1t-2.6-3.3q-1.3-1.9-1.3-3.5v-0.1q0.1-1.6 1.3-2.8 0.4-0.4 0.9-0.4 0.1 0 0.3 0t0.3 0q0.3 0 0.5 0.1t0.3 0.5q0.1 0.4 0.6 1.6t0.4 1.3q0 0.4-0.6 1t-0.6 0.8q0 0.1 0.1 0.3 0.6 1.3 1.8 2.4 1 0.9 2.7 1.8 0.2 0.1 0.4 0.1 0.3 0 1-0.9t0.9-0.9zM14 26.9q2.3 0 4.3-0.9t3.6-2.4 2.4-3.6 0.9-4.3-0.9-4.3-2.4-3.6-3.6-2.4-4.3-0.9-4.3 0.9-3.6 2.4-2.4 3.6-0.9 4.3q0 3.6 2.1 6.6l-1.4 4.2 4.3-1.4q2.8 1.9 6.2 1.9zM14 2.2q2.7 0 5.2 1.1t4.3 2.9 2.9 4.3 1.1 5.2-1.1 5.2-2.9 4.3-4.3 2.9-5.2 1.1q-3.5 0-6.5-1.7l-7.4 2.4 2.4-7.2q-1.9-3.2-1.9-6.9 0-2.7 1.1-5.2t2.9-4.3 4.3-2.9 5.2-1.1z" /></svg></span><span class="shariff-text" style="color:#34af23">share</span>&nbsp;</a></li><li class="shariff-button mailto shariff-nocustomcolor" style="background-color:#a8a8a8"><a href="/cdn-cgi/l/email-protection#340b565b504d095c40404447110775110672110672425153575b5a5b595d47401a575b591106724458555a405655475150195641475d5a514747195c5b4146110672435d58581943511947515119405c5119515a50195b5219555a5d595558195553465d57415840414651195d5a195b414619585d5251405d59514719595540405c51431953585b425146195b5219425257110672124741565e51574009635d58581106046351110604675151110604405c51110604715a501106045b52110604755a5d5955581106047553465d574158404146511106045d5a1106045b4146110604785d5251405d595147110772117706117504110604795540405c514311060473585b4251461106045b52110604627277" title="Send by email" aria-label="Send by email" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#999; color:#999"><span class="shariff-icon" style="fill:#999"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#999" d="M32 12.7v14.2q0 1.2-0.8 2t-2 0.9h-26.3q-1.2 0-2-0.9t-0.8-2v-14.2q0.8 0.9 1.8 1.6 6.5 4.4 8.9 6.1 1 0.8 1.6 1.2t1.7 0.9 2 0.4h0.1q0.9 0 2-0.4t1.7-0.9 1.6-1.2q3-2.2 8.9-6.1 1-0.7 1.8-1.6zM32 7.4q0 1.4-0.9 2.7t-2.2 2.2q-6.7 4.7-8.4 5.8-0.2 0.1-0.7 0.5t-1 0.7-0.9 0.6-1.1 0.5-0.9 0.2h-0.1q-0.4 0-0.9-0.2t-1.1-0.5-0.9-0.6-1-0.7-0.7-0.5q-1.6-1.1-4.7-3.2t-3.6-2.6q-1.1-0.7-2.1-2t-1-2.5q0-1.4 0.7-2.3t2.1-0.9h26.3q1.2 0 2 0.8t0.9 2z" /></svg></span><span class="shariff-text" style="color:#999">email</span>&nbsp;</a></li></ul></div><div class="crp_related  "><h3>Related Articles</h3><ul><li><a href="https://vegconomist.com/plantbased-business-hour/former-co-ceo-of-whole-foods-walter-robb-on-food-2-0/?utm_source=relatedposts&utm_medium=relatedpostswidget&utm_campaign=crp" class="crp_link post-45512"><figure><img loading="lazy" width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="Former Co-CEO of Whole Foods, Walter Robb, on Food 2.0" title="Former Co-CEO of Whole Foods, Walter Robb, on Food 2.0" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-80x60.jpg 80w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-80x60.jpg 80w" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-400x300.jpg" /><noscript><img loading="lazy"  width="400" height="300"  src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-400x300.jpg" class="crp_thumb crp_featured" alt="Former Co-CEO of Whole Foods, Walter Robb, on Food 2.0" title="Former Co-CEO of Whole Foods, Walter Robb, on Food 2.0" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-80x60.jpg 80w" sizes="(max-width: 400px) 100vw, 400px" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Walter-Robb-80x60.jpg 80w" /></noscript></figure><span class="crp_title">Former Co-CEO of Whole Foods, Walter Robb, on Food 2.0</span></a><span class="crp_date"> April 13, 2022</span> </li><li><a href="https://vegconomist.com/plantbased-business-hour/top-10-tips-from-a-plant-based-business-consultant/?utm_source=relatedposts&utm_medium=relatedpostswidget&utm_campaign=crp" class="crp_link post-56477"><figure><img loading="lazy" width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="Top 10 Tips From a Plant-Based Business Consultant" title="Top 10 Tips From a Plant-Based Business Consultant" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Headshot-in-Teal1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Headshot-in-Teal1-741x555.jpg 741w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Headshot-in-Teal1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Headshot-in-Teal1-741x555.jpg 741w" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Headshot-in-Teal1-400x300.jpg" /><noscript><img loading="lazy"  width="400" height="300"  src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Headshot-in-Teal1-400x300.jpg" class="crp_thumb crp_featured" alt="Top 10 Tips From a Plant-Based Business Consultant" title="Top 10 Tips From a Plant-Based Business Consultant" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Headshot-in-Teal1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Headshot-in-Teal1-741x555.jpg 741w" sizes="(max-width: 400px) 100vw, 400px" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Headshot-in-Teal1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Headshot-in-Teal1-741x555.jpg 741w" /></noscript></figure><span class="crp_title">Top 10 Tips From a Plant-Based Business Consultant</span></a><span class="crp_date"> September 14, 2021</span> </li><li><a href="https://vegconomist.com/plantbased-business-hour/what-is-the-future-of-dairy-irina-gerry-cmo-of-change-foods/?utm_source=relatedposts&utm_medium=relatedpostswidget&utm_campaign=crp" class="crp_link post-46617"><figure><img loading="lazy" width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="What Is The Future of Dairy? Irina Gerry, CMO of Change Foods" title="What Is The Future of Dairy? Irina Gerry, CMO of Change Foods" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-80x60.jpg 80w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-80x60.jpg 80w" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-400x300.jpg" /><noscript><img loading="lazy"  width="400" height="300"  src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-400x300.jpg" class="crp_thumb crp_featured" alt="What Is The Future of Dairy? Irina Gerry, CMO of Change Foods" title="What Is The Future of Dairy? Irina Gerry, CMO of Change Foods" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-80x60.jpg 80w" sizes="(max-width: 400px) 100vw, 400px" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Irina-Gerry1-80x60.jpg 80w" /></noscript></figure><span class="crp_title">What Is The Future of Dairy? Irina Gerry, CMO of Change&hellip;</span></a><span class="crp_date"> March 10, 2021</span> </li><li><a href="https://vegconomist.com/plantbased-business-hour/life-is-sweet-when-plant-based-meat-is-on-60-minutes/?utm_source=relatedposts&utm_medium=relatedpostswidget&utm_campaign=crp" class="crp_link post-45691"><figure><img loading="lazy" width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="Life Is Sweet When Plant-based Meat Is on 60 Minutes" title="Life Is Sweet When Plant-based Meat Is on 60 Minutes" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-80x60.jpg 80w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-80x60.jpg 80w" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-400x300.jpg" /><noscript><img loading="lazy"  width="400" height="300"  src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-400x300.jpg" class="crp_thumb crp_featured" alt="Life Is Sweet When Plant-based Meat Is on 60 Minutes" title="Life Is Sweet When Plant-based Meat Is on 60 Minutes" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-80x60.jpg 80w" sizes="(max-width: 400px) 100vw, 400px" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-80x60.jpg 80w" /></noscript></figure><span class="crp_title">Life Is Sweet When Plant-based Meat Is on 60 Minutes</span></a><span class="crp_date"> February 22, 2021</span> </li><li><a href="https://vegconomist.com/plantbased-business-hour/its-like-milk-but-made-for-humans-t-shirts-for-haters/?utm_source=relatedposts&utm_medium=relatedpostswidget&utm_campaign=crp" class="crp_link post-45379"><figure><img loading="lazy" width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="It’s Like Milk; But Made For Humans &amp; T-Shirts for Haters" title="It’s Like Milk; But Made For Humans &amp; T-Shirts for Haters" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-80x60.jpg 80w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-80x60.jpg 80w" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-400x300.jpg" /><noscript><img loading="lazy"  width="400" height="300"  src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-400x300.jpg" class="crp_thumb crp_featured" alt="It’s Like Milk; But Made For Humans &amp; T-Shirts for Haters" title="It’s Like Milk; But Made For Humans &amp; T-Shirts for Haters" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-80x60.jpg 80w" sizes="(max-width: 400px) 100vw, 400px" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Plantbased-Business-Minute-with-Picture-copy1-80x60.jpg 80w" /></noscript></figure><span class="crp_title">It’s Like Milk; But Made For Humans &amp; T-Shirts for&hellip;</span></a><span class="crp_date"> February 15, 2021</span> </li><li><a href="https://vegconomist.com/plantbased-business-hour/is-cultivated-meat-the-answer-to-peace-in-the-middle-east/?utm_source=relatedposts&utm_medium=relatedpostswidget&utm_campaign=crp" class="crp_link post-45124"><figure><img loading="lazy" width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="Is Cultivated Meat the Answer to Peace in the Middle East?" title="Is Cultivated Meat the Answer to Peace in the Middle East?" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-80x60.jpg 80w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-80x60.jpg 80w" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-400x300.jpg" /><noscript><img loading="lazy"  width="400" height="300"  src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-400x300.jpg" class="crp_thumb crp_featured" alt="Is Cultivated Meat the Answer to Peace in the Middle East?" title="Is Cultivated Meat the Answer to Peace in the Middle East?" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-80x60.jpg 80w" sizes="(max-width: 400px) 100vw, 400px" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-678x509.jpg 678w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-326x245.jpg 326w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/PBH-YT-Didier-Toubia-80x60.jpg 80w" /></noscript></figure><span class="crp_title">Is Cultivated Meat the Answer to Peace in the Middle East?</span></a><span class="crp_date"> February 10, 2021</span> </li></ul><div class="crp_clear"></div></div> </div>
</article>
<div class="pagination-container">
</div> <div class="vegco-cd25f0d9d5e03e08bd1dab094312d811 vegco-after-content" id="vegco-cd25f0d9d5e03e08bd1dab094312d811"></div></div>
<div class="article-widget-container vegc-col-30-percent"> <li class="widget vegco-widget"><div class="vegco-5a2dfc21d2f50b660f0f2aee88ffe198 vegco-medium-rectangle-sidebar-top-spot-placement" id="vegco-5a2dfc21d2f50b660f0f2aee88ffe198"></div></li>
<div class='post-widget-container'><h2 class="widgettitle"><div class="title">Latest News </div></h2>
<div class="post-preview-widget">
<article class="small-preview-wrapper post-76375">
<a title="Canada’s PlantX Launches XMeal Plant-Based Meal Delivery in US" href="https://vegconomist.com/company-news/plants-launches-xmeal-delivery-us/" aria-hidden="true" tab-index='-1' rel="bookmark" title="Canada’s PlantX Launches XMeal Plant-Based Meal Delivery in US"><div class="small-preview">
<img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="PlantX Falafel Salad" loading="lazy" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/plantx-falafel-salad-e1656048068644-400x300.jpg" /><noscript><img width="400" height="300" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/plantx-falafel-salad-e1656048068644-400x300.jpg" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="PlantX Falafel Salad" loading="lazy" /></noscript> <div class="preview-post-title"> Canada’s PlantX Launches XMeal Plant-Based Meal Delivery in US</div>
<small>June 24, 2022</small>
</div></a>
</article>
<hr> <article class="small-preview-wrapper post-76370">
<a title="Chinova Closes $6M Series A to Expand Chiber &#8211; A Novel Preservative Made from Upcycled Mushrooms" href="https://vegconomist.com/investments-finance/chinova-6m-chiber-mushroom-preservative/" aria-hidden="true" tab-index='-1' rel="bookmark" title="Chinova Closes $6M Series A to Expand Chiber &#8211; A Novel Preservative Made from Upcycled Mushrooms"><div class="small-preview">
<img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Chinova Bioworks" loading="lazy" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/chinova-bioworks-founders-e1656041319755-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/chinova-bioworks-founders-e1656041319755-741x555.jpg 741w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/chinova-bioworks-founders-e1656041319755-400x300.jpg" /><noscript><img width="400" height="300" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/chinova-bioworks-founders-e1656041319755-400x300.jpg" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Chinova Bioworks" loading="lazy" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/chinova-bioworks-founders-e1656041319755-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/chinova-bioworks-founders-e1656041319755-741x555.jpg 741w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <div class="preview-post-title"> Chinova Closes $6M Series A to Expand Chiber &#8211; A Novel Preservative Made from Upcycled Mushrooms</div>
<small>June 24, 2022</small>
</div></a>
</article>
<hr> <article class="small-preview-wrapper post-76346">
<a title="Meatable: &#8220;Championing a New Way of Producing Meat Without Hurting Animals, People, or the Planet&#8221;" href="https://vegconomist.com/interviews/meatable-championing-new-ways-producing-meat/" aria-hidden="true" tab-index='-1' rel="bookmark" title="Meatable: &#8220;Championing a New Way of Producing Meat Without Hurting Animals, People, or the Planet&#8221;"><div class="small-preview">
<img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Caroline Wilschut, Meatable" loading="lazy" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Meatable-headshot--400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Meatable-headshot--741x555.jpg 741w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Meatable-headshot--400x300.jpg" /><noscript><img width="400" height="300" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Meatable-headshot--400x300.jpg" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Caroline Wilschut, Meatable" loading="lazy" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Meatable-headshot--400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Meatable-headshot--741x555.jpg 741w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <div class="preview-post-title"> Meatable: &#8220;Championing a New Way of Producing Meat Without Hurting Animals, People, or the Planet&#8221;</div>
<small>June 23, 2022</small>
</div></a>
</article>
<hr></div> </div><li id="mo_optin_widgets-8" class="widget widget_mo_optin_widgets">

<div id='JUiGbyjOap' class="moOptinForm mo-optin-form-sidebar mo-has-email" data-optin-type='sidebar' style=''><div class='mo-optin-form-container' id='JUiGbyjOap_sidebar_container' style='position:relative;margin: 0 auto;'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var JUiGbyjOap = JUiGbyjOap_sidebar = {"optin_uuid":"JUiGbyjOap","optin_campaign_id":41,"optin_campaign_name":"sidebar widget (since July 10, 2020)","optin_type":"sidebar","post_id":38083,"cookie":30,"success_cookie":30,"global_cookie":0,"global_success_cookie":0,"success_message":"Please add newsdesk@vegconomist.com to your contacts!","name_field_required":false,"is_split_test":false,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup-sidebar\/","pass_lead_data":false,"test_mode":false,"icon_close":false,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"","ga_active":true,"device_targeting_hide_desktop":false,"device_targeting_hide_tablet":false,"device_targeting_hide_mobile":false};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="JUiGbyjOap_sidebar" class="mo-optin-form-wrapper mo-has-email lupinSidebar-container" style="position: relative;margin-right: auto;margin-left: auto;background: #ffffff;border-color: #ffffff;line-height: normal;"><form method="post" class='mo-optin-form' id='JUiGbyjOap_sidebar_form' style='margin:0;'><h2 class="mo-optin-form-headline lupinSidebar-heading" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none; padding: 0;">The vegconomist-newsletter: Information for decision-makers</h2><div class="mo-optin-form-description lupinSidebar-description" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><h4 style="text-align: left;">The vegconomist-newsletter:<br />information for decision-makers</h4><p style="text-align: left;"></p><p style="text-align: left;">Subscribe for the <strong>vegconomist-newsletter</strong> and <strong>regularly</strong><br />receive the <strong>most important news</strong> from the vegan business world.</p><br><p style="text-align: left;font-size: 14px!important;"><a style="color: black;" href="https://vegconomist.com/wp-content/uploads/vcards/vegconomist_com.vcf"><u>Click here to add vegconomist to your email contacts and ensure our messages reach your inbox!</u></a></p><br /><p style="text-align: left;"><a style="color: black;font-size: 14px;" href="https://vegconomist.com/help-i-do-not-receive-any-emails-from-vegconomist-what-should-i-do-to-receive-the-vegconomist-newsletter/"><u>Help: I'm not receiving emails from vegconomist</u></a></p></div><div class="lupinSidebar-form"><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="JUiGbyjOap_sidebar_name_field" class="mo-optin-field mo-optin-form-name-field lupinSidebar-input" style='color: #555555;background-color: #f2f2f2;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="JUiGbyjOap_sidebar_email_field" class="mo-optin-field mo-optin-form-email-field lupinSidebar-input" style="color: #555555;background-color: #f2f2f2;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="JUiGbyjOap_sidebar_submit_button" class="mo-optin-form-submit-button lupinSidebar-submit" style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;" type="submit" value="Subscribe"> </div><input id="JUiGbyjOap_sidebar_cta_button" class="mo-optin-form-cta-button " style="background: #FEC32D;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> </div><div class="mo-optin-form-note lupinSidebar-note" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span>I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter).<br /><br /><u><a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy</a></u></span></span></label></label></div><input id='JUiGbyjOap_sidebar_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="JUiGbyjOap_sidebar_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none">Please add <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0d63687a7e69687e664d7b686a6e62636260647e79236e6260">[email&#160;protected]</a> to your contacts!</div></div></div></div>
<input id="JUiGbyjOap_sidebar_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1656048389" style="display:none" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Open Sans:400,700',]}});}});</script></li>
<li id="wpp-59" class="widget popular-posts">
<h2 class="widgettitle"><div class="title">Most Read</div></h2> <div class="wpp-widget-placeholder" data-widget-id="wpp-59"></div>
</li>
<div class='post-widget-container'><a href="https://vegconomist.com/category/interviews/"><h2 class="widgettitle"><div class="title">Interviews </div></h2></a>
<div class="post-preview-widget">
<article class="small-preview-wrapper post-76033">
<a title="Remilk: &#8220;Driving Transformational Change Throughout the Dairy Industry&#8221;" href="https://vegconomist.com/interviews/remilk-driving-transformational-change-throughout-the-dairy-industry/" aria-hidden="true" tab-index='-1' rel="bookmark" title="Remilk: &#8220;Driving Transformational Change Throughout the Dairy Industry&#8221;"><div class="small-preview">
<img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Aviv Wolff" loading="lazy" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Aviv-2-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Aviv-2-741x555.jpg 741w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Aviv-2-400x300.jpg" /><noscript><img width="400" height="300" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Aviv-2-400x300.jpg" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Aviv Wolff" loading="lazy" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Aviv-2-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Aviv-2-741x555.jpg 741w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <div class="preview-post-title"> Remilk: &#8220;Driving Transformational Change Throughout the Dairy Industry&#8221;</div>
<small>June 20, 2022</small>
</div></a>
</article>
</div>
<a href="https://vegconomist.com/category/interviews/" class="vegc-widget-more-btn">More Interviews </a> </div> </div>
</div>
</main>
<script>
                // https://helgeklein.com/blog/2020/06/google-analytics-cookieless-tracking-without-gdpr-consent/
                const cyrb53 = function(str, seed = 0) {
                let h1 = 0xdeadbeef ^ seed,
                    h2 = 0x41c6ce57 ^ seed;
                for (let i = 0, ch; i < str.length; i++) {
                    ch = str.charCodeAt(i);
                    h1 = Math.imul(h1 ^ ch, 2654435761);
                    h2 = Math.imul(h2 ^ ch, 1597334677);
                }
                h1 = Math.imul(h1 ^ h1 >>> 16, 2246822507) ^ Math.imul(h2 ^ h2 >>> 13, 3266489909);
                h2 = Math.imul(h2 ^ h2 >>> 16, 2246822507) ^ Math.imul(h1 ^ h1 >>> 13, 3266489909);
                return 4294967296 * (2097151 & h2) + (h1 >>> 0);
                };

                let clientIP = "{$_SERVER['REMOTE_ADDR']}";
                let validityInterval = Math.round (new Date() / 1000 / 3600 / 24 / 4);
                let clientIDSource = clientIP + ";" + window.location.host + ";" + navigator.userAgent + ";" + navigator.language + ";" + validityInterval;
                let clientIDHashed = cyrb53(clientIDSource).toString(16);

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                ga('create', 'UA-120382384-2', {
                'storage': 'none',
                'clientId': clientIDHashed
                });
                ga('set', 'anonymizeIp', true);
                ga('send', 'pageview');
                
            </script>
<footer id="site-footer" role="contentinfo">
<div class="vegc-row">
<nav class="secondary-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-936"><a href="https://vegconomist.com/about-us/">About us</a></li>
<li id="menu-item-967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-967"><a href="https://vegconomist.com/rate-card/">Rate card</a></li>
<li id="menu-item-918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-918"><a href="https://vegconomist.com/imprint/">Imprint</a></li>
<li id="menu-item-1518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1518"><a href="https://vegconomist.com/privacy-policy/">Data Protection Declaration</a></li>
<li id="menu-item-3053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3053"><a href="https://vegconomist.com/contact/">Contact</a></li>
<li id="menu-item-63149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63149"><a>Most Searched For</a>
<ul class="sub-menu">
<li id="menu-item-63150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63150"><a href="https://vegconomist.com/vegan-cheese/">Vegan Cheese</a></li>
<li id="menu-item-63253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63253"><a href="https://vegconomist.com/vegan-chocolate/">Vegan Chocolate</a></li>
<li id="menu-item-63254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63254"><a href="https://vegconomist.com/cellular-agriculture/">Cellular Agriculture</a></li>
<li id="menu-item-75217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75217"><a href="https://vegconomist.com/vegan-beauty/">Vegan Beauty</a></li>
<li id="menu-item-75218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75218"><a href="https://vegconomist.com/vegan-fashion/">Vegan Fashion</a></li>
<li id="menu-item-75219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75219"><a href="https://vegconomist.com/vegan-leather/">Vegan Leather</a></li>
<li id="menu-item-63255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63255"><a href="https://vegconomist.com/vegan-investment/">Vegan Investment</a></li>
<li id="menu-item-63256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63256"><a href="https://vegconomist.com/cultivated-meat/">Cultivated Meat</a></li>
<li id="menu-item-63257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63257"><a href="https://vegconomist.com/beyond-meat-news/">Beyond Meat</a></li>
<li id="menu-item-66862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66862"><a href="https://vegconomist.com/vegan-newsletter/">Vegan Newsletter</a></li>
<li id="menu-item-66863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66863"><a href="https://vegconomist.com/vegan-news/">Vegan News</a></li>
</ul>
</li>
<li id="menu-item-63335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63335"><a href="https://vegconomist.com/cookie-policy-eu/">Cookie Policy (EU)</a></li>
</ul></div> </nav>
</div>
<div class="vegc-row">
<nav class="secondary-menu">
<div class="menu-lang-container"><ul id="menu-lang-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48846"><a href="https://vegconomist.de">Deutsch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48847"><a href="https://vegconomist.es">Español</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48848"><a href="https://vegconomist.fr">Français</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59354"><a href="https://vegconomist.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59355"><a href="https://vegconomist.com/rate-card/">Rate Card</a></li>
</ul></div> </nav>
</div>
<div class="vegc-row">
<a href="https://vegconomist.com/" class="custom-logo-link" rel="home"><img width="480" height="137" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20137'%3E%3C/svg%3E" class="custom-logo" alt="vegconomist &#8211; the vegan business magazine" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" /><noscript><img width="480" height="137" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" class="custom-logo" alt="vegconomist &#8211; the vegan business magazine" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a> </div>
<div class="vegc-row">
<div class="copyright-msg" style="padding: 10px;">© 2022 vegconomist - a brand of vegconom GmbH </div>
</div>
</footer>
</div> 
<script>(function(){var advanced_ads_ga_UID="UA-120382384-2",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>

<div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-1 optin cmplz-center cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optin" aria-describedby="cmplz-message-1-optin">
<div class="cmplz-header">
<div class="cmplz-logo"></div>
<div class="cmplz-title" id="cmplz-header-1-optin">Manage Cookie Consent</div>
<a class="cmplz-close" tabindex="0" role="button">
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
</a>
</div>
<div class="cmplz-divider cmplz-divider-header"></div>
<div class="cmplz-body">
<div class="cmplz-message" id="cmplz-message-1-optin">We use cookies to optimize our website and our service.</div>

<div class="cmplz-categories">
<details class="cmplz-category cmplz-functional">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Functional</span>
<span class='cmplz-always-active'>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-functional-optin" data-category="cmplz_functional" class="cmplz-consent-checkbox cmplz-functional" size="40" value="1" />
<label class="cmplz-label" for="cmplz-functional-optin" tabindex="0"><span>Functional</span></label>
</span>
Always active </span>
<span class="cmplz-icon cmplz-open"></span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
</div>
</details>
<details class="cmplz-category cmplz-preferences">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Preferences</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-preferences-optin" data-category="cmplz_preferences" class="cmplz-consent-checkbox cmplz-preferences" size="40" value="1" />
<label class="cmplz-label" for="cmplz-preferences-optin" tabindex="0"><span>Preferences</span></label>
</span>
<span class="cmplz-icon cmplz-open"></span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
</div>
</details>
<details class="cmplz-category cmplz-statistics">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Statistics</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-statistics-optin" data-category="cmplz_statistics" class="cmplz-consent-checkbox cmplz-statistics" size="40" value="1" />
<label class="cmplz-label" for="cmplz-statistics-optin" tabindex="0"><span>Statistics</span></label>
</span>
<span class="cmplz-icon cmplz-open"></span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
</div>
</details>
<details class="cmplz-category cmplz-marketing">
<summary>
<span class="cmplz-category-header">
<span class="cmplz-category-title">Marketing</span>
<span class="cmplz-banner-checkbox">
<input type="checkbox" id="cmplz-marketing-optin" data-category="cmplz_marketing" class="cmplz-consent-checkbox cmplz-marketing" size="40" value="1" />
<label class="cmplz-label" for="cmplz-marketing-optin" tabindex="0"><span>Marketing</span></label>
</span>
<span class="cmplz-icon cmplz-open"></span>
</span>
</summary>
<div class="cmplz-description">
<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
</div>
</details>
</div>
</div>
<div class="cmplz-links cmplz-information">
<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
</div>
<div class="cmplz-divider cmplz-footer"></div>
<div class="cmplz-buttons">
<button class="cmplz-btn cmplz-accept">Accept</button>
<button class="cmplz-btn cmplz-deny">Deny</button>
<button class="cmplz-btn cmplz-view-preferences">Preferences</button>
<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Preferences</a>
</div>
<div class="cmplz-links cmplz-documents">
<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
</div>
</div>
</div>
<div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button>
</div><div class="vegco-14957b9b05a777f8386a22df6617e5a2 vegco-hpto-showcasing-left-skyscraper" id="vegco-14957b9b05a777f8386a22df6617e5a2"></div><div class="vegco-7ced1c6f3012cef12e200086b5ebfd14 vegco-hpto-showcasing-right-skyscraper" id="vegco-7ced1c6f3012cef12e200086b5ebfd14"></div><div class="vegco-d31dab9bc255f826b6f07f95ff81fc2d vegco-right-wide-skyscraper" id="vegco-d31dab9bc255f826b6f07f95ff81fc2d"></div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TR3QG3W"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<link rel='stylesheet' id='embed-privacy-css' href='https://vegconomist.com/wp-content/plugins/embed-privacy/assets/style/embed-privacy.min.css?ver=1649427587' media='all' />
<link rel='stylesheet' id='shariffcss-css' href='https://vegconomist.com/wp-content/plugins/shariff/css/shariff.min.css?ver=4.6.7' media='all' />
<script src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=2.2.35.4' id='mo-google-webfont-js'></script>
<script id='mailoptin-js-extra'>
var mailoptin_globals = {"public_js":"https:\/\/vegconom.de\/vegconomistcom\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/plantbased-business-hour\/will-we-see-the-end-of-animal-agriculture-in-our-lifetimes-matthew-glover-of-vfc\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required.","is_new_returning_visitors_cookies":"true"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=2.2.35.4' id='mailoptin-js'></script>
<script id='collapseomatic-js-js-before'>
const com_options = {"colomatduration":"fast","colomatslideEffect":"slideFade","colomatpauseInit":"","colomattouchstart":""}
</script>
<script src='https://vegconomist.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.7.0' id='collapseomatic-js-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/simple-spoiler/js/simple-spoiler.min.js?ver=1.2' id='simple_spoiler_script-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/vegconomist.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":305,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"3600"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script>
<script id='advanced-ads-layer-footer-js-js-extra'>
var advanced_ads_layer_settings = {"layer_class":"vegco-layer","placements":[]};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script id='advanced-ads-sticky-footer-js-js-extra'>
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"vegco-sticky","placements":["hpto-showcasing-kerry-left-skyscraper","hpto-showcasing-left-skyscraper","left-wide-skyscraper","hpto-showcasing-right-skyscraper","right-wide-skyscraper","hpto-showcasing-kerry-right-skyscraper","survey"]};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script id='advadsTrackingGAFront-js-extra'>
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script>
<script id='advadsTrackingHandle-js-extra'>
var advadsTracking = {"ajaxurl":"https:\/\/vegconomist.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"3"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script id='cmplz-cookiebanner-js-extra'>
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"","banner_version":"13","version":"6.1.4","store_consent":"","do_not_track":"","consenttype":"optin","region":"eu","geoip":"","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"1","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/vegconomist.com\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_GB","set_cookies_on_root":"","cookie_domain":"","current_policy_id":"63","cookie_path":"\/","tcf_active":"","placeholdertext":"Click to accept marketing cookies and enable this content","css_file":"https:\/\/vegconom.de\/vegconomistcom\/wp-content\/uploads\/sites\/3\/complianz\/css\/banner-{banner_id}-{type}.css?v=13","page_links":{"eu":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/vegconomist.com\/cookie-policy-eu\/"},"privacy-statement":{"title":"Data Protection Declaration","url":"https:\/\/vegconomist.com\/privacy-policy\/"},"impressum":{"title":"Imprint","url":"https:\/\/vegconomist.com\/imprint\/"}},"us":{"impressum":{"title":"Imprint","url":"https:\/\/vegconomist.com\/imprint\/"}},"uk":{"impressum":{"title":"Imprint","url":"https:\/\/vegconomist.com\/imprint\/"}},"ca":{"impressum":{"title":"Imprint","url":"https:\/\/vegconomist.com\/imprint\/"}},"au":{"impressum":{"title":"Imprint","url":"https:\/\/vegconomist.com\/imprint\/"}},"za":{"impressum":{"title":"Imprint","url":"https:\/\/vegconomist.com\/imprint\/"}},"br":{"impressum":{"title":"Imprint","url":"https:\/\/vegconomist.com\/imprint\/"}}},"tm_categories":"","forceEnableStats":"","preview":"","clean_cookies":""};
</script>
<script defer src='https://vegconomist.com/wp-content/plugins/complianz-gdpr/cookiebanner/js/complianz.min.js?ver=6.1.4' id='cmplz-cookiebanner-js'></script>
<script defer id='cmplz-cookiebanner-js-after'>
		
			document.addEventListener("cmplz_category_enabled", function(){
				document.querySelectorAll('[data-rocket-lazyload]').forEach(obj => {
					obj.setAttribute('src', obj.getAttribute('data-lazy-src'));
				});
			});
		
		
</script>
<script id='embed-privacy-js-extra'>
var embedPrivacy = {"alwaysActiveProviders":[0],"javascriptDetection":"yes"};
var embedPrivacy = {"alwaysActiveProviders":[0],"javascriptDetection":"yes"};
var embedPrivacy = {"alwaysActiveProviders":[0],"javascriptDetection":"yes"};
var embedPrivacy = {"alwaysActiveProviders":[0],"javascriptDetection":"yes"};
var embedPrivacy = {"alwaysActiveProviders":[0],"javascriptDetection":"yes"};
var embedPrivacy = {"alwaysActiveProviders":[0],"javascriptDetection":"yes"};
var embedPrivacy = {"alwaysActiveProviders":[0],"javascriptDetection":"yes"};
var embedPrivacy = {"alwaysActiveProviders":[0],"javascriptDetection":"yes"};
var embedPrivacy = {"alwaysActiveProviders":[0],"javascriptDetection":"yes"};
var embedPrivacy = {"alwaysActiveProviders":[0],"javascriptDetection":"yes"};
var embedPrivacy = {"alwaysActiveProviders":[0],"javascriptDetection":"yes"};
var embedPrivacy = {"alwaysActiveProviders":[0],"javascriptDetection":"yes"};
var embedPrivacy = {"alwaysActiveProviders":[0],"javascriptDetection":"yes"};
var embedPrivacy = {"alwaysActiveProviders":[0],"javascriptDetection":"yes"};
var embedPrivacy = {"alwaysActiveProviders":[0],"javascriptDetection":"yes"};
</script>
<script src='https://vegconomist.com/wp-content/plugins/embed-privacy/assets/js/embed-privacy.min.js?ver=1649427587' id='embed-privacy-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/shariff/js/shariff.min.js?ver=4.6.7' id='shariffjs-js'></script>

<script type="text/javascript" data-category="functional"></script><script>window.advads_admin_bar_items = [];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>

<div id='SoEuvvoIfx' class="moOptinForm mo-optin-form-slidein mo-has-email mo-slidein-bottom_right" data-optin-type='slidein' style='display: none;position: fixed;bottom: 10px;width: 100%;margin: 0;z-index: 999999999'><div class='mo-optin-form-container' id='SoEuvvoIfx_slidein_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var SoEuvvoIfx = SoEuvvoIfx_slidein = {"optin_uuid":"SoEuvvoIfx","optin_campaign_id":37,"optin_campaign_name":"slide-in box (70%) - Copy","optin_type":"slidein","post_id":1328,"cookie":30,"success_cookie":9999,"global_cookie":0,"global_success_cookie":0,"success_message":"","name_field_required":false,"is_split_test":false,"x_scroll_status":true,"x_scroll_value":70,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup-slide-in\/","pass_lead_data":false,"test_mode":false,"icon_close":false,"slidein_position":"bottom_right","unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"You need to agree that we can use your mail address for the purpose of sending you a newsletter regularly.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"MOslideInUp","ga_active":true,"device_targeting_hide_desktop":false,"device_targeting_hide_tablet":false,"device_targeting_hide_mobile":true,"referrer_detection_status":true,"referrer_detection_settings":"hide_from","referrer_detection_values":["mailpoet_router"]};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="SoEuvvoIfx_slidein" class="mo-optin-form-wrapper mo-has-email mimosa-container" style="position: relative;background: #ffffff;border-color: #dddddd;line-height: normal;"><form method="post" class='mo-optin-form' id='SoEuvvoIfx_slidein_form' style='margin:0;'><a href='#' rel="moOptin:close" title="Close optin form" class="mo-optin-form-close-icon mimosa-optin-form-close" style=''>x</a><div class="mimosa-inner-wrapper"><div class="mo-optin-form-headline mimosa-heading" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;">The vegconomist-newsletter:<br />information for decision-makers</div><div class="mo-optin-form-description mimosa-caption" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><p style="text-align:left;">Subscribe for the <strong>vegconomist-newsletter</strong> and <strong>regularly</strong> receive the <strong>most important news</strong> from the vegan business world.</p><br><p style="text-align: left;font-size: 14px!important;"><a style="color: black;" href="https://vegconomist.com/wp-content/uploads/vcards/vegconomist_com.vcf"><u>Click here to add vegconomist to your email contacts and ensure our messages reach your inbox!</u></a></p><br /><p style="text-align: left;"><a style="color: black;font-size: 14px;" href="https://vegconomist.com/help-i-do-not-receive-any-emails-from-vegconomist-what-should-i-do-to-receive-the-vegconomist-newsletter/"><u>Help: I'm not receiving emails from vegconomist</u></a></p></div><div class="mimosa-form"><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="SoEuvvoIfx_slidein_name_field" class="mo-optin-field mo-optin-form-name-field mimosa-input" style='color: #555555;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="SoEuvvoIfx_slidein_email_field" class="mo-optin-field mo-optin-form-email-field mimosa-input" style="color: #555555;background-color: #ffffff;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="SoEuvvoIfx_slidein_submit_button" class="mo-optin-form-submit-button mimosa-submit" style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;" type="submit" value="Subscribe"> </div><input id="SoEuvvoIfx_slidein_cta_button" class="mo-optin-form-cta-button mimosa-submit" style="background: #ea0c1a;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> </div><div class="mo-optin-form-note mimosa-finePrint" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span>I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter). <a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy newsletter</a></span></span></label></label></div></div><input id='SoEuvvoIfx_slidein_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="SoEuvvoIfx_slidein_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none"></div></div></div></div>
<input id="SoEuvvoIfx_slidein_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1656048390" style="display:none" /><script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Open Sans:400,700','Raleway:400,700',]}});}});</script>

<div id='mWhbAQRyLo' class="moOptinForm mo-optin-form-lightbox mo-has-email" data-optin-type='lightbox' style='display: none;position: fixed;zoom: 1;text-align: center;z-index: 99999999;left: 0;top: 0;width: 100%;padding: 0 10px;height: 100%;overflow: auto;background: rgba(0,0,0,0.7)'><div class='mo-optin-form-container' id='mWhbAQRyLo_lightbox_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var mWhbAQRyLo = mWhbAQRyLo_lightbox = {"optin_uuid":"mWhbAQRyLo","optin_campaign_id":38,"optin_campaign_name":"popup on exit new","optin_type":"lightbox","post_id":1328,"cookie":300,"success_cookie":300,"global_cookie":0,"global_success_cookie":0,"success_message":"","name_field_required":false,"is_split_test":false,"exit_intent_status":true,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup-popup\/","pass_lead_data":false,"test_mode":false,"icon_close":true,"body_close":true,"keyClose":true,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"You need to agree that we can use your mail address for the purpose of sending you a newsletter regularly.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"","ga_active":true,"device_targeting_hide_desktop":false,"device_targeting_hide_tablet":false,"device_targeting_hide_mobile":true,"referrer_detection_status":true,"referrer_detection_settings":"hide_from","referrer_detection_values":["mailpoet_router"]};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="mWhbAQRyLo_lightbox" class="mo-optin-form-wrapper mo-has-email mo-baremetal-container" style="position: relative;margin-right: auto;margin-left: auto;background: #f0f0f0;border-color: #f0f0f0;line-height: normal;"><form method="post" class='mo-optin-form' id='mWhbAQRyLo_lightbox_form' style='margin:0;'><h2 class="mo-optin-form-headline " style="color: #222222;font-family: Arimo, Helvetica, Arial, sans-serif; padding: 0;">The vegconomist-newsletter<br />information for decision-makers</h2><div class="mo-optin-form-description mo-baremetal-description" style="color: #000000;font-family: Muli, Helvetica, Arial, sans-serif;"><p style="text-align: center;"><span style="line-height: 20px;">Subscribe for the <b>vegconomist-newsletter</b> and <b>regularly</b> </span>receive the <b>most important news</b> from the vegan business world.</p><ul><li>Interviews</li><li>Market reports & trends</li><li>Startups</li><li>Products & Launches</li><li>& much more</li></ul><br><p style="text-align: left;font-size: 14px!important;"><a style="color: black;" href="https://vegconomist.com/wp-content/uploads/vcards/vegconomist_com.vcf"><u>Click here to add vegconomist to your email contacts and ensure our messages reach your inbox!</u></a></p><br /><p style="text-align: left;"><a style="color: black;font-size: 14px;" href="https://vegconomist.com/help-i-do-not-receive-any-emails-from-vegconomist-what-should-i-do-to-receive-the-vegconomist-newsletter/"><u>Help: I'm not receiving emails from vegconomist</u></a></p></div><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="mWhbAQRyLo_lightbox_name_field" class="mo-optin-field mo-optin-form-name-field " style='color: #222222;height: auto;font-family: Consolas, Lucida Console, monospace;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="mWhbAQRyLo_lightbox_email_field" class="mo-optin-field mo-optin-form-email-field " style="color: #222222;height: auto;font-family: Consolas, Lucida Console, monospace;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="mWhbAQRyLo_lightbox_submit_button" class="mo-optin-form-submit-button " style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;" type="submit" value="Join"> </div><input id="mWhbAQRyLo_lightbox_cta_button" class="mo-optin-form-cta-button " style="background: #0073b7;color: #ffffff;height: auto;text-shadow: none;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> <div class="mo-optin-form-note mo-baremetal-note" style="color: #000000;font-family: 'Source Sans Pro', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span><span style="color: #000000; font-family: 'open sans', Helvetica, Arial, sans-serif; font-size: 14px;">I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter).<br /><a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy Newsletter</a></span></span></span></label></label></div><input id='mWhbAQRyLo_lightbox_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="mWhbAQRyLo_lightbox_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none"></div></div></div></div>
<input id="mWhbAQRyLo_lightbox_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1656048390" style="display:none" /><script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Arimo:400,700','Muli:400,700','Source Sans Pro:400,700','Raleway:400,700',]}});}});</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://vegconomist.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script type="text/javascript">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</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":76302,"postSlug":"will-we-see-the-end-of-animal-agriculture-in-our-lifetimes-matthew-glover-of-vfc","cats":"plantbased-business-hour"};
                			</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'7203a08e6bb55770',m:'sTKIQ63AFYsR5rdzFwZxaN4mg72Oas95SCwV1G07QB8-1656054453-0-AbupUpJGNqaYhqUXIvMksJaUFA4RDo02R4HcK48QwjYtvo3E7I7G2a/g/5f2agcHx0XcNQ7lGfKWVLIjPJNTY+I8JIb/OTPgCHPy3V91H0ZrFQ++x50Ja3cIJrUU5WF3H1CEW1zHlBWbYwYcch3T3BP/xgezK7n4X0mgU/eIE8uAyAy1kJbxmaSGtGEr9zBNuzbItsTPVKslCRuFauZW5caQmyAbdyxqucVG/OHu2QC0jfQcI0bN/LPzbDlUpD0/rQ==',s:[0x0d4bca00a8,0xad719dfcc6],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>
