<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-GB">
<head>


<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Jada Pinkett Smith Launches &quot;First Ever&quot; Plastic-Free Personal Care Brand Hey Humans - vegconomist - the vegan business magazine</title>
<meta name="description" content="American actress and screenwriter Jada Pinkett Smith has co-founded an eco-friendly personal care company called Hey Humans." />
<link rel="canonical" href="https://vegconomist.com/products-and-launches/jada-pinkett-smith-launches-first-ever-plastic-free-personal-care-brand-hey-humans/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jada Pinkett Smith Launches &quot;First Ever&quot; Plastic-Free Personal Care Brand Hey Humans - vegconomist - the vegan business magazine" />
<meta property="og:description" content="American actress and screenwriter Jada Pinkett Smith has co-founded an eco-friendly personal care company called Hey Humans." />
<meta property="og:url" content="https://vegconomist.com/products-and-launches/jada-pinkett-smith-launches-first-ever-plastic-free-personal-care-brand-hey-humans/" />
<meta property="og:site_name" content="vegconomist - the vegan business magazine" />
<meta property="article:publisher" content="http://facebook.com/vegconomist/" />
<meta property="article:published_time" content="2021-04-19T05:00:12+00:00" />
<meta property="article:modified_time" content="2021-04-17T07:29:45+00:00" />
<meta property="og:image" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/jada.jpg" />
<meta property="og:image:width" content="603" />
<meta property="og:image:height" content="516" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="bethany">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="2 minutes">

<link rel="amphtml" href="https://vegconomist.com/products-and-launches/jada-pinkett-smith-launches-first-ever-plastic-free-personal-care-brand-hey-humans/amp/" /><meta name="generator" content="AMP for WP 1.0.76.12" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//vegconom.de' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="vegconomist - the vegan business magazine &raquo; Feed" href="https://vegconomist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="vegconomist - the vegan business magazine &raquo; Comments Feed" href="https://vegconomist.com/comments/feed/" />
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://vegconomist.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='sl-css-css' href='https://vegconomist.com/wp-content/plugins/stylish-links/css/sl.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sl-icons-css' href='https://vegconomist.com/wp-content/plugins/stylish-links/options/assets/css/vendor/elusive-icons/elusive-icons.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://vegconomist.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://vegconomist.com/wp-content/themes/mh-magazine/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css' href='https://vegconomist.com/wp-content/themes/mh-magazine-child/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://vegconomist.com/wp-content/themes/mh-magazine-child/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://vegconomist.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700&#038;display=swap' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='nextgen_widgets_style-css' href='https://vegconom.de/vegconomistcom/wp-content/cache/min/3/vegconomistcom/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=1618594392' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://vegconom.de/vegconomistcom/wp-content/cache/min/3/vegconomistcom/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=1618594392' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://vegconom.de/vegconomistcom/wp-content/cache/min/3/vegconomistcom/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=1618594392' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://vegconomist.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/vegconomist.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":48537,"token":"5209e1370a","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js' defer></script>
<link rel="https://api.w.org/" href="https://vegconomist.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vegconomist.com/wp-json/wp/v2/posts/48537" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vegconomist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vegconomist.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://vegconomist.com/?p=48537' />
<style type="text/css" id="vegco-layer-custom-css"></style>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="https://vegconomist.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 16px; font-size: 1rem; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
<script data-ad-client="ca-pub-5381701904612253" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style type="text/css" id="wp-custom-css">
			a:hover {
    text-decoration: underline;
}

.vegco-right-sidebar-half-page.advads-sticky > img { max-width: inherit !important; }

.mh-carousel-layout2 .flex-direction-nav { display: block; }

h5 {
	line-height: 1.6;
	margin-top: 30px;
}

h2 {
	font-size: 18px;
}

h3 {
	font-size: 17px;
}

h5 {
	font-size: 17px;
	color: black;
}

tr:nth-child(even) {background-color: #f2f2f2;}

::selection {
  background: #70AD0D; /* WebKit/Blink Browsers */
}
::-moz-selection {
  background: #70AD0D; /* Gecko Browsers */
}

mark {
  background-color: #81b800;
  color: black;
}

.vegco-content-injection-mobile-replacement-for-med-rect-sidebar-top > .vegco-content-injection-mobile-replacement-for-med-rect-sidebar-top {
	border-top: 1px solid #ebebeb;
	border-bottom: 1px solid #ebebeb;
	margin-bottom: 20px;
	padding-bottom: 25px;
	padding-top: 10px;
}

#ngg-prev-16, #ngg-prev-17 {

     width: 100px;

     height: 30px; 

} 



a.ngg-browser-prev, a.ngg-browser-next {

     display: block;

     height: 100%; 

    width: 100%; 

    text-decoration: none; 

}

/*flexible spacer for the North American and European News "Buttons" */
.parent {
  display: flex;
}

.spacer {
  flex-grow: 1;
}

.mh-custom-posts-small-title {
	font-size: 15px;
	
}

figcaption {
	font-size: 13px; 
}
.embed-privacy-inner a {
	text-shadow: none !important;
}
		</style>
<style type="text/css" title="dynamic-css" class="options-output">a.stylish-link, li.stylish-link > a{color:#000000;}a.stylish-link, li.stylish-link > a{background-color:transparent;}a.stylish-link i, li.stylish-link > a i{color:#dd9fb0;}a.stylish-link:hover, li.stylish-link > a:hover{background-color:transparent;}a.stylish-link:hover i, li.stylish-link > a:hover i{color:#dd3360;}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-48537 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout5 mh-widget-layout1 aa-prefix-vegco-" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div class="mh-widget mh-header-1 vegco-widget"><div class="vegco-2632cb5512368cf0227714ffa0205d39 vegco-header-billboard-widget" id="vegco-2632cb5512368cf0227714ffa0205d39"></div></div></aside>
<div class="mh-container mh-container-outer">


<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-date mh-header-date-top">
April 19, 2021 </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-top">
<form role="search" method="get" class="search-form" action="https://vegconomist.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://vegconomist.com/" class="custom-logo-link" rel="home"><img width="480" height="137" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20137'%3E%3C/svg%3E" class="custom-logo" alt="vegconomist (often misspelled as veconomist) - the vegan business magazine logo" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" /><noscript><img width="480" height="137" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" class="custom-logo" alt="vegconomist (often misspelled as veconomist) - the vegan business magazine logo" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a></div>
</div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-22087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22087"><a>News by Region</a>
<ul class="sub-menu">
<li id="menu-item-21319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21319"><a href="https://vegconomist.com/europe/">Europe</a></li>
<li id="menu-item-21318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21318"><a href="https://vegconomist.com/north-america/">North America</a></li>
<li id="menu-item-22088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22088"><a href="https://vegconomist.com/asia/">Asia</a></li>
</ul>
</li>
<li id="menu-item-2335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335"><a href="https://vegconomist.com/category/interviews/">Interviews</a></li>
<li id="menu-item-45704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45704"><a href="https://vegconomist.com/category/investments/">Investments</a></li>
<li id="menu-item-8268" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8268"><a href="https://vegconomist.com/category/products-and-launches/">Products &amp; Launches</a></li>
<li id="menu-item-8270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8270"><a href="https://vegconomist.com/category/companies-and-portraits/">Companies &amp; Portraits</a></li>
<li id="menu-item-1279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1279"><a href="https://vegconomist.com/category/food-and-beverage/">Food &amp; Beverage</a></li>
<li id="menu-item-8265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8265"><a href="https://vegconomist.com/category/market-and-trends/">Market &amp; Trends</a></li>
<li id="menu-item-9204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9204"><a href="https://vegconomist.com/category/trade/">Trade</a></li>
<li id="menu-item-1345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1345"><a href="https://vegconomist.com/category/fashion-und-beauty/">Fashion &amp; Beauty</a></li>
<li id="menu-item-31259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31259"><a href="https://vegconomist.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-31261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31261"><a href="https://vegconomist.com/category/science/">Science</a></li>
<li id="menu-item-1342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1342"><a>more</a>
<ul class="sub-menu">
<li id="menu-item-9202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9202"><a href="https://vegconomist.com/category/society/">Society</a></li>
<li id="menu-item-9200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9200"><a href="https://vegconomist.com/category/marketing-and-media/">Marketing &amp; Media</a></li>
<li id="menu-item-9198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9198"><a href="https://vegconomist.com/category/fairs-and-events/">Fairs &amp; Events</a></li>
<li id="menu-item-8271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8271"><a href="https://vegconomist.com/category/gastronomy-and-catering/">Gastronomy &amp; Catering</a></li>
<li id="menu-item-9203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9203"><a href="https://vegconomist.com/category/studies-and-numbers/">Studies &amp; Numbers</a></li>
<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://vegconomist.com/category/startups/">Startups</a></li>
<li id="menu-item-9201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9201"><a href="https://vegconomist.com/category/politics/">Politics</a></li>
<li id="menu-item-9199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9199"><a href="https://vegconomist.com/category/health/">Health</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-icons-header-container"><ul id="menu-social-icons-header" class="menu"><li id="menu-item-18233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18233"><a href="https://linkedin.com/company/18543244/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-18234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18234"><a href="https://facebook.com/vegconomist/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6134"><a href="https://vegconom.de/vegconomistcom/?feed=rss2"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://vegconomist.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://vegconomist.com/category/products-and-launches/" itemprop="url"><span itemprop="title">Products &amp; Launches</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Jada Pinkett Smith Launches &#8220;First Ever&#8221; Plastic-Free Personal Care Brand Hey Humans</nav>
<article id="post-48537" class="post-48537 post type-post status-publish format-standard has-post-thumbnail hentry category-products-and-launches tag-hey-humans tag-jada-pinkett-smith tag-na tag-personal-care tag-personal-care-products tag-plastic-free-personal-care tag-us tag-vegan-skincare">
<header class="entry-header clearfix"><h1 class="entry-title">Jada Pinkett Smith Launches &#8220;First Ever&#8221; Plastic-Free Personal Care Brand Hey Humans</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://vegconomist.com/2021/04/">April 19, 2021</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://vegconomist.com/category/products-and-launches/" rel="category tag">Products &amp; Launches</a></span>
</div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hey Humans" title="jada" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/jada-603x381.jpg" /><noscript><img src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/jada-603x381.jpg" alt="Hey Humans" title="jada" /></noscript>
<figcaption class="wp-caption-text">© Hey Humans</figcaption>
</figure>
<body data-rsssl=1><p>American actress and screenwriter <a href="https://jadapinkettsmith.com/" class="stylish-link">Jada Pinkett Smith</a> has co-founded an eco-friendly personal care company called <a href="https://www.heyhumans.com/" class="stylish-link">Hey Humans</a>. It claims to be the first plastic-free brand of its kind.</p>
<p><span id="more-48537"></span></p>
<p>Hey Humans’ <span class="v1v1gmail-m-7931378973267411078normaltextrun">packaging is made with paper and aluminium and designed to be 99% recyclable or 100% biodegradable.</span> The company says all its products are naturally derived, <span class="v1v1gmail-m-7931378973267411078normaltextrun">cruelty-free, and vegan.</span></p><div class="vegco-abb5cfccaf2cac01646d698e26d5dde8 vegco-content-injection-mobile-replacement-for-med-rect-sidebar-top" id="vegco-abb5cfccaf2cac01646d698e26d5dde8"></div>
<p>Currently, there are four product categories — deodorant, body wash, body lotion, and toothpaste — with both fluoride and fluoride-free versions of the latter available. All products are free of potentially harmful substances such as parabens, aluminium, and sulphates.</p>
<figure id="attachment_48541" aria-describedby="caption-attachment-48541" style="width: 373px" class="wp-caption aligncenter"><img class="wp-image-48541 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20373%20517'%3E%3C/svg%3E" alt="Hey Humans" width="373" height="517" data-lazy-srcset="https://vegconomist.com/wp-content/uploads/sites/3/heyhumans.jpg 373w, https://vegconomist.com/wp-content/uploads/sites/3/heyhumans-216x300.jpg 216w, https://vegconomist.com/wp-content/uploads/sites/3/heyhumans-108x150.jpg 108w" data-lazy-sizes="(max-width: 373px) 100vw, 373px" data-lazy-src="https://vegconomist.com/wp-content/uploads/sites/3/heyhumans.jpg"><noscript><img class="wp-image-48541 size-full" src="https://vegconomist.com/wp-content/uploads/sites/3/heyhumans.jpg" alt="Hey Humans" width="373" height="517" srcset="https://vegconomist.com/wp-content/uploads/sites/3/heyhumans.jpg 373w, https://vegconomist.com/wp-content/uploads/sites/3/heyhumans-216x300.jpg 216w, https://vegconomist.com/wp-content/uploads/sites/3/heyhumans-108x150.jpg 108w" sizes="(max-width: 373px) 100vw, 373px"></noscript><figcaption id="caption-attachment-48541" class="wp-caption-text">© Hey Humans</figcaption></figure>
<p>There is a growing trend towards vegan and eco-friendly personal care products worldwide. Australian vegan beauty brand Nohbo has created <a href="https://vegconomist.com/fashion-und-beauty/mark-cuban-backed-nohbo-secures-3m-seed-funding-for-plastic-free-personal-care-pods/" class="stylish-link">plastic-free personal care pods</a>, and even discount supermarket Lidl launched a <a href="https://vegconomist.com/fashion-und-beauty/lidl-uk-launches-budget-friendly-vegan-skincare-range/" class="stylish-link">vegan toiletries range</a> in the UK last year. Several celebrities have also recently created vegan skincare lines, such as Pharrell Willimas’ <a href="https://vegconomist.com/fashion-und-beauty/pharrell-williams-launches-inclusive-vegan-skincare-range-humanrace/" class="stylish-link">Humanrace</a>, Rihanna’s <a href="https://vegconomist.com/fashion-und-beauty/rihannas-latest-vegan-venture-fenty-skin-makes-100-million-in-first-weeks/" class="stylish-link">Fenty Skin</a>, and Kylie Jenner’s <a href="https://vegconomist.com/products-and-launches/kylie-cosmetics-launches-vegan-skincare-line-kylieskin-by-kylie-jenner/" class="stylish-link">KylieSkin</a>.</p>
<p>Hey Humans’ products are now available at Target stores across the US, affordably priced at <span class="v1v1gmail-m-7931378973267411078eop">$3.99-$5.99</span>.</p>
<p>“We’re focused on putting ‘care’ back in personal care by responsibly and conscientiously protecting the environment and the health of all humans — and making our products accessible to all,” the company says on its website.</p><script src="https://vegconom.de/vegconomistcom/wp-content/cache/min/3/80adbf781181f82d5524eb903d2dfd63.js" data-minify="1" defer></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6426ddd48e8959b6',m:'7e25de6ca62568e47b8ce16e59ec5b5e70a26983-1618843002-1800-AZ7A8U6tOB5Et1Rwax810sVd0MVohfaDcacdvkFGdJBq05SCsmzfBHz5rLKa5JIly+odPPp0IouCe8fAXY9YOOhZz58KyURonByS6TgVC7OREyIaoG16CD1EBhHLummaO6WyBeyk7jGCErjoxHAfcjhs76nCtJ0hav2grMiVepmzsjh5+GMk8OITCX19VjAH5gWcfqMoQz0fcphS0f5JYTTaeJz9fD7R1+JqaEpUrmETki2nzPJYxrIJrTKvEyexwQ==',s:[0x7f193a593d,0x8e9c8f828a],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"r":1,"version":"2021.4.0","si":10,"rayId":"6426ddd48e8959b6"}'></script>
</body><div class="shariff shariff-align-flex-start shariff-widget-align-flex-start" data-services="twitter%7Cfacebook" data-url="https%3A%2F%2Fvegconomist.com%2Fproducts-and-launches%2Fjada-pinkett-smith-launches-first-ever-plastic-free-personal-care-brand-hey-humans%2F" data-timestamp="1618651785" data-hidezero="1" data-backendurl="https://vegconomist.com/wp-json/shariff/v1/share_counts?"><div class="ShariffHeadline">Share article:</div><ul class="shariff-buttons theme-white orientation-horizontal buttonsize-medium"><li class="shariff-button linkedin shariff-nocustomcolor" style="background-color:#1488bf"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fvegconomist.com%2Fproducts-and-launches%2Fjada-pinkett-smith-launches-first-ever-plastic-free-personal-care-brand-hey-humans%2F&title=Jada%20Pinkett%20Smith%20Launches%20%E2%80%9CFirst%20Ever%E2%80%9D%20Plastic-Free%20Personal%20Care%20Brand%20Hey%20Humans" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#0077b5; color:#0077b5" target="_blank"><span class="shariff-icon" style="fill:#0077b5"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path fill="#0077b5" d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z" /></svg></span><span class="shariff-text" style="color:#0077b5">share</span>&nbsp;</a></li><li class="shariff-button twitter shariff-nocustomcolor" style="background-color:#32bbf5"><a href="https://twitter.com/share?url=https%3A%2F%2Fvegconomist.com%2Fproducts-and-launches%2Fjada-pinkett-smith-launches-first-ever-plastic-free-personal-care-brand-hey-humans%2F&text=Jada%20Pinkett%20Smith%20Launches%20%E2%80%9CFirst%20Ever%E2%80%9D%20Plastic-Free%20Personal%20Care%20Brand%20Hey%20Humans" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#55acee; color:#55acee" target="_blank"><span class="shariff-icon" style="fill:#55acee"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#55acee" d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z" /></svg></span><span class="shariff-text" style="color:#55acee">tweet</span>&nbsp;</a></li><li class="shariff-button facebook shariff-nocustomcolor" style="background-color:#4273c8"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegconomist.com%2Fproducts-and-launches%2Fjada-pinkett-smith-launches-first-ever-plastic-free-personal-care-brand-hey-humans%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="nofollow" class="shariff-link" style="; background-color:#3b5998; color:#3b5998" target="_blank"><span class="shariff-icon" style="fill:#3b5998"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path fill="#3b5998" d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z" /></svg></span><span class="shariff-text" style="color:#3b5998">share</span>&nbsp;</a></li><li class="shariff-button telegram shariff-nocustomcolor" style="background-color:#4084A6"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fvegconomist.com%2Fproducts-and-launches%2Fjada-pinkett-smith-launches-first-ever-plastic-free-personal-care-brand-hey-humans%2F&text=Jada%20Pinkett%20Smith%20Launches%20%E2%80%9CFirst%20Ever%E2%80%9D%20Plastic-Free%20Personal%20Care%20Brand%20Hey%20Humans" title="Share on Telegram" aria-label="Share on Telegram" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#0088cc; color:#0088cc" target="_blank"><span class="shariff-icon" style="fill:#0088cc"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#0088cc" d="M30.8 6.5l-4.5 21.4c-.3 1.5-1.2 1.9-2.5 1.2L16.9 24l-3.3 3.2c-.4.4-.7.7-1.4.7l.5-7L25.5 9.2c.6-.5-.1-.8-.9-.3l-15.8 10L2 16.7c-1.5-.5-1.5-1.5.3-2.2L28.9 4.3c1.3-.5 2.3.3 1.9 2.2z" /></svg></span><span class="shariff-text" style="color:#0088cc">share</span>&nbsp;</a></li><li class="shariff-button whatsapp shariff-nocustomcolor" style="background-color:#5cbe4a"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fvegconomist.com%2Fproducts-and-launches%2Fjada-pinkett-smith-launches-first-ever-plastic-free-personal-care-brand-hey-humans%2F%20Jada%20Pinkett%20Smith%20Launches%20%E2%80%9CFirst%20Ever%E2%80%9D%20Plastic-Free%20Personal%20Care%20Brand%20Hey%20Humans" title="Share on Whatsapp" aria-label="Share on Whatsapp" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#34af23; color:#34af23" target="_blank"><span class="shariff-icon" style="fill:#34af23"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#34af23" d="M17.6 17.4q0.2 0 1.7 0.8t1.6 0.9q0 0.1 0 0.3 0 0.6-0.3 1.4-0.3 0.7-1.3 1.2t-1.8 0.5q-1 0-3.4-1.1-1.7-0.8-3-2.1t-2.6-3.3q-1.3-1.9-1.3-3.5v-0.1q0.1-1.6 1.3-2.8 0.4-0.4 0.9-0.4 0.1 0 0.3 0t0.3 0q0.3 0 0.5 0.1t0.3 0.5q0.1 0.4 0.6 1.6t0.4 1.3q0 0.4-0.6 1t-0.6 0.8q0 0.1 0.1 0.3 0.6 1.3 1.8 2.4 1 0.9 2.7 1.8 0.2 0.1 0.4 0.1 0.3 0 1-0.9t0.9-0.9zM14 26.9q2.3 0 4.3-0.9t3.6-2.4 2.4-3.6 0.9-4.3-0.9-4.3-2.4-3.6-3.6-2.4-4.3-0.9-4.3 0.9-3.6 2.4-2.4 3.6-0.9 4.3q0 3.6 2.1 6.6l-1.4 4.2 4.3-1.4q2.8 1.9 6.2 1.9zM14 2.2q2.7 0 5.2 1.1t4.3 2.9 2.9 4.3 1.1 5.2-1.1 5.2-2.9 4.3-4.3 2.9-5.2 1.1q-3.5 0-6.5-1.7l-7.4 2.4 2.4-7.2q-1.9-3.2-1.9-6.9 0-2.7 1.1-5.2t2.9-4.3 4.3-2.9 5.2-1.1z" /></svg></span><span class="shariff-text" style="color:#34af23">share</span>&nbsp;</a></li><li class="shariff-button mailto shariff-nocustomcolor" style="background-color:#a8a8a8"><a href="/cdn-cgi/l/email-protection#e9d68b868d90d4819d9d999accdaa8ccdbafccdbaf9f8c8e8a86878684809a9dc78a8684ccdbaf999b868d9c8a9d9ac488878dc485889c878a818c9accdbaf83888d88c4998087828c9d9dc49a84809d81c485889c878a818c9ac48f809b9a9dc48c9f8c9bc49985889a9d808ac48f9b8c8cc4998c9b9a86878885c48a889b8cc48b9b88878dc4818c90c4819c8488879accdbafcf9a9c8b838c8a9dd4a3888d88ccdbd9b98087828c9d9dccdbd9ba84809d81ccdbd9a5889c878a818c9accdbd9ccacdbccd1d9ccd0aaaf809b9a9dccdbd9ac9f8c9bccacdbccd1d9ccd0adccdbd9b985889a9d808ac4af9b8c8cccdbd9b98c9b9a86878885ccdbd9aa889b8cccdbd9ab9b88878dccdbd9a18c90ccdbd9a19c8488879a" title="Send by email" aria-label="Send by email" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#999; color:#999"><span class="shariff-icon" style="fill:#999"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#999" d="M32 12.7v14.2q0 1.2-0.8 2t-2 0.9h-26.3q-1.2 0-2-0.9t-0.8-2v-14.2q0.8 0.9 1.8 1.6 6.5 4.4 8.9 6.1 1 0.8 1.6 1.2t1.7 0.9 2 0.4h0.1q0.9 0 2-0.4t1.7-0.9 1.6-1.2q3-2.2 8.9-6.1 1-0.7 1.8-1.6zM32 7.4q0 1.4-0.9 2.7t-2.2 2.2q-6.7 4.7-8.4 5.8-0.2 0.1-0.7 0.5t-1 0.7-0.9 0.6-1.1 0.5-0.9 0.2h-0.1q-0.4 0-0.9-0.2t-1.1-0.5-0.9-0.6-1-0.7-0.7-0.5q-1.6-1.1-4.7-3.2t-3.6-2.6q-1.1-0.7-2.1-2t-1-2.5q0-1.4 0.7-2.3t2.1-0.9h26.3q1.2 0 2 0.8t0.9 2z" /></svg></span><span class="shariff-text" style="color:#999">email</span>&nbsp;</a></li></ul></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div></article><div id="comments" class="mh-comments-wrap">
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="mh-widget vegco-widget"><div class="vegco-ab893bf8f394cf098361ffb4635a25e0 vegco-sponsored-post" id="vegco-ab893bf8f394cf098361ffb4635a25e0"></div></div><div class="mh-widget vegco-widget"><div class="vegco-edc845b9641f1370abd7e138493d007b vegco-medium-rectangle-sidebar-top-spot-placement" id="vegco-edc845b9641f1370abd7e138493d007b"></div></div><div id="mo_optin_widgets-2" class="mh-widget widget_mo_optin_widgets">

<div id='JUiGbyjOap' class="moOptinForm mo-optin-form-sidebar mo-has-email" data-optin-type='sidebar' style='display: none'><div class='mo-optin-form-container' id='JUiGbyjOap_sidebar_container' style='position:relative;margin: 0 auto;'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var JUiGbyjOap = JUiGbyjOap_sidebar = {"optin_uuid":"JUiGbyjOap","optin_campaign_id":41,"optin_campaign_name":"sidebar widget (since July 10, 2020)","optin_type":"sidebar","post_id":48578,"cookie":30,"success_cookie":30,"global_cookie":0,"global_success_cookie":0,"success_message":"Thanks for subscribing!","name_field_required":false,"is_split_test":false,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup-sidebar\/","pass_lead_data":false,"test_mode":false,"icon_close":false,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"","device_targeting_hide_desktop":false,"device_targeting_hide_tablet":false,"device_targeting_hide_mobile":false,"referrer_detection_status":true,"referrer_detection_settings":"hide_from","referrer_detection_values":["mailpoet_router"]};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="JUiGbyjOap_sidebar" class="mo-optin-form-wrapper mo-has-email lupinSidebar-container" style="position: relative;margin-right: auto;margin-left: auto;background: #ffffff;border-color: #ffffff;line-height: normal;"><form method="post" class='mo-optin-form' id='JUiGbyjOap_sidebar_form' style='margin:0;'><h2 class="mo-optin-form-headline lupinSidebar-heading" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none; padding: 0;">The vegconomist-newsletter: Information for decision-makers</h2><div class="mo-optin-form-description lupinSidebar-description" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><h4 style="text-align: left;">The vegconomist-newsletter:<br />information for decision-makers</h4><p style="text-align: left;"></p><br><p style="text-align: left;">Subscribe for the <strong>vegconomist-newsletter</strong> and <strong>regularly</strong><br />receive the <strong>most important news</strong> from the vegan business world.</p></div><div class="lupinSidebar-form"><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="JUiGbyjOap_sidebar_name_field" class="mo-optin-field mo-optin-form-name-field lupinSidebar-input" style='color: #555555;background-color: #f2f2f2;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="JUiGbyjOap_sidebar_email_field" class="mo-optin-field mo-optin-form-email-field lupinSidebar-input" style="color: #555555;background-color: #f2f2f2;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="JUiGbyjOap_sidebar_submit_button" class="mo-optin-form-submit-button lupinSidebar-submit" style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;" type="submit" value="Subscribe"> </div><input id="JUiGbyjOap_sidebar_cta_button" class="mo-optin-form-cta-button " style="background: #FEC32D;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> </div><div class="mo-optin-form-note lupinSidebar-note" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span>I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter).<br /><u><a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy newsletter</a></u></span></span></label></label></div><input id='JUiGbyjOap_sidebar_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="JUiGbyjOap_sidebar_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none">Thanks for subscribing!</div></div></div></div>
<input id="JUiGbyjOap_sidebar_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1618843001" style="display:none" /></div>
<div id="wpp-56" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Posts</span></h4> <div class="wpp-widget-placeholder" data-widget-id="wpp-56"></div>
</div>
<div class="mh-widget vegco-widget"><div class="vegco-991b4341e5216354dd338cd215dd28e3 vegco-medium-rectangle-sidebar-2nd-spot-placement" id="vegco-991b4341e5216354dd338cd215dd28e3"></div></div><div id="mh_magazine_custom_posts-115" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://vegconomist.com/business-wire/" class="mh-widget-title-link">Business Wire</a></span></h4> <ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-48186 post type-post status-publish format-standard category-businesswire">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://vegconomist.com/businesswire/global-vegan-food-delivery-market-report-2021-2027-size-share-covid-19-impacts-analysis-and-forecasts-researchandmarkets-com/" title="Global Vegan Food Delivery Market Report 2021-2027: Size, Share, COVID-19 Impacts, Analysis and Forecasts &#8211; ResearchAndMarkets.com">
Global Vegan Food Delivery Market Report 2021-2027: Size, Share, COVID-19 Impacts, Analysis and Forecasts &#8211; ResearchAndMarkets.com </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://vegconomist.com/2021/04/">April 9, 2021</a></span>
</div>
</div>
<div class="mh-excerpt">DUBLIN–(BUSINESS WIRE)–The “2021 Vegan Food Delivery Market – Size, Share, COVID Impact Analysis and Forecast to 2027” report has been added to ResearchAndMarkets.com’s offering. 2021 Vegan Food Market – Size, Share, COVID Impact Analysis and <a class="mh-excerpt-more" href="https://vegconomist.com/businesswire/global-vegan-food-delivery-market-report-2021-2027-size-share-covid-19-impacts-analysis-and-forecasts-researchandmarkets-com/" title="Global Vegan Food Delivery Market Report 2021-2027: Size, Share, COVID-19 Impacts, Analysis and Forecasts &#8211; ResearchAndMarkets.com">[...]</a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-48107 post type-post status-publish format-standard category-businesswire">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://vegconomist.com/businesswire/global-244m-cultured-meat-market-with-covid-19-impact-insights-by-source-end-use-and-region-forecast-to-2025-researchandmarkets-com/" title="Global $244M Cultured Meat Market with COVID-19 Impact Insights by Source, End-Use and Region &#8211; Forecast to 2025 &#8211; ResearchAndMarkets.com">
Global $244M Cultured Meat Market with COVID-19 Impact Insights by Source, End-Use and Region &#8211; Forecast to 2025 &#8211; ResearchAndMarkets.com </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://vegconomist.com/2021/04/">April 8, 2021</a></span>
</div>
</div>
<div class="mh-excerpt">DUBLIN–(BUSINESS WIRE)–The “Cultured Meat Market Research Report by Source (Beef, Duck, Pork, Poultry, and Seafood), by End Use (Burgers, Hot Dogs, Meatballs, Nuggets, and Sausages) – Global Forecast to 2025 – Cumulative Impact of COVID-19” <a class="mh-excerpt-more" href="https://vegconomist.com/businesswire/global-244m-cultured-meat-market-with-covid-19-impact-insights-by-source-end-use-and-region-forecast-to-2025-researchandmarkets-com/" title="Global $244M Cultured Meat Market with COVID-19 Impact Insights by Source, End-Use and Region &#8211; Forecast to 2025 &#8211; ResearchAndMarkets.com">[...]</a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-48098 post type-post status-publish format-standard category-businesswire">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://vegconomist.com/businesswire/organic-garage-expands-its-hand-picked-partner-program/" title="Organic Garage Expands Its Hand-Picked Partner Program">
Organic Garage Expands Its Hand-Picked Partner Program </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://vegconomist.com/2021/04/">April 8, 2021</a></span>
</div>
</div>
<div class="mh-excerpt">Unique program continues to grow as Organic Garage adds plant-based bakery, Tori’s Bakeshop, to its partner roster TORONTO–(BUSINESS WIRE)–$OG #HealthyFoodforLess–Organic Garage Ltd. (“Organic Garage” or the “Company”) (TSXV: OG; FRA: 9CW1; OTCQX: OGGFF), one of <a class="mh-excerpt-more" href="https://vegconomist.com/businesswire/organic-garage-expands-its-hand-picked-partner-program/" title="Organic Garage Expands Its Hand-Picked Partner Program">[...]</a></div> </div>
</div>
</li> <li class="mh-custom-posts-item mh-custom-posts-large clearfix post-48040 post type-post status-publish format-standard category-businesswire">
<div class="mh-custom-posts-large-inner clearfix">
<div class="mh-custom-posts-content">
<div class="mh-custom-posts-header">
<h3 class="mh-custom-posts-xl-title">
<a href="https://vegconomist.com/businesswire/laird-superfood-introduces-new-daily-ritual-customizable-bundles/" title="Laird Superfood Introduces New Daily Ritual Customizable Bundles">
Laird Superfood Introduces New Daily Ritual Customizable Bundles </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://vegconomist.com/2021/04/">April 7, 2021</a></span>
</div>
</div>
<div class="mh-excerpt">Stay fueled from sunrise to sunset with the new Daily Ritual customizable subscription featuring a variety of award-winning Laird Superfood products SISTERS, Ore.–(BUSINESS WIRE)–Laird Superfood, Inc. (NYSE American: LSF), creator of assorted plant-based superfood products, <a class="mh-excerpt-more" href="https://vegconomist.com/businesswire/laird-superfood-introduces-new-daily-ritual-customizable-bundles/" title="Laird Superfood Introduces New Daily Ritual Customizable Bundles">[...]</a></div> </div>
</div>
</li> </ul></div> </aside> </div>
</div>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-11668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11668"><a href="https://vegconomist.de">Deutsch</a></li>
<li id="menu-item-38588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38588"><a href="https://vegconomist.es/">Español</a></li>
<li id="menu-item-48299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48299"><a href="https://vegconomist.fr">Français</a></li>
<li id="menu-item-40709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40709"><a href="https://vegconomist.hk/">正體中文</a></li>
<li id="menu-item-40710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40710"><a href="https://vegconomist.cn/">简体中文</a></li>
<li id="menu-item-936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-936"><a href="https://vegconomist.com/about-us/">About us</a></li>
<li id="menu-item-967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-967"><a href="https://vegconomist.com/rate-card/">Rate card</a></li>
<li id="menu-item-918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-918"><a href="https://vegconomist.com/imprint/">Imprint</a></li>
<li id="menu-item-1518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1518"><a href="https://vegconomist.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3053"><a href="https://vegconomist.com/contact/">Contact</a></li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
© 2021 vegconomist - a brand of vegconom GmbH
</p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script>
		var advanced_ads_ga_UID = 'UA-120382384-2';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><style type="text/css">a.stylish-link, li.stylish-link > a {background-image: linear-gradient(#FFFFFF,#FFFFFF),linear-gradient(#FFFFFF,#FFFFFF),linear-gradient(#000000,#000000)}a.stylish-link:hover, li.stylish-link > a:hover {background-image: linear-gradient(#FFFFFF,#FFFFFF),linear-gradient(#FFFFFF,#FFFFFF),linear-gradient(transparent,transparent)}a.stylish-link, li.stylish-link > a {text-shadow: 0.03em 0 #FFFFFF, -0.03em 0 #FFFFFF, 0 0.03em #FFFFFF, 0 -0.03em #FFFFFF, 0.06em 0 #FFFFFF, -0.06em 0 #FFFFFF, 0.09em 0 #FFFFFF, -0.09em 0 #FFFFFF, 0.12em 0 #FFFFFF, -0.12em 0 #FFFFFF, 0.15em 0 #FFFFFF, -0.15em 0 #FFFFFF;}a.stylish-link, li.stylish-link > a {background-size: .05em 1px,.05em 1px,1px 1px;}a.stylish-link, li.stylish-link > a {background-position:0 95%,100% 95%,0 85%;}a.stylish-link:hover, li.stylish-link > a:hover {color:#81b800!important;}a.stylish-link, 
li.stylish-link > a { 
    /* applies to all links that are set to be styled by the plugin */

    font-weight:normal;


    /* ... */

}
</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR3QG3W');</script>

<meta name="twitter:card" content="summary" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-120382384-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-120382384-2', { 'anonymize_ip': true });
</script>
<amp-analytics type="gtag" data-credentials="include">
<script type="application/json">
{
  "vars" : {
    "gtag_id": "UA-120382384-2",
    "config" : {
      "UA-120382384-2": { "groups": "default" }
    }
  }
}
</script>
</amp-analytics><link rel='stylesheet' id='shariffcss-css' href='https://vegconomist.com/wp-content/plugins/shariff/css/shariff.min.css?ver=4.6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://vegconomist.com/wp-content/themes/mh-magazine-child/script.js?ver=5.7.1' id='chld-theme-custom-script-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js' defer></script>
<script type='text/javascript' src='https://vegconomist.com/wp-content/plugins/shariff/js/shariff.min.js?ver=4.6.5' id='shariffjs-js' defer></script>
<div class="vegco-3bd6f24a4c3356bfa5e754a7f0ef2c4a vegco-above-header-mobile" id="vegco-3bd6f24a4c3356bfa5e754a7f0ef2c4a"></div><div class="vegco-05188ee9784944ebf7413416af3dd725 vegco-after-content-has-visto-la-version-de-vegconomist-en-espanol-haz-click-aqui-para-descubrir-vegconomist-es" id="vegco-05188ee9784944ebf7413416af3dd725"></div><script>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</script>

<div id='SoEuvvoIfx' class="moOptinForm mo-optin-form-slidein mo-has-email mo-slidein-bottom_right" data-optin-type='slidein' style='display: none;position: fixed;bottom: 10px;width: 100%;margin: 0;z-index: 999999999'><div class='mo-optin-form-container' id='SoEuvvoIfx_slidein_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var SoEuvvoIfx = SoEuvvoIfx_slidein = {"optin_uuid":"SoEuvvoIfx","optin_campaign_id":37,"optin_campaign_name":"slide-in box (70%) - Copy","optin_type":"slidein","post_id":45065,"cookie":30,"success_cookie":9999,"global_cookie":0,"global_success_cookie":0,"success_message":"","name_field_required":false,"is_split_test":false,"x_scroll_status":true,"x_scroll_value":70,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup-slide-in\/","pass_lead_data":false,"test_mode":false,"icon_close":false,"slidein_position":"bottom_right","unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"You need to agree that we can use your mail address for the purpose of sending you a newsletter regularly.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"MOslideInUp","device_targeting_hide_desktop":false,"device_targeting_hide_tablet":false,"device_targeting_hide_mobile":false,"referrer_detection_status":true,"referrer_detection_settings":"hide_from","referrer_detection_values":["mailpoet_router"]};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="SoEuvvoIfx_slidein" class="mo-optin-form-wrapper mo-has-email mimosa-container" style="position: relative;background: #ffffff;border-color: #dddddd;line-height: normal;"><form method="post" class='mo-optin-form' id='SoEuvvoIfx_slidein_form' style='margin:0;'><a href='#' rel="moOptin:close" title="Close optin form" class="mo-optin-form-close-icon mimosa-optin-form-close" style=''>x</a><div class="mimosa-inner-wrapper"><div class="mo-optin-form-headline mimosa-heading" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;">The vegconomist-newsletter:<br />information for decision-makers</div><div class="mo-optin-form-description mimosa-caption" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><p>Subscribe for the <strong>vegconomist-newsletter</strong> and <strong>regularly</strong> receive the <strong>most important news</strong> from the vegan business world.</p></div><div class="mimosa-form"><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="SoEuvvoIfx_slidein_name_field" class="mo-optin-field mo-optin-form-name-field mimosa-input" style='color: #555555;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="SoEuvvoIfx_slidein_email_field" class="mo-optin-field mo-optin-form-email-field mimosa-input" style="color: #555555;background-color: #ffffff;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="SoEuvvoIfx_slidein_submit_button" class="mo-optin-form-submit-button mimosa-submit" style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;" type="submit" value="Subscribe"> </div><input id="SoEuvvoIfx_slidein_cta_button" class="mo-optin-form-cta-button mimosa-submit" style="background: #ea0c1a;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> </div><div class="mo-optin-form-note mimosa-finePrint" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span>I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter). <a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy newsletter</a></span></span></label></label></div></div><input id='SoEuvvoIfx_slidein_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="SoEuvvoIfx_slidein_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none"></div></div></div></div>
<input id="SoEuvvoIfx_slidein_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1618843001" style="display:none" />

<div id='mWhbAQRyLo' class="moOptinForm mo-optin-form-lightbox mo-has-email" data-optin-type='lightbox' style='display: none;position: fixed;zoom: 1;text-align: center;z-index: 99999999;left: 0;top: 0;width: 100%;padding: 0 10px;height: 100%;overflow: auto;background: rgba(0,0,0,0.7)'><div class='mo-optin-form-container' id='mWhbAQRyLo_lightbox_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var mWhbAQRyLo = mWhbAQRyLo_lightbox = {"optin_uuid":"mWhbAQRyLo","optin_campaign_id":38,"optin_campaign_name":"popup on exit new","optin_type":"lightbox","post_id":38433,"cookie":30,"success_cookie":9999,"global_cookie":0,"global_success_cookie":0,"success_message":"","name_field_required":false,"is_split_test":false,"exit_intent_status":true,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup-popup\/","pass_lead_data":false,"test_mode":false,"icon_close":true,"body_close":true,"keyClose":true,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"You need to agree that we can use your mail address for the purpose of sending you a newsletter regularly.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"","device_targeting_hide_desktop":false,"device_targeting_hide_tablet":false,"device_targeting_hide_mobile":false};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="mWhbAQRyLo_lightbox" class="mo-optin-form-wrapper mo-has-email mo-baremetal-container" style="position: relative;margin-right: auto;margin-left: auto;background: #f0f0f0;border-color: #f0f0f0;line-height: normal;"><form method="post" class='mo-optin-form' id='mWhbAQRyLo_lightbox_form' style='margin:0;'><h2 class="mo-optin-form-headline " style="color: #222222;font-family: Arimo, Helvetica, Arial, sans-serif; padding: 0;">The vegconomist-newsletter<br />information for decision-makers</h2><div class="mo-optin-form-description mo-baremetal-description" style="color: #000000;font-family: Muli, Helvetica, Arial, sans-serif;"><p style="text-align: center;"><span style="line-height: 20px;">Subscribe for the <b>vegconomist-newsletter</b> and <b>regularly</b> </span>receive the <b>most important news</b> from the vegan business world.</p><ul><li>Interviews</li><li>Market reports &amp; trends</li><li>Startups</li><li>Products &amp; Launches</li><li>&amp; much more</li></ul></div><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="mWhbAQRyLo_lightbox_name_field" class="mo-optin-field mo-optin-form-name-field " style='color: #222222;height: auto;font-family: Consolas, Lucida Console, monospace;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="mWhbAQRyLo_lightbox_email_field" class="mo-optin-field mo-optin-form-email-field " style="color: #222222;height: auto;font-family: Consolas, Lucida Console, monospace;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="mWhbAQRyLo_lightbox_submit_button" class="mo-optin-form-submit-button " style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;" type="submit" value="Join"> </div><input id="mWhbAQRyLo_lightbox_cta_button" class="mo-optin-form-cta-button " style="background: #0073b7;color: #ffffff;height: auto;text-shadow: none;font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> <div class="mo-optin-form-note mo-baremetal-note" style="color: #000000;font-family: 'Source Sans Pro', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span><span style="color: #000000; font-family: 'open sans', Helvetica, Arial, sans-serif; font-size: 14px;">I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter).<br /><a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy Newsletter</a></span></span></span></label></label></div><input id='mWhbAQRyLo_lightbox_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="mWhbAQRyLo_lightbox_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none"></div></div></div></div>
<input id="mWhbAQRyLo_lightbox_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1618843002" style="display:none" /><script>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</script> <script type="text/javascript">
				if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":48537,"postSlug":"jada-pinkett-smith-launches-first-ever-plastic-free-personal-care-brand-hey-humans","cats":"products-and-launches"};
							</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://vegconomist.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script src="https://vegconom.de/vegconomistcom/wp-content/cache/min/3/80adbf781181f82d5524eb903d2dfd63.js" data-minify="1" defer></script></body>
</html>
