<!DOCTYPE html>
<html class="no-js" lang="en-GB" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>34% of UK Consumers Willing to Try Cultivated Meat, 60% Would Try Plant-Based - vegconomist - the vegan business magazine</title>
<meta name="description" content="A new study into public acceptance of alternative proteins released today by the Food Standards Agency (FSA) reveals that around a third (34%) of UK consumers" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://vegconomist.com/studies-and-numbers/34-of-uk-consumers-willing-to-try-cultivated-meat-60-would-try-plant-based/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="34% of UK Consumers Willing to Try Cultivated Meat, 60% Would Try Plant-Based - vegconomist - the vegan business magazine" />
<meta property="og:description" content="A new study into public acceptance of alternative proteins released today by the Food Standards Agency (FSA) reveals that around a third (34%) of UK consumers" />
<meta property="og:url" content="https://vegconomist.com/studies-and-numbers/34-of-uk-consumers-willing-to-try-cultivated-meat-60-would-try-plant-based/" />
<meta property="og:site_name" content="vegconomist - the vegan business magazine" />
<meta property="article:publisher" content="http://facebook.com/vegconomist/" />
<meta property="article:tag" content="consumer acceptance" />
<meta property="article:tag" content="EU" />
<meta property="article:tag" content="FSA" />
<meta property="article:tag" content="perception of cultivated meat" />
<meta property="article:tag" content="UK" />
<meta property="article:tag" content="UK consumers" />
<meta property="article:section" content="Studies &amp; Numbers" />
<meta property="og:image" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/mosa-meat-process-01-1024x576.jpg" />
<meta property="og:image:secure_url" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/mosa-meat-process-01-1024x576.jpg" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="417" />
<meta property="og:image:alt" content="34% of UK Consumers" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="34% of UK Consumers Willing to Try Cultivated Meat, 60% Would Try Plant-Based - vegconomist - the vegan business magazine" />
<meta name="twitter:description" content="A new study into public acceptance of alternative proteins released today by the Food Standards Agency (FSA) reveals that around a third (34%) of UK consumers" />
<meta name="twitter:image" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/mosa-meat-process-01-1024x576.jpg" />

<link rel="amphtml" href="https://vegconomist.com/studies-and-numbers/34-of-uk-consumers-willing-to-try-cultivated-meat-60-would-try-plant-based/amp/" /><meta name="generator" content="AMP for WP 1.0.77.29" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//vegconom.de' />
<link rel="alternate" type="application/rss+xml" title="vegconomist - the vegan business magazine &raquo; Feed" href="https://vegconomist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="vegconomist - the vegan business magazine &raquo; Comments Feed" href="https://vegconomist.com/comments/feed/" />
<script id="vegco-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://vegconomist.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='ce_responsive-css' href='https://vegconomist.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='amazonpolly-css' href='https://vegconomist.com/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='collapscore-css-css' href='https://vegconomist.com/wp-content/plugins/jquery-collapse-o-matic/css/core_style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css' href='https://vegconomist.com/wp-content/plugins/jquery-collapse-o-matic/css/light_style.css?ver=1.6' media='all' />
<link rel='stylesheet' id='simple_spoiler_style-css' href='https://vegconomist.com/wp-content/plugins/simple-spoiler/css/simple-spoiler.min.css?ver=1.2' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://vegconomist.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='vegc-style-css' href='https://vegconomist.com/wp-content/themes/vegc/style.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='fa-css' href='https://vegconomist.com/wp-content/themes/vegc/css/font-awesome.css?ver=5.8.2' media='all' />
<link data-minify="1" rel='stylesheet' id='nextgen_widgets_style-css' href='https://vegconom.de/vegconomistcom/wp-content/cache/min/3/vegconomistcom/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=1641821922' media='all' />
<link data-minify="1" rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://vegconom.de/vegconomistcom/wp-content/cache/min/3/vegconomistcom/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=1641821922' media='all' />
<link data-minify="1" rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://vegconom.de/vegconomistcom/wp-content/cache/min/3/vegconomistcom/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=1641821922' media='all' />
<link rel='stylesheet' id='cmplz-cookie-css' href='https://vegconomist.com/wp-content/plugins/complianz-gdpr/assets/css/cookieconsent.min.css?ver=5.5.2' media='all' />
<script src='https://vegconomist.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://vegconomist.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/mailoptin/src/core/src/assets/js/mobile-detect.min.js?ver=2.2.35.4' id='mo-mobile-detect-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0' id='amazonpolly-js'></script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"3","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.2' id='advanced-ads-advanced-js-js'></script>
<script id='wpp-json' type="application/json">
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/vegconomist.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/vegconomist.com\/wp-json\/wordpress-popular-posts","ID":63811,"token":"7ec97388f5","lang":0,"debug":0}
</script>
<script src='https://vegconomist.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<script id='advanced_ads_pro/visitor_conditions-js-extra'>
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
</script>
<script src='https://vegconomist.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.14.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<script id='vegc_script-js-extra'>
var php2js = {"templateUrl":"https:\/\/vegconomist.com\/wp-content\/themes\/vegc","siteUrl":"https:\/\/vegconomist.com","customLogoUrl":"https:\/\/vegconom.de\/vegconomistcom\/wp-content\/uploads\/sites\/3\/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png"};
</script>
<script src='https://vegconomist.com/wp-content/themes/vegc/script.js?ver=5.8.2' id='vegc_script-js'></script>
<link rel="https://api.w.org/" href="https://vegconomist.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vegconomist.com/wp-json/wp/v2/posts/63811" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vegconomist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vegconomist.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://vegconomist.com/?p=63811' />
<link rel="alternate" type="application/json+oembed" href="https://vegconomist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvegconomist.com%2Fstudies-and-numbers%2F34-of-uk-consumers-willing-to-try-cultivated-meat-60-would-try-plant-based%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vegconomist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvegconomist.com%2Fstudies-and-numbers%2F34-of-uk-consumers-willing-to-try-cultivated-meat-60-would-try-plant-based%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('vegconomist.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<style type="text/css">
			.spoiler-head {background: #f1f1f1; border: 1px solid #dddddd;}
			.spoiler-body {background: #fbfbfb; border-width: 0 1px 1px 1px; border-style: solid; border-color: #dddddd;}
		</style>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="vegco-layer-custom-css"></style>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var google_tag_params = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["studies-and-numbers","cultivated"],"pageAttributes":["consumer-acceptance","eu","fsa","perception-of-cultivated-meat","uk","uk-consumers"],"pagePostAuthor":"Emma Clarkson"};
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["studies-and-numbers","cultivated"],"pageAttributes":["consumer-acceptance","eu","fsa","perception-of-cultivated-meat","uk","uk-consumers"],"pagePostAuthor":"Emma Clarkson","google_tag_params":window.google_tag_params};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TR3QG3W');//]]>
</script>

 <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
<link rel="icon" href="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-unnamed-270x270.png" />
<style id="wp-custom-css">
			
.secondary-menu ul li:hover > ul { display: block;  z-index: 9999; }
.secondary-menu ul ul { display: none; position: absolute; }
.secondary-menu ul ul li { width: 100%; min-width: 16em; }
.secondary-menu ul ul ul { left: 100%; top: 0; }
.secondary-menu .menu-item-has-children > a:after { font-family: 'FontAwesome'; font-weight: 500; line-height: 1; content: '\f107'; margin-left: 5px; }
.secondary-menu .sub-menu .menu-item-has-children > a:after { content: '\f105'; margin-left: 10px; }

.itkanzlei_first_headline, .post-40 .post-content h1 {
	display: none;
}
.menu-item-48878 a {
	color: #81b800 !important;
}
#menu-lang {
	flex-wrap: nowrap !important;
}

#menu-lang li {
	white-space: nowrap;
}

.post-content .post-widget-container {
	border: none !important;
}

.post-content .post-widget-container a {
	text-decoration: none !important;
	line-height: 24px;
}
.post-content .post-widget-container a .preview-post-title {
	font-size: 17px !important;
}
.post-content .post-widget-container a p {
	font-size: 16px !important;
	line-height: 22px !important;
}
.post-content .post-widget-container a:hover {
	text-decoration: none !important;
	color: black;
}

@media (max-width: 820px) {
	#menu-lang {
		flex-wrap: wrap !important;
	}
}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> 
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body data-rsssl=1 data-cmplz=1 class="post-template-default single single-post postid-63811 single-format-standard wp-custom-logo aa-prefix-vegco-" itemscope itemtype="http://schema.org/WebPage">
<li class="widget vegco-widget billboard-widget"><div class="vegco-3e0ef723d1de32828d37c717151ed6c2 vegco-header-billboard-widget" id="vegco-3e0ef723d1de32828d37c717151ed6c2"></div></li>
<li class="widget vegco-widget billboard-widget"><div class="vegco-a6579a566423247c86f46fc14c24da33 vegco-hpto-showcasing-top-billboard" id="vegco-a6579a566423247c86f46fc14c24da33"></div></li>
<div id="magazine">
<header id="site-header" role='presentation'>
<div id="site-header-top" class="vegc-row" role='presentation'>
<div class="vegc-col-one-third">
<div aria-hidden="true" id="date" class="vegc-col-full">
January 10, 2022 </div>
<div class="header-sidebar-wrapper">
</div>
</div>
<div class="vegc-col-one-third">
<nav class="secondary-menu vegc-col-full add-to-slicknav vegc-navigation" role='presentation'>
<div class="menu-lang-container"><ul id="menu-lang" class="menu"><li id="menu-item-48846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48846"><a href="https://vegconomist.de">Deutsch</a></li>
<li id="menu-item-48847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48847"><a href="https://vegconomist.es">Español</a></li>
<li id="menu-item-48848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48848"><a href="https://vegconomist.fr">Français</a></li>
<li id="menu-item-59354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59354"><a href="https://vegconomist.com/newsletter/">Newsletter</a></li>
<li id="menu-item-59355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59355"><a href="https://vegconomist.com/rate-card/">Rate Card</a></li>
</ul></div> </nav>
<a href="https://vegconomist.com/" class="custom-logo-link" rel="home"><img width="480" height="137" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20137'%3E%3C/svg%3E" class="custom-logo" alt="vegconomist &#8211; the vegan business magazine" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" /><noscript><img width="480" height="137" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" class="custom-logo" alt="vegconomist &#8211; the vegan business magazine" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a>
</div>
<div class="vegc-col-one-third">
<ul id="social" class="vegc-col-full add-to-slicknav">
<li><a href="https://www.linkedin.com/company/vegconomist/"><i class="fa fa-linkedin" aria-hidden="true"></i></a> </li>
<li><a href="https://www.facebook.com/vegconomist/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://twitter.com/vegconomist"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://t.me/vegconomist_global"><i class="fa fa-telegram" aria-hidden="true"></i></a></li>
<li><a href="https://vegconomist.com/vegconomist-podcast/"><i class="fa fa-podcast" aria-hidden="true"></i></a></li>
<li><a href="https://vegconomist.com/feed/"><i class="fa fa-rss" aria-hidden="true"></i></a></li>
</ul>
<div class="header-sidebar-wrapper">
</div>
</div>
</div>
<div class="vegc-row header-bottom">
<div class="vegc-main-nav-wrap vegc-col-two-third">
<nav class="vegc-navigation vegc-main-nav vegc-container vegc-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-48878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48878"><a href="https://vegconomist.com/all-news/">All News</a></li>
<li id="menu-item-48843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48843"><a href="https://vegconomist.com/category/hot-off-the-vegan-press/">Hot Off The Vegan Press</a></li>
<li id="menu-item-22087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22087"><a>by Region</a>
<ul class="sub-menu">
<li id="menu-item-48853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-48853"><a href="https://vegconomist.com/tag/uk/">UK</a></li>
<li id="menu-item-48852" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-48852"><a href="https://vegconomist.com/tag/na/">North America</a></li>
<li id="menu-item-48851" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-48851"><a href="https://vegconomist.com/tag/eu/">EU</a></li>
<li id="menu-item-48854" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-48854"><a href="https://vegconomist.com/tag/asia/">Asia</a></li>
<li id="menu-item-54761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54761"><a href="https://vegconomist.com/tag/australia/">Australia</a></li>
</ul>
</li>
<li id="menu-item-2335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335"><a href="https://vegconomist.com/category/interviews/">Interviews</a></li>
<li id="menu-item-48879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48879"><a href="https://vegconomist.com/category/products-and-launches/">New Products</a></li>
<li id="menu-item-1342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1342"><a>more</a>
<ul class="sub-menu">
<li id="menu-item-52284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52284"><a href="https://vegconomist.com/category/cultivated/">Cultivated</a></li>
<li id="menu-item-8265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8265"><a href="https://vegconomist.com/category/market-and-trends/">Market &amp; Trends</a></li>
<li id="menu-item-45704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45704"><a href="https://vegconomist.com/category/investments-acquisitions/">Investments &amp; Acquisitions</a></li>
<li id="menu-item-51483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51483"><a href="https://vegconomist.com/category/food-and-beverage/">Food &amp; Beverage</a></li>
<li id="menu-item-8270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8270"><a href="https://vegconomist.com/category/companies-and-portraits/">Companies &amp; Portraits</a></li>
<li id="menu-item-52287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://vegconomist.com/category/fashion-design-and-beauty/">Fashion, Design &amp; Beauty</a></li>
<li id="menu-item-9204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9204"><a href="https://vegconomist.com/category/trade/">Trade</a></li>
<li id="menu-item-31259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31259"><a href="https://vegconomist.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-31261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31261"><a href="https://vegconomist.com/category/science/">Science</a></li>
<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://vegconomist.com/category/startups/">Startups</a></li>
<li id="menu-item-9203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9203"><a href="https://vegconomist.com/category/studies-and-numbers/">Studies &amp; Numbers</a></li>
<li id="menu-item-9200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9200"><a href="https://vegconomist.com/category/marketing-and-media/">Marketing &amp; Media</a></li>
<li id="menu-item-9198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9198"><a href="https://vegconomist.com/category/fairs-and-events/">Fairs &amp; Events</a></li>
<li id="menu-item-9199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9199"><a href="https://vegconomist.com/category/health/">Health</a></li>
<li id="menu-item-9201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9201"><a href="https://vegconomist.com/category/politics-law/">Politics &amp; Law</a></li>
<li id="menu-item-9202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9202"><a href="https://vegconomist.com/category/society/">Society</a></li>
<li id="menu-item-8271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8271"><a href="https://vegconomist.com/category/gastronomy-and-catering/">Gastronomy &amp; Catering</a></li>
<li id="menu-item-52285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52285"><a href="https://vegconomist.com/category/environment/">Environment</a></li>
</ul>
</li>
<li id="menu-item-61471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61471"><a href="https://vegconomist.com/new-discover-european-engineering-for-plant-based-excellence/"><font color="#81b800">New! Discover European Engineering for Plant-Based Excellence</font></a></li>
</ul></div> </nav>
</div>
<div class="vegc-col-one-third add-to-slicknav header-search-wrapper">
<form aria-label="searchform" class="searchform" method="get" action="https://vegconomist.com/">
<input type="text" aria-label="searchfield" class="search-field" name="s" placeholder="Search ..." value="">
<button aria-label="search" type="submit" value="search"><i class="fa fa-search"></i></button>
</form> </div>
</div>

<script> (function(ss,ex){ window.ldfdr=window.ldfdr||function(){(ldfdr._q=ldfdr._q||[]).push([].slice.call(arguments));}; (function(d,s){ fs=d.getElementsByTagName(s)[0]; function ce(src){ var cs=d.createElement(s); cs.src=src; cs.async=1; fs.parentNode.insertBefore(cs,fs); }; ce('https://sc.lfeeder.com/lftracker_v1_'+ss+(ex?'_'+ex:'')+'.js'); })(document,'script'); })('ywVkO4X31Vp7Z6Bj'); </script>
</header>
<main id="site-content" role="main">
<div class="vegc-row"><div class="vegc-col-full breadcrumb-container"><nav class="breadcrumb"><a title="home" href="https://vegconomist.com"><i class="fa fa-home"></i></a> <span>&raquo;</span> <a href="https://vegconomist.com/category/studies-and-numbers/">Studies &amp; Numbers</a> <span>&raquo;</span> <span class="current-page">34% of UK Consumers Willing to Try Cultivated Meat, 60% Would Try Plant-Based</span></nav></div></div>
<div class="vegc-row">
<div class="vegc-col-70-percent">
<article class="post-63811 post type-post status-publish format-standard has-post-thumbnail hentry category-studies-and-numbers category-cultivated tag-consumer-acceptance tag-eu tag-fsa tag-perception-of-cultivated-meat tag-uk tag-uk-consumers" id="post-63811">
<h1 class="post-title">34% of UK Consumers Willing to Try Cultivated Meat, 60% Would Try Plant-Based</h1><hr>
<div id="post-date-default" class="post-date">January 10, 2022 </div>
<div style="display: none;" id="post-date-unix" aria-hidden="true">1641840316</div>
<div class="post-category-container">
<span class="screen-reader-text">Categories</span>
<div class="post-category">
<a href="https://vegconomist.com/category/studies-and-numbers/" rel="category tag">Studies &amp; Numbers</a> <a href="https://vegconomist.com/category/cultivated/" rel="category tag">Cultivated</a> </div>
</div>
<hr>
<figure class="featured-img">
<div class="thumbnail-container">
<img width="741" height="555" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20741%20555'%3E%3C/svg%3E" class="attachment-vegc-four-three-large-1 size-vegc-four-three-large-1 wp-post-image" alt="" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/mosa-meat-process-01-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/mosa-meat-process-01-400x300.jpg 400w" data-lazy-sizes="(max-width: 741px) 100vw, 741px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/mosa-meat-process-01-741x555.jpg" /><noscript><img width="741" height="555" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/mosa-meat-process-01-741x555.jpg" class="attachment-vegc-four-three-large-1 size-vegc-four-three-large-1 wp-post-image" alt="" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/mosa-meat-process-01-741x555.jpg 741w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/mosa-meat-process-01-400x300.jpg 400w" sizes="(max-width: 741px) 100vw, 741px" /></noscript>
<figcaption class="wp-caption-text">© Mosa Meat</figcaption>
</div>
</figure>
<div class="post-content">
<p>A new <a href="https://www.food.gov.uk/research/behaviour-and-perception/survey-of-consumer-perceptions-of-alternative-or-novel-sources-of-protein" target="_blank" rel="noopener">study</a> into public acceptance of alternative proteins released today by the Food Standards Agency (FSA) reveals that around a third (34%) of UK consumers are willing to sample <a href="https://vegconomist.com/cultivated-meat/">cultivated meat</a>, whilst as many as six in ten (60%) are happy to try plant-based proteins.</p>
<p>The research was conducted with a representative sample of 1,930 adults aged 16-75 in the UK between 9th – 11th December 2021, commissioned by the FSA via Ipsos MORI’s online omnibus.</p>
<p>The most cited reason for unwillingness to try cultivated meat (49%) was due to finding it &#8220;off-putting&#8221;, whereas the biggest barrier to trying plant-based proteins was that participants enjoy consuming animal meats (36%).</p>
<figure id="attachment_63820" aria-describedby="caption-attachment-63820" style="width: 1522px" class="wp-caption aligncenter"><img class="wp-image-63820 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201522%20914'%3E%3C/svg%3E" alt="New Age Meats_sausages in pan" width="1522" height="914" data-lazy-srcset="https://vegconomist.com/wp-content/uploads/sites/3/New-Age-Meats_sausages-in-pan.jpg 1522w, https://vegconomist.com/wp-content/uploads/sites/3/New-Age-Meats_sausages-in-pan-300x180.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/New-Age-Meats_sausages-in-pan-1024x615.jpg 1024w, https://vegconomist.com/wp-content/uploads/sites/3/New-Age-Meats_sausages-in-pan-150x90.jpg 150w, https://vegconomist.com/wp-content/uploads/sites/3/New-Age-Meats_sausages-in-pan-768x461.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/New-Age-Meats_sausages-in-pan-1320x793.jpg 1320w" data-lazy-sizes="(max-width: 1522px) 100vw, 1522px" data-lazy-src="https://vegconomist.com/wp-content/uploads/sites/3/New-Age-Meats_sausages-in-pan.jpg" /><noscript><img class="wp-image-63820 size-full" src="https://vegconomist.com/wp-content/uploads/sites/3/New-Age-Meats_sausages-in-pan.jpg" alt="New Age Meats_sausages in pan" width="1522" height="914" srcset="https://vegconomist.com/wp-content/uploads/sites/3/New-Age-Meats_sausages-in-pan.jpg 1522w, https://vegconomist.com/wp-content/uploads/sites/3/New-Age-Meats_sausages-in-pan-300x180.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/New-Age-Meats_sausages-in-pan-1024x615.jpg 1024w, https://vegconomist.com/wp-content/uploads/sites/3/New-Age-Meats_sausages-in-pan-150x90.jpg 150w, https://vegconomist.com/wp-content/uploads/sites/3/New-Age-Meats_sausages-in-pan-768x461.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/New-Age-Meats_sausages-in-pan-1320x793.jpg 1320w" sizes="(max-width: 1522px) 100vw, 1522px" /></noscript><figcaption id="caption-attachment-63820" class="wp-caption-text">Cultivated sausages ©New Age Meats</figcaption></figure>
<p>Participants who said they were unwilling to try these alternatives were asked as to what would motivate them otherwise. Two in five (42%) replied that&nbsp; there was nothing that could encourage them to try plant-based alternatives, but 1 in 5 (21%) could potentially change their mind if the product &#8220;looked appetising&#8221;. Two in five (42%) said that nothing would motivate them to sample cultivated meat, however over a quarter (27%) would potentially change their mind if convinced that it was safe to eat.</p><div class="vegco-5290ca0a7713c70a0e5d4efa2b588673 vegco-replacement-for-med-rect-sidebar-top-on-mobile" id="vegco-5290ca0a7713c70a0e5d4efa2b588673"></div><div class="vegco-fedf4cb173bc25a2786569131530970c vegco-newsletter-call-to-action-content-injection-placement" id="vegco-fedf4cb173bc25a2786569131530970c"></div>
<p>The FSA report concluded: &#8220;The FSA will be looking to bring together key industry stakeholders later this year to consider how businesses can be supported in entering this market and guide them through the FSA&#8217;s existing regulatory framework and risk analysis process for the introduction of new food products.&#8221;</p>
<p>&nbsp;</p>
<figure id="attachment_63822" aria-describedby="caption-attachment-63822" style="width: 1024px" class="wp-caption aligncenter"><img class="wp-image-63822 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20681'%3E%3C/svg%3E" alt="Higher Steaks bacon " width="1024" height="681" data-lazy-srcset="https://vegconomist.com/wp-content/uploads/sites/3/CC-BY_Higher-Steaks_Bacon-and-pancakes-1_credit-Higher-Steaks-and-Tailored-Brands-1024x681.jpg 1024w, https://vegconomist.com/wp-content/uploads/sites/3/CC-BY_Higher-Steaks_Bacon-and-pancakes-1_credit-Higher-Steaks-and-Tailored-Brands-300x200.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/CC-BY_Higher-Steaks_Bacon-and-pancakes-1_credit-Higher-Steaks-and-Tailored-Brands-150x100.jpg 150w, https://vegconomist.com/wp-content/uploads/sites/3/CC-BY_Higher-Steaks_Bacon-and-pancakes-1_credit-Higher-Steaks-and-Tailored-Brands-768x511.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/CC-BY_Higher-Steaks_Bacon-and-pancakes-1_credit-Higher-Steaks-and-Tailored-Brands-1536x1022.jpg 1536w, https://vegconomist.com/wp-content/uploads/sites/3/CC-BY_Higher-Steaks_Bacon-and-pancakes-1_credit-Higher-Steaks-and-Tailored-Brands-2048x1363.jpg 2048w, https://vegconomist.com/wp-content/uploads/sites/3/CC-BY_Higher-Steaks_Bacon-and-pancakes-1_credit-Higher-Steaks-and-Tailored-Brands-1320x878.jpg 1320w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://vegconomist.com/wp-content/uploads/sites/3/CC-BY_Higher-Steaks_Bacon-and-pancakes-1_credit-Higher-Steaks-and-Tailored-Brands-1024x681.jpg" /><noscript><img class="wp-image-63822 size-large" src="https://vegconomist.com/wp-content/uploads/sites/3/CC-BY_Higher-Steaks_Bacon-and-pancakes-1_credit-Higher-Steaks-and-Tailored-Brands-1024x681.jpg" alt="Higher Steaks bacon " width="1024" height="681" srcset="https://vegconomist.com/wp-content/uploads/sites/3/CC-BY_Higher-Steaks_Bacon-and-pancakes-1_credit-Higher-Steaks-and-Tailored-Brands-1024x681.jpg 1024w, https://vegconomist.com/wp-content/uploads/sites/3/CC-BY_Higher-Steaks_Bacon-and-pancakes-1_credit-Higher-Steaks-and-Tailored-Brands-300x200.jpg 300w, https://vegconomist.com/wp-content/uploads/sites/3/CC-BY_Higher-Steaks_Bacon-and-pancakes-1_credit-Higher-Steaks-and-Tailored-Brands-150x100.jpg 150w, https://vegconomist.com/wp-content/uploads/sites/3/CC-BY_Higher-Steaks_Bacon-and-pancakes-1_credit-Higher-Steaks-and-Tailored-Brands-768x511.jpg 768w, https://vegconomist.com/wp-content/uploads/sites/3/CC-BY_Higher-Steaks_Bacon-and-pancakes-1_credit-Higher-Steaks-and-Tailored-Brands-1536x1022.jpg 1536w, https://vegconomist.com/wp-content/uploads/sites/3/CC-BY_Higher-Steaks_Bacon-and-pancakes-1_credit-Higher-Steaks-and-Tailored-Brands-2048x1363.jpg 2048w, https://vegconomist.com/wp-content/uploads/sites/3/CC-BY_Higher-Steaks_Bacon-and-pancakes-1_credit-Higher-Steaks-and-Tailored-Brands-1320x878.jpg 1320w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption id="caption-attachment-63822" class="wp-caption-text">Cultivated bacon, ©Higher Steaks</figcaption></figure>
<p>Professor Robin May, the FSA&#8217;s Chief Scientific Adviser<strong>, </strong>commented: &#8220;Our priority is to protect consumer interests by ensuring food is safe and what it says it is through a robust scientific process. We recognise the potential of<a href="https://vegconomist.com/politics-law/defense-secretary-alternative-proteins/"> alternative proteins</a> for improving dietary health and as part of a sustainable food system.</p>
<p>“This important survey highlights that, while many consumers are considering trying alternative proteins, they will quite rightly only do so if they are confident that these products are safe and properly regulated. Consequently, we are working closely with businesses and trade bodies to ensure they make effective use of the FSA&#8217;s existing regulatory framework so that consumers can benefit from innovative food products whilst still having full confidence in their safety.”</p>
<div class="shariff shariff-align-flex-start shariff-widget-align-flex-start" data-services="twitter%7Cfacebook" data-url="https%3A%2F%2Fvegconomist.com%2Fstudies-and-numbers%2F34-of-uk-consumers-willing-to-try-cultivated-meat-60-would-try-plant-based%2F" data-timestamp="1641840316" data-hidezero="1" data-backendurl="https://vegconomist.com/wp-json/shariff/v1/share_counts?"><div class="ShariffHeadline">Share article:</div><ul class="shariff-buttons theme-white orientation-horizontal buttonsize-medium"><li class="shariff-button linkedin shariff-nocustomcolor" style="background-color:#1488bf"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fvegconomist.com%2Fstudies-and-numbers%2F34-of-uk-consumers-willing-to-try-cultivated-meat-60-would-try-plant-based%2F&title=34%25%20of%20UK%20Consumers%20Willing%20to%20Try%20Cultivated%20Meat%2C%2060%25%20Would%20Try%20Plant-Based" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#0077b5; color:#0077b5" target="_blank"><span class="shariff-icon" style="fill:#0077b5"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path fill="#0077b5" d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z" /></svg></span><span class="shariff-text" style="color:#0077b5">share</span>&nbsp;</a></li><li class="shariff-button twitter shariff-nocustomcolor" style="background-color:#32bbf5"><a href="https://twitter.com/share?url=https%3A%2F%2Fvegconomist.com%2Fstudies-and-numbers%2F34-of-uk-consumers-willing-to-try-cultivated-meat-60-would-try-plant-based%2F&text=34%25%20of%20UK%20Consumers%20Willing%20to%20Try%20Cultivated%20Meat%2C%2060%25%20Would%20Try%20Plant-Based" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#55acee; color:#55acee" target="_blank"><span class="shariff-icon" style="fill:#55acee"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#55acee" d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z" /></svg></span><span class="shariff-text" style="color:#55acee">tweet</span>&nbsp;</a></li><li class="shariff-button facebook shariff-nocustomcolor" style="background-color:#4273c8"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fvegconomist.com%2Fstudies-and-numbers%2F34-of-uk-consumers-willing-to-try-cultivated-meat-60-would-try-plant-based%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="nofollow" class="shariff-link" style="; background-color:#3b5998; color:#3b5998" target="_blank"><span class="shariff-icon" style="fill:#3b5998"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path fill="#3b5998" d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z" /></svg></span><span class="shariff-text" style="color:#3b5998">share</span>&nbsp;</a></li><li class="shariff-button telegram shariff-nocustomcolor" style="background-color:#4084A6"><a href="https://telegram.me/share/url?url=https%3A%2F%2Fvegconomist.com%2Fstudies-and-numbers%2F34-of-uk-consumers-willing-to-try-cultivated-meat-60-would-try-plant-based%2F&text=34%25%20of%20UK%20Consumers%20Willing%20to%20Try%20Cultivated%20Meat%2C%2060%25%20Would%20Try%20Plant-Based" title="Share on Telegram" aria-label="Share on Telegram" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#0088cc; color:#0088cc" target="_blank"><span class="shariff-icon" style="fill:#0088cc"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#0088cc" d="M30.8 6.5l-4.5 21.4c-.3 1.5-1.2 1.9-2.5 1.2L16.9 24l-3.3 3.2c-.4.4-.7.7-1.4.7l.5-7L25.5 9.2c.6-.5-.1-.8-.9-.3l-15.8 10L2 16.7c-1.5-.5-1.5-1.5.3-2.2L28.9 4.3c1.3-.5 2.3.3 1.9 2.2z" /></svg></span><span class="shariff-text" style="color:#0088cc">share</span>&nbsp;</a></li><li class="shariff-button whatsapp shariff-nocustomcolor" style="background-color:#5cbe4a"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fvegconomist.com%2Fstudies-and-numbers%2F34-of-uk-consumers-willing-to-try-cultivated-meat-60-would-try-plant-based%2F%2034%25%20of%20UK%20Consumers%20Willing%20to%20Try%20Cultivated%20Meat%2C%2060%25%20Would%20Try%20Plant-Based" title="Share on Whatsapp" aria-label="Share on Whatsapp" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#34af23; color:#34af23" target="_blank"><span class="shariff-icon" style="fill:#34af23"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#34af23" d="M17.6 17.4q0.2 0 1.7 0.8t1.6 0.9q0 0.1 0 0.3 0 0.6-0.3 1.4-0.3 0.7-1.3 1.2t-1.8 0.5q-1 0-3.4-1.1-1.7-0.8-3-2.1t-2.6-3.3q-1.3-1.9-1.3-3.5v-0.1q0.1-1.6 1.3-2.8 0.4-0.4 0.9-0.4 0.1 0 0.3 0t0.3 0q0.3 0 0.5 0.1t0.3 0.5q0.1 0.4 0.6 1.6t0.4 1.3q0 0.4-0.6 1t-0.6 0.8q0 0.1 0.1 0.3 0.6 1.3 1.8 2.4 1 0.9 2.7 1.8 0.2 0.1 0.4 0.1 0.3 0 1-0.9t0.9-0.9zM14 26.9q2.3 0 4.3-0.9t3.6-2.4 2.4-3.6 0.9-4.3-0.9-4.3-2.4-3.6-3.6-2.4-4.3-0.9-4.3 0.9-3.6 2.4-2.4 3.6-0.9 4.3q0 3.6 2.1 6.6l-1.4 4.2 4.3-1.4q2.8 1.9 6.2 1.9zM14 2.2q2.7 0 5.2 1.1t4.3 2.9 2.9 4.3 1.1 5.2-1.1 5.2-2.9 4.3-4.3 2.9-5.2 1.1q-3.5 0-6.5-1.7l-7.4 2.4 2.4-7.2q-1.9-3.2-1.9-6.9 0-2.7 1.1-5.2t2.9-4.3 4.3-2.9 5.2-1.1z" /></svg></span><span class="shariff-text" style="color:#34af23">share</span>&nbsp;</a></li><li class="shariff-button mailto shariff-nocustomcolor" style="background-color:#a8a8a8"><a href="/cdn-cgi/l/email-protection#9ca3fef3f8e5a1f4e8e8ecefb9afddb9aedab9aedaeaf9fbfff3f2f3f1f5efe8b2fff3f1b9aedaefe8e9f8f5f9efb1fdf2f8b1f2e9f1fef9eeefb9aedaafa8b1f3fab1e9f7b1fff3f2efe9f1f9eeefb1ebf5f0f0f5f2fbb1e8f3b1e8eee5b1ffe9f0e8f5eafde8f9f8b1f1f9fde8b1aaacb1ebf3e9f0f8b1e8eee5b1ecf0fdf2e8b1fefdeff9f8b9aedabaefe9fef6f9ffe8a1afa8b9aea9b9aeacf3fab9aeacc9d7b9aeacdff3f2efe9f1f9eeefb9aeaccbf5f0f0f5f2fbb9aeace8f3b9aeacc8eee5b9aeacdfe9f0e8f5eafde8f9f8b9aeacd1f9fde8b9aedfb9aeacaaacb9aea9b9aeaccbf3e9f0f8b9aeacc8eee5b9aeacccf0fdf2e8b1defdeff9f8" title="Send by email" aria-label="Send by email" role="button" rel="noopener nofollow" class="shariff-link" style="; background-color:#999; color:#999"><span class="shariff-icon" style="fill:#999"><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#999" d="M32 12.7v14.2q0 1.2-0.8 2t-2 0.9h-26.3q-1.2 0-2-0.9t-0.8-2v-14.2q0.8 0.9 1.8 1.6 6.5 4.4 8.9 6.1 1 0.8 1.6 1.2t1.7 0.9 2 0.4h0.1q0.9 0 2-0.4t1.7-0.9 1.6-1.2q3-2.2 8.9-6.1 1-0.7 1.8-1.6zM32 7.4q0 1.4-0.9 2.7t-2.2 2.2q-6.7 4.7-8.4 5.8-0.2 0.1-0.7 0.5t-1 0.7-0.9 0.6-1.1 0.5-0.9 0.2h-0.1q-0.4 0-0.9-0.2t-1.1-0.5-0.9-0.6-1-0.7-0.7-0.5q-1.6-1.1-4.7-3.2t-3.6-2.6q-1.1-0.7-2.1-2t-1-2.5q0-1.4 0.7-2.3t2.1-0.9h26.3q1.2 0 2 0.8t0.9 2z" /></svg></span><span class="shariff-text" style="color:#999">email</span>&nbsp;</a></li></ul></div> </div>
</article>
<div class="pagination-container">
</div> </div>
<div class="article-widget-container vegc-col-30-percent"> <li class="widget vegco-widget"><div class="vegco-fbe2415b4ea6ace18d3a37c1644d6d05 vegco-medium-rectangle-sidebar-top-spot-placement" id="vegco-fbe2415b4ea6ace18d3a37c1644d6d05"></div></li>
<div class='post-widget-container'><h2 class="widgettitle"><div class="title">Latest News </div></h2>
<div class="post-preview-widget">
<article class="small-preview-wrapper">
<a title="Korea’s Unlimeat Announces US Launch of Plant-Based Beef and BBQ Pork In Times Square Ad" href="https://vegconomist.com/products-and-launches/unlimeat-announces-us-launch/" aria-hidden="true" tab-index='-1' rel="bookmark" title="Korea’s Unlimeat Announces US Launch of Plant-Based Beef and BBQ Pork In Times Square Ad"><div class="small-preview">
<img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Unlimeat US Launch" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/unlimeat-times-square-ad-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/unlimeat-times-square-ad-741x555.jpg 741w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/unlimeat-times-square-ad-400x300.jpg" /><noscript><img width="400" height="300" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/unlimeat-times-square-ad-400x300.jpg" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Unlimeat US Launch" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/unlimeat-times-square-ad-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/unlimeat-times-square-ad-741x555.jpg 741w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <div class="preview-post-title"> Korea’s Unlimeat Announces US Launch of Plant-Based Beef and BBQ Pork In Times Square Ad</div>
<small>January 10, 2022</small>
</div></a>
</article>
<hr> <article class="small-preview-wrapper">
<a title="Scientists in Finland Develop Fungi-Based Egg White" href="https://vegconomist.com/science/fungi-based-egg-white/" aria-hidden="true" tab-index='-1' rel="bookmark" title="Scientists in Finland Develop Fungi-Based Egg White"><div class="small-preview">
<img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Fungi-egg-white-VTT-Technical-Research-Centre-of-Finland-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Fungi-egg-white-VTT-Technical-Research-Centre-of-Finland-741x555.jpg 741w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Fungi-egg-white-VTT-Technical-Research-Centre-of-Finland-400x300.jpg" /><noscript><img width="400" height="300" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Fungi-egg-white-VTT-Technical-Research-Centre-of-Finland-400x300.jpg" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Fungi-egg-white-VTT-Technical-Research-Centre-of-Finland-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Fungi-egg-white-VTT-Technical-Research-Centre-of-Finland-741x555.jpg 741w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <div class="preview-post-title"> Scientists in Finland Develop Fungi-Based Egg White</div>
<small>January 10, 2022</small>
</div></a>
</article>
<hr> <article class="small-preview-wrapper">
<a title="Aramark and Veganz Sign Partnership of Exclusive Cooperation" href="https://vegconomist.com/companies-and-portraits/aramark-and-veganz-sign-partnership-of-exclusive-cooperation/" aria-hidden="true" tab-index='-1' rel="bookmark" title="Aramark and Veganz Sign Partnership of Exclusive Cooperation"><div class="small-preview">
<img width="400" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20300'%3E%3C/svg%3E" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Veganz Meat plant-based alternative range" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Wurst-und-Fleischalternativen-2020_02-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Wurst-und-Fleischalternativen-2020_02-741x555.jpg 741w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Wurst-und-Fleischalternativen-2020_02-400x300.jpg" /><noscript><img width="400" height="300" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Wurst-und-Fleischalternativen-2020_02-400x300.jpg" class="attachment-vegc-four-three size-vegc-four-three wp-post-image" alt="Veganz Meat plant-based alternative range" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Wurst-und-Fleischalternativen-2020_02-400x300.jpg 400w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/Wurst-und-Fleischalternativen-2020_02-741x555.jpg 741w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <div class="preview-post-title"> Aramark and Veganz Sign Partnership of Exclusive Cooperation</div>
<small>January 10, 2022</small>
</div></a>
</article>
<hr></div> </div><li id="mo_optin_widgets-8" class="widget widget_mo_optin_widgets">

<div id='JUiGbyjOap' class="moOptinForm mo-optin-form-sidebar mo-has-email" data-optin-type='sidebar' style=''><div class='mo-optin-form-container' id='JUiGbyjOap_sidebar_container' style='position:relative;margin: 0 auto;'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var JUiGbyjOap = JUiGbyjOap_sidebar = {"optin_uuid":"JUiGbyjOap","optin_campaign_id":41,"optin_campaign_name":"sidebar widget (since July 10, 2020)","optin_type":"sidebar","post_id":60188,"cookie":30,"success_cookie":30,"global_cookie":0,"global_success_cookie":0,"success_message":"Thanks for subscribing!","name_field_required":false,"is_split_test":false,"success_action":"redirect_url","redirect_url_value":"https:\/\/vegconomist.com\/one-more-step-newsletter-signup-sidebar\/","pass_lead_data":false,"test_mode":false,"icon_close":false,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam.","effects":"","device_targeting_hide_desktop":false,"device_targeting_hide_tablet":false,"device_targeting_hide_mobile":false};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="JUiGbyjOap_sidebar" class="mo-optin-form-wrapper mo-has-email lupinSidebar-container" style="position: relative;margin-right: auto;margin-left: auto;background: #ffffff;border-color: #ffffff;line-height: normal;"><form method="post" class='mo-optin-form' id='JUiGbyjOap_sidebar_form' style='margin:0;'><h2 class="mo-optin-form-headline lupinSidebar-heading" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none; padding: 0;">The vegconomist-newsletter: Information for decision-makers</h2><div class="mo-optin-form-description lupinSidebar-description" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><h4 style="text-align: left;">The vegconomist-newsletter:<br />information for decision-makers</h4><p style="text-align: left;"></p><p style="text-align: left;">Subscribe for the <strong>vegconomist-newsletter</strong> and <strong>regularly</strong><br />receive the <strong>most important news</strong> from the vegan business world.</p></div><div class="lupinSidebar-form"><div class="mo-optin-error " style=''>Invalid email address</div><div class="mo-optin-fields-wrapper" style=""><input id="JUiGbyjOap_sidebar_name_field" class="mo-optin-field mo-optin-form-name-field lupinSidebar-input" style='color: #555555;background-color: #f2f2f2;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;display: none;' type="text" placeholder="Your name" name="mo-name" autocomplete="on" value=""> <input id="JUiGbyjOap_sidebar_email_field" class="mo-optin-field mo-optin-form-email-field lupinSidebar-input" style="color: #555555;background-color: #f2f2f2;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Your mail address" name="mo-email" autocomplete="on" value=""> <input id="JUiGbyjOap_sidebar_submit_button" class="mo-optin-form-submit-button lupinSidebar-submit" style="background: #81b800;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;" type="submit" value="Subscribe"> </div><input id="JUiGbyjOap_sidebar_cta_button" class="mo-optin-form-cta-button " style="background: #FEC32D;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> </div><div class="mo-optin-form-note lupinSidebar-note" style="color: #000000;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><label class="mo-acceptance-label"><input name="mo-acceptance" class="mo-acceptance-checkbox" type="checkbox" value="yes"><span class="mo-note-content"><span>I agree that my mail address is used to receive a newsletter on a regular basis. Cancel at any time (link at the end of every newsletter).<br /><u><a href="https://vegconomist.com/privacy-policy/#newsletter">Privacy Policy newsletter</a></u></span></span></label></label></div><input id='JUiGbyjOap_sidebar_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none' /><input id="JUiGbyjOap_sidebar_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none" /></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none">Thanks for subscribing!</div></div></div></div>
<input id="JUiGbyjOap_sidebar_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1641840326" style="display:none" /><script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Open Sans:400,700',]}});}});</script></li>
<li id="wpp-59" class="widget popular-posts">
<h2 class="widgettitle"><div class="title">Most Read</div></h2> <div class="wpp-widget-placeholder" data-widget-id="wpp-59"></div>
</li>
</div>
</div>
</main>
<script>
                // https://helgeklein.com/blog/2020/06/google-analytics-cookieless-tracking-without-gdpr-consent/
                const cyrb53 = function(str, seed = 0) {
                let h1 = 0xdeadbeef ^ seed,
                    h2 = 0x41c6ce57 ^ seed;
                for (let i = 0, ch; i < str.length; i++) {
                    ch = str.charCodeAt(i);
                    h1 = Math.imul(h1 ^ ch, 2654435761);
                    h2 = Math.imul(h2 ^ ch, 1597334677);
                }
                h1 = Math.imul(h1 ^ h1 >>> 16, 2246822507) ^ Math.imul(h2 ^ h2 >>> 13, 3266489909);
                h2 = Math.imul(h2 ^ h2 >>> 16, 2246822507) ^ Math.imul(h1 ^ h1 >>> 13, 3266489909);
                return 4294967296 * (2097151 & h2) + (h1 >>> 0);
                };

                let clientIP = "{$_SERVER['REMOTE_ADDR']}";
                let validityInterval = Math.round (new Date() / 1000 / 3600 / 24 / 4);
                let clientIDSource = clientIP + ";" + window.location.host + ";" + navigator.userAgent + ";" + navigator.language + ";" + validityInterval;
                let clientIDHashed = cyrb53(clientIDSource).toString(16);

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                ga('create', 'UA-120382384-2', {
                'storage': 'none',
                'clientId': clientIDHashed
                });
                ga('set', 'anonymizeIp', true);
                ga('send', 'pageview');
                
            </script>
<footer id="site-footer" role="contentinfo">
<div class="vegc-row">
<nav class="secondary-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-936"><a href="https://vegconomist.com/about-us/">About us</a></li>
<li id="menu-item-967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-967"><a href="https://vegconomist.com/rate-card/">Rate card</a></li>
<li id="menu-item-918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-918"><a href="https://vegconomist.com/imprint/">Imprint</a></li>
<li id="menu-item-1518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1518"><a href="https://vegconomist.com/privacy-policy/">Data Protection Declaration</a></li>
<li id="menu-item-3053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3053"><a href="https://vegconomist.com/contact/">Contact</a></li>
<li id="menu-item-63149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63149"><a>Most Searched For</a>
<ul class="sub-menu">
<li id="menu-item-63150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63150"><a href="https://vegconomist.com/vegan-cheese/">Vegan Cheese</a></li>
<li id="menu-item-63253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63253"><a href="https://vegconomist.com/vegan-chocolate/">Vegan Chocolate</a></li>
<li id="menu-item-63254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63254"><a href="https://vegconomist.com/cellular-agriculture/">Cellular Agriculture</a></li>
<li id="menu-item-63255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63255"><a href="https://vegconomist.com/vegan-investment/">Vegan Investment</a></li>
<li id="menu-item-63256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63256"><a href="https://vegconomist.com/cultivated-meat/">Cultivated Meat</a></li>
<li id="menu-item-63257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63257"><a href="https://vegconomist.com/beyond-meat-news/">Beyond Meat</a></li>
</ul>
</li>
<li id="menu-item-63335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63335"><a href="https://vegconomist.com/cookie-policy-eu/">Cookie Policy (EU)</a></li>
</ul></div> </nav>
</div>
<div class="vegc-row">
<nav class="secondary-menu">
<div class="menu-lang-container"><ul id="menu-lang-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48846"><a href="https://vegconomist.de">Deutsch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48847"><a href="https://vegconomist.es">Español</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48848"><a href="https://vegconomist.fr">Français</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59354"><a href="https://vegconomist.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59355"><a href="https://vegconomist.com/rate-card/">Rate Card</a></li>
</ul></div> </nav>
</div>
<div class="vegc-row">
<a href="https://vegconomist.com/" class="custom-logo-link" rel="home"><img width="480" height="137" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20480%20137'%3E%3C/svg%3E" class="custom-logo" alt="vegconomist &#8211; the vegan business magazine" data-lazy-srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" /><noscript><img width="480" height="137" src="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png" class="custom-logo" alt="vegconomist &#8211; the vegan business magazine" srcset="https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo.png 480w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-300x86.png 300w, https://vegconom.de/vegconomistcom/wp-content/uploads/sites/3/cropped-vegconomist-often-misspelled-as-veconomist-the-vegan-business-magazine-logo-150x43.png 150w" sizes="(max-width: 480px) 100vw, 480px" /></noscript></a> </div>
<div class="vegc-row">
<div class="copyright-msg" style="padding: 10px;">© 2022 vegconomist - a brand of vegconom GmbH </div>
</div>
</footer>
</div> 
<script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script><script>
var _paq = window._paq = window._paq || [];
_paq.push(['disableCookies']);_paq.push(['trackPageView']);_paq.push(['enableLinkTracking']);_paq.push(['alwaysUseSendBeacon']);_paq.push(['setTrackerUrl', "\/\/vegconomist.com\/wp-content\/plugins\/matomo\/app\/matomo.php"]);_paq.push(['setSiteId', '1']);var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.type='text/javascript'; g.async=true; g.src="\/\/vegconom.de\/vegconomistcom\/wp-content\/uploads\/sites\/3\/matomo\/matomo.js"; s.parentNode.insertBefore(g,s);
</script>
<div class="vegco-91310537a43c53886edbb10c7f4089c9 vegco-hpto-showcasing-left-skyscraper" id="vegco-91310537a43c53886edbb10c7f4089c9"></div><div class="vegco-a6ee0f02186dfe67d0d7ee82c0b1b6c9 vegco-hpto-showcasing-right-skyscraper" id="vegco-a6ee0f02186dfe67d0d7ee82c0b1b6c9"></div><div class="vegco-3dd211d335c7426fb39f1ef40aa15281 vegco-right-wide-skyscraper" id="vegco-3dd211d335c7426fb39f1ef40aa15281"></div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TR3QG3W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <style>
		.wpforms-recaptcha-container {
			position: relative !important;
		}

		div.wpforms-container-full .wpforms-form .cmplz-accept-marketing {
			background: grey;
		}
	</style>
<link rel='stylesheet' id='shariffcss-css' href='https://vegconomist.com/wp-content/plugins/shariff/css/shariff.min.css?ver=4.6.7' media='all' />
<script src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=2.2.35.4' id='mo-google-webfont-js'></script>
<script id='mailoptin-js-extra'>
var mailoptin_globals = {"public_js":"https:\/\/vegconom.de\/vegconomistcom\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/studies-and-numbers\/34-of-uk-consumers-willing-to-try-cultivated-meat-60-would-try-plant-based\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required.","is_new_returning_visitors_cookies":"true"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=2.2.35.4' id='mailoptin-js'></script>
<script id='collapseomatic-js-js-before'>
const com_options = {"colomatduration":"fast","colomatslideEffect":"slideFade","colomatpauseInit":"","colomattouchstart":""}
</script>
<script src='https://vegconomist.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.7.0' id='collapseomatic-js-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/simple-spoiler/js/simple-spoiler.min.js?ver=1.2' id='simple_spoiler_script-js'></script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/vegconomist.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":305,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"0"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.14.1' id='advanced-ads-pro/cache_busting-js'></script>
<script id='advanced-ads-layer-footer-js-js-extra'>
var advanced_ads_layer_settings = {"layer_class":"vegco-layer","placements":[]};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script id='advanced-ads-responsive-js-extra'>
var advanced_ads_responsive = {"reload_on_resize":"0"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script id='advanced-ads-sticky-footer-js-js-extra'>
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"vegco-sticky","placements":["hpto-showcasing-kerry-left-skyscraper","hpto-showcasing-left-skyscraper","left-wide-skyscraper","hpto-showcasing-right-skyscraper","right-wide-skyscraper","test-admins-only-right-skyscraper","hpto-showcasing-kerry-right-skyscraper","survey"]};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script id='advadsTrackingGAFront-js-extra'>
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script>
<script id='advadsTrackingHandle-js-extra'>
var advadsTracking = {"ajaxurl":"https:\/\/vegconomist.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"3"};
</script>
<script src='https://vegconom.de/vegconomistcom/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/complianz-gdpr/assets/js/cookieconsent.min.js?ver=5.5.2' id='cmplz-cookie-js'></script>
<script id='cmplz-cookie-config-js-extra'>
var complianz = {"static":"","is_multisite_root":"","set_cookies":[],"block_ajax_content":"","banner_version":"11","version":"5.5.2","a_b_testing":"","do_not_track":"","consenttype":"optin","region":"eu","geoip":"","categories":"<div class=\"cmplz-categories-wrap\"><label for=\"cmplz_functional\"><div class=\"cmplz-slider-checkbox\"><input id=\"cmplz_functional\" style=\"color:#191e23\" tabindex=\"0\" data-category=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-slider-checkbox cmplz_functional\" checked disabled size=\"40\" type=\"checkbox\" value=\"1\" \/><span class=\"cmplz-slider cmplz-round \" ><\/span><\/div><span class=\"cc-category\" style=\"color:#191e23\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label for=\"cmplz_marketing\"><div class=\"cmplz-slider-checkbox\"><input id=\"cmplz_marketing\" style=\"color:#191e23\" tabindex=\"0\" data-category=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-slider-checkbox cmplz_marketing\"   size=\"40\" type=\"checkbox\" value=\"1\" \/><span class=\"cmplz-slider cmplz-round \" ><\/span><\/div><span class=\"cc-category\" style=\"color:#191e23\">Marketing<\/span><\/label><\/div><style>\t\t\t\t\t.cmplz-slider-checkbox input:checked + .cmplz-slider {\t\t\t\t\t\tbackground-color: #21759b\t\t\t\t\t}\t\t\t\t\t.cmplz-slider-checkbox input:focus + .cmplz-slider {\t\t\t\t\t\tbox-shadow: 0 0 1px #21759b;\t\t\t\t\t}\t\t\t\t\t.cmplz-slider-checkbox .cmplz-slider:before {\t\t\t\t\t\tbackground-color: #ffffff;\t\t\t\t\t}.cmplz-slider-checkbox .cmplz-slider-na:before {\t\t\t\t\t\tcolor:#ffffff;\t\t\t\t\t}\t\t\t\t\t.cmplz-slider-checkbox .cmplz-slider {\t\t\t\t\t    background-color: #F56E28;\t\t\t\t\t}\t\t\t\t\t<\/style><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #191e23}<\/style>","position":"center","title":"bottom-right minimal","theme":"minimal","checkbox_style":"slider","use_categories":"hidden","use_categories_optinstats":"hidden","header":"Manage Cookie Consent","accept":"Accept","revoke":"Manage consent","dismiss":"Dismiss","dismiss_timeout":"10","use_custom_cookie_css":"","custom_css":".cc-window  \n\n \n\n \n\n \n\n \n\n\n\n#cmplz-consent-ui, #cmplz-post-consent-ui {} \n\n#cmplz-consent-ui .cmplz-consent-message {} \n\n#cmplz-consent-ui button, #cmplz-post-consent-ui button {}","readmore_optin":"Cookie Policy","readmore_impressum":"Imprint","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","disable_cookiebanner":"","banner_width":"350","soft_cookiewall":"1","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"4abdebb0a0","url":"https:\/\/vegconomist.com\/wp-json\/complianz\/v1\/?lang=en&locale=en_GB","set_cookies_on_root":"","cookie_domain":"","current_policy_id":"63","cookie_path":"\/","tcf_active":"","colorpalette_background_color":"#f9f9f9","colorpalette_background_border":"#f9f9f9","colorpalette_text_color":"#191e23","colorpalette_text_hyperlink_color":"#191e23","colorpalette_toggles_background":"#21759b","colorpalette_toggles_bullet":"#ffffff","colorpalette_toggles_inactive":"#F56E28","colorpalette_border_radius":"0px 0px 0px 0px","border_width":"1px 1px 1px 1px","colorpalette_button_accept_background":"#21759b","colorpalette_button_accept_border":"#21759b","colorpalette_button_accept_text":"#ffffff","colorpalette_button_deny_background":"#f1f1f1","colorpalette_button_deny_border":"#f1f1f1","colorpalette_button_deny_text":"#21759b","colorpalette_button_settings_background":"#f1f1f1","colorpalette_button_settings_border":"#21759b","colorpalette_button_settings_text":"#21759b","buttons_border_radius":"5px 5px 5px 5px","box_shadow":"","animation":"none","animation_fade":"","animation_slide":"","view_preferences":"Preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"eu":"https:\/\/vegconomist.com\/cookie-policy-eu\/"},"privacy_link":{"eu":"<span class=\"cc-divider\">&nbsp;-&nbsp;<\/span><a aria-label=\"learn more about privacy in our impressum\" class=\"cc-link impressum\" href=\"https:\/\/vegconomist.com\/imprint\/\">Imprint<\/a>"},"placeholdertext":"Click to accept marketing cookies and enable this content"};
</script>
<script src='https://vegconomist.com/wp-content/plugins/complianz-gdpr/assets/js/complianz.min.js?ver=5.5.2' id='cmplz-cookie-config-js'></script>
<script src='https://vegconomist.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script src='https://vegconomist.com/wp-content/plugins/shariff/js/shariff.min.js?ver=4.6.7' id='shariffjs-js'></script>
<div class="vegco-6582f2d53292f27c9dd3af09499c14a5 vegco-above-header-mobile" id="vegco-6582f2d53292f27c9dd3af09499c14a5"></div><div class="vegco-13f3fe8be765c6a267e19538ec612b9b vegco-job-ad-eigenwerbung" id="vegco-13f3fe8be765c6a267e19538ec612b9b"></div><div class="vegco-c405fa4dfb4cb6303b947ece7d0ec7e7 vegco-mobile-end-of-site" id="vegco-c405fa4dfb4cb6303b947ece7d0ec7e7"></div><div class="vegco-7d88e48496f16f859813ea17f7088309 vegco-text-to-speech-feedback" id="vegco-7d88e48496f16f859813ea17f7088309"></div><div class="vegco-1dea71d0782b9827199aad710d2d8fc5 vegco-after-content" id="vegco-1dea71d0782b9827199aad710d2d8fc5"></div><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://vegconomist.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script type="text/javascript">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</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":63811,"postSlug":"34-of-uk-consumers-willing-to-try-cultivated-meat-60-would-try-plant-based","cats":"studies-and-numbers,cultivated"};
                			</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6cb8628e82b05ba6',m:'Wx2c5utrnq5MqOXGNt4u2W07TPeicDb9d1t1GuyNur8-1641843709-0-ASu0LusExNe66dugivHUVr8q98uNPkJ0sOkBTaHHqsL5BlrCPS+MSF31g0cUMW7124lBbpBzPncds20h58/vwvZ3CPsL4gqWo2FS8UUmclRG8DbFG5iANgBzkAnR2sEdn+gqxPyWUZU2lLGS+X4Bh12LSWvj7BNRCtCJ5EUocfZgU+sTyCE/DBSV9mC3LKtn8ro9RNLVzfLazjgF1I6UbX+xpOlyb8qtr4aIsShF0V6ILUaoUy58I80mpW174tUk5w==',s:[0xe16aea41e0,0xef2323481e],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
